
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta property="fb:app_id" content="154284544613869" robots="index,follow,noarchive"><meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="http://www.newson6.com/clip/14609861/green-country-convenience-store-helping-fight-human-trafficking" ><meta name="robots" content=""><meta property="og:type" content="article"><meta property="og:title" content="Green Country Convenience Store Helping Fight Human Trafficking"><meta property="og:url" content="http://www.newson6.com/clip/14609861/green-country-convenience-store-helping-fight-human-trafficking"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Green Country Convenience Store Helping Fight Human Trafficking"><meta name="twitter:description" content=""><meta property="og:image" content="http://KOTV.images.worldnow.com/images/17558757_G.jpg"><meta name="twitter:image" content="http://KOTV.images.worldnow.com/images/17558757_G.jpg">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8166/app-0d0cc0b7df4b00987bd5.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kotv",
          "framework_name":"ResponsiveWeb",
          "headline":"Green Country Convenience Store Helping Fight Human Trafficking",
          "author":"Ashley Izbicki",
          "permalink":"/clip/14609861/green-country-convenience-store-helping-fight-human-trafficking",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "14609861",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Green Country Convenience Store Helping Fight Human Trafficking - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://ftpcontent.worldnow.com/griffin/CML/cml.js" type="text/javascript"></script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="http://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1709557517"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:70px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-chevron-up collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a href="/gathering-place" data-reactid="17"><span class="" data-reactid="18"><!-- react-text: 19 -->Watch Now<!-- /react-text --><!-- react-text: 20 -->:<!-- /react-text --></span><span data-reactid="21"> Gathering Place Special</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="22"><div class="container" data-reactid="23"><span class="next-live pull-left" style="display:block;" data-reactid="24"><span class="fa fa-clock-o" data-reactid="25"></span><a href="/story/37339678/news-on-6-live-streams" data-reactid="26"><!-- react-text: 27 -->NEXT LIVE BROADCAST AT <!-- /react-text --><!-- react-text: 28 -->06:00<!-- /react-text --></a></span><span class="next-live pull-left" style="display:none;" data-reactid="29"><span class="animated-television" data-reactid="30"></span><a href="/videolivestream" class="live-message" data-reactid="31"><span style="display:inline;" data-reactid="32">WATCH</span><span data-reactid="33"> LIVE</span></a></span><span class="closings pull-left" style="display:none;border-left:none;padding-left:0px;" data-reactid="34"><a href="/closings" data-reactid="35"><!-- react-text: 36 -->School Closings <!-- /react-text --><i data-reactid="37"><span class="unecessary" data-reactid="38">Sponsored by Osage River Spirit Casino and Resort</span></i></a></span><span class="utilities pull-right" data-reactid="39"><a href="https://www.facebook.com/NewsOn6/" data-reactid="40"><span class="fa fa-facebook" data-reactid="41"></span></a><a href="https://twitter.com/NewsOn6" data-reactid="42"><span class="fa fa-twitter" data-reactid="43"></span></a><a href="https://www.instagram.com/newson6kotv/" data-reactid="44"><span class="fa fa-instagram" data-reactid="45"></span></a><a href="https://www.youtube.com/user/TheNewsOn6" data-reactid="46"><span class="fa fa-youtube" data-reactid="47"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="48"><div class="container" data-reactid="49"><div class="pull-left" data-reactid="50"><button class="dark-icon-bar-container " data-reactid="51"><div class="dark-icon-bar" data-reactid="52"></div><div class="dark-icon-bar" data-reactid="53"></div><div class="dark-icon-bar" data-reactid="54"></div></button></div><div class="pull-left " data-reactid="55"><a href="/" data-reactid="56"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="big-ots img-responsive" data-reactid="57"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="58"><a href="/" data-reactid="59"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6-stacked-logo.svg" class="logo-stacked " data-reactid="60"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="61"><a href="/" data-reactid="62"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="logo-ots img-responsive" data-reactid="63"/></a></div><div class="pull-left visible-lg-block" data-reactid="64"><div class="ad728" id="header-ad-container-lg" data-reactid="65"></div></div><div class="pull-left visible-md-block" data-reactid="66"><a href="/advertise" data-reactid="67"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="68"/></a></div><div class="pull-left visible-sm-block" data-reactid="69"><div class="ad320" id="header-ad-container-sm" data-reactid="70"></div></div><div class="pull-right" data-reactid="71"><div class="gnm-current-conditions" data-reactid="72"><span class="gnm-zip-input-container" data-reactid="73"><a class=" hidden-xs hidden-sm hidden-md map-link hidden" data-reactid="74"><!-- react-text: 75 -->, <!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="76"></span></a></span><a href="/weather" data-reactid="77"><img class="pull-left condition-icon" data-reactid="78"/><span class="pull-left temperature hidden" data-reactid="79"><!-- react-text: 80 -->°<!-- /react-text --></span></a><a href="/warn-interactive-live-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="81"><img class="" src="https://ftpcontent.worldnow.com/kotv/MyOwnRadar/kotv/ssite/110x62/main_anim.gif?1536205594361" alt="radar image" data-reactid="82"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="83"><!-- react-text: 84 --> Feels like <!-- /react-text --><!-- react-text: 85 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="86"><div class="container" data-reactid="87"><div class="out-of-menu row " data-reactid="88"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="89"><div class="row lift" data-reactid="90"><div class="col-xs-12 search-container" data-reactid="91"><div class="input-group" data-reactid="92"><input type="text" class="form-control" placeholder="Search" data-reactid="93"/><span class="input-group-btn" data-reactid="94"><button class="btn btn-default" type="button" data-reactid="95"><span class="glyphicon glyphicon-search" data-reactid="96"></span></button></span></div></div></div><div data-reactid="97"><div class=" row lift" data-reactid="98"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="99"><div class="row" data-reactid="100"><div class="col-xs-9 pointer" data-reactid="101"><span data-reactid="102">News</span></div><div class="col-xs-3 pointer" data-reactid="103"><span class=" glyphicon glyphicon-chevron-right " data-reactid="104"></span></div></div></div></div></div><div data-reactid="105"><div class=" row lift" data-reactid="106"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="107"><div class="row" data-reactid="108"><div class="col-xs-9 pointer" data-reactid="109"><span data-reactid="110">Weather</span></div><div class="col-xs-3 pointer" data-reactid="111"><span class=" glyphicon glyphicon-chevron-right " data-reactid="112"></span></div></div></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="115"><div class="row" data-reactid="116"><div class="col-xs-9 pointer" data-reactid="117"><span data-reactid="118">Sports</span></div><div class="col-xs-3 pointer" data-reactid="119"><span class=" glyphicon glyphicon-chevron-right " data-reactid="120"></span></div></div></div></div></div><div data-reactid="121"><div class=" row lift" data-reactid="122"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="123"><div class="row" data-reactid="124"><div class="col-xs-9 pointer" data-reactid="125"><span data-reactid="126">Video</span></div><div class="col-xs-3 pointer" data-reactid="127"><span class=" glyphicon glyphicon-chevron-right " data-reactid="128"></span></div></div></div></div></div><div data-reactid="129"><div class=" row lift" data-reactid="130"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="131"><div class="row" data-reactid="132"><div class="col-xs-9 pointer" data-reactid="133"><span data-reactid="134">Lifestyle</span></div><div class="col-xs-3 pointer" data-reactid="135"><span class=" glyphicon glyphicon-chevron-right " data-reactid="136"></span></div></div></div></div></div><div data-reactid="137"><div class=" row lift" data-reactid="138"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="139"><div class="row" data-reactid="140"><div class="col-xs-9 pointer" data-reactid="141"><span data-reactid="142">Community</span></div><div class="col-xs-3 pointer" data-reactid="143"><span class=" glyphicon glyphicon-chevron-right " data-reactid="144"></span></div></div></div></div></div><div data-reactid="145"><div class=" row lift" data-reactid="146"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="147"><div class="row" data-reactid="148"><div class="col-xs-9 pointer" data-reactid="149"><span data-reactid="150">Contests</span></div><div class="col-xs-3 pointer" data-reactid="151"><span class=" glyphicon glyphicon-chevron-right " data-reactid="152"></span></div></div></div></div></div><div data-reactid="153"><div class=" row lift" data-reactid="154"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="155"><div class="row" data-reactid="156"><div class="col-xs-9 pointer" data-reactid="157"><span data-reactid="158">Recipes</span></div><div class="col-xs-3 pointer" data-reactid="159"><span class=" glyphicon glyphicon-chevron-right " data-reactid="160"></span></div></div></div></div></div><div data-reactid="161"><div class=" row lift" data-reactid="162"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="163"><div class="row" data-reactid="164"><div class="col-xs-9 pointer" data-reactid="165"><span data-reactid="166">About Us</span></div><div class="col-xs-3 pointer" data-reactid="167"><span class=" glyphicon glyphicon-chevron-right " data-reactid="168"></span></div></div></div></div></div><div data-reactid="169"><div class=" row lift" data-reactid="170"><div class=" exclusive-hover category col-xs-12 hover-color " data-reactid="171"><div class="row" data-reactid="172"><div class="col-xs-9 pointer" data-reactid="173"><span data-reactid="174">Careers</span></div><div class="col-xs-3 pointer" data-reactid="175"><span class=" glyphicon glyphicon-chevron-right " data-reactid="176"></span></div></div></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="177"><div class="col-xs-12 inner-border" data-reactid="178"><div class="row hover-color  category subcategory top-level-route" data-reactid="179"><a href="/category/112042/news" data-reactid="180"><div class="col-xs-12 tiny-padding-top " data-reactid="181"><span data-reactid="182">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="183"><a href="/category/175087/6-investigates" data-reactid="184"><div class="col-xs-12 tiny-padding-top" data-reactid="185"><span data-reactid="186">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="187"><a href="/category/161867/crime" data-reactid="188"><div class="col-xs-12 tiny-padding-top" data-reactid="189"><span data-reactid="190">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="191"><a href="/gathering-place" data-reactid="192"><div class="col-xs-12 tiny-padding-top" data-reactid="193"><span data-reactid="194">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="195"><a href="/educate-oklahoma" data-reactid="196"><div class="col-xs-12 tiny-padding-top" data-reactid="197"><span data-reactid="198">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="199"><a href="/unfiltered" data-reactid="200"><div class="col-xs-12 tiny-padding-top" data-reactid="201"><span data-reactid="202">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="203"><a href="/strange-news" data-reactid="204"><div class="col-xs-12 tiny-padding-top" data-reactid="205"><span data-reactid="206">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="207"><a href="/category/38921/health" data-reactid="208"><div class="col-xs-12 tiny-padding-top" data-reactid="209"><span data-reactid="210">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="211"><a href="/category/312367/politics" data-reactid="212"><div class="col-xs-12 tiny-padding-top" data-reactid="213"><span data-reactid="214">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="215"><a href="/category/322316/covering-the-capitol" data-reactid="216"><div class="col-xs-12 tiny-padding-top" data-reactid="217"><span data-reactid="218">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="219"><a href="/special-coverage" data-reactid="220"><div class="col-xs-12 tiny-padding-top" data-reactid="221"><span data-reactid="222">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="223"><a href="/earthquake" data-reactid="224"><div class="col-xs-12 tiny-padding-top" data-reactid="225"><span data-reactid="226">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="227"><div class="col-xs-12 inner-border" data-reactid="228"><div class="row hover-color  category subcategory top-level-route" data-reactid="229"><a href="/weather" data-reactid="230"><div class="col-xs-12 tiny-padding-top " data-reactid="231"><span data-reactid="232">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="233"><a href="/warn-interactive-live-radar" data-reactid="234"><div class="col-xs-12 tiny-padding-top" data-reactid="235"><span data-reactid="236">WARN Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="237"><a href="/u-control-weather-center" data-reactid="238"><div class="col-xs-12 tiny-padding-top" data-reactid="239"><span data-reactid="240">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="241"><a href="/watches-and-warnings" data-reactid="242"><div class="col-xs-12 tiny-padding-top" data-reactid="243"><span data-reactid="244">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="245"><a href="/skycam-network/all" data-reactid="246"><div class="col-xs-12 tiny-padding-top" data-reactid="247"><span data-reactid="248">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="249"><a href="/skynews-6-hd" data-reactid="250"><div class="col-xs-12 tiny-padding-top" data-reactid="251"><span data-reactid="252">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="253"><a href="/weather-safety" data-reactid="254"><div class="col-xs-12 tiny-padding-top" data-reactid="255"><span data-reactid="256">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="257"><a href="/alans-bus-stop-forecast" data-reactid="258"><div class="col-xs-12 tiny-padding-top" data-reactid="259"><span data-reactid="260">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="261"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="262"><div class="col-xs-12 tiny-padding-top" data-reactid="263"><span data-reactid="264">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="265"><a href="/traffic" data-reactid="266"><div class="col-xs-12 tiny-padding-top" data-reactid="267"><span data-reactid="268">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="269"><div class="col-xs-12 inner-border" data-reactid="270"><div class="row hover-color  category subcategory top-level-route" data-reactid="271"><a href="/category/112043/sports" data-reactid="272"><div class="col-xs-12 tiny-padding-top " data-reactid="273"><span data-reactid="274">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="275"><a href="/category/210006/oklahoma-sooners" data-reactid="276"><div class="col-xs-12 tiny-padding-top" data-reactid="277"><span data-reactid="278">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="279"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="280"><div class="col-xs-12 tiny-padding-top" data-reactid="281"><span data-reactid="282">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="283"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="284"><div class="col-xs-12 tiny-padding-top" data-reactid="285"><span data-reactid="286">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="287"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="288"><div class="col-xs-12 tiny-padding-top" data-reactid="289"><span data-reactid="290">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="291"><a href="/category/305555/oklahoma-city-thunder" data-reactid="292"><div class="col-xs-12 tiny-padding-top" data-reactid="293"><span data-reactid="294">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="295"><a href="/oklahoma-ford-sports-blitz" data-reactid="296"><div class="col-xs-12 tiny-padding-top" data-reactid="297"><span data-reactid="298">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="299"><a href="/our-heisman" data-reactid="300"><div class="col-xs-12 tiny-padding-top" data-reactid="301"><span data-reactid="302">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="303"><a href="/category/211942/high-school-football" data-reactid="304"><div class="col-xs-12 tiny-padding-top" data-reactid="305"><span data-reactid="306">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="307"><a href="/high-school-football-schedule-scoreboard" data-reactid="308"><div class="col-xs-12 tiny-padding-top" data-reactid="309"><span data-reactid="310">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="311"><a href="/athlete-of-the-week" data-reactid="312"><div class="col-xs-12 tiny-padding-top" data-reactid="313"><span data-reactid="314">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="315"><a href="/play-of-the-week" data-reactid="316"><div class="col-xs-12 tiny-padding-top" data-reactid="317"><span data-reactid="318">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="319"><a href="/spirit-stick" data-reactid="320"><div class="col-xs-12 tiny-padding-top" data-reactid="321"><span data-reactid="322">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="323"><div class="col-xs-12 inner-border" data-reactid="324"><div class="row hover-color  category subcategory top-level-route" data-reactid="325"><a href="/video-page" data-reactid="326"><div class="col-xs-12 tiny-padding-top " data-reactid="327"><span data-reactid="328">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="329"><a href="/cbs" data-reactid="330"><div class="col-xs-12 tiny-padding-top" data-reactid="331"><span data-reactid="332">Watch CBS Shows</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="333"><a href="/video-requests" data-reactid="334"><div class="col-xs-12 tiny-padding-top" data-reactid="335"><span data-reactid="336">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="337"><div class="col-xs-12 inner-border" data-reactid="338"><div class="row hover-color  category subcategory top-level-route" data-reactid="339"><a href="/lifestyles" data-reactid="340"><div class="col-xs-12 tiny-padding-top " data-reactid="341"><span data-reactid="342">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="343"><a href="https://reviews.newson6.com/" data-reactid="344"><div class="col-xs-12 tiny-padding-top" data-reactid="345"><span data-reactid="346">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="347"><a href="/category/73801/entertainment" data-reactid="348"><div class="col-xs-12 tiny-padding-top" data-reactid="349"><span data-reactid="350">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="351"><a href="/category/120652/money" data-reactid="352"><div class="col-xs-12 tiny-padding-top" data-reactid="353"><span data-reactid="354">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="355"><a href="/category/120651/home-family" data-reactid="356"><div class="col-xs-12 tiny-padding-top" data-reactid="357"><span data-reactid="358">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="359"><a href="/category/38921/health" data-reactid="360"><div class="col-xs-12 tiny-padding-top" data-reactid="361"><span data-reactid="362">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="363"><a href="/category/39546/food" data-reactid="364"><div class="col-xs-12 tiny-padding-top" data-reactid="365"><span data-reactid="366">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="367"><a href="/category/29878/pets" data-reactid="368"><div class="col-xs-12 tiny-padding-top" data-reactid="369"><span data-reactid="370">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="371"><a href="/category/58532/technology" data-reactid="372"><div class="col-xs-12 tiny-padding-top" data-reactid="373"><span data-reactid="374">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="375"><a href="/category/23748/travel" data-reactid="376"><div class="col-xs-12 tiny-padding-top" data-reactid="377"><span data-reactid="378">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="379"><a href="/category/76708/beauty-style" data-reactid="380"><div class="col-xs-12 tiny-padding-top" data-reactid="381"><span data-reactid="382">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="383"><a href="/category/41934/auto" data-reactid="384"><div class="col-xs-12 tiny-padding-top" data-reactid="385"><span data-reactid="386">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="387"><div class="col-xs-12 inner-border" data-reactid="388"><div class="row hover-color  category subcategory top-level-route" data-reactid="389"><a href="/community" data-reactid="390"><div class="col-xs-12 tiny-padding-top " data-reactid="391"><span data-reactid="392">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="393"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="394"><div class="col-xs-12 tiny-padding-top" data-reactid="395"><span data-reactid="396">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="397"><a href="/food-for-kids" data-reactid="398"><div class="col-xs-12 tiny-padding-top" data-reactid="399"><span data-reactid="400">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="401"><a href="/story/11777977/tv-programming-schedule" data-reactid="402"><div class="col-xs-12 tiny-padding-top" data-reactid="403"><span data-reactid="404">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="405"><a href="/news-on-6-now" data-reactid="406"><div class="col-xs-12 tiny-padding-top" data-reactid="407"><span data-reactid="408">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="409"><a href="/kqcw-channel-listings" data-reactid="410"><div class="col-xs-12 tiny-padding-top" data-reactid="411"><span data-reactid="412">Tulsa CW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="413"><div class="col-xs-12 inner-border" data-reactid="414"><div class="row hover-color  category subcategory top-level-route" data-reactid="415"><a href="/contests" data-reactid="416"><div class="col-xs-12 tiny-padding-top " data-reactid="417"><span data-reactid="418">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="419"><a href="/text-win" data-reactid="420"><div class="col-xs-12 tiny-padding-top" data-reactid="421"><span data-reactid="422">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="423"><a href="/story/18813691/winners-circle" data-reactid="424"><div class="col-xs-12 tiny-padding-top" data-reactid="425"><span data-reactid="426">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="427"><div class="col-xs-12 inner-border" data-reactid="428"><div class="row hover-color  category subcategory top-level-route" data-reactid="429"><a href="/recipes" data-reactid="430"><div class="col-xs-12 tiny-padding-top " data-reactid="431"><span data-reactid="432">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="433"><a href="/recipes-by-type" data-reactid="434"><div class="col-xs-12 tiny-padding-top" data-reactid="435"><span data-reactid="436">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="437"><div class="col-xs-12 inner-border" data-reactid="438"><div class="row hover-color  category subcategory top-level-route" data-reactid="439"><a href="/about-us" data-reactid="440"><div class="col-xs-12 tiny-padding-top " data-reactid="441"><span data-reactid="442">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="443"><a href="/products" data-reactid="444"><div class="col-xs-12 tiny-padding-top" data-reactid="445"><span data-reactid="446">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="447"><a href="/sales-bios" data-reactid="448"><div class="col-xs-12 tiny-padding-top" data-reactid="449"><span data-reactid="450">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="451"><div class="col-xs-12 inner-border" data-reactid="452"><div class="row hover-color  category subcategory" data-reactid="453"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="454"><div class="col-xs-12 tiny-padding-top" data-reactid="455"><span data-reactid="456">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="457"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="458"><div class="row" data-reactid="459"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-7 col-xs-12" data-reactid="460"><div class="frankly-core-ComponentContainer" data-reactid="461"><div class="PageTitle" id="PageTitle18506176" style="background-color:#fff;color:#000;" data-reactid="462"><h1 class="PageTitle-text" data-reactid="463"><div style="background-color:#fff;color:#000;" data-reactid="464"><span class="PageTitle-mainText" data-reactid="465">Video</span><!-- react-text: 466 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="467"></span></div></h1><style data-reactid="468">#PageTitle18506176 a:link{color: ;text-decoration: ;} #PageTitle18506176 a:visited{color: ;text-decoration: ;} #PageTitle18506176 a:hover{color: ;text-decoration: ;} #PageTitle18506176 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="469"><div id="divWNVideoCanvas18506178-container" class="Video" data-reactid="470"><div class="Video-wrapper" data-reactid="471"><div class="Video-content Video-content--bottom-right" data-reactid="472"><div class="Video-dismissBtn" data-reactid="473"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="474"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="475"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="476"><g transform="translate(2.500000, 2.500000)" data-reactid="477"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="478"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="479"></path></g></g></g></svg></div><div id="divWNVideoCanvas18506178" class="Video-canvas " data-reactid="480"></div></div></div></div></div><div class="frankly-core-ComponentContainer " data-reactid="481"><!-- react-empty: 482 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-5 col-xs-12" data-reactid="483"><div class="frankly-core-ComponentContainer " style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="484"><!-- react-empty: 485 --></div></div></div><div class="row" data-reactid="486"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="487"><div class="frankly-core-ComponentContainer" style="margin:-100px 0 0 0;" data-reactid="488"><!-- react-empty: 489 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="490"></div></div><div class="row" data-reactid="491"><div class="col-xs-12" data-reactid="492"><div class="frankly-core-ComponentContainer" data-reactid="493"><!-- react-empty: 494 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="495"><div class="row" data-reactid="496"><div class="frn-u-grid-gutter-lg col-xl-12 " data-reactid="497"><div class="frankly-core-ComponentContainer" data-reactid="498"><!-- react-empty: 499 --></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8166/app-6839740f30654e3a1130.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  