
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="The Tulsa Housing Authority created a unique partnership with the Tulsa County Sheriff’s Office to provide more safety in its housing complexes."><meta name="keywords" content=""><link rel="canonical" href="http://www.newson6.com/clip/14736831/deputies-team-up-with-tulsa-housing-authority-for-safer-communities" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Deputies Team Up With Tulsa Housing Authority For Safer Communities"><meta property="og:url" content="http://www.newson6.com/clip/14736831/deputies-team-up-with-tulsa-housing-authority-for-safer-communities"><meta property="og:description" content="The Tulsa Housing Authority created a unique partnership with the Tulsa County Sheriff’s Office to provide more safety in its housing complexes."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Deputies Team Up With Tulsa Housing Authority For Safer Communities"><meta name="twitter:description" content="The Tulsa Housing Authority created a unique partnership with the Tulsa County Sheriff’s Office to provide more safety in its housing complexes."><meta property="og:image" content="https://KOTV.images.worldnow.com/images/18012321_G.jpg"><meta name="twitter:image" content="https://KOTV.images.worldnow.com/images/18012321_G.jpg"><meta content="154284544613869" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9019/app-b821651ddb2ebb165410.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/griffin/kotv/kotv-nexgen.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kotv",
          "framework_name":"ResponsiveWeb",
          "headline":"Deputies Team Up With Tulsa Housing Authority For Safer Communities",
          "author":"Dee Duren",
          "permalink":"/clip/14736831/deputies-team-up-with-tulsa-housing-authority-for-safer-communities",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "14736831",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Deputies Team Up With Tulsa Housing Authority For Safer Communities - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kotv" type="text/javascript"></script></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    console.log("*** Loading GPT");
    window.GPT_SCRIPT_LOADING_DONE = true;
</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-787389337"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:70px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a href="/weather-alerts" data-reactid="17"><span data-reactid="18"><!-- react-text: 19 -->Weather Alert<!-- /react-text --><!-- react-text: 20 -->:<!-- /react-text --></span><span data-reactid="21"> Click to see watches and warnings</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="22"><div class="container" data-reactid="23"><span class="next-live pull-left" style="display:block;" data-reactid="24"><span class="fa fa-clock-o" data-reactid="25"></span></span><span class="next-live pull-left" style="display:none;" data-reactid="26"><span class="animated-television" data-reactid="27"></span><a href="/videolivestream" class="live-message" data-reactid="28"><span style="display:inline;" data-reactid="29">WATCH</span><span data-reactid="30"> LIVE:</span><span class="hidden-xs" data-reactid="31"><!-- react-text: 32 --> <!-- /react-text --><!-- react-text: 33 --><!-- /react-text --></span></a></span><span class="closings pull-left" style="display:none;border-left:none;padding-left:0px;" data-reactid="34"><a href="/closings" data-reactid="35"><!-- react-text: 36 -->School Closings <!-- /react-text --><i data-reactid="37"><span data-reactid="38">Sponsored by TTCU Federal Credit Union</span></i></a></span><span class="utilities pull-right" data-reactid="39"><a href="https://www.facebook.com/NewsOn6/" data-reactid="40"><span class="fa fa-facebook" data-reactid="41"></span></a><a href="https://twitter.com/NewsOn6" data-reactid="42"><span class="fa fa-twitter" data-reactid="43"></span></a><a href="https://www.instagram.com/newson6kotv/" data-reactid="44"><span class="fa fa-instagram" data-reactid="45"></span></a><a href="https://www.youtube.com/user/TheNewsOn6" data-reactid="46"><span class="fa fa-youtube" data-reactid="47"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="48"><div class="container" data-reactid="49"><div class="pull-left" data-reactid="50"><button class="dark-icon-bar-container " data-reactid="51"><div class="dark-icon-bar" data-reactid="52"></div><div class="dark-icon-bar" data-reactid="53"></div><div class="dark-icon-bar" data-reactid="54"></div><span data-reactid="55">MENU</span></button></div><div class="pull-left " data-reactid="56"><a href="/" data-reactid="57"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="big-ots img-responsive" data-reactid="58"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="59"><a href="/" data-reactid="60"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6-stacked-logo.svg" class="logo-stacked " data-reactid="61"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="62"><a href="/" data-reactid="63"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="logo-ots img-responsive" data-reactid="64"/></a></div><div class="pull-left visible-lg-block" data-reactid="65"><div class="ad728" id="header-ad-container-lg" data-reactid="66"></div></div><div class="pull-left visible-md-block" data-reactid="67"><a href="/advertise" data-reactid="68"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="69"/></a></div><div class="pull-left visible-sm-block" data-reactid="70"><div class="ad320" id="header-ad-container-sm" data-reactid="71"></div></div><div class="pull-right" data-reactid="72"><div class="gnm-current-conditions" data-reactid="73"><span class="gnm-zip-input-container" data-reactid="74"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link" data-reactid="75"><!-- react-text: 76 -->Tulsa<!-- /react-text --><!-- react-text: 77 -->, <!-- /react-text --><!-- react-text: 78 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="79"></span></a></span><a href="/weather" data-reactid="80"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/rain.svg" data-reactid="81"/><span class="pull-left temperature" data-reactid="82"><!-- react-text: 83 -->39<!-- /react-text --><!-- react-text: 84 -->°<!-- /react-text --></span></a><a href="/warn-interactive-live-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="85"><img src="https://radar.kotv.com/kotv/ssite/200x150/statewide_anim.gif" aria-label="radar image" data-reactid="86"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="87"><!-- react-text: 88 --> Feels like <!-- /react-text --><!-- react-text: 89 -->33<!-- /react-text --><!-- react-text: 90 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="91"><div class="container" data-reactid="92"><div class="out-of-menu row " data-reactid="93"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="94"><div class="row lift" data-reactid="95"><div class="col-xs-12 search-container" data-reactid="96"><div class="input-group" data-reactid="97"><input type="text" class="form-control" placeholder="Search" data-reactid="98"/><span class="input-group-btn" data-reactid="99"><button class="btn btn-default" type="button" data-reactid="100"><span class="glyphicon glyphicon-search" data-reactid="101"></span></button></span></div></div></div><div data-reactid="102"><div class=" row lift" data-reactid="103"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="104"><a href="/category/112042/news" class="main-nav-link" data-reactid="105">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="106"></span></div></div></div><div data-reactid="107"><div class=" row lift" data-reactid="108"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="109"><a href="/weather" class="main-nav-link" data-reactid="110">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="111"></span></div></div></div><div data-reactid="112"><div class=" row lift" data-reactid="113"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="114"><a href="/sports" class="main-nav-link" data-reactid="115">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="116"></span></div></div></div><div data-reactid="117"><div class=" row lift" data-reactid="118"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="119"><a href="/video-page" class="main-nav-link" data-reactid="120">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="121"></span></div></div></div><div data-reactid="122"><div class=" row lift" data-reactid="123"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="124"><a href="/lifestyles" class="main-nav-link" data-reactid="125">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="126"></span></div></div></div><div data-reactid="127"><div class=" row lift" data-reactid="128"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="129"><a href="/community" class="main-nav-link" data-reactid="130">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="131"></span></div></div></div><div data-reactid="132"><div class=" row lift" data-reactid="133"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="134"><a href="/contests" class="main-nav-link" data-reactid="135">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="136"></span></div></div></div><div data-reactid="137"><div class=" row lift" data-reactid="138"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="139"><a href="/recipes" class="main-nav-link" data-reactid="140">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="141"></span></div></div></div><div data-reactid="142"><div class=" row lift" data-reactid="143"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="144"><a href="/about-us" class="main-nav-link" data-reactid="145">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="146"></span></div></div></div><div data-reactid="147"><div class=" row lift" data-reactid="148"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="149"><a class="main-nav-link" data-reactid="150">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="151"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="152"><div class="col-xs-12 inner-border" data-reactid="153"><div class="row hover-color  category subcategory top-level-route" data-reactid="154"><a href="/category/112042/news" data-reactid="155"><div class="col-xs-12 tiny-padding-top " data-reactid="156"><span data-reactid="157">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="158"><a href="/category/175087/6-investigates" data-reactid="159"><div class="col-xs-12 tiny-padding-top" data-reactid="160"><span data-reactid="161">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="162"><a href="/category/161867/crime" data-reactid="163"><div class="col-xs-12 tiny-padding-top" data-reactid="164"><span data-reactid="165">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="166"><a href="/gathering-place" data-reactid="167"><div class="col-xs-12 tiny-padding-top" data-reactid="168"><span data-reactid="169">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="170"><a href="/educate-oklahoma" data-reactid="171"><div class="col-xs-12 tiny-padding-top" data-reactid="172"><span data-reactid="173">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="174"><a href="/unfiltered" data-reactid="175"><div class="col-xs-12 tiny-padding-top" data-reactid="176"><span data-reactid="177">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="178"><a href="/strange-news" data-reactid="179"><div class="col-xs-12 tiny-padding-top" data-reactid="180"><span data-reactid="181">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="182"><a href="/category/38921/health" data-reactid="183"><div class="col-xs-12 tiny-padding-top" data-reactid="184"><span data-reactid="185">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="186"><a href="/category/312367/politics" data-reactid="187"><div class="col-xs-12 tiny-padding-top" data-reactid="188"><span data-reactid="189">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="190"><a href="/category/322316/covering-the-capitol" data-reactid="191"><div class="col-xs-12 tiny-padding-top" data-reactid="192"><span data-reactid="193">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="194"><a href="/special-coverage" data-reactid="195"><div class="col-xs-12 tiny-padding-top" data-reactid="196"><span data-reactid="197">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="198"><a href="/earthquake" data-reactid="199"><div class="col-xs-12 tiny-padding-top" data-reactid="200"><span data-reactid="201">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="202"><div class="col-xs-12 inner-border" data-reactid="203"><div class="row hover-color  category subcategory top-level-route" data-reactid="204"><a href="/weather" data-reactid="205"><div class="col-xs-12 tiny-padding-top " data-reactid="206"><span data-reactid="207">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="208"><a href="/national-radar" data-reactid="209"><div class="col-xs-12 tiny-padding-top" data-reactid="210"><span data-reactid="211">Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="212"><a href="/watches-and-warnings" data-reactid="213"><div class="col-xs-12 tiny-padding-top" data-reactid="214"><span data-reactid="215">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="216"><a href="/skycam-network/all" data-reactid="217"><div class="col-xs-12 tiny-padding-top" data-reactid="218"><span data-reactid="219">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="220"><a href="/skynews-6-hd" data-reactid="221"><div class="col-xs-12 tiny-padding-top" data-reactid="222"><span data-reactid="223">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="224"><a href="/weather-safety" data-reactid="225"><div class="col-xs-12 tiny-padding-top" data-reactid="226"><span data-reactid="227">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="228"><a href="/alans-bus-stop-forecast" data-reactid="229"><div class="col-xs-12 tiny-padding-top" data-reactid="230"><span data-reactid="231">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="232"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="233"><div class="col-xs-12 tiny-padding-top" data-reactid="234"><span data-reactid="235">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="236"><a href="/traffic" data-reactid="237"><div class="col-xs-12 tiny-padding-top" data-reactid="238"><span data-reactid="239">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="240"><div class="col-xs-12 inner-border" data-reactid="241"><div class="row hover-color  category subcategory top-level-route" data-reactid="242"><a href="/sports" data-reactid="243"><div class="col-xs-12 tiny-padding-top " data-reactid="244"><span data-reactid="245">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="246"><a href="/category/210006/oklahoma-sooners" data-reactid="247"><div class="col-xs-12 tiny-padding-top" data-reactid="248"><span data-reactid="249">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="250"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="251"><div class="col-xs-12 tiny-padding-top" data-reactid="252"><span data-reactid="253">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="254"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="255"><div class="col-xs-12 tiny-padding-top" data-reactid="256"><span data-reactid="257">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="258"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="259"><div class="col-xs-12 tiny-padding-top" data-reactid="260"><span data-reactid="261">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="262"><a href="/category/305555/oklahoma-city-thunder" data-reactid="263"><div class="col-xs-12 tiny-padding-top" data-reactid="264"><span data-reactid="265">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="266"><a href="/oklahoma-ford-sports-blitz" data-reactid="267"><div class="col-xs-12 tiny-padding-top" data-reactid="268"><span data-reactid="269">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="270"><a href="/our-heisman" data-reactid="271"><div class="col-xs-12 tiny-padding-top" data-reactid="272"><span data-reactid="273">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="274"><a href="/category/211942/high-school-football" data-reactid="275"><div class="col-xs-12 tiny-padding-top" data-reactid="276"><span data-reactid="277">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="278"><a href="/high-school-football-schedule-scoreboard" data-reactid="279"><div class="col-xs-12 tiny-padding-top" data-reactid="280"><span data-reactid="281">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="282"><a href="/athlete-of-the-week" data-reactid="283"><div class="col-xs-12 tiny-padding-top" data-reactid="284"><span data-reactid="285">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="286"><a href="/play-of-the-week" data-reactid="287"><div class="col-xs-12 tiny-padding-top" data-reactid="288"><span data-reactid="289">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="290"><a href="/spirit-stick" data-reactid="291"><div class="col-xs-12 tiny-padding-top" data-reactid="292"><span data-reactid="293">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="294"><div class="col-xs-12 inner-border" data-reactid="295"><div class="row hover-color  category subcategory top-level-route" data-reactid="296"><a href="/video-page" data-reactid="297"><div class="col-xs-12 tiny-padding-top " data-reactid="298"><span data-reactid="299">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="300"><a href="/video-requests" data-reactid="301"><div class="col-xs-12 tiny-padding-top" data-reactid="302"><span data-reactid="303">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="304"><div class="col-xs-12 inner-border" data-reactid="305"><div class="row hover-color  category subcategory top-level-route" data-reactid="306"><a href="/lifestyles" data-reactid="307"><div class="col-xs-12 tiny-padding-top " data-reactid="308"><span data-reactid="309">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="310"><a href="https://reviews.newson6.com/" data-reactid="311"><div class="col-xs-12 tiny-padding-top" data-reactid="312"><span data-reactid="313">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="314"><a href="/category/73801/entertainment" data-reactid="315"><div class="col-xs-12 tiny-padding-top" data-reactid="316"><span data-reactid="317">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="318"><a href="/category/120652/money" data-reactid="319"><div class="col-xs-12 tiny-padding-top" data-reactid="320"><span data-reactid="321">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="322"><a href="/category/120651/home-family" data-reactid="323"><div class="col-xs-12 tiny-padding-top" data-reactid="324"><span data-reactid="325">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="326"><a href="/category/38921/health" data-reactid="327"><div class="col-xs-12 tiny-padding-top" data-reactid="328"><span data-reactid="329">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="330"><a href="/category/39546/food" data-reactid="331"><div class="col-xs-12 tiny-padding-top" data-reactid="332"><span data-reactid="333">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="334"><a href="/category/29878/pets" data-reactid="335"><div class="col-xs-12 tiny-padding-top" data-reactid="336"><span data-reactid="337">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="338"><a href="/category/58532/technology" data-reactid="339"><div class="col-xs-12 tiny-padding-top" data-reactid="340"><span data-reactid="341">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="342"><a href="/category/23748/travel" data-reactid="343"><div class="col-xs-12 tiny-padding-top" data-reactid="344"><span data-reactid="345">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="346"><a href="/category/76708/beauty-style" data-reactid="347"><div class="col-xs-12 tiny-padding-top" data-reactid="348"><span data-reactid="349">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="350"><a href="/category/41934/auto" data-reactid="351"><div class="col-xs-12 tiny-padding-top" data-reactid="352"><span data-reactid="353">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="354"><div class="col-xs-12 inner-border" data-reactid="355"><div class="row hover-color  category subcategory top-level-route" data-reactid="356"><a href="/community" data-reactid="357"><div class="col-xs-12 tiny-padding-top " data-reactid="358"><span data-reactid="359">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="360"><a href="/6days" data-reactid="361"><div class="col-xs-12 tiny-padding-top" data-reactid="362"><span data-reactid="363">6 Days of Christmas</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="364"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="365"><div class="col-xs-12 tiny-padding-top" data-reactid="366"><span data-reactid="367">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="368"><a href="/food-for-kids" data-reactid="369"><div class="col-xs-12 tiny-padding-top" data-reactid="370"><span data-reactid="371">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="372"><a href="/story/11777977/tv-programming-schedule" data-reactid="373"><div class="col-xs-12 tiny-padding-top" data-reactid="374"><span data-reactid="375">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="376"><a href="/news-on-6-now" data-reactid="377"><div class="col-xs-12 tiny-padding-top" data-reactid="378"><span data-reactid="379">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="380"><a href="/kqcw-channel-listings" data-reactid="381"><div class="col-xs-12 tiny-padding-top" data-reactid="382"><span data-reactid="383">Tulsa CW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="384"><div class="col-xs-12 inner-border" data-reactid="385"><div class="row hover-color  category subcategory top-level-route" data-reactid="386"><a href="/contests" data-reactid="387"><div class="col-xs-12 tiny-padding-top " data-reactid="388"><span data-reactid="389">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="390"><a href="/text-win" data-reactid="391"><div class="col-xs-12 tiny-padding-top" data-reactid="392"><span data-reactid="393">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="394"><a href="/story/18813691/winners-circle" data-reactid="395"><div class="col-xs-12 tiny-padding-top" data-reactid="396"><span data-reactid="397">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="398"><div class="col-xs-12 inner-border" data-reactid="399"><div class="row hover-color  category subcategory top-level-route" data-reactid="400"><a href="/recipes" data-reactid="401"><div class="col-xs-12 tiny-padding-top " data-reactid="402"><span data-reactid="403">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="404"><a href="/recipes-by-type" data-reactid="405"><div class="col-xs-12 tiny-padding-top" data-reactid="406"><span data-reactid="407">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="408"><div class="col-xs-12 inner-border" data-reactid="409"><div class="row hover-color  category subcategory top-level-route" data-reactid="410"><a href="/about-us" data-reactid="411"><div class="col-xs-12 tiny-padding-top " data-reactid="412"><span data-reactid="413">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="414"><a href="/products" data-reactid="415"><div class="col-xs-12 tiny-padding-top" data-reactid="416"><span data-reactid="417">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="418"><a href="/sales-bios" data-reactid="419"><div class="col-xs-12 tiny-padding-top" data-reactid="420"><span data-reactid="421">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="422"><div class="col-xs-12 inner-border" data-reactid="423"><div class="row hover-color  category subcategory" data-reactid="424"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="425"><div class="col-xs-12 tiny-padding-top" data-reactid="426"><span data-reactid="427">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="428"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="429"><div class="row" data-reactid="430"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="431"><div class="frankly-core-ComponentContainer" data-reactid="432"><div class="PageTitle" id="PageTitle5595766" style="background-color:#fff;color:#000;" data-reactid="433"><h1 class="PageTitle-text" data-reactid="434"><div style="background-color:#fff;color:#000;" data-reactid="435"><span class="PageTitle-mainText" data-reactid="436">Video</span><!-- react-text: 437 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="438"></span></div></h1><style data-reactid="439">#PageTitle5595766 a:link{color: ;text-decoration: ;} #PageTitle5595766 a:visited{color: ;text-decoration: ;} #PageTitle5595766 a:hover{color: ;text-decoration: ;} #PageTitle5595766 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="440"><div id="divWNVideoCanvas5595768-container" class="Video" data-reactid="441"><div class="Video-wrapper" data-reactid="442"><div class="Video-content Video-content--bottom-right" data-reactid="443"><div class="Video-dismissBtn" data-reactid="444"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="445"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="446"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="447"><g transform="translate(2.500000, 2.500000)" data-reactid="448"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="449"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="450"></path></g></g></g></svg></div><div id="divWNVideoCanvas5595768" class="Video-canvas " data-reactid="451"></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="452"><!-- react-empty: 453 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="454"><!-- react-empty: 455 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="456"><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="457"><!-- react-empty: 458 --></div></div></div><div class="row" data-reactid="459"><div class="col-xs-12" data-reactid="460"><div class="frankly-core-ComponentContainer" data-reactid="461"><!-- react-empty: 462 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="463"><div class="row" data-reactid="464"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="465"><div class="frankly-core-ComponentContainer" data-reactid="466"><div class="gnm-footer" data-reactid="467"><div class="container" data-reactid="468"><div class="row" data-reactid="469"><div class="col-sm-4 col-md-3 major-column" data-reactid="470"><div class="row social-icon-row" data-reactid="471"><div class="col-xs-2" data-reactid="472"></div><div class="col-xs-2" data-reactid="473"><a href="https://www.facebook.com/NewsOn6/" target="_blank" class="social-icons centered" data-reactid="474"><i class="fa fa-facebook" data-reactid="475"></i></a></div><div class="col-xs-2" data-reactid="476"><a href="https://twitter.com/NewsOn6" target="_blank" class="social-icons centered" data-reactid="477"><i class="fa fa-twitter" data-reactid="478"></i></a></div><div class="col-xs-2" data-reactid="479"><a href="https://www.instagram.com/newson6kotv/" target="_blank" class="social-icons centered" data-reactid="480"><i class="fa fa-instagram" data-reactid="481"></i></a></div><div class="col-xs-2" data-reactid="482"><a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class="social-icons centered" data-reactid="483"><i class="fa fa-youtube" data-reactid="484"></i></a></div><div class="col-xs-2" data-reactid="485"></div></div><div class="row" data-reactid="486"><div class="col-xs-12 descriptive-text centered" data-reactid="487"><span class="" data-reactid="488">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="489"><div class="input-group" data-reactid="490"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="491"/><span class="input-group-addon sign-up-button" data-reactid="492">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="493"><span data-reactid="494"><span data-reactid="495">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="496">Privacy Policy</a><span data-reactid="497"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="498"><div class="col-xs-3 col-sm-6" data-reactid="499"><a href="/products" class="primary-link centered" data-reactid="500">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="501"><a href="/about-us" class="primary-link centered " data-reactid="502">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="503"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="504">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="505"><a href="/news-tips" class="primary-link centered" data-reactid="506">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="507"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kotv_map.png);" href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-reactid="508"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="509"><div class="row text-center" data-reactid="510"><div class="col-xs-12 col-sm-12  " data-reactid="511"><a href="/about-us" class="primary-link " data-reactid="512">News On 6</a><div class="emphasis-text" data-reactid="513">303 N Boston Ave</div><div class="emphasis-text" data-reactid="514"><!-- react-text: 515 -->Tulsa<!-- /react-text --><!-- react-text: 516 -->, <!-- /react-text --><!-- react-text: 517 -->OK<!-- /react-text --><!-- react-text: 518 --> <!-- /react-text --><!-- react-text: 519 -->74103<!-- /react-text --></div><div class="emphasis-text" data-reactid="520">918-732-6000</div><br data-reactid="521"/></div><div class="col-xs-12 col-sm-12" data-reactid="522"><div data-reactid="523">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="524"><div class="col-xs-6 hidden-xs" data-reactid="525">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="526">Mon-Fri</div><div class="col-xs-6" data-reactid="527">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="528"><div class="col-xs-6 hidden-xs" data-reactid="529">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="530">Sat-Sun</div><div class="col-xs-6 " data-reactid="531">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="532"><div class="col-xs-6" data-reactid="533">Holidays</div><div class="col-xs-6" data-reactid="534">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="535"><i class="fa fa-copyright" aria-hidden="true" data-reactid="536"></i><!-- react-text: 537 -->2019<!-- /react-text --><!-- react-text: 538 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="539">Griffin Communications.</a><span data-reactid="540"><!-- react-text: 541 -->Newson6.com<!-- /react-text --><!-- react-text: 542 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="543">Privacy Policy</a><!-- react-text: 544 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="545">Terms of Service</a><!-- react-text: 546 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="547">Legal Notices</a><!-- react-text: 548 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="549">Ad Choices</a><!-- react-text: 550 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="551">Public Inspection File Contact</a><!-- react-text: 552 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kotv-dt" target="_blank" data-reactid="553">Public Inspection File</a><!-- react-text: 554 -->, <!-- /react-text --><a href="/story/12162676/closed-captioning-assistance" data-reactid="555">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9019/app-249903206b67928f63ab.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  