
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="http://www.news9.com/clip/14753055/texas-sheriff-9-hour-manhunt-ends-with-escapee-back-in-custody" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Texas Sheriff: 9 Hour Manhunt Ends With Escapee Back In Custody"><meta property="og:url" content="http://www.newson6.com/clip/14753055/texas-sheriff-9-hour-manhunt-ends-with-escapee-back-in-custody"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Texas Sheriff: 9 Hour Manhunt Ends With Escapee Back In Custody"><meta name="twitter:description" content=""><meta property="og:image" content="https://KWTV.images.worldnow.com/images/18080133_G.jpg"><meta name="twitter:image" content="https://KWTV.images.worldnow.com/images/18080133_G.jpg"><meta content="154284544613869" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9200/app-b58beb22114c97103462.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/griffin/kotv/kotv-nexgen.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"Crime",
          "client_name":"kwtv",
          "framework_name":"ResponsiveWeb",
          "headline":"Texas Sheriff: 9 Hour Manhunt Ends With Escapee Back In Custody",
          "author":"",
          "permalink":"/clip/14753055/texas-sheriff-9-hour-manhunt-ends-with-escapee-back-in-custody",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "14753055",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Texas Sheriff: 9 Hour Manhunt Ends With Escapee Back In Custody - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kotv" type="text/javascript"></script></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    console.log("*** Loading GPT");
    window.GPT_SCRIPT_LOADING_DONE = true;
</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1069480924"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:0px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"></div></div></div></div><div id="gnm-header-without-banner" data-reactid="14"><!-- react-empty: 15 --><div class="container" data-reactid="16"><div class="pull-left" data-reactid="17"><button class="dark-icon-bar-container " data-reactid="18"><div class="dark-icon-bar" data-reactid="19"></div><div class="dark-icon-bar" data-reactid="20"></div><div class="dark-icon-bar" data-reactid="21"></div><span data-reactid="22">MENU</span></button></div><div class="pull-left  " data-reactid="23"><a href="/" data-reactid="24"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo.svg" class="primary-logo img-responsive hidden-xl" data-reactid="25"/><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo-XL.svg" class="primary-logo wide img-responsive visible-xl-block" data-reactid="26"/></a></div><div class="watch-live pull-left" data-reactid="27"><a href="http://www.newson6.com/story/37339678/news-on-6-live-streams" class="white" style="display:block;" data-reactid="28"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-OFF.svg" data-reactid="29"/><div class="upper" data-reactid="30">LIVE</div><div class=" lower" data-reactid="31"><!-- react-text: 32 -->@<!-- /react-text --><!-- react-text: 33 -->4AM<!-- /react-text --></div></a><a href="/videolivestream" style="display:none;" class="white live-now" data-reactid="34"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-N.svg" data-reactid="35"/><div class="upper" data-reactid="36">LIVE</div><div class=" lower" data-reactid="37">NOW</div></a></div><div class="pull-left visible-lg-block" data-reactid="38"><div class="ad728" id="header-ad-container-lg" data-reactid="39"></div></div><div class="pull-left visible-sm-block" data-reactid="40"><div class="ad320" id="header-ad-container-sm" data-reactid="41"></div></div><div class="pull-right" data-reactid="42"><div class="gnm-current-conditions" data-reactid="43"><span class="gnm-zip-input-container" data-reactid="44"><a href="#current-conditions-zip-code-picker" class="hidden-xs hidden-sm hidden-md map-link" data-reactid="45"><!-- react-text: 46 -->Tulsa<!-- /react-text --><!-- react-text: 47 -->, <!-- /react-text --><!-- react-text: 48 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="49"></span></a></span><a href="/weather" data-reactid="50"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/clear.svg" data-reactid="51"/><span class="pull-left temperature" data-reactid="52"><!-- react-text: 53 -->63<!-- /react-text --><!-- react-text: 54 -->°<!-- /react-text --></span></a><span class="feels-like hidden-xs hidden-sm" data-reactid="55"><!-- react-text: 56 --> Feels like <!-- /react-text --><!-- react-text: 57 -->66<!-- /react-text --><!-- react-text: 58 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="59"><div class="container" data-reactid="60"><div class="out-of-menu row " data-reactid="61"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="62"><div class="row lift" data-reactid="63"><div class="col-xs-12 search-container" data-reactid="64"><div class="input-group" data-reactid="65"><input type="text" class="form-control" placeholder="Search" data-reactid="66"/><span class="input-group-btn" data-reactid="67"><button class="btn btn-default" type="button" data-reactid="68"><span class="glyphicon glyphicon-search" data-reactid="69"></span></button></span></div></div></div><div data-reactid="70"><div class=" row lift" data-reactid="71"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="72"><a href="/category/112042/news" class="main-nav-link" data-reactid="73">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="74"></span></div></div></div><div data-reactid="75"><div class=" row lift" data-reactid="76"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="77"><a href="/weather" class="main-nav-link" data-reactid="78">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="79"></span></div></div></div><div data-reactid="80"><div class=" row lift" data-reactid="81"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="82"><a href="/sports" class="main-nav-link" data-reactid="83">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="84"></span></div></div></div><div data-reactid="85"><div class=" row lift" data-reactid="86"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="87"><a href="/video-page" class="main-nav-link" data-reactid="88">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="89"></span></div></div></div><div data-reactid="90"><div class=" row lift" data-reactid="91"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="92"><a href="/lifestyles" class="main-nav-link" data-reactid="93">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="94"></span></div></div></div><div data-reactid="95"><div class=" row lift" data-reactid="96"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="97"><a href="/community" class="main-nav-link" data-reactid="98">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="99"></span></div></div></div><div data-reactid="100"><div class=" row lift" data-reactid="101"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="102"><a href="/contests" class="main-nav-link" data-reactid="103">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="104"></span></div></div></div><div data-reactid="105"><div class=" row lift" data-reactid="106"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="107"><a href="/recipes" class="main-nav-link" data-reactid="108">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="109"></span></div></div></div><div data-reactid="110"><div class=" row lift" data-reactid="111"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="112"><a href="/about-us" class="main-nav-link" data-reactid="113">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="114"></span></div></div></div><div data-reactid="115"><div class=" row lift" data-reactid="116"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="117"><a class="main-nav-link" data-reactid="118">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="119"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="120"><div class="col-xs-12 inner-border" data-reactid="121"><div class="row hover-color  category subcategory top-level-route" data-reactid="122"><a href="/category/112042/news" data-reactid="123"><div class="col-xs-12 tiny-padding-top " data-reactid="124"><span data-reactid="125">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="126"><a href="/category/175087/6-investigates" data-reactid="127"><div class="col-xs-12 tiny-padding-top" data-reactid="128"><span data-reactid="129">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="130"><a href="/category/161867/crime" data-reactid="131"><div class="col-xs-12 tiny-padding-top" data-reactid="132"><span data-reactid="133">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="134"><a href="/gathering-place" data-reactid="135"><div class="col-xs-12 tiny-padding-top" data-reactid="136"><span data-reactid="137">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="138"><a href="/educate-oklahoma" data-reactid="139"><div class="col-xs-12 tiny-padding-top" data-reactid="140"><span data-reactid="141">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="142"><a href="/unfiltered" data-reactid="143"><div class="col-xs-12 tiny-padding-top" data-reactid="144"><span data-reactid="145">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="146"><a href="/strange-news" data-reactid="147"><div class="col-xs-12 tiny-padding-top" data-reactid="148"><span data-reactid="149">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="150"><a href="/category/38921/health" data-reactid="151"><div class="col-xs-12 tiny-padding-top" data-reactid="152"><span data-reactid="153">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="154"><a href="/category/312367/politics" data-reactid="155"><div class="col-xs-12 tiny-padding-top" data-reactid="156"><span data-reactid="157">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="158"><a href="/category/322316/covering-the-capitol" data-reactid="159"><div class="col-xs-12 tiny-padding-top" data-reactid="160"><span data-reactid="161">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="162"><a href="/special-coverage" data-reactid="163"><div class="col-xs-12 tiny-padding-top" data-reactid="164"><span data-reactid="165">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="166"><a href="/earthquake" data-reactid="167"><div class="col-xs-12 tiny-padding-top" data-reactid="168"><span data-reactid="169">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="170"><div class="col-xs-12 inner-border" data-reactid="171"><div class="row hover-color  category subcategory top-level-route" data-reactid="172"><a href="/weather" data-reactid="173"><div class="col-xs-12 tiny-padding-top " data-reactid="174"><span data-reactid="175">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="176"><a href="/warn-interactive-live-radar" data-reactid="177"><div class="col-xs-12 tiny-padding-top" data-reactid="178"><span data-reactid="179">WARN Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="180"><a href="/national-radar" data-reactid="181"><div class="col-xs-12 tiny-padding-top" data-reactid="182"><span data-reactid="183">National Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="184"><a href="/watches-and-warnings" data-reactid="185"><div class="col-xs-12 tiny-padding-top" data-reactid="186"><span data-reactid="187">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="188"><a href="/skycam-network/all" data-reactid="189"><div class="col-xs-12 tiny-padding-top" data-reactid="190"><span data-reactid="191">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="192"><a href="/skynews-6-hd" data-reactid="193"><div class="col-xs-12 tiny-padding-top" data-reactid="194"><span data-reactid="195">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="196"><a href="/weather-safety" data-reactid="197"><div class="col-xs-12 tiny-padding-top" data-reactid="198"><span data-reactid="199">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="200"><a href="/alans-bus-stop-forecast" data-reactid="201"><div class="col-xs-12 tiny-padding-top" data-reactid="202"><span data-reactid="203">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="204"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="205"><div class="col-xs-12 tiny-padding-top" data-reactid="206"><span data-reactid="207">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="208"><a href="/traffic" data-reactid="209"><div class="col-xs-12 tiny-padding-top" data-reactid="210"><span data-reactid="211">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="212"><div class="col-xs-12 inner-border" data-reactid="213"><div class="row hover-color  category subcategory top-level-route" data-reactid="214"><a href="/sports" data-reactid="215"><div class="col-xs-12 tiny-padding-top " data-reactid="216"><span data-reactid="217">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="218"><a href="/category/210006/oklahoma-sooners" data-reactid="219"><div class="col-xs-12 tiny-padding-top" data-reactid="220"><span data-reactid="221">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="222"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="223"><div class="col-xs-12 tiny-padding-top" data-reactid="224"><span data-reactid="225">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="226"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="227"><div class="col-xs-12 tiny-padding-top" data-reactid="228"><span data-reactid="229">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="230"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="231"><div class="col-xs-12 tiny-padding-top" data-reactid="232"><span data-reactid="233">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="234"><a href="/category/305555/oklahoma-city-thunder" data-reactid="235"><div class="col-xs-12 tiny-padding-top" data-reactid="236"><span data-reactid="237">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="238"><a href="/oklahoma-ford-sports-blitz" data-reactid="239"><div class="col-xs-12 tiny-padding-top" data-reactid="240"><span data-reactid="241">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="242"><a href="/our-heisman" data-reactid="243"><div class="col-xs-12 tiny-padding-top" data-reactid="244"><span data-reactid="245">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="246"><a href="/category/211942/high-school-football" data-reactid="247"><div class="col-xs-12 tiny-padding-top" data-reactid="248"><span data-reactid="249">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="250"><a href="/high-school-football-schedule-scoreboard" data-reactid="251"><div class="col-xs-12 tiny-padding-top" data-reactid="252"><span data-reactid="253">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="254"><a href="/athlete-of-the-week" data-reactid="255"><div class="col-xs-12 tiny-padding-top" data-reactid="256"><span data-reactid="257">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="258"><a href="/play-of-the-week" data-reactid="259"><div class="col-xs-12 tiny-padding-top" data-reactid="260"><span data-reactid="261">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="262"><a href="/spirit-stick" data-reactid="263"><div class="col-xs-12 tiny-padding-top" data-reactid="264"><span data-reactid="265">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="266"><div class="col-xs-12 inner-border" data-reactid="267"><div class="row hover-color  category subcategory top-level-route" data-reactid="268"><a href="/video-page" data-reactid="269"><div class="col-xs-12 tiny-padding-top " data-reactid="270"><span data-reactid="271">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="272"><a href="/video-requests" data-reactid="273"><div class="col-xs-12 tiny-padding-top" data-reactid="274"><span data-reactid="275">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="276"><div class="col-xs-12 inner-border" data-reactid="277"><div class="row hover-color  category subcategory top-level-route" data-reactid="278"><a href="/lifestyles" data-reactid="279"><div class="col-xs-12 tiny-padding-top " data-reactid="280"><span data-reactid="281">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="282"><a href="https://reviews.newson6.com/" data-reactid="283"><div class="col-xs-12 tiny-padding-top" data-reactid="284"><span data-reactid="285">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="286"><a href="/category/73801/entertainment" data-reactid="287"><div class="col-xs-12 tiny-padding-top" data-reactid="288"><span data-reactid="289">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="290"><a href="/category/120652/money" data-reactid="291"><div class="col-xs-12 tiny-padding-top" data-reactid="292"><span data-reactid="293">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="294"><a href="/category/120651/home-family" data-reactid="295"><div class="col-xs-12 tiny-padding-top" data-reactid="296"><span data-reactid="297">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="298"><a href="/category/38921/health" data-reactid="299"><div class="col-xs-12 tiny-padding-top" data-reactid="300"><span data-reactid="301">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="302"><a href="/category/39546/food" data-reactid="303"><div class="col-xs-12 tiny-padding-top" data-reactid="304"><span data-reactid="305">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="306"><a href="/category/29878/pets" data-reactid="307"><div class="col-xs-12 tiny-padding-top" data-reactid="308"><span data-reactid="309">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="310"><a href="/category/58532/technology" data-reactid="311"><div class="col-xs-12 tiny-padding-top" data-reactid="312"><span data-reactid="313">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="314"><a href="/category/23748/travel" data-reactid="315"><div class="col-xs-12 tiny-padding-top" data-reactid="316"><span data-reactid="317">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="318"><a href="/category/76708/beauty-style" data-reactid="319"><div class="col-xs-12 tiny-padding-top" data-reactid="320"><span data-reactid="321">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="322"><a href="/category/41934/auto" data-reactid="323"><div class="col-xs-12 tiny-padding-top" data-reactid="324"><span data-reactid="325">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="326"><div class="col-xs-12 inner-border" data-reactid="327"><div class="row hover-color  category subcategory top-level-route" data-reactid="328"><a href="/community" data-reactid="329"><div class="col-xs-12 tiny-padding-top " data-reactid="330"><span data-reactid="331">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="332"><a href="/6days" data-reactid="333"><div class="col-xs-12 tiny-padding-top" data-reactid="334"><span data-reactid="335">6 Days of Christmas</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="336"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="337"><div class="col-xs-12 tiny-padding-top" data-reactid="338"><span data-reactid="339">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="340"><a href="/food-for-kids" data-reactid="341"><div class="col-xs-12 tiny-padding-top" data-reactid="342"><span data-reactid="343">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="344"><a href="/story/11777977/tv-programming-schedule" data-reactid="345"><div class="col-xs-12 tiny-padding-top" data-reactid="346"><span data-reactid="347">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="348"><a href="/news-on-6-now" data-reactid="349"><div class="col-xs-12 tiny-padding-top" data-reactid="350"><span data-reactid="351">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="352"><a href="/kqcw-channel-listings" data-reactid="353"><div class="col-xs-12 tiny-padding-top" data-reactid="354"><span data-reactid="355">Tulsa CW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="356"><div class="col-xs-12 inner-border" data-reactid="357"><div class="row hover-color  category subcategory top-level-route" data-reactid="358"><a href="/contests" data-reactid="359"><div class="col-xs-12 tiny-padding-top " data-reactid="360"><span data-reactid="361">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="362"><a href="/text-win" data-reactid="363"><div class="col-xs-12 tiny-padding-top" data-reactid="364"><span data-reactid="365">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="366"><a href="/story/18813691/winners-circle" data-reactid="367"><div class="col-xs-12 tiny-padding-top" data-reactid="368"><span data-reactid="369">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="370"><div class="col-xs-12 inner-border" data-reactid="371"><div class="row hover-color  category subcategory top-level-route" data-reactid="372"><a href="/recipes" data-reactid="373"><div class="col-xs-12 tiny-padding-top " data-reactid="374"><span data-reactid="375">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="376"><a href="/recipes-by-type" data-reactid="377"><div class="col-xs-12 tiny-padding-top" data-reactid="378"><span data-reactid="379">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="380"><div class="col-xs-12 inner-border" data-reactid="381"><div class="row hover-color  category subcategory top-level-route" data-reactid="382"><a href="/about-us" data-reactid="383"><div class="col-xs-12 tiny-padding-top " data-reactid="384"><span data-reactid="385">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="386"><a href="/products" data-reactid="387"><div class="col-xs-12 tiny-padding-top" data-reactid="388"><span data-reactid="389">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="390"><a href="/sales-bios" data-reactid="391"><div class="col-xs-12 tiny-padding-top" data-reactid="392"><span data-reactid="393">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="394"><div class="col-xs-12 inner-border" data-reactid="395"><div class="row hover-color  category subcategory" data-reactid="396"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="397"><div class="col-xs-12 tiny-padding-top" data-reactid="398"><span data-reactid="399">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="400"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="401"><div class="row" data-reactid="402"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="403"><div class="frankly-core-ComponentContainer" data-reactid="404"><div class="PageTitle" id="PageTitle1175542" style="background-color:#fff;color:#000;" data-reactid="405"><h1 class="PageTitle-text" data-reactid="406"><div style="background-color:#fff;color:#000;" data-reactid="407"><span class="PageTitle-mainText" data-reactid="408">Video</span><!-- react-text: 409 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="410"></span></div></h1><style data-reactid="411">#PageTitle1175542 a:link{color: ;text-decoration: ;} #PageTitle1175542 a:visited{color: ;text-decoration: ;} #PageTitle1175542 a:hover{color: ;text-decoration: ;} #PageTitle1175542 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="412"><div id="divWNVideoCanvas1175544-container" class="Video" data-reactid="413"><div class="Video-wrapper" data-reactid="414"><div class="Video-content Video-content--bottom-right" data-reactid="415"><div class="Video-dismissBtn" data-reactid="416"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="417"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="418"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="419"><g transform="translate(2.500000, 2.500000)" data-reactid="420"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="421"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="422"></path></g></g></g></svg></div><div id="divWNVideoCanvas1175544" class="Video-canvas " data-reactid="423"></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="424"><!-- react-empty: 425 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="426"><!-- react-empty: 427 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="428"><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="429"><!-- react-empty: 430 --></div></div></div><div class="row" data-reactid="431"><div class="col-xs-12" data-reactid="432"><div class="frankly-core-ComponentContainer" data-reactid="433"><!-- react-empty: 434 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="435"><div class="row" data-reactid="436"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="437"><div class="frankly-core-ComponentContainer" data-reactid="438"><div class="gnm-footer" data-reactid="439"><div class="container" data-reactid="440"><div class="row" data-reactid="441"><div class="col-sm-4 col-md-3 major-column" data-reactid="442"><div class="row social-icon-row" data-reactid="443"><div class="col-xs-2" data-reactid="444"></div><div class="col-xs-2" data-reactid="445"><a href="https://www.facebook.com/NewsOn6/" target="_blank" class="social-icons centered" data-reactid="446"><i class="fa fa-facebook" data-reactid="447"></i></a></div><div class="col-xs-2" data-reactid="448"><a href="https://twitter.com/NewsOn6" target="_blank" class="social-icons centered" data-reactid="449"><i class="fa fa-twitter" data-reactid="450"></i></a></div><div class="col-xs-2" data-reactid="451"><a href="https://www.instagram.com/newson6kotv/" target="_blank" class="social-icons centered" data-reactid="452"><i class="fa fa-instagram" data-reactid="453"></i></a></div><div class="col-xs-2" data-reactid="454"><a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class="social-icons centered" data-reactid="455"><i class="fa fa-youtube" data-reactid="456"></i></a></div><div class="col-xs-2" data-reactid="457"></div></div><div class="row" data-reactid="458"><div class="col-xs-12 descriptive-text centered" data-reactid="459"><span class="" data-reactid="460">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="461"><div class="input-group" data-reactid="462"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="463"/><span class="input-group-addon sign-up-button" data-reactid="464">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="465"><span data-reactid="466"><span data-reactid="467">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="468">Privacy Policy</a><span data-reactid="469"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="470"><div class="col-xs-3 col-sm-6" data-reactid="471"><a href="/products" class="primary-link centered" data-reactid="472">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="473"><a href="/about-us" class="primary-link centered " data-reactid="474">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="475"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="476">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="477"><a href="/news-tips" class="primary-link centered" data-reactid="478">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="479"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kotv_map.png);" href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-reactid="480"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="481"><div class="row text-center" data-reactid="482"><div class="col-xs-12 col-sm-12  " data-reactid="483"><a href="/about-us" class="primary-link " data-reactid="484">News On 6</a><div class="emphasis-text" data-reactid="485">303 N Boston Ave</div><div class="emphasis-text" data-reactid="486"><!-- react-text: 487 -->Tulsa<!-- /react-text --><!-- react-text: 488 -->, <!-- /react-text --><!-- react-text: 489 -->OK<!-- /react-text --><!-- react-text: 490 --> <!-- /react-text --><!-- react-text: 491 -->74103<!-- /react-text --></div><div class="emphasis-text" data-reactid="492">918-732-6000</div><br data-reactid="493"/></div><div class="col-xs-12 col-sm-12" data-reactid="494"><div data-reactid="495">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="496"><div class="col-xs-6 hidden-xs" data-reactid="497">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="498">Mon-Fri</div><div class="col-xs-6" data-reactid="499">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="500"><div class="col-xs-6 hidden-xs" data-reactid="501">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="502">Sat-Sun</div><div class="col-xs-6 " data-reactid="503">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="504"><div class="col-xs-6" data-reactid="505">Holidays</div><div class="col-xs-6" data-reactid="506">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="507"><i class="fa fa-copyright" aria-hidden="true" data-reactid="508"></i><!-- react-text: 509 -->2019<!-- /react-text --><!-- react-text: 510 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="511">Griffin Communications.</a><span data-reactid="512"><!-- react-text: 513 -->Newson6.com<!-- /react-text --><!-- react-text: 514 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="515">Privacy Policy</a><!-- react-text: 516 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="517">Terms of Service</a><!-- react-text: 518 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="519">Legal Notices</a><!-- react-text: 520 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="521">Ad Choices</a><!-- react-text: 522 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="523">Public Inspection File Contact</a><!-- react-text: 524 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kotv-dt" target="_blank" data-reactid="525">Public Inspection File</a><!-- react-text: 526 -->, <!-- /react-text --><a href="/story/12162676/closed-captioning-assistance" data-reactid="527">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9200/app-27c12f050afcc5cc4f6a.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  