
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="St. Patrick's Day may be over, but General Mills is still giving fans a sweet pot of gold: Limited-edition Lucky Charms Marshmallow Only cereal."><meta name="keywords" content=""><link rel="canonical" href="http://www.newson6.com/clip/14785679/general-mills-is-giving-away-15000-boxes-of-marshmallow-only-lucky-charms" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="General Mills Is Giving Away 15,000 Boxes Of Marshmallow Only Lucky Charms"><meta property="og:url" content="http://www.newson6.com/clip/14785679/general-mills-is-giving-away-15000-boxes-of-marshmallow-only-lucky-charms"><meta property="og:description" content="St. Patrick's Day may be over, but General Mills is still giving fans a sweet pot of gold: Limited-edition Lucky Charms Marshmallow Only cereal."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="General Mills Is Giving Away 15,000 Boxes Of Marshmallow Only Lucky Charms"><meta name="twitter:description" content="St. Patrick's Day may be over, but General Mills is still giving fans a sweet pot of gold: Limited-edition Lucky Charms Marshmallow Only cereal."><meta property="og:image" content="https://KOTV.images.worldnow.com/images/18228724_G.jpg"><meta name="twitter:image" content="https://KOTV.images.worldnow.com/images/18228724_G.jpg"><meta content="154284544613869" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9361/app-d5b79892dc4ca0671446.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/griffin/kotv/kotv-nexgen.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kotv",
          "framework_name":"ResponsiveWeb",
          "headline":"General Mills Is Giving Away 15,000 Boxes Of Marshmallow Only Lucky Charms",
          "author":"Amber Trent",
          "permalink":"/clip/14785679/general-mills-is-giving-away-15000-boxes-of-marshmallow-only-lucky-charms",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "14785679",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>General Mills Is Giving Away 15,000 Boxes Of Marshmallow Only Lucky Charms - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kotv" type="text/javascript"></script></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    console.log("*** Loading GPT");
    window.GPT_SCRIPT_LOADING_DONE = true;
</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-850996242"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:40px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:block;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a class="badge-link" data-reactid="17"><span class="badge" data-reactid="18">2</span></a><a href="http://www.newson6.com/category/313011/ahead-of-the-storm" data-reactid="19"><span data-reactid="20"><!-- react-text: 21 -->Weather Special<!-- /react-text --><!-- react-text: 22 -->:<!-- /react-text --></span><span data-reactid="23"> Ahead Of The Storm</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="24"><div class="alert alert-red" role="alert" data-reactid="25"><div class="line-clamp " data-reactid="26"><a href="/videolivestream?feedUrl=http://kotv-lh.akamaihd.net/i/KOTV_1180@97915/master.m3u8" data-reactid="27"><span data-reactid="28"><!-- react-text: 29 -->Watch Live Now<!-- /react-text --><!-- react-text: 30 -->:<!-- /react-text --></span><span data-reactid="31"> 6 In The Morning</span></a></div></div></div></div></div></div></div><div id="gnm-header-without-banner" data-reactid="32"><!-- react-empty: 33 --><div class="container" data-reactid="34"><div class="pull-left" data-reactid="35"><button class="dark-icon-bar-container " data-reactid="36"><div class="dark-icon-bar" data-reactid="37"></div><div class="dark-icon-bar" data-reactid="38"></div><div class="dark-icon-bar" data-reactid="39"></div><span data-reactid="40">MENU</span></button></div><div class="pull-left  " data-reactid="41"><a href="/" data-reactid="42"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo.svg" class="primary-logo img-responsive hidden-xl" data-reactid="43"/><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo-XL.svg" class="primary-logo wide img-responsive visible-xl-block" data-reactid="44"/></a></div><div class="watch-live pull-left" data-reactid="45"><a href="http://www.newson6.com/story/37339678/news-on-6-live-streams" class="white" style="display:none;" data-reactid="46"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-OFF.svg" data-reactid="47"/><div class="upper" data-reactid="48">LIVE</div><div class=" lower" data-reactid="49"><!-- react-text: 50 -->@<!-- /react-text --><!-- react-text: 51 -->5PM<!-- /react-text --></div></a><a href="/videolivestream?feedUrl=http://kotv-lh.akamaihd.net/i/KOTV_1180@97915/master.m3u8" style="display:block;" class="white live-now" data-reactid="52"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-N.svg" data-reactid="53"/><div class="upper" data-reactid="54">LIVE</div><div class=" lower" data-reactid="55">NOW</div></a></div><div class="pull-left visible-lg-block" data-reactid="56"><div class="ad728" id="header-ad-container-lg" data-reactid="57"></div></div><div class="pull-left visible-sm-block" data-reactid="58"><div class="ad320" id="header-ad-container-sm" data-reactid="59"></div></div><div class="pull-right" data-reactid="60"><div class="gnm-current-conditions" data-reactid="61"><span class="gnm-zip-input-container" data-reactid="62"><a href="#current-conditions-zip-code-picker" class="hidden-xs hidden-sm hidden-md map-link" data-reactid="63"><!-- react-text: 64 -->Tulsa<!-- /react-text --><!-- react-text: 65 -->, <!-- /react-text --><!-- react-text: 66 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="67"></span></a></span><a href="/weather" data-reactid="68"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/cloudy.svg" data-reactid="69"/><span class="pull-left temperature" data-reactid="70"><!-- react-text: 71 -->45<!-- /react-text --><!-- react-text: 72 -->°<!-- /react-text --></span></a><span class="feels-like hidden-xs hidden-sm" data-reactid="73"><!-- react-text: 74 --> Feels like <!-- /react-text --><!-- react-text: 75 -->41<!-- /react-text --><!-- react-text: 76 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="77"><div class="container" data-reactid="78"><div class="out-of-menu row " data-reactid="79"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="80"><div class="row lift" data-reactid="81"><div class="col-xs-12 search-container" data-reactid="82"><div class="input-group" data-reactid="83"><input type="text" class="form-control" placeholder="Search" data-reactid="84"/><span class="input-group-btn" data-reactid="85"><button class="btn btn-default" type="button" data-reactid="86"><span class="glyphicon glyphicon-search" data-reactid="87"></span></button></span></div></div></div><div data-reactid="88"><div class=" row lift" data-reactid="89"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="90"><a href="/category/112042/news" class="main-nav-link" data-reactid="91">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="92"></span></div></div></div><div data-reactid="93"><div class=" row lift" data-reactid="94"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="95"><a href="/weather" class="main-nav-link" data-reactid="96">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="97"></span></div></div></div><div data-reactid="98"><div class=" row lift" data-reactid="99"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="100"><a href="/sports" class="main-nav-link" data-reactid="101">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="102"></span></div></div></div><div data-reactid="103"><div class=" row lift" data-reactid="104"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="105"><a href="/video-page" class="main-nav-link" data-reactid="106">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="107"></span></div></div></div><div data-reactid="108"><div class=" row lift" data-reactid="109"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="110"><a href="/contests" class="main-nav-link" data-reactid="111">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="112"></span></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="115"><a href="/recipes" class="main-nav-link" data-reactid="116">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="117"></span></div></div></div><div data-reactid="118"><div class=" row lift" data-reactid="119"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="120"><a href="/about-us" class="main-nav-link" data-reactid="121">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="122"></span></div></div></div><div data-reactid="123"><div class=" row lift" data-reactid="124"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="125"><a class="main-nav-link" data-reactid="126">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="127"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="128"><div class="col-xs-12 inner-border" data-reactid="129"><div class="row hover-color  category subcategory top-level-route" data-reactid="130"><a href="/category/112042/news" data-reactid="131"><div class="col-xs-12 tiny-padding-top " data-reactid="132"><span data-reactid="133">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="134"><a href="/category/175087/6-investigates" data-reactid="135"><div class="col-xs-12 tiny-padding-top" data-reactid="136"><span data-reactid="137">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="138"><a href="/category/161867/crime" data-reactid="139"><div class="col-xs-12 tiny-padding-top" data-reactid="140"><span data-reactid="141">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="142"><a href="/gathering-place" data-reactid="143"><div class="col-xs-12 tiny-padding-top" data-reactid="144"><span data-reactid="145">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="146"><a href="/educate-oklahoma" data-reactid="147"><div class="col-xs-12 tiny-padding-top" data-reactid="148"><span data-reactid="149">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="150"><a href="/unfiltered" data-reactid="151"><div class="col-xs-12 tiny-padding-top" data-reactid="152"><span data-reactid="153">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="154"><a href="/strange-news" data-reactid="155"><div class="col-xs-12 tiny-padding-top" data-reactid="156"><span data-reactid="157">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="158"><a href="/category/38921/health" data-reactid="159"><div class="col-xs-12 tiny-padding-top" data-reactid="160"><span data-reactid="161">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="162"><a href="/category/312367/politics" data-reactid="163"><div class="col-xs-12 tiny-padding-top" data-reactid="164"><span data-reactid="165">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="166"><a href="/category/322316/covering-the-capitol" data-reactid="167"><div class="col-xs-12 tiny-padding-top" data-reactid="168"><span data-reactid="169">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="170"><a href="/special-coverage" data-reactid="171"><div class="col-xs-12 tiny-padding-top" data-reactid="172"><span data-reactid="173">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="174"><a href="/earthquake" data-reactid="175"><div class="col-xs-12 tiny-padding-top" data-reactid="176"><span data-reactid="177">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="178"><div class="col-xs-12 inner-border" data-reactid="179"><div class="row hover-color  category subcategory top-level-route" data-reactid="180"><a href="/weather" data-reactid="181"><div class="col-xs-12 tiny-padding-top " data-reactid="182"><span data-reactid="183">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="184"><a href="/warn-interactive-live-radar" data-reactid="185"><div class="col-xs-12 tiny-padding-top" data-reactid="186"><span data-reactid="187">WARN Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="188"><a href="/national-radar" data-reactid="189"><div class="col-xs-12 tiny-padding-top" data-reactid="190"><span data-reactid="191">National Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="192"><a href="/watches-and-warnings" data-reactid="193"><div class="col-xs-12 tiny-padding-top" data-reactid="194"><span data-reactid="195">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="196"><a href="/skycam-network/all" data-reactid="197"><div class="col-xs-12 tiny-padding-top" data-reactid="198"><span data-reactid="199">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="200"><a href="/skynews-6-hd" data-reactid="201"><div class="col-xs-12 tiny-padding-top" data-reactid="202"><span data-reactid="203">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="204"><a href="/travs-wild-weather-camp" data-reactid="205"><div class="col-xs-12 tiny-padding-top" data-reactid="206"><span data-reactid="207">Trav&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="208"><a href="/alans-bus-stop-forecast" data-reactid="209"><div class="col-xs-12 tiny-padding-top" data-reactid="210"><span data-reactid="211">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="212"><a href="/weather-app" data-reactid="213"><div class="col-xs-12 tiny-padding-top" data-reactid="214"><span data-reactid="215">Weather App</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="216"><a href="/storm" data-reactid="217"><div class="col-xs-12 tiny-padding-top" data-reactid="218"><span data-reactid="219">Ahead of The Storm</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="220"><a href="/weather-101" data-reactid="221"><div class="col-xs-12 tiny-padding-top" data-reactid="222"><span data-reactid="223">Weather 101</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="224"><a href="/travs-storm-map" data-reactid="225"><div class="col-xs-12 tiny-padding-top" data-reactid="226"><span data-reactid="227">Trav&#x27;s Storm Map</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="228"><a href="/eagle" data-reactid="229"><div class="col-xs-12 tiny-padding-top" data-reactid="230"><span data-reactid="231">Live Bald Eagle Cam</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="232"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="233"><div class="col-xs-12 tiny-padding-top" data-reactid="234"><span data-reactid="235">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="236"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="237"><div class="col-xs-12 tiny-padding-top" data-reactid="238"><span data-reactid="239">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="240"><a href="/traffic" data-reactid="241"><div class="col-xs-12 tiny-padding-top" data-reactid="242"><span data-reactid="243">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="244"><div class="col-xs-12 inner-border" data-reactid="245"><div class="row hover-color  category subcategory top-level-route" data-reactid="246"><a href="/sports" data-reactid="247"><div class="col-xs-12 tiny-padding-top " data-reactid="248"><span data-reactid="249">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="250"><a href="/category/210006/oklahoma-sooners" data-reactid="251"><div class="col-xs-12 tiny-padding-top" data-reactid="252"><span data-reactid="253">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="254"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="255"><div class="col-xs-12 tiny-padding-top" data-reactid="256"><span data-reactid="257">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="258"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="259"><div class="col-xs-12 tiny-padding-top" data-reactid="260"><span data-reactid="261">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="262"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="263"><div class="col-xs-12 tiny-padding-top" data-reactid="264"><span data-reactid="265">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="266"><a href="/category/305555/oklahoma-city-thunder" data-reactid="267"><div class="col-xs-12 tiny-padding-top" data-reactid="268"><span data-reactid="269">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="270"><a href="/oklahoma-ford-sports-blitz" data-reactid="271"><div class="col-xs-12 tiny-padding-top" data-reactid="272"><span data-reactid="273">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="274"><a href="/our-heisman" data-reactid="275"><div class="col-xs-12 tiny-padding-top" data-reactid="276"><span data-reactid="277">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="278"><a href="/category/211942/high-school-football" data-reactid="279"><div class="col-xs-12 tiny-padding-top" data-reactid="280"><span data-reactid="281">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="282"><a href="/high-school-football-schedule-scoreboard" data-reactid="283"><div class="col-xs-12 tiny-padding-top" data-reactid="284"><span data-reactid="285">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="286"><a href="/athlete-of-the-week" data-reactid="287"><div class="col-xs-12 tiny-padding-top" data-reactid="288"><span data-reactid="289">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="290"><a href="/play-of-the-week" data-reactid="291"><div class="col-xs-12 tiny-padding-top" data-reactid="292"><span data-reactid="293">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="294"><a href="/spirit-stick" data-reactid="295"><div class="col-xs-12 tiny-padding-top" data-reactid="296"><span data-reactid="297">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="298"><div class="col-xs-12 inner-border" data-reactid="299"><div class="row hover-color  category subcategory top-level-route" data-reactid="300"><a href="/video-page" data-reactid="301"><div class="col-xs-12 tiny-padding-top " data-reactid="302"><span data-reactid="303">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="304"><a href="/video-requests" data-reactid="305"><div class="col-xs-12 tiny-padding-top" data-reactid="306"><span data-reactid="307">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="308"><div class="col-xs-12 inner-border" data-reactid="309"><div class="row hover-color  category subcategory top-level-route" data-reactid="310"><a href="/contests" data-reactid="311"><div class="col-xs-12 tiny-padding-top " data-reactid="312"><span data-reactid="313">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="314"><a href="/text-win" data-reactid="315"><div class="col-xs-12 tiny-padding-top" data-reactid="316"><span data-reactid="317">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="318"><a href="/story/18813691/winners-circle" data-reactid="319"><div class="col-xs-12 tiny-padding-top" data-reactid="320"><span data-reactid="321">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="322"><div class="col-xs-12 inner-border" data-reactid="323"><div class="row hover-color  category subcategory top-level-route" data-reactid="324"><a href="/recipes" data-reactid="325"><div class="col-xs-12 tiny-padding-top " data-reactid="326"><span data-reactid="327">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="328"><a href="/recipes-by-type" data-reactid="329"><div class="col-xs-12 tiny-padding-top" data-reactid="330"><span data-reactid="331">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="332"><div class="col-xs-12 inner-border" data-reactid="333"><div class="row hover-color  category subcategory top-level-route" data-reactid="334"><a href="/about-us" data-reactid="335"><div class="col-xs-12 tiny-padding-top " data-reactid="336"><span data-reactid="337">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="338"><a href="https://reviews.newson6.com/" data-reactid="339"><div class="col-xs-12 tiny-padding-top" data-reactid="340"><span data-reactid="341">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="342"><a href="/products" data-reactid="343"><div class="col-xs-12 tiny-padding-top" data-reactid="344"><span data-reactid="345">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="346"><a href="/sales-bios" data-reactid="347"><div class="col-xs-12 tiny-padding-top" data-reactid="348"><span data-reactid="349">Advertise with Us</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="350"><a href="/food-for-kids" data-reactid="351"><div class="col-xs-12 tiny-padding-top" data-reactid="352"><span data-reactid="353">Food for Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="354"><a href="/skynews-6-hd" data-reactid="355"><div class="col-xs-12 tiny-padding-top" data-reactid="356"><span data-reactid="357">Osage SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="358"><a href="/request" data-reactid="359"><div class="col-xs-12 tiny-padding-top" data-reactid="360"><span data-reactid="361">News On 6 Requests</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="362"><a href="/tv" data-reactid="363"><div class="col-xs-12 tiny-padding-top" data-reactid="364"><span data-reactid="365">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="366"><a href="/news-on-6-now" data-reactid="367"><div class="col-xs-12 tiny-padding-top" data-reactid="368"><span data-reactid="369">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="370"><a href="http://www.tulsacw.com/" data-reactid="371"><div class="col-xs-12 tiny-padding-top" data-reactid="372"><span data-reactid="373">Tulsa&#x27;s CW</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="374"><a href="/kqcw-channel-listings" data-reactid="375"><div class="col-xs-12 tiny-padding-top" data-reactid="376"><span data-reactid="377">Tulsa CW Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="378"><div class="col-xs-12 inner-border" data-reactid="379"><div class="row hover-color  category subcategory" data-reactid="380"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="381"><div class="col-xs-12 tiny-padding-top" data-reactid="382"><span data-reactid="383">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="384"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="385"><div class="row" data-reactid="386"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="387"><div class="frankly-core-ComponentContainer" data-reactid="388"><div class="PageTitle" id="PageTitle3535090" style="background-color:#fff;color:#000;" data-reactid="389"><h2 class="PageTitle-text" data-reactid="390"><div style="background-color:#fff;color:#000;" data-reactid="391"><span class="PageTitle-mainText" data-reactid="392">Video</span><!-- react-text: 393 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="394"></span></div></h2><style data-reactid="395">#PageTitle3535090 a:link{color: ;text-decoration: ;} #PageTitle3535090 a:visited{color: ;text-decoration: ;} #PageTitle3535090 a:hover{color: ;text-decoration: ;} #PageTitle3535090 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="396"><div class="Clip" data-reactid="397"><div class="ComponentTitle" data-reactid="398"><a data-reactid="399"><h1 class="ComponentTitle-title" style="color:;" data-reactid="400">General Mills Is Giving Away 15,000 Boxes Of Marshmallow Only Lucky Charms</h1><div class="ComponentTitle-linkIconContainer" data-reactid="401"><svg class="ChevronRight" style="fill:rgba(175, 175, 175, 0.5);" x="0px" y="0px" width="22px" height="25px" viewBox="0 -5 7.2 18" xml:space="preserve" data-reactid="402"><polygon points="1.2,0 0,1.2 4.8,6 0,10.8 1.2,12 7.2,6 " data-reactid="403"></polygon></svg></div></a></div><div class="Clip-abstract" data-reactid="404"><p>St. Patrick's Day may be over, but General Mills is still giving fans a sweet pot of gold: Limited-edition Lucky Charms Marshmallow Only cereal.</p></div><div id="divWNVideoCanvas3535092-container" class="Video" data-reactid="405"><div class="Video-wrapper" data-reactid="406"><div class="Video-content Video-content--bottom-right" data-reactid="407"><div class="Video-dismissBtn" data-reactid="408"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="409"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="410"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="411"><g transform="translate(2.500000, 2.500000)" data-reactid="412"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="413"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="414"></path></g></g></g></svg></div><div id="divWNVideoCanvas3535092" class="Video-canvas " data-reactid="415"></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="416"><!-- react-empty: 417 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="418"><!-- react-empty: 419 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="420"><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="421"><!-- react-empty: 422 --></div></div></div><div class="row" data-reactid="423"><div class="col-xs-12" data-reactid="424"><div class="frankly-core-ComponentContainer" data-reactid="425"><!-- react-empty: 426 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="427"><div class="row" data-reactid="428"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="429"><div class="frankly-core-ComponentContainer" data-reactid="430"><div class="gnm-footer" data-reactid="431"><div class="container" data-reactid="432"><div class="row" data-reactid="433"><div class="col-sm-4 col-md-3 major-column" data-reactid="434"><div class="row social-icon-row" data-reactid="435"><div class="col-xs-2" data-reactid="436"></div><div class="col-xs-2" data-reactid="437"><a href="https://www.facebook.com/NewsOn6/" target="_blank" class="social-icons centered" data-reactid="438"><i class="fa fa-facebook" data-reactid="439"></i></a></div><div class="col-xs-2" data-reactid="440"><a href="https://twitter.com/NewsOn6" target="_blank" class="social-icons centered" data-reactid="441"><i class="fa fa-twitter" data-reactid="442"></i></a></div><div class="col-xs-2" data-reactid="443"><a href="https://www.instagram.com/newson6kotv/" target="_blank" class="social-icons centered" data-reactid="444"><i class="fa fa-instagram" data-reactid="445"></i></a></div><div class="col-xs-2" data-reactid="446"><a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class="social-icons centered" data-reactid="447"><i class="fa fa-youtube" data-reactid="448"></i></a></div><div class="col-xs-2" data-reactid="449"></div></div><div class="row" data-reactid="450"><div class="col-xs-12 descriptive-text centered" data-reactid="451"><span class="" data-reactid="452">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="453"><div class="input-group" data-reactid="454"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="455"/><span class="input-group-addon sign-up-button" data-reactid="456">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="457"><span data-reactid="458"><span data-reactid="459">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="460">Privacy Policy</a><span data-reactid="461"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="462"><div class="col-xs-3 col-sm-6" data-reactid="463"><a href="/products" class="primary-link centered" data-reactid="464">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="465"><a href="/about-us" class="primary-link centered " data-reactid="466">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="467"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="468">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="469"><a href="/news-tips" class="primary-link centered" data-reactid="470">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="471"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kotv_map.png);" href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-reactid="472"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="473"><div class="row text-center" data-reactid="474"><div class="col-xs-12 col-sm-12  " data-reactid="475"><a href="/about-us" class="primary-link " data-reactid="476">News On 6</a><div class="emphasis-text" data-reactid="477">303 N Boston Ave</div><div class="emphasis-text" data-reactid="478"><!-- react-text: 479 -->Tulsa<!-- /react-text --><!-- react-text: 480 -->, <!-- /react-text --><!-- react-text: 481 -->OK<!-- /react-text --><!-- react-text: 482 --> <!-- /react-text --><!-- react-text: 483 -->74103<!-- /react-text --></div><div class="emphasis-text" data-reactid="484">918-732-6000</div><br data-reactid="485"/></div><div class="col-xs-12 col-sm-12" data-reactid="486"><div data-reactid="487">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="488"><div class="col-xs-6 hidden-xs" data-reactid="489">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="490">Mon-Fri</div><div class="col-xs-6" data-reactid="491">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="492"><div class="col-xs-6 hidden-xs" data-reactid="493">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="494">Sat-Sun</div><div class="col-xs-6 " data-reactid="495">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="496"><div class="col-xs-6" data-reactid="497">Holidays</div><div class="col-xs-6" data-reactid="498">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="499"><i class="fa fa-copyright" aria-hidden="true" data-reactid="500"></i><!-- react-text: 501 -->2019<!-- /react-text --><!-- react-text: 502 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="503">Griffin Communications.</a><span data-reactid="504"><!-- react-text: 505 -->Newson6.com<!-- /react-text --><!-- react-text: 506 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="507">Privacy Policy</a><!-- react-text: 508 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="509">Terms of Service</a><!-- react-text: 510 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="511">Legal Notices</a><!-- react-text: 512 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="513">Ad Choices</a><!-- react-text: 514 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="515">Public Inspection File Contact</a><!-- react-text: 516 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kotv-dt" target="_blank" data-reactid="517">Public Inspection File</a><!-- react-text: 518 -->, <!-- /react-text --><a href="/story/12162676/closed-captioning-assistance" data-reactid="519">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9361/app-4687e7b05e1f98244871.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  