
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="A bill that would increase the speed limit on some Oklahoma turnpikes has passed through the State Senate."><meta name="keywords" content=""><link rel="canonical" href="http://www.newson6.com/clip/14800747/oklahoma-turnpike-speed-limits-could-increase" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Oklahoma Turnpike Speed Limits Could Increase"><meta property="og:url" content="http://www.newson6.com/clip/14800747/oklahoma-turnpike-speed-limits-could-increase"><meta property="og:description" content="A bill that would increase the speed limit on some Oklahoma turnpikes has passed through the State Senate."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Oklahoma Turnpike Speed Limits Could Increase"><meta name="twitter:description" content="A bill that would increase the speed limit on some Oklahoma turnpikes has passed through the State Senate."><meta property="og:image" content="https://KOTV.images.worldnow.com/images/18298568_G.jpg?lastEditedDate=1554969938000"><meta name="twitter:image" content="https://KOTV.images.worldnow.com/images/18298568_G.jpg?lastEditedDate=1554969938000"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta content="154284544613869" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9480/app-dbd5a871b8c57f2015d6.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/griffin/kotv/kotv-nexgen.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"clip",
          "feature_name":"clip",
          "content_classification":"News",
          "client_name":"kotv",
          "framework_name":"ResponsiveWeb",
          "headline":"Oklahoma Turnpike Speed Limits Could Increase",
          "author":"Amber Trent",
          "permalink":"/clip/14800747/oklahoma-turnpike-speed-limits-could-increase",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "14800747",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Oklahoma Turnpike Speed Limits Could Increase - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kotv" type="text/javascript"></script></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    console.log("*** Loading GPT");
    window.GPT_SCRIPT_LOADING_DONE = true;
</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1630984986"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="5"><div class="frankly-core-ComponentContainer" data-reactid="6"><div class="gnm-header" data-reactid="7"><div class="gnm-banner " id="gnm-banner" data-reactid="8"><div class="wrapper" style="height:40px;" data-reactid="9"><div class="container " data-reactid="10"><button class="show-all" style="display:none;" data-reactid="11"><span class="glyphicon glyphicon-plus collapsed" data-reactid="12"></span></button><div class="alert-container" data-reactid="13"><div class="item " role="option" data-reactid="14"><div class="alert alert-red active" role="alert" data-reactid="15"><div class="line-clamp " data-reactid="16"><a href="http://www.newson6.com/story/40287727/tulsa-pd-1-dead-following-shooting-on-hwy-75" data-reactid="17"><span data-reactid="18"><!-- react-text: 19 -->Breaking News<!-- /react-text --><!-- react-text: 20 -->:<!-- /react-text --></span><span data-reactid="21"> Tulsa PD: 1 Woman Dead Following Shooting On HWY 75</span></a></div></div></div></div></div></div></div><div id="gnm-header-without-banner" data-reactid="22"><!-- react-empty: 23 --><div class="container" data-reactid="24"><div class="pull-left" data-reactid="25"><button class="dark-icon-bar-container " data-reactid="26"><div class="dark-icon-bar" data-reactid="27"></div><div class="dark-icon-bar" data-reactid="28"></div><div class="dark-icon-bar" data-reactid="29"></div><span data-reactid="30">MENU</span></button></div><div class="pull-left  " data-reactid="31"><a href="/" data-reactid="32"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo.svg" class="primary-logo img-responsive hidden-xl" data-reactid="33"/><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/n6logo-XL.svg" class="primary-logo wide img-responsive visible-xl-block" data-reactid="34"/></a></div><div class="watch-live pull-left" data-reactid="35"><a href="https://www.newson6.com/story/37339678/news-on-6-live-streams" class="white" style="display:block;" data-reactid="36"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-OFF.svg" data-reactid="37"/><div class="upper" data-reactid="38">LIVE</div><div class=" lower" data-reactid="39"><!-- react-text: 40 -->@<!-- /react-text --><!-- react-text: 41 -->5PM<!-- /react-text --></div></a><a href="/videolivestream" style="display:none;" class="white live-now" data-reactid="42"><img src="https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/WL-N.svg" data-reactid="43"/><div class="upper" data-reactid="44">LIVE</div><div class=" lower" data-reactid="45">NOW</div></a></div><div class="pull-left visible-lg-block" data-reactid="46"><div class="ad728" id="header-ad-container-lg" data-reactid="47"></div></div><div class="pull-left visible-sm-block" data-reactid="48"><div class="ad320" id="header-ad-container-sm" data-reactid="49"></div></div><div class="pull-right" data-reactid="50"><div class="gnm-current-conditions" data-reactid="51"><span class="gnm-zip-input-container" data-reactid="52"><a href="#current-conditions-zip-code-picker" class="hidden-xs hidden-sm hidden-md map-link" data-reactid="53"><!-- react-text: 54 -->Tulsa<!-- /react-text --><!-- react-text: 55 -->, <!-- /react-text --><!-- react-text: 56 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="57"></span></a></span><a href="/weather" data-reactid="58"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/cloudy.svg" data-reactid="59"/><span class="pull-left temperature" data-reactid="60"><!-- react-text: 61 -->49<!-- /react-text --><!-- react-text: 62 -->°<!-- /react-text --></span></a><span class="feels-like hidden-xs hidden-sm" data-reactid="63"><!-- react-text: 64 --> Feels like <!-- /react-text --><!-- react-text: 65 -->42<!-- /react-text --><!-- react-text: 66 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="67"><div class="container" data-reactid="68"><div class="out-of-menu row " data-reactid="69"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="70"><div class="row lift" data-reactid="71"><div class="col-xs-12 search-container" data-reactid="72"><div class="input-group" data-reactid="73"><input type="text" class="form-control" placeholder="Search" data-reactid="74"/><span class="input-group-btn" data-reactid="75"><button class="btn btn-default" type="button" data-reactid="76"><span class="glyphicon glyphicon-search" data-reactid="77"></span></button></span></div></div></div><div data-reactid="78"><div class=" row lift" data-reactid="79"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="80"><a href="/category/112042/news" class="main-nav-link" data-reactid="81">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="82"></span></div></div></div><div data-reactid="83"><div class=" row lift" data-reactid="84"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="85"><a href="/weather" class="main-nav-link" data-reactid="86">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="87"></span></div></div></div><div data-reactid="88"><div class=" row lift" data-reactid="89"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="90"><a href="/sports" class="main-nav-link" data-reactid="91">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="92"></span></div></div></div><div data-reactid="93"><div class=" row lift" data-reactid="94"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="95"><a href="/video-page" class="main-nav-link" data-reactid="96">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="97"></span></div></div></div><div data-reactid="98"><div class=" row lift" data-reactid="99"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="100"><a href="/contests" class="main-nav-link" data-reactid="101">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="102"></span></div></div></div><div data-reactid="103"><div class=" row lift" data-reactid="104"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="105"><a href="/recipes" class="main-nav-link" data-reactid="106">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="107"></span></div></div></div><div data-reactid="108"><div class=" row lift" data-reactid="109"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="110"><a href="/about-us" class="main-nav-link" data-reactid="111">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="112"></span></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="115"><a class="main-nav-link" data-reactid="116">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="117"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="118"><div class="col-xs-12 inner-border" data-reactid="119"><div class="row hover-color  category subcategory top-level-route" data-reactid="120"><a href="/category/112042/news" data-reactid="121"><div class="col-xs-12 tiny-padding-top " data-reactid="122"><span data-reactid="123">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="124"><a href="/category/175087/6-investigates" data-reactid="125"><div class="col-xs-12 tiny-padding-top" data-reactid="126"><span data-reactid="127">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="128"><a href="/category/161867/crime" data-reactid="129"><div class="col-xs-12 tiny-padding-top" data-reactid="130"><span data-reactid="131">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="132"><a href="/gathering-place" data-reactid="133"><div class="col-xs-12 tiny-padding-top" data-reactid="134"><span data-reactid="135">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="136"><a href="/educate-oklahoma" data-reactid="137"><div class="col-xs-12 tiny-padding-top" data-reactid="138"><span data-reactid="139">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="140"><a href="/unfiltered" data-reactid="141"><div class="col-xs-12 tiny-padding-top" data-reactid="142"><span data-reactid="143">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="144"><a href="/strange-news" data-reactid="145"><div class="col-xs-12 tiny-padding-top" data-reactid="146"><span data-reactid="147">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="148"><a href="/category/38921/health" data-reactid="149"><div class="col-xs-12 tiny-padding-top" data-reactid="150"><span data-reactid="151">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="152"><a href="/category/312367/politics" data-reactid="153"><div class="col-xs-12 tiny-padding-top" data-reactid="154"><span data-reactid="155">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="156"><a href="/category/322316/covering-the-capitol" data-reactid="157"><div class="col-xs-12 tiny-padding-top" data-reactid="158"><span data-reactid="159">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="160"><a href="/special-coverage" data-reactid="161"><div class="col-xs-12 tiny-padding-top" data-reactid="162"><span data-reactid="163">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="164"><a href="/earthquake" data-reactid="165"><div class="col-xs-12 tiny-padding-top" data-reactid="166"><span data-reactid="167">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="168"><div class="col-xs-12 inner-border" data-reactid="169"><div class="row hover-color  category subcategory top-level-route" data-reactid="170"><a href="/weather" data-reactid="171"><div class="col-xs-12 tiny-padding-top " data-reactid="172"><span data-reactid="173">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="174"><a href="/warn-interactive-live-radar" data-reactid="175"><div class="col-xs-12 tiny-padding-top" data-reactid="176"><span data-reactid="177">WARN Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="178"><a href="/national-radar" data-reactid="179"><div class="col-xs-12 tiny-padding-top" data-reactid="180"><span data-reactid="181">National Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="182"><a href="/watches-and-warnings" data-reactid="183"><div class="col-xs-12 tiny-padding-top" data-reactid="184"><span data-reactid="185">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="186"><a href="/skycam-network/all" data-reactid="187"><div class="col-xs-12 tiny-padding-top" data-reactid="188"><span data-reactid="189">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="190"><a href="/skynews-6-hd" data-reactid="191"><div class="col-xs-12 tiny-padding-top" data-reactid="192"><span data-reactid="193">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="194"><a href="/travs-wild-weather-camp" data-reactid="195"><div class="col-xs-12 tiny-padding-top" data-reactid="196"><span data-reactid="197">Trav&#x27;s Wild Weather Camp</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="198"><a href="/alans-bus-stop-forecast" data-reactid="199"><div class="col-xs-12 tiny-padding-top" data-reactid="200"><span data-reactid="201">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="202"><a href="/weather-app" data-reactid="203"><div class="col-xs-12 tiny-padding-top" data-reactid="204"><span data-reactid="205">Weather App</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="206"><a href="/storm" data-reactid="207"><div class="col-xs-12 tiny-padding-top" data-reactid="208"><span data-reactid="209">Ahead of The Storm</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="210"><a href="/weather-101" data-reactid="211"><div class="col-xs-12 tiny-padding-top" data-reactid="212"><span data-reactid="213">Weather 101</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="214"><a href="/travs-storm-map" data-reactid="215"><div class="col-xs-12 tiny-padding-top" data-reactid="216"><span data-reactid="217">Trav&#x27;s Storm Map</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="218"><a href="/eagle" data-reactid="219"><div class="col-xs-12 tiny-padding-top" data-reactid="220"><span data-reactid="221">Live Bald Eagle Cam</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="222"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="223"><div class="col-xs-12 tiny-padding-top" data-reactid="224"><span data-reactid="225">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="226"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="227"><div class="col-xs-12 tiny-padding-top" data-reactid="228"><span data-reactid="229">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="230"><a href="/traffic" data-reactid="231"><div class="col-xs-12 tiny-padding-top" data-reactid="232"><span data-reactid="233">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="234"><div class="col-xs-12 inner-border" data-reactid="235"><div class="row hover-color  category subcategory top-level-route" data-reactid="236"><a href="/sports" data-reactid="237"><div class="col-xs-12 tiny-padding-top " data-reactid="238"><span data-reactid="239">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="240"><a href="/category/210006/oklahoma-sooners" data-reactid="241"><div class="col-xs-12 tiny-padding-top" data-reactid="242"><span data-reactid="243">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="244"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="245"><div class="col-xs-12 tiny-padding-top" data-reactid="246"><span data-reactid="247">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="248"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="249"><div class="col-xs-12 tiny-padding-top" data-reactid="250"><span data-reactid="251">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="252"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="253"><div class="col-xs-12 tiny-padding-top" data-reactid="254"><span data-reactid="255">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="256"><a href="/category/305555/oklahoma-city-thunder" data-reactid="257"><div class="col-xs-12 tiny-padding-top" data-reactid="258"><span data-reactid="259">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="260"><a href="/oklahoma-ford-sports-blitz" data-reactid="261"><div class="col-xs-12 tiny-padding-top" data-reactid="262"><span data-reactid="263">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="264"><a href="/our-heisman" data-reactid="265"><div class="col-xs-12 tiny-padding-top" data-reactid="266"><span data-reactid="267">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="268"><a href="/category/211942/high-school-football" data-reactid="269"><div class="col-xs-12 tiny-padding-top" data-reactid="270"><span data-reactid="271">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="272"><a href="/high-school-football-schedule-scoreboard" data-reactid="273"><div class="col-xs-12 tiny-padding-top" data-reactid="274"><span data-reactid="275">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="276"><a href="/athlete-of-the-week" data-reactid="277"><div class="col-xs-12 tiny-padding-top" data-reactid="278"><span data-reactid="279">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="280"><a href="/play-of-the-week" data-reactid="281"><div class="col-xs-12 tiny-padding-top" data-reactid="282"><span data-reactid="283">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="284"><a href="/spirit-stick" data-reactid="285"><div class="col-xs-12 tiny-padding-top" data-reactid="286"><span data-reactid="287">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="288"><div class="col-xs-12 inner-border" data-reactid="289"><div class="row hover-color  category subcategory top-level-route" data-reactid="290"><a href="/video-page" data-reactid="291"><div class="col-xs-12 tiny-padding-top " data-reactid="292"><span data-reactid="293">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="294"><a href="/video-requests" data-reactid="295"><div class="col-xs-12 tiny-padding-top" data-reactid="296"><span data-reactid="297">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="298"><div class="col-xs-12 inner-border" data-reactid="299"><div class="row hover-color  category subcategory top-level-route" data-reactid="300"><a href="/contests" data-reactid="301"><div class="col-xs-12 tiny-padding-top " data-reactid="302"><span data-reactid="303">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="304"><a href="/text-win" data-reactid="305"><div class="col-xs-12 tiny-padding-top" data-reactid="306"><span data-reactid="307">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="308"><a href="/story/18813691/winners-circle" data-reactid="309"><div class="col-xs-12 tiny-padding-top" data-reactid="310"><span data-reactid="311">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="312"><div class="col-xs-12 inner-border" data-reactid="313"><div class="row hover-color  category subcategory top-level-route" data-reactid="314"><a href="/recipes" data-reactid="315"><div class="col-xs-12 tiny-padding-top " data-reactid="316"><span data-reactid="317">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="318"><a href="/recipes-by-type" data-reactid="319"><div class="col-xs-12 tiny-padding-top" data-reactid="320"><span data-reactid="321">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="322"><div class="col-xs-12 inner-border" data-reactid="323"><div class="row hover-color  category subcategory top-level-route" data-reactid="324"><a href="/about-us" data-reactid="325"><div class="col-xs-12 tiny-padding-top " data-reactid="326"><span data-reactid="327">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="328"><a href="https://reviews.newson6.com/" data-reactid="329"><div class="col-xs-12 tiny-padding-top" data-reactid="330"><span data-reactid="331">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="332"><a href="/products" data-reactid="333"><div class="col-xs-12 tiny-padding-top" data-reactid="334"><span data-reactid="335">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="336"><a href="/sales-bios" data-reactid="337"><div class="col-xs-12 tiny-padding-top" data-reactid="338"><span data-reactid="339">Advertise with Us</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="340"><a href="/food-for-kids" data-reactid="341"><div class="col-xs-12 tiny-padding-top" data-reactid="342"><span data-reactid="343">Food for Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="344"><a href="/skynews-6-hd" data-reactid="345"><div class="col-xs-12 tiny-padding-top" data-reactid="346"><span data-reactid="347">Osage SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="348"><a href="/request" data-reactid="349"><div class="col-xs-12 tiny-padding-top" data-reactid="350"><span data-reactid="351">News On 6 Requests</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="352"><a href="/tv" data-reactid="353"><div class="col-xs-12 tiny-padding-top" data-reactid="354"><span data-reactid="355">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="356"><a href="/news-on-6-now" data-reactid="357"><div class="col-xs-12 tiny-padding-top" data-reactid="358"><span data-reactid="359">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="360"><a href="http://www.tulsacw.com/" data-reactid="361"><div class="col-xs-12 tiny-padding-top" data-reactid="362"><span data-reactid="363">Tulsa&#x27;s CW</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="364"><a href="/kqcw-channel-listings" data-reactid="365"><div class="col-xs-12 tiny-padding-top" data-reactid="366"><span data-reactid="367">Tulsa CW Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="368"><div class="col-xs-12 inner-border" data-reactid="369"><div class="row hover-color  category subcategory" data-reactid="370"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="371"><div class="col-xs-12 tiny-padding-top" data-reactid="372"><span data-reactid="373">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="374"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="375"><div class="row" data-reactid="376"><div class="col-xl-9 col-lg-9 col-md-9 col-sm-12 col-xs-12" data-reactid="377"><div class="frankly-core-ComponentContainer" data-reactid="378"><div class="PageTitle" id="PageTitle142714" style="background-color:#fff;color:#000;" data-reactid="379"><h2 class="PageTitle-text" data-reactid="380"><div style="background-color:#fff;color:#000;" data-reactid="381"><span class="PageTitle-mainText" data-reactid="382">Video</span><!-- react-text: 383 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="384"></span></div></h2><style data-reactid="385">#PageTitle142714 a:link{color: ;text-decoration: ;} #PageTitle142714 a:visited{color: ;text-decoration: ;} #PageTitle142714 a:hover{color: ;text-decoration: ;} #PageTitle142714 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="386"><div class="Clip" data-reactid="387"><div class="ComponentTitle" data-reactid="388"><a data-reactid="389"><h1 class="ComponentTitle-title" style="color:;" data-reactid="390">Oklahoma Turnpike Speed Limits Could Increase</h1><div class="ComponentTitle-linkIconContainer" data-reactid="391"><svg class="ChevronRight" style="fill:rgba(175, 175, 175, 0.5);" x="0px" y="0px" width="22px" height="25px" viewBox="0 -5 7.2 18" xml:space="preserve" data-reactid="392"><polygon points="1.2,0 0,1.2 4.8,6 0,10.8 1.2,12 7.2,6 " data-reactid="393"></polygon></svg></div></a></div><div class="Clip-abstract" data-reactid="394"><p>A bill that would increase the speed limit on some Oklahoma turnpikes has passed through the State Senate.</p></div><div id="divWNVideoCanvas142716-container" class="Video" data-reactid="395"><div class="Video-wrapper" data-reactid="396"><div class="Video-content Video-content--bottom-right" data-reactid="397"><div class="Video-dismissBtn" data-reactid="398"><svg class="CancelIcon" width="12px" height="12px" viewBox="0 0 24 24" xml:space="preserve" data-reactid="399"><g stroke="none" stroke-width="1" fill="none" stroke-linecap="round" stroke-linejoin="round" data-reactid="400"><g stroke="#FFFFFF" stroke-width="1.5" fill="#FFFFFF" data-reactid="401"><g transform="translate(2.500000, 2.500000)" data-reactid="402"><path d="M18.6039289,18.9997581 C18.5025966,18.9997581 18.4012643,18.9609668 18.3236818,18.884176 L0.115538146,0.676032307 C-0.0388352461,0.520867257 -0.0388352461,0.270703196 0.115538146,0.115538146 C0.270703196,-0.0388352461 0.520867257,-0.0388352461 0.676032307,0.115538146 L18.884176,18.3236818 C19.0385494,18.4788469 19.0385494,18.7290109 18.884176,18.884176 C18.8065934,18.9609668 18.7052612,18.9997581 18.6039289,18.9997581" data-reactid="403"></path><path d="M0.395785227,18.9997581 C0.294452949,18.9997581 0.193120671,18.9609668 0.115538146,18.884176 C-0.0388352461,18.7290109 -0.0388352461,18.4788469 0.115538146,18.3236818 L18.3236818,0.115538146 C18.4788469,-0.0388352461 18.7290109,-0.0388352461 18.884176,0.115538146 C19.0385494,0.270703196 19.0385494,0.520867257 18.884176,0.676032307 L0.676032307,18.884176 C0.598449782,18.9609668 0.497117504,18.9997581 0.395785227,18.9997581" data-reactid="404"></path></g></g></g></svg></div><div id="divWNVideoCanvas142716" class="Video-canvas " data-reactid="405"></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="406"><!-- react-empty: 407 --></div><div class="frankly-core-ComponentContainer" style="margin:0px 0 0 0;" data-reactid="408"><!-- react-empty: 409 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="410"><div class="frankly-core-ComponentContainer" data-reactid="411"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;application&quot;:&quot;banner&quot;,&quot;id&quot;:43,&quot;oop&quot;:false,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;wncc&quot;:&quot;News&quot;}" data-reactid="412"></div></div><div class="frankly-core-ComponentContainer" style="background-color:#ffffff;margin:0 0 0 0;" data-reactid="413"><!-- react-empty: 414 --></div><div class="frankly-core-ComponentContainer" data-reactid="415"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd52" data-adData="{&quot;application&quot;:&quot;banner&quot;,&quot;id&quot;:&quot;52&quot;,&quot;oop&quot;:false,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[0,0],[300,250]],[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[[300,250],[300,600]]],[[768,0],[300,250]]],&quot;type&quot;:&quot;dom&quot;,&quot;wncc&quot;:&quot;News&quot;}" data-reactid="416"></div></div></div></div><div class="row" data-reactid="417"><div class="col-xs-12" data-reactid="418"><div class="frankly-core-ComponentContainer" data-reactid="419"><!-- react-empty: 420 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="421"><div class="row" data-reactid="422"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="423"><div class="frankly-core-ComponentContainer" data-reactid="424"><div class="gnm-footer" data-reactid="425"><div class="container" data-reactid="426"><div class="row" data-reactid="427"><div class="col-sm-4 col-md-3 major-column" data-reactid="428"><div class="row social-icon-row" data-reactid="429"><div class="col-xs-2" data-reactid="430"></div><div class="col-xs-2" data-reactid="431"><a href="https://www.facebook.com/NewsOn6/" target="_blank" class="social-icons centered" data-reactid="432"><i class="fa fa-facebook" data-reactid="433"></i></a></div><div class="col-xs-2" data-reactid="434"><a href="https://twitter.com/NewsOn6" target="_blank" class="social-icons centered" data-reactid="435"><i class="fa fa-twitter" data-reactid="436"></i></a></div><div class="col-xs-2" data-reactid="437"><a href="https://www.instagram.com/newson6kotv/" target="_blank" class="social-icons centered" data-reactid="438"><i class="fa fa-instagram" data-reactid="439"></i></a></div><div class="col-xs-2" data-reactid="440"><a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class="social-icons centered" data-reactid="441"><i class="fa fa-youtube" data-reactid="442"></i></a></div><div class="col-xs-2" data-reactid="443"></div></div><div class="row" data-reactid="444"><div class="col-xs-12 descriptive-text centered" data-reactid="445"><span class="" data-reactid="446">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="447"><div class="input-group" data-reactid="448"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="449"/><span class="input-group-addon sign-up-button" data-reactid="450">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="451"><span data-reactid="452"><span data-reactid="453">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="454">Privacy Policy</a><span data-reactid="455"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="456"><div class="col-xs-3 col-sm-6" data-reactid="457"><a href="/products" class="primary-link centered" data-reactid="458">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="459"><a href="/about-us" class="primary-link centered " data-reactid="460">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="461"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="462">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="463"><a href="/news-tips" class="primary-link centered" data-reactid="464">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="465"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kotv_map.png);" href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-reactid="466"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="467"><div class="row text-center" data-reactid="468"><div class="col-xs-12 col-sm-12  " data-reactid="469"><a href="/about-us" class="primary-link " data-reactid="470">News On 6</a><div class="emphasis-text" data-reactid="471">303 N Boston Ave</div><div class="emphasis-text" data-reactid="472"><!-- react-text: 473 -->Tulsa<!-- /react-text --><!-- react-text: 474 -->, <!-- /react-text --><!-- react-text: 475 -->OK<!-- /react-text --><!-- react-text: 476 --> <!-- /react-text --><!-- react-text: 477 -->74103<!-- /react-text --></div><div class="emphasis-text" data-reactid="478">918-732-6000</div><br data-reactid="479"/></div><div class="col-xs-12 col-sm-12" data-reactid="480"><div data-reactid="481">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="482"><div class="col-xs-6 hidden-xs" data-reactid="483">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="484">Mon-Fri</div><div class="col-xs-6" data-reactid="485">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="486"><div class="col-xs-6 hidden-xs" data-reactid="487">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="488">Sat-Sun</div><div class="col-xs-6 " data-reactid="489">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="490"><div class="col-xs-6" data-reactid="491">Holidays</div><div class="col-xs-6" data-reactid="492">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="493"><i class="fa fa-copyright" aria-hidden="true" data-reactid="494"></i><!-- react-text: 495 -->2019<!-- /react-text --><!-- react-text: 496 --> <!-- /react-text --><a href="https://griffincommunications.net/" data-reactid="497">Griffin Communications.</a><span data-reactid="498"><!-- react-text: 499 -->Newson6.com<!-- /react-text --><!-- react-text: 500 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="501">Privacy Policy</a><!-- react-text: 502 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="503">Terms of Service</a><!-- react-text: 504 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="505">Legal Notices</a><!-- react-text: 506 -->, <!-- /react-text --><a href="https://optout.aboutads.info/#!/" target="_blank" data-reactid="507">Ad Choices</a><!-- react-text: 508 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="509">Public Inspection File Contact</a><!-- react-text: 510 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kotv-dt" target="_blank" data-reactid="511">Public Inspection File</a><!-- react-text: 512 -->, <!-- /react-text --><a href="/story/12162676/closed-captioning-assistance" data-reactid="513">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9480/app-f846618491674bea844d.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="https://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  