<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kc1szr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kc1szr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>President Trump Supporters Rally At Hunter Park - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | </title>
<meta name="Description" content="More than one hundred people met Saturday at Hunter Park to rally in support of President Trump."><meta name="KEYWORDS" content="tulsa,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,kotv.com,channel 6,channel six,green country,television,the news on 6,the news on six,six in the morning,live"><meta name="news_keywords" content="tulsa,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,kotv.com,channel 6,channel six,green country,television,the news on 6,the news on six,six in the morning,live"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/03/04"><meta name="owner" content="KOTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Patch7.1"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="president-trump-supporters-rally-at-hunter-park"><meta property="og:title" content="President Trump Supporters Rally At Hunter Park"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newson6.com/story/34666463/president-trump-supporters-rally-at-hunter-park"><meta property="og:image" content="http://KOTV.images.worldnow.com/images/13276459_G.jpg"><meta property="og:description" content="More than one hundred people met Saturday at Hunter Park to rally in support of President Trump."><link rel="canonical" href="http://www.newson6.com/story/34666463/president-trump-supporters-rally-at-hunter-park"><meta name="author" content="Sawyer Buccy"><meta name="twitter:creator" content="https://twitter.com/sawyerbuccy"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="President Trump Supporters Rally At Hunter Park"><meta name="twitter:description" content="More than one hundred people met Saturday at Hunter Park to rally in support of President Trump."><meta name="twitter:image" content="http://KOTV.images.worldnow.com/images/13276459_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="305051092836">
<!--
                Page Include: META--><meta name='verify-v1' content='67+ifqPKEX7ZTB2sopjxTD1c6nx6ScxupNN92EqnIpc='/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta property="fb:app_id" content="497059410331845"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch7.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KOTV.images.worldnow.com/interface/css/container-e.css?ver=2017-08-07%2016%3A48%3A13_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Patch7.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu682 UL
                    , #menu682 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu682 A,
                    #menu682 LI.wnOn .wnSublevel A,
                    #menu682 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu682
                        .wnLevel1, #menu682
                        .wnLevel1 LI { height: 39px; }
                            #menu682 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu682 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu682 LI.wnOn A,
                        #menu682 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu682 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu682 .wnSublevel { background-color: #4D4D4D;  }
                #menu682 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu682 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu682 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu682 .wnLeft { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu682 LI.wnOn .wnLeft { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu682 .wnRight { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu682 LI.wnOn .wnRight { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu682 .wnRight .wnMiddle { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu682 LI.wnOn .wnMiddle { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu682 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu682 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOTV',
            affiliateId : '691',
            baseUrl : 'www.newson6.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '15',mdPartnerDomain : 'http://dub.newson6.com'},
            registrationId : '557018',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KOTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch7.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOTV';
wng_pageInfo.ownerAffiliateId=parseInt('691',10);
wng_pageInfo.containerId=parseInt('34666463',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34666463/president-trump-supporters-rally-at-hunter-park';
wng_pageInfo.content_authors='Sawyer Buccy';
wng_pageInfo.headline='President Trump Supporters Rally At Hunter Park';
wng_pageInfo.pageTitle='President Trump Supporters Rally At Hunter Park - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | ';
wng_pageInfo.pageTitleTag='NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KOTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-07%2016%3A48%3A13_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOTV.config.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kotv/css/gnm2.css'><link rel='alternate' type='application/rss+xml' title='News' href='http://www.newson6.com/global/category.asp?c=112042&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.newson6.com/global/category.asp?c=118582&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kotv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kotv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kotv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kotv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/kotv.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKOTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-27' ,"dma":'60' ,"group":'Griffin'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>President Trump Supporters Rally At Hunter Park - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KOTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KOTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu682" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu682"><li class="wnFirstNode" id="menu682_1-C112039"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KOTV.images.worldnow.com/images/394509_G.gif" width="15" height="39" border="0" alt="Oklahoma's Own News On 6" title="Oklahoma's Own News On 6" onsrc="http://KOTV.images.worldnow.com/images/394510_G.gif"></a></span></span></span></span></li><li class="" id="menu682_2-C112042"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112042/news"><img src="http://KOTV.images.worldnow.com/images/394511_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KOTV.images.worldnow.com/images/394512_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_2-C112042"><li class="wnFirstNode" id="menu682_2_6-C175087"><span><a href="/category/175087/6-investigates">6 Investigates</a></span></li><li class="" id="menu682_2_7-C161867"><span><a href="/category/161867/crime">Crime </a></span></li><li class="" id="menu682_2_1-C120892"><span><a href="/category/120892/special-coverage">Special Coverage </a></span></li><li class="" id="menu682_2_2-C121090"><span><a href="/category/121090/the-news-on-6-news-tips">Send Us News Tips</a></span></li><li class="" id="menu682_2_3-L494144"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu682_2_4-L494145"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu682_2_5-C138127"><span><a href="/category/138127/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu682_3-C112040"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KOTV.images.worldnow.com/images/394513_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KOTV.images.worldnow.com/images/394514_G.gif"></a></span></span></span></span></li><li class="" id="menu682_4-C121535"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KOTV.images.worldnow.com/images/394515_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KOTV.images.worldnow.com/images/394516_G.gif"></a></span></span></span></span></li><li class="" id="menu682_5-C112043"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112043/sports"><img src="http://KOTV.images.worldnow.com/images/394517_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KOTV.images.worldnow.com/images/394518_G.gif"></a></span></span></span></span></li><li class="" id="menu682_6-L301885"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.newson6.com"><img src="http://KOTV.images.worldnow.com/images/394519_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KOTV.images.worldnow.com/images/394520_G.gif"></a></span></span></span></span></li><li class="" id="menu682_7-C116530"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116530/recipes"><img src="http://KOTV.images.worldnow.com/images/394521_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KOTV.images.worldnow.com/images/394522_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_7-C116530"><li class="wnFirstNode" id="menu682_7_1-S34616914"><span><a href="/story/34616914/spinach-and-rice-stuffed-bell-peppers">Spinach And Rice Stuffed Bell Peppers</a></span></li><li class="" id="menu682_7_2-L370156"><span><a href="/category/116530/recipes">Latest Recipes</a></span></li><li class="" id="menu682_7_3-C213791"><span><a href="/category/213791/recipe-by-type">By Type</a></span></li><li class="" id="menu682_7_4-C213792"><span><a href="/category/213792/recipes-by-specialty">By Specialty</a></span></li><li class="" id="menu682_7_5-L370130"><span><a href="/category/138127/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu682_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KOTV.images.worldnow.com/images/394523_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KOTV.images.worldnow.com/images/394524_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_8-C68446"><li class="wnFirstNode" id="menu682_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu682_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu682_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu682_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu682_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu682_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu682_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu682_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu682_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu682_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu682_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu682_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu682_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu682_9-C122577"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/122577/contests"><img src="http://KOTV.images.worldnow.com/images/394527_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KOTV.images.worldnow.com/images/394528_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_9-C122577"><li class="wnFirstNode" id="menu682_9_1-L462221"><span><a href="/category/176087/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu682_10-C197945"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/197945/community"><img src="http://KOTV.images.worldnow.com/images/394529_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KOTV.images.worldnow.com/images/394530_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_10-C197945"><li class="wnFirstNode" id="menu682_10_1-C208729"><span><a href="/category/208729/food-for-kids">Food for Kids</a></span></li><li class="" id="menu682_10_2-C138127"><span><a href="/category/138127/direct-email-promo-page">Email Sign-Up</a></span></li><li class="" id="menu682_10_3-L462319"><span><a href="/category/118553/6-in-the-morning">6 In The Morning</a></span></li></ul></li><li class="" id="menu682_11-C156589"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156589/about-us"><img src="http://KOTV.images.worldnow.com/images/394531_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KOTV.images.worldnow.com/images/394532_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu682"></div></div></div></div><div id="spacermenu682" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu682', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KOTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KOTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-cols2345top-ez" class="wnVendorChoice" checked><label for="WNSearchBox-cols2345top-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-cols2345top-google_cs" class="wnVendorChoice"><label for="WNSearchBox-cols2345top-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182796)', 'UB_182796');</script><div class="wnDVUtilityBlock"><div id="gnmBanners"></div>
<script type="text/javascript">
if(window.location.host !== 'm.newson6.com' && window.location.host !== 'm.news9.com'){
GNM.Banners();
}
</script></div><script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182796)', 'UB_182796');</script><script>Worldnow.Helpers.debug('UB Header: Local News(352388)', 'UB_352388');</script><div class="wnDVUtilityBlock"><h2 class="gnmHeader">News</h2>
</div><script>Worldnow.Helpers.debug('UB Header: Local News(352388)', 'UB_352388');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">President Trump Supporters Rally At Hunter Park</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 4, 2017 6:11 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 4, 2017 6:11 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 4, 2017 7:00 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 4, 2017 7:00 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: Sawyer Buccy, News On 6</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="/story/34622940/sawyer-buccy">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:richard.clark@newson6.net?body=http://www.newson6.com/story/34666463/president-trump-supporters-rally-at-hunter-park">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="/story/34622940/sawyer-buccy">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:richard.clark@newson6.net?body=http://www.newson6.com/story/34666463/president-trump-supporters-rally-at-hunter-park">richard.clark@newson6.net</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/sawyer.buccy.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/sawyerbuccy">Follow @sawyerbuccy</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13150250");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KOTV.images.worldnow.com/images/13276459_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TULSA, Oklahoma -
            </span><p>More than one hundred people met Saturday at Hunter Park to rally in support of President Trump.</p><p>Event goers said they hope the rallies will bring the country together in support of the nation's new president.</p><p>Spirit of America Rally organizers said they are tired of negative protests across the U.S. and want to show support for the President's &quot;America First&quot; agenda.</p><p>&quot;Now Donald Trump is the president, it's time to get behind him and support him,&rdquo; said Doctor Charles Thompson. &ldquo;It's also time to hold him accountable because what is ultimately the most important is the constitution.&quot;</p><p>For more information on how to get involved in rallies like this, visit the following link: Spirit of America Rally Oklahoma</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/112042/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Weather story priority-1 odd displaySizeId-20 odd-20"><meta content="Weather"><meta content="2017-09-07 07:47:07"><h4 class="wnContent headline"><a href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><span class="text">Pleasant Weather Continues For Eastern Oklahoma</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><span class="text">Pleasant Weather Continues For Eastern Oklahoma</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14851164_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14851164_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Super-great-awesome-pre-fall weather continues.&nbsp;&nbsp; That pretty much sums it up.&nbsp;&nbsp; But, of course, there will be a few small wrinkles to deal with over the next 7 days. &nbsp;&nbsp;</p></span><a class="more" href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Super-great-awesome-pre-fall weather continues.&nbsp;&nbsp; That pretty much sums it up.&nbsp;&nbsp; But, of course, there will be a few small wrinkles to deal with over the next 7 days. &nbsp;&nbsp;</p></span><a class="more" href="/story/36308309/pleasant-weather-continues-for-eastern-oklahoma"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20 last"><meta content="News"><meta content="2017-09-07 07:24:39"><h4 class="wnContent headline"><a href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><span class="text">Hurricane Irma Roars Through The Caribbean</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><span class="text">Hurricane Irma Roars Through The Caribbean</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14851119_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14851119_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hurricane Irma, a Category 5 storm, lashed the Virgin Islands and Puerto Rico's northeast coast Wednesday with heavy rain and historic, 185-mph winds as Irma roared through Caribbean islands on its way to a possible devastating hit on Florida.&nbsp;</p></span><a class="more" href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Hurricane Irma, a Category 5 storm, lashed the Virgin Islands and Puerto Rico's northeast coast Wednesday with heavy rain and historic, 185-mph winds as Irma roared through Caribbean islands on its way to a possible devastating hit on Florida.&nbsp;</p></span><a class="more" href="/story/36308139/hurricane-irma-roars-through-the-caribbean"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Promo Box: News Col 2/3(181991)', 'UB_181991');</script><div class="wnDVUtilityBlock"><div class="wnDVNestedCategory wnDSContainer-standard lifestyles">
	<div class="wnDSHeader">
		<h3><span class="">Special Features</span>
			<div style="clear: both;"></div>
		</h3>
	</div>
	<!--END wnDSHeader-->
	<div class="wnDSItems-standard">
		<div class="wnDS-7">
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/category/296298/news-on-6-traffic-map"><img src="http://ftpcontent.worldnow.com/kotv/custom/promobox/traffic_114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/category/296298/news-on-6-traffic-map">Live Traffic</a></h4>
				<p>Get the latest road conditions on Green Country roadways.</p>
			</div>
			<!--END wnDVSummary-->
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="http://itunes.apple.com/us/app/news-on-6-oklahomas-own/id405727120?mt=8" target="_blank"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/iPhone-6_180x101.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="http://itunes.apple.com/us/app/news-on-6-oklahomas-own/id405727120?mt=8" target="_blank">iPhone App</a></h4>
				<p>Get breaking news, weather, sports &amp; video directly on your iPhone.</p>
			</div>
			<!--END wnDVSummary-->
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/Global/link.asp?L=288387"><img src="http://ftpcontent.worldnow.com/kotv/custom/promobox/tvProgramming114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/Global/link.asp?L=288387">CBS Shows</a></h4>
				<p>Watch your favorite CBS shows for free online.</p>
			</div>
            <!--END wnDVSummary--> 
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/category/120897/the-news-on-6-featured-links"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/links114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/category/120198/links-mentioned-on-news-9">Links</a></h4>
				<p>Looking for a website or event you heard mentioned on News On 6? Find it here!</p>
			</div>
            <!--END wnDVSummary-->  
			<div class="wnDVSummary">
				<div class="wnImage wnImageLeft">
					<a href="/story/11777977/tv-programming-schedule"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/tvProgramming114x64.jpg"></a>
				</div>
				<h4 class="wnRole-STORY"><a href="/story/11777977/tv-programming-schedule">TV Schedule</a></h4>
				<p>Need to know what's on TV? Check out our television schedule.</p>
			</div>
			<!--END wnDVSummary-->  
		</div>
		<!--END Nested Display Size: wnDS-7-->
	</div>
	<!--END wnDSItems-->
</div>
<!--END wnDVContentGroup--></div><script>Worldnow.Helpers.debug('UB Promo Box: News Col 2/3(181991)', 'UB_181991');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182791)', 'UB_182791');</script><div class="wnDVUtilityBlock wnOdd wnOddLast">		<style>
			#col4wxsub { height:auto; width:300px; padding:0; margin:0; display:none; }
			#col4wxsub span { color: #BE0000 !important; padding-left:5px; }
			#col4wxsub img { padding:5px; background-color:white;  border:1px solid #EBEBEB; height:185px; width:300px; }
		</style>
		<div id="col4wxsub">
			<h3 class="gHead">Live Radar</h3>
			<a id="radarImageAnchor" href="/category/158741/warn-interactive-live-radar?redirected=true" title="Warn Interactive Radar"><img id="radarImage" src="http://aws.kotv.com/kotv/ssite/320x225/statewide_anim.gif" alt="WARN Interactive" /></a>
		</div>
		<div id="wx4">
			<div class="infos"></div>
			<div id="modalmsg" class="modal">
				<div class="modalbox">
					<span></span>
					<button>OK</button>
				</div>
			</div>
			<div id="modalzip" class="modal">
				<div class="modalbox">
					<label for="zipinput">Customize Your Forecast:</label>
					<input id="zipinput" type="text" placeholder="Zip Code" />
					<button id="ziplookup">Lookup</button>
					<a href="#" id="modalx"></a>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var GNM = GNM || {};
			

			$(function() {
				var isKOTV = window.location.hostname.split('.')[1] === 'newson6';
				var radarImage = $('#radarImage');
				var radarImageAnchor = $('#radarImageAnchor');
				var radarObj = {
					site: isKOTV ? '1' : '2',
					zip: isKOTV ? '74120' : '73179',
					station: isKOTV ? 'kotv' : 'kwtv',
					url: isKOTV ? 'http://www.newson6.com/Global/category.asp?C=158741' : 'http://www.news9.com/Global/category.asp?C=158742',
					imageAlt: isKOTV ? 'WARN Interactive' : 'ESP Interactive',
					anchorTitle: isKOTV ? 'Warn Interactive Radar' : 'ESP Interactive Radar',
					radarImgUrl: isKOTV ? '/category/158741/warn-interactive-live-radar?redirected=true' : '/category/158742/interactive-esp-radar?redirected=true'
				};

				radarImage.attr('src', 'http://aws.kotv.com/' + radarObj.station + '/ssite/320x225/statewide_anim.gif');
				radarImage.attr('alt', radarObj.imageAlt);
				radarImageAnchor.attr('href', radarObj.radarImgUrl);
				radarImageAnchor.attr('title', radarObj.anchorTitle);
				
				var
				
				TIMEOUT_PERIOD = 5000,
				
				useBackup = false,
				loadTimer = null,
				
				loadCheck = function() {
					if ($('#wx4 .infos img').length == 0) {
						$('#wx4').hide();
						$('#col4wxsub').show();
					}
				};
				
				if (useBackup) {
					$('#wx4').hide();
					$('#col4wxsub').show();
				} else {
					GNM.wx4({
						zip: radarObj.zip,
						feed: 'http://kotv.com/api/GetForecast.ashx?site=' + radarObj.site + '&action=Column4&zip=',
						radarImg: 'http://aws.kotv.com/' + radarObj.station + '/ssite/196x110/main_anim.gif',
						radarUrl: radarObj.url
					});
					loadTimer = setTimeout(loadCheck, TIMEOUT_PERIOD);
				}
			});
		</script></div><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182791)', 'UB_182791');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Promo Box: News Col 4(182014)', 'UB_182014');</script><div class="wnDVUtilityBlock"><div class="pushed gPromoBlock">
	<h3>Special Coverage</h3>
	<ul>
 		<li><a href="/category/153128/bridge-tracker"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/bridgetracker114x64.jpg" alt="">Bridge Tracker</a><p>How safe are Oklahoma's bridges? Use Bridge Tracker to find out now.</p></li>
		<li><a href="/story/11920854/fallen-heroes-2010"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/fallenheroes114x64.jpg" alt="">Fallen Heroes</a><p>News On 6 honors our fallen Oklahoma heroes. View our interactive timeline.</p></li>
		<li><a href="/category/185433/oklahoma-city-bombing-timeline"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/okcbombing114x64.jpg" alt="">Murrah Bombing Timeline</a><p>Learn more about the events leading up to and following the bombing.</p></li>
		<li><a href="/category/121192/weather-storm-zone"><img src="http://ftpcontent.worldnow.com/kotv/custom/promoboxes/2_3/stormZone114x64.jpg" alt="">Storm Zone</a><p>Watch tornadoes tear across Oklahoma and learn how to stay safe!</p></li>
	</ul>		
</div></div><script>Worldnow.Helpers.debug('UB Promo Box: News Col 4(182014)', 'UB_182014');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(183108)', 'UB_183108');</script><div class="wnDVUtilityBlock"><style type="text/css">
    .gnmCalendar { width:325px !important; background:#f5f5f5; margin-bottom:15px; }
	#WNCol4 .gnmCalendar { width:300px !important; }
    .gnmCalendar .calendar { width:100%; }
    .gnmCalendar .calendar th { background:#666; color:#fff; font:bold 14px sans-serif !important; }
    .gnmCalendar h3 { padding:10px 0; background:#fff; border-top:1px solid #ccc; border-bottom:1px solid #ccc; }
    .gnmCalendar .controls { position:relative; font:bold 14px sans-serif !important; padding:3px 0; }
    .gnmCalendar .controls a { display:block; width:16px; height:0; padding:16px 0 0; overflow:hidden; position:absolute; top:3px; background:url("http://ftpcontent.worldnow.com/kotv/custom/calendar/cal_arrows.png") no-repeat; }
    .gnmCalendar .controls span { text-align:center; display:block; }
    .gnmCalendar .controls .prev { left:3px; }
    .gnmCalendar .controls .next { right:3px; background-position:-16px 0; }
    .gnmCalendar .calendar .day { width:14%; height:27px; text-align:center; background:#ccc; font:12px sans-serif !important; overflow:hidden; }
    .gnmCalendar .calendar a { color:#000; text-decoration:none; font-weight:bold; display:block; width:100%; height:16px; padding:2px 0 0; }
    .gnmCalendar .calendar .future { color:#eee; height:26px; }
    .gnmCalendar .calendar .today { background:#f9cf6c; font-weight:bold; }
    .gnmCalendar .calendar .past:hover, .gnmCalendar .calendar .today:hover { background:#be0000 !important; cursor:pointer; }
    .gnmCalendar .calendar .past:hover a, .gnmCalendar .calendar .today:hover a { color:#fff !important; }
    .gnmCalendar .calSearch { width:300px; padding:5px; }
    .gnmCalendar .calSearch input { width:200px; margin-right:10px; }
    .gnmCalendar .calSearch button { width:80px; }
</style>
<div id="calendar" class="shoved"></div>
<script type="text/javascript">
    $(function() { GNM.archiveCalendar('#calendar'); });
</script></div><script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(183108)', 'UB_183108');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KOTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none 

!important; } 
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kotv.images.worldnow.com/images/9686790_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>

<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News On 6<br />
			303 N. Boston Ave.<br/>
			Tulsa, OK 74103<br/>
		</div>
		<div class='desc'>
			Newson6.com is proud to provide Oklahomans with timely and relevant news and 

information, sharing the stories, pictures and loves of Oklahomans across our great state.</div>
<div class="desc">
    <a href="https://stations.fcc.gov/station-profile/kotv-dt" title="Read News On 6's 

FCC Profile and Inspection Files" target="_blank" >Station Profile &amp; Public 

Inspection Files</a>
</div>

	</div>
	<div class='smCol'>
		<div class='smTitle'><a 

href='http://www.newson6.com/category/112042/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.newson6.com/category/175087/6-

investigates'>6 Investigates</a></li>

			<li><a 

href='http://www.newson6.com/category/161867/crime'>Crime</a></li>
			<li><a 

href='http://www.newson6.com/category/194983/education'>Education</a></li>
			<li><a href='http://www.newson6.com/category/120892/special-

coverage'>Special Coverage</a></li>
			<li><a 

href='http://www.newson6.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.newson6.com/category/120897/the-news-on-

6-featured-links'>Links</a></li>
			<li><a href='http://www.newson6.com/category/118553/six-in-the-

morning-main'>6 In The Morning</a></li>
				</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a 

href='http://www.newson6.com/category/112040/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.newson6.com/category/158741/warn-

interactive-live-radar'>WARN Interactive</a></li>
			<li><a href='http://www.newson6.com/category/121189/weather-

radar'>Street Level Radar</a></li>
			<li><a href='http://www.newson6.com/category/198135/u-control-

weather-center'>Current Temps</a></li>
			<li><a href='http://www.newson6.com/category/313897/weather-101'>Weather 

101</a></li>
			<li><a href='http://www.newson6.com/category/198133/weather-

community'>Weather Community</a></li>
			<li><a href='http://www.newson6.com/category/167026/weather-

storm-tracker'>Storm Tracker</a></li>
			<li><a href='http://www.newson6.com/category/236312/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.newson6.com/category/121535/video-

page'>Video</a></li>
			<li><a href='http://pics.newson6.com/'>Share</a></li>
			<li><a 

href='http://www.newson6.com/category/116530/recipes'>Recipes</a></li>
			<li><a href='http://www.newson6.com/category/122738/newson6com-

classifieds'>Classifieds</a></li>
			<li><a 

href='http://www.newson6.com/category/122577/contests'>Contests</a></li>
			<li><a 

href='http://www.newson6.com/category/197945/community'>Community</a></li>
			<li><a href='http://www.newson6.com/category/156589/about-

us'>Contact Us</a></li>
			<li><a href='http://www.newson6.com/category/120924/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com' 

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a> 

</li>
			<li><a href='http://TulsaCW.com' 

target='_blank'>TulsaCW.com</a></li>
			<li><a href='http://RadioOklahoma.net' 

target='_blank'>RadioOklahoma.net</a></li>
			<li><a href='http://OklahomaFarmReport.com' 

target='_blank'>OklahomaFarmReport.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2017 KOTV. <a href="http://www.newson6.com/category/326672/the-oklahoma-traveler" target="_blank">Oklahoma Traveler&trade;</a> is a registered trademark of Griffin Communications. All Rights 

Reserved. <br />For more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and <a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a 

class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-5");pageTracker._trackPageview();} catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>