<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kc1szr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kc1szr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>TU To Host East Carolina In Season Finale - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | </title>
<meta name="Description" content="This is the 19th meeting between Tulsa and East Carolina, and Tulsa leads the series 15-3."><meta name="KEYWORDS" content="tulsa,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,kotv.com,channel 6,channel six,green country,television,the news on 6,the news on six,six in the morning,live"><meta name="news_keywords" content="tulsa,media,news,weather,tv,cbs,local,tornado,storm,oklahoma,kotv.com,channel 6,channel six,green country,television,the news on 6,the news on six,six in the morning,live"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/24"><meta name="owner" content="KOTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="tu-to-host-east-carolina-in-season-finale"><meta property="og:title" content="TU To Host East Carolina In Season Finale"><meta property="og:type" content="article"><meta property="og:url" content="http://www.newson6.com/story/34601173/tu-to-host-east-carolina-in-season-finale"><meta property="og:image" content="http://KOTV.images.worldnow.com/images/13216894_G.jpg"><meta property="og:description" content="This is the 19th meeting between Tulsa and East Carolina, and Tulsa leads the series 15-3."><link rel="canonical" href="http://www.newson6.com/story/34601173/tu-to-host-east-carolina-in-season-finale"><meta name="author" content="NewsOn6.com "><meta name="twitter:card" content="summary"><meta name="twitter:title" content="TU To Host East Carolina In Season Finale"><meta name="twitter:description" content="This is the 19th meeting between Tulsa and East Carolina, and Tulsa leads the series 15-3."><meta name="twitter:image" content="http://KOTV.images.worldnow.com/images/13216894_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="305051092836">
<!--
                Page Include: META--><meta name='verify-v1' content='67+ifqPKEX7ZTB2sopjxTD1c6nx6ScxupNN92EqnIpc='/><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta property="fb:app_id" content="497059410331845"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KOTV.images.worldnow.com/interface/css/container-e.css?ver=2017-08-07%2016%3A48%3A13_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu682 UL
                    , #menu682 .wnHorizontal { background-color: #4D4D4D; font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu682 A,
                    #menu682 LI.wnOn .wnSublevel A,
                    #menu682 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #bfbfbf; }
                #menu682
                        .wnLevel1, #menu682
                        .wnLevel1 LI { height: 39px; }
                            #menu682 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu682 UL LI.wnOn { background-color: #4D4D4D; color: #bfbfbf; }
                    #menu682 LI.wnOn A,
                        #menu682 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu682 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #bfbfbf; }
                    #menu682 .wnSublevel { background-color: #4D4D4D;  }
                #menu682 .wnSublevel { border : 1px #4D4D4D solid; }
                        #menu682 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu682 .wnSublevel LI.wnOn { background-color: #4D4D4D;  }
                    #menu682 .wnLeft { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu682 LI.wnOn .wnLeft { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu682 .wnRight { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu682 LI.wnOn .wnRight { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu682 .wnRight .wnMiddle { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu682 LI.wnOn .wnMiddle { background-image: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu682 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KOTV.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu682 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOTV',
            affiliateId : '691',
            baseUrl : 'www.newson6.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '15',mdPartnerDomain : 'http://dub.newson6.com'},
            registrationId : '557018',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KOTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOTV';
wng_pageInfo.ownerAffiliateId=parseInt('691',10);
wng_pageInfo.containerId=parseInt('34601173',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Station 33';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34601173/tu-to-host-east-carolina-in-season-finale';
wng_pageInfo.content_authors='NewsOn6.com ';
wng_pageInfo.headline='TU To Host East Carolina In Season Finale';
wng_pageInfo.pageTitle='TU To Host East Carolina In Season Finale - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | ';
wng_pageInfo.pageTitleTag='NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | ';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:728,height:90,wncc:"Station 33",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:250,wncc:"Station 33",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:728,height:90,wncc:"Station 33",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:150,wncc:"Station 33",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOTV'},width:300,height:250,wncc:"Station 33",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KOTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-07%2016%3A48%3A13_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOTV.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kotv/css/gnm2.css'><link rel='alternate' type='application/rss+xml' title='News' href='http://www.newson6.com/global/category.asp?c=112042&clienttype=rss'> <link rel='alternate' type='application/rss+xml' title='News - Video' href='http://www.newson6.com/global/category.asp?c=118582&clienttype=rssmedia'> <link rel='alternate' type='application/rss+xml' title='Weather Forecast' href='http://ftpcontent.worldnow.com/kotv/warnteamforecast.rss'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kotv/custom/custom.js"></script><link type='text/css' rel='stylesheet' media='all' href='http://ftpcontent.worldnow.com/kotv/custom/custom.css'><script type="text/javascript" src="http://ftpcontent.worldnow.com/kotv/js/gnm2.js"></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" type="text/javascript"></script><script src="http://ftpcontent.worldnow.com/professionalservices/modules/perfectpixel/kotv.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKOTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-27' ,"dma":'60' ,"group":'Griffin'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>TU To Host East Carolina In Season Finale - NewsOn6.com - Tulsa, OK - News, Weather, Video and Sports - KOTV.com | </h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KOTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KOTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu682" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu682"><li class="wnFirstNode" id="menu682_1-C112039"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KOTV.images.worldnow.com/images/394509_G.gif" width="15" height="39" border="0" alt="Oklahoma's Own News On 6" title="Oklahoma's Own News On 6" onsrc="http://KOTV.images.worldnow.com/images/394510_G.gif"></a></span></span></span></span></li><li class="" id="menu682_2-C112042"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112042/news"><img src="http://KOTV.images.worldnow.com/images/394511_G.gif" width="38" height="39" border="0" alt="News" title="News" onsrc="http://KOTV.images.worldnow.com/images/394512_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_2-C112042"><li class="wnFirstNode" id="menu682_2_6-C175087"><span><a href="/category/175087/6-investigates">6 Investigates</a></span></li><li class="" id="menu682_2_7-C161867"><span><a href="/category/161867/crime">Crime </a></span></li><li class="" id="menu682_2_1-C120892"><span><a href="/category/120892/special-coverage">Special Coverage </a></span></li><li class="" id="menu682_2_2-C121090"><span><a href="/category/121090/the-news-on-6-news-tips">Send Us News Tips</a></span></li><li class="" id="menu682_2_3-L494144"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu682_2_4-L494145"><span><a href="/category/13544/strange-news">Strange News</a></span></li><li class="" id="menu682_2_5-C138127"><span><a href="/category/138127/direct-email-promo-page">Email Sign-Up</a></span></li></ul></li><li class="" id="menu682_3-C112040"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KOTV.images.worldnow.com/images/394513_G.gif" width="65" height="39" border="0" alt="Weather" title="Weather" onsrc="http://KOTV.images.worldnow.com/images/394514_G.gif"></a></span></span></span></span></li><li class="" id="menu682_4-C121535"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://KOTV.images.worldnow.com/images/394515_G.gif" width="40" height="39" border="0" alt="Video" title="Video" onsrc="http://KOTV.images.worldnow.com/images/394516_G.gif"></a></span></span></span></span></li><li class="" id="menu682_5-C112043"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/112043/sports"><img src="http://KOTV.images.worldnow.com/images/394517_G.gif" width="53" height="39" border="0" alt="Sports" title="Sports" onsrc="http://KOTV.images.worldnow.com/images/394518_G.gif"></a></span></span></span></span></li><li class="" id="menu682_6-L301885"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://pics.newson6.com"><img src="http://KOTV.images.worldnow.com/images/394519_G.gif" width="45" height="39" border="0" alt="Share" title="Share" onsrc="http://KOTV.images.worldnow.com/images/394520_G.gif"></a></span></span></span></span></li><li class="" id="menu682_7-C116530"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/116530/recipes"><img src="http://KOTV.images.worldnow.com/images/394521_G.gif" width="56" height="39" border="0" alt="Recipes" title="Recipes" onsrc="http://KOTV.images.worldnow.com/images/394522_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_7-C116530"><li class="wnFirstNode" id="menu682_7_1-S34616914"><span><a href="/story/34616914/spinach-and-rice-stuffed-bell-peppers">Spinach And Rice Stuffed Bell Peppers</a></span></li><li class="" id="menu682_7_2-L370156"><span><a href="/category/116530/recipes">Latest Recipes</a></span></li><li class="" id="menu682_7_3-C213791"><span><a href="/category/213791/recipe-by-type">By Type</a></span></li><li class="" id="menu682_7_4-C213792"><span><a href="/category/213792/recipes-by-specialty">By Specialty</a></span></li><li class="" id="menu682_7_5-L370130"><span><a href="/category/138127/direct-email-promo-page">Sign Up For Recipe Emails</a></span></li></ul></li><li class=" wnLocked" id="menu682_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://KOTV.images.worldnow.com/images/394523_G.gif" width="69" height="39" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://KOTV.images.worldnow.com/images/394524_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_8-C68446"><li class="wnFirstNode" id="menu682_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu682_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu682_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu682_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu682_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu682_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu682_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu682_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu682_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu682_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu682_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu682_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu682_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu682_9-C122577"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/122577/contests"><img src="http://KOTV.images.worldnow.com/images/394527_G.gif" width="70" height="39" border="0" alt="Contests" title="Contests" onsrc="http://KOTV.images.worldnow.com/images/394528_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_9-C122577"><li class="wnFirstNode" id="menu682_9_1-L462221"><span><a href="/category/176087/text-win-landing">Text &amp; Win</a></span></li></ul></li><li class="" id="menu682_10-C197945"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/197945/community"><img src="http://KOTV.images.worldnow.com/images/394529_G.gif" width="80" height="39" border="0" alt="Community" title="Community" onsrc="http://KOTV.images.worldnow.com/images/394530_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu682_10-C197945"><li class="wnFirstNode" id="menu682_10_1-C208729"><span><a href="/category/208729/food-for-kids">Food for Kids</a></span></li><li class="" id="menu682_10_2-C138127"><span><a href="/category/138127/direct-email-promo-page">Email Sign-Up</a></span></li><li class="" id="menu682_10_3-L462319"><span><a href="/category/118553/6-in-the-morning">6 In The Morning</a></span></li></ul></li><li class="" id="menu682_11-C156589"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/156589/about-us"><img src="http://KOTV.images.worldnow.com/images/394531_G.gif" width="83" height="39" border="0" alt="Contact Us" title="Contact Us" onsrc="http://KOTV.images.worldnow.com/images/394532_G.gif"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu682"></div></div></div></div><div id="spacermenu682" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu682', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '39', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KOTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KOTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KOTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-cols2345top-ez" class="wnVendorChoice" checked><label for="WNSearchBox-cols2345top-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-cols2345top-google_cs" class="wnVendorChoice"><label for="WNSearchBox-cols2345top-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182796)', 'UB_182796');</script><div class="wnDVUtilityBlock"><div id="gnmBanners"></div>
<script type="text/javascript">
if(window.location.host !== 'm.newson6.com' && window.location.host !== 'm.news9.com'){
GNM.Banners();
}
</script></div><script>Worldnow.Helpers.debug('UB The Great Mini Banners Display(182796)', 'UB_182796');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">TU To Host East Carolina In Season Finale</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 6:37 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 6:37 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 7:15 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 7:15 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By: NewsOn6.com</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:richard.clark@newson6.net?body=http://www.newson6.com/story/34601173/tu-to-host-east-carolina-in-season-finale">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:richard.clark@newson6.net?body=http://www.newson6.com/story/34601173/tu-to-host-east-carolina-in-season-finale">richard.clark@newson6.net</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KOTV.images.worldnow.com/images/13216894_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p><strong>TULSA </strong>(13-14, 7-8 AAC) vs.<strong> East Carolina</strong> 13-15, 5-10 AAC)</p><p>Sunday &bull; February 26, 2017 &bull; 3:01 p.m. (CT) &bull; ESPNU</p><p>Donald W. Reynolds Center (8,355) &bull; Tulsa, Okla.</p><p><strong>THE GAME&nbsp; . . .</strong></p><p>&bull;&nbsp;&nbsp;&nbsp; The Tulsa Golden Hurricane (13-14, 7-8 AAC) claimed an 82-68 win over USF Thursday night, while East Carolina (13-15, 5-10 AAC) last played on Tuesday in New Orleans, grabbing a 76-73 win against Tulane.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has won 8 of the 9 series meetings in Tulsa, including 7 victories at the Reynolds Center.</p><p>&bull;&nbsp;&nbsp;&nbsp; East Carolina Assistant coach Michael Perry will serve as the Pirates&rsquo; Acting Head Coach for the 10th time Sunday, while ECU Head Coach Jeff Lebo continues to recover from hip replacement surgery on Jan. 16 . . . Perry coached the Pirates in the earlier game against Tulsa . . . Perry has a 4-5 record as head coach during Lebo&rsquo;s absence.</p><p><strong>THE SERIES . . .</strong></p><p>&bull;&nbsp;&nbsp;&nbsp; This is the 19th meeting between Tulsa and East Carolina.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa leads the series 15-3, as East Carolina snapped a six-game losing streak in the series with an earlier 69-66 win in Greenville.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has an 8-1 record in Tulsa, 5-2 on the road and a 2-0 mark at a neutral site . . . one of Tulsa&rsquo;s wins in Tulsa was played at the BOK Center in the Conference USA Tournament.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has an overall win margin of 12.5 points in the series, including a 14.8 win margin in Tulsa.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has won 7 of its games against East Carolina in Tulsa at the Reynolds Center, and all of those wins have been by double-figures.</p><p><strong>TULSA IN THE AMERICAN ATHLETIC CONFERENCE . . .</strong></p><p>&bull;&nbsp;&nbsp; Tulsa is in its third season as a member of the American Athletic Conference, after finishing its first year in second-place and placing in a tie for third-place a year ago.</p><p>&bull;&nbsp;&nbsp; Tulsa has an overall 33-18 record in its third season of American play, which in the last three years is the third best league mark behind SMU (41-9) and Cincinnati (39-11) . . . Temple is 32-30 and UConn 30-21 over the last three seasons.</p><p>&bull;&nbsp;&nbsp; Tulsa had league records of 14-4 in 2014-15 and 12-6 in 2015-16.</p><p>&bull;&nbsp;&nbsp; In the preseason coaches poll, Tulsa was picked to finish 9th in the league . . . this year, Tulsa has defeated teams picked above them &ndash;&ndash; UConn (2nd), Memphis (5th), Temple (6th) and UCF(8th).</p><p><strong>FRIENDLY CONFINES OF THE REYNOLDS CENTER . . .</strong></p><p>&bull;&nbsp;&nbsp; Since joining the American Athletic Conference for the 2014-15 season, Frank Haith&rsquo;s Hurricane teams have compiled an overall 20-6 home record against league opponents in its three seasons.</p><p>&bull;&nbsp;&nbsp; Tulsa posted a 7-2 mark in the 2014-15 campaign, an 8-1 record last year and is 5-3 this year.</p><p>&bull;&nbsp;&nbsp; Three of the home losses have come against nationally-ranked teams, including #23 SMU in 2014-15, #18 SMU in 2015-16 and #14 Cincinnati this season . . . the other losses were to an unranked Cincinnati in 2014-15, an unranked, but receiving votes SMU team this season, and Houston this year.</p><p>&bull;&nbsp;&nbsp; Tulsa won 12 straight AAC home games before 2-point loss vs. #14 Cincinnati on Feb. 1, 2017.</p><p><strong>QUICK SHOTS . . .</strong></p><p>&bull; &nbsp;&nbsp; Tulsa is playing its 106th season of basketball.</p><p>&bull; &nbsp;&nbsp; Tulsa features only three players on its roster that appeared in a game at TU prior to this season &ndash; Pat Birt, TK Edogi and Sterling Taplin.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa graduated 9 seniors after last year&rsquo;s 20-12 season and NCAA tournament appearance, including losing 81-percent of its scoring and 78-percent of its rebounding.</p><p>&bull; &nbsp;&nbsp; Tulsa has 10 newcomers to its roster, including two juniors, three sophomores and five freshmen.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has used 9 different starting lineups through 25 games this year.</p><p>&bull; &nbsp;&nbsp; Ten players have made their Tulsa debuts this season . . . they have accounted for 66.4 percent of Tulsa&rsquo;s total points, scoring 1,207 of Tulsa&rsquo;s 1,818 points thru 27 games.</p><p>&bull; &nbsp;&nbsp; Tulsa has out-rebounded 14 opponents this season, winning 9 of those games . . . among those 14 games, Tulsa has had 8 double-digit rebounding margins, including a high of 21 more than ORU.</p><p>&bull;&nbsp;&nbsp;&nbsp; After allowing its first two opponents this season to average 82.0 points, both losses, Tulsa has held its next 25 opponents to a 68.2 scoring average.</p><p>&bull;&nbsp;&nbsp; Tulsa has had 7 different players lead the Hurricane in scoring in at least one game this year.</p><p><strong>LOOKING AT NUMBERS . . .</strong></p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa had five players score in double-digits against USF, which is the third time this year that five players reached double-figures in scoring . . . the previous times came in the fifth game of the year at Oral Roberts and the ninth game against Texas State.</p><p>&bull;&nbsp;&nbsp;&nbsp; Sterling Taplin is four assists shy from reaching 100 assists on the season.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa shot a season-high .579 percent from 3-point range on 11-of-17 at #18 Cincinnati.</p><p>&bull;&nbsp;&nbsp;&nbsp; In the first meeting this year, Tulsa held the then 14th-ranked Cincinnati to 21.5 points below its season scoring average.</p><p>&bull;&nbsp;&nbsp;&nbsp; The Hurricane also shot 40.5 percent from the field against Cincinnati, the nation&rsquo;s second-ranked field goal defensive team in the first meeting.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa&rsquo;s 77 points in its win over UCF in the first meeting this year was the most points allowed this season up to that point by UCF, bettering the previous high of 74.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa shot 42.6% against a UCF team that came into the contest leading the nation for FG% defense, allowing opponents to just 34.8%.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa is shooting 73.0-percent from the free throw line at home and .722 on the road.</p><p>&bull;&nbsp;&nbsp;&nbsp; The Hurricane has a .439 field goal percentage at home, while hitting .398 on the road.</p><p>&bull;&nbsp;&nbsp;&nbsp; Sterling Taplin has a 1.4 assist-to-turnover ratio overall this year, and has a 2.1 ratio in home games.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa leads the American Athletic Conference in both league games and all games. In league play, Tulsa has a free throw percentage of .766, and all games at 72.7 percent.</p><p><strong>THE LAST MEETING . . .</strong></p><p>&bull;&nbsp;&nbsp; Junior Etou&rsquo;s career-high 31 points wasn&rsquo;t enough for Tulsa as the Golden Hurricane fell 69-66 against the East Carolina Pirates at Minges Coliseum on Jan. 25.</p><p>&bull;&nbsp;&nbsp; Trailing by double-digits for nearly 10 minutes of the second half, Tulsa used a late surge and pulled to within one point, 67-66, when Jaleel Wheeler hit a traditional three-point play with 1:03 left on the game clock.</p><p>&bull;&nbsp;&nbsp; The Hurricane missed a three-pointer with 0:35 to play that would have given Tulsa its first lead of the second half, but instead the Pirates went down the court and hit two free throws.</p><p>&nbsp;&bull;&nbsp; Tulsa had a three-point attempt to tie the game with 0:07 left that missed as East Carolina held on for the three-point victory.</p><p>&bull;&nbsp;&nbsp; Etou added 12 rebounds to get his fourth double-double of the season, while Corey Henderson scored 12 points, with 10 of those coming in the final 6:57.</p><p>&bull;&nbsp;&nbsp; ECU held a 49-39 advantage on the boards, while Tulsa shot just 31-percent from the field and 26-percent from three-point range for the game.</p><p><strong>The LAST TIME OUT . . .</strong></p><p>&bull;&nbsp;&nbsp; Pat Birt had 16 points and Martins Igbanu added 14 to lead Tulsa to an 82-68 victory over the USF Bulls Thursday night.</p><p>&bull;&nbsp;&nbsp; Jaleel Wheeler added 13 points, Corey Henderson 11 and Sterling Taplin 10 points for Tulsa.</p><p>&bull;&nbsp;&nbsp; Tulsa never trailed in the game, and the contest was tied just twice.</p><p>&bull;&nbsp;&nbsp; Tulsa built a 14-point lead in the first half, and held off a pesky Bulls team that cut the lead to five points at halftime.</p><p>&bull; &nbsp; In the second half, USF tied the score twice early in the period before the Hurricane was able to take the lead for good on a Henderson trey with 14:32 on the clock to make the score 52-49 and begin a 9-0 run.</p><p>&bull;&nbsp;&nbsp; The Bulls closed the gap to three points at 65-62 with 6:11 on the clock but that would be as close as USF would get. Tulsa out-scored USF 17-6 over the final six minutes for the 14-point win.</p><p>&bull;&nbsp;&nbsp; The Hurricane shot 41.4 percent from the field and 35.7 percent from three-point range, and out-rebounded the Bulls by 11 boards, 44 to 33.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa came out of the gates strong in the first half as the Hurricane connected on its first three-point attempts in the first two minutes and sprinted to an 11-0 lead and an eventual 15-1 advantage at the 16:09 mark.</p><p><strong>CHARITY STRIPE HAS BEEN KIND TO TULSA . . .</strong></p><p>&bull;&nbsp;&nbsp; After the first 3 games, Tulsa was shooting just 55.2-percent from the free throw line (37-of-67).</p><p>&bull;&nbsp;&nbsp; In Tulsa&rsquo;s last 24 games, Tulsa is shooting 74.9-percent from the line (396-of-529), improving its season average from .552 to .727.</p><p>&bull;&nbsp;&nbsp; Tulsa has hit 76.9 percent of its free throws (301-of-391) in the last 17 games.</p><p>&bull;&nbsp;&nbsp; After the poor free throw shooting in the first three games, Tulsa went the next three games hitting 75.9 percent from the line (44-of-58), including 13-of-16 at ORU for a percentage of .813 in that third game.</p><p>&bull;&nbsp;&nbsp; Tulsa connected on a season-best .909 from the line (20-of-22) at Houston.</p><p>&bull;&nbsp;&nbsp;&nbsp; Tulsa has hit over 75-percent from the charity stripe in 14 games, including 8 of those games over 80-percent and twice 90+ percent.</p><p><strong>JUNIOR LEADING HURRICANE . . .</strong></p><p>&bull;&nbsp;&nbsp; Junior Etou, a junior who sat out last year after transferring from Rutgers, has been a key component to the Tulsa team.</p><p>&bull;&nbsp;&nbsp; Etou averages 12.4 points and 7.0 rebounds to rank first on the team in both categories.</p><p>&bull;&nbsp;&nbsp; He has five 20+ scoring games this season.</p><p>&bull;&nbsp;&nbsp; Etou had 22 points, and connected on a career-best 6-of-9 treys, and also added a team-high 8 rebounds at Cincinnati.</p><p>&bull;&nbsp;&nbsp; Etou scored a new career-high with 31 points and added 12 rebounds for his fourth double-double of the season at East Carolina on Jan. 25.</p><p>&bull;&nbsp;&nbsp; His previous career-high was 23 points against Memphis, while he also turned in a career-best 13 rebounds in that game.</p><p>&bull;&nbsp;&nbsp; His earlier career-high was 22 points, while knocking down 13-of-14 free throws, against Illinois State at the Diamond Head Classic.</p><p>&bull;&nbsp;&nbsp; In the last 17 games, Etou has connected on 86.7-percent of his free throws (72-of-83), raising his free throw percentage from 61.5 percent to a current a 78.0 percent.</p><p>&bull;&nbsp;&nbsp; He has scored in double-figures in 15 games and has 4 double-doubles.</p><p>&bull;&nbsp;&nbsp; Against Illinois State in the first meeting, Etou had 15 points, including a layup at 2:29 that gave Tulsa its first second-half lead, and added 3 rebounds.</p><p>&bull;&nbsp;&nbsp; Against Oklahoma State, Etou&rsquo;s layup with 0:40 on the clock tied the game at 67-67.</p><p>&bull;&nbsp;&nbsp;&nbsp; Etou began the year with a 20-point, 10-rebound performance against Jacksonville State.</p><p><strong>FRESHMAN IGBANU COMING ON . . .</strong></p><p>&bull;&nbsp;&nbsp; True freshman Martins Igbanu was inserted into the starting lineup six games ago, after starting four games earlier this season.</p><p>&bull;&nbsp;&nbsp; In his last eight starts, Igbanu averages 8.6 points, 4.5 rebounds and 0.8 blocks per game.</p><p>&bull;&nbsp;&nbsp; Igbanu also has connected on .600 percent of his field goals (21-of-35) over that stretch . . . he hit 75-percent of his 3-pointers vs. UCF (3-of-4) after coming into the game having attempted just one three-pointer on the year, and is now 3-of-5 on the year.</p><p>&bull;&nbsp;&nbsp; He has had 4 double-digit scoring games in the 8 starts, including a season-high 15 points at UCF.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">TU</span><a class="wnContent more enabled" href="/category/210002/tulsa-golden-hurricane"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station33 story priority-1 odd displaySizeId-20 odd-20"><meta content="Station 33"><meta content="2017-08-29 19:44:48"><h4 class="wnContent headline"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">Game Notes: TU Set For Midweek Matchup Against OSU</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">Game Notes: TU Set For Midweek Matchup Against OSU</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14779428_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14779428_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Tulsa-OSU game will be the 72nd meeting in the series, tying Arkansas for Tulsa's longest football series.</p></span><a class="more" href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Tulsa-OSU game will be the 72nd meeting in the series, tying Arkansas for Tulsa's longest football series.</p></span><a class="more" href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station33 story priority-2 even displaySizeId-20 even-20 last"><meta content="Station 33"><meta content="2017-08-15 21:12:32"><h4 class="wnContent headline"><a href="/story/36142274/tu-football-linebacker-preview"><span class="text">TU Football: Linebacker Preview</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36142274/tu-football-linebacker-preview"><span class="text">TU Football: Linebacker Preview</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36142274/tu-football-linebacker-preview"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14661523_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36142274/tu-football-linebacker-preview"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14661523_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tulsa's linebacker corps returns just one starter&nbsp;</p></span><a class="more" href="/story/36142274/tu-football-linebacker-preview"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tulsa's linebacker corps returns just one starter&nbsp;</p></span><a class="more" href="/story/36142274/tu-football-linebacker-preview"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182791)', 'UB_182791');</script><div class="wnDVUtilityBlock wnOdd wnOddLast">		<style>
			#col4wxsub { height:auto; width:300px; padding:0; margin:0; display:none; }
			#col4wxsub span { color: #BE0000 !important; padding-left:5px; }
			#col4wxsub img { padding:5px; background-color:white;  border:1px solid #EBEBEB; height:185px; width:300px; }
		</style>
		<div id="col4wxsub">
			<h3 class="gHead">Live Radar</h3>
			<a id="radarImageAnchor" href="/category/158741/warn-interactive-live-radar?redirected=true" title="Warn Interactive Radar"><img id="radarImage" src="http://aws.kotv.com/kotv/ssite/320x225/statewide_anim.gif" alt="WARN Interactive" /></a>
		</div>
		<div id="wx4">
			<div class="infos"></div>
			<div id="modalmsg" class="modal">
				<div class="modalbox">
					<span></span>
					<button>OK</button>
				</div>
			</div>
			<div id="modalzip" class="modal">
				<div class="modalbox">
					<label for="zipinput">Customize Your Forecast:</label>
					<input id="zipinput" type="text" placeholder="Zip Code" />
					<button id="ziplookup">Lookup</button>
					<a href="#" id="modalx"></a>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			var GNM = GNM || {};
			

			$(function() {
				var isKOTV = window.location.hostname.split('.')[1] === 'newson6';
				var radarImage = $('#radarImage');
				var radarImageAnchor = $('#radarImageAnchor');
				var radarObj = {
					site: isKOTV ? '1' : '2',
					zip: isKOTV ? '74120' : '73179',
					station: isKOTV ? 'kotv' : 'kwtv',
					url: isKOTV ? 'http://www.newson6.com/Global/category.asp?C=158741' : 'http://www.news9.com/Global/category.asp?C=158742',
					imageAlt: isKOTV ? 'WARN Interactive' : 'ESP Interactive',
					anchorTitle: isKOTV ? 'Warn Interactive Radar' : 'ESP Interactive Radar',
					radarImgUrl: isKOTV ? '/category/158741/warn-interactive-live-radar?redirected=true' : '/category/158742/interactive-esp-radar?redirected=true'
				};

				radarImage.attr('src', 'http://aws.kotv.com/' + radarObj.station + '/ssite/320x225/statewide_anim.gif');
				radarImage.attr('alt', radarObj.imageAlt);
				radarImageAnchor.attr('href', radarObj.radarImgUrl);
				radarImageAnchor.attr('title', radarObj.anchorTitle);
				
				var
				
				TIMEOUT_PERIOD = 5000,
				
				useBackup = false,
				loadTimer = null,
				
				loadCheck = function() {
					if ($('#wx4 .infos img').length == 0) {
						$('#wx4').hide();
						$('#col4wxsub').show();
					}
				};
				
				if (useBackup) {
					$('#wx4').hide();
					$('#col4wxsub').show();
				} else {
					GNM.wx4({
						zip: radarObj.zip,
						feed: 'http://kotv.com/api/GetForecast.ashx?site=' + radarObj.site + '&action=Column4&zip=',
						radarImg: 'http://aws.kotv.com/' + radarObj.station + '/ssite/196x110/main_anim.gif',
						radarUrl: radarObj.url
					});
					loadTimer = setTimeout(loadCheck, TIMEOUT_PERIOD);
				}
			});
		</script></div><script>Worldnow.Helpers.debug('UB The Great Col4 Weather Feature Display -- DO NOT DELETE --(182791)', 'UB_182791');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Promo Box: TU Golden Hurricane Col 4B(199936)', 'UB_199936');</script><div class="wnDVUtilityBlock"><div class="pushed gPromoBlock">
	<h3>More Sports</h3>
	<ul>   
        <li><a href="/category/210005/oklahoma-state-cowboys"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/osu114x64.jpg" />OSU Cowboys</a><p>Get all your OSU Cowboys information from sports highlights to the latest news &amp; videos.</p></li>
        <li><a href="/category/210006/oklahoma-sooners"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/ou114x64.jpg" />OU Sooners</a><p>Find the latest sports news, schedules and more for the OU Sooners now!</p></li>
        <li><a href="/category/210003/oral-roberts-golden-eagles"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/oru114x64.jpg" />ORU Golden Eagles</a><p>ORU Golden Eagles fans can find the latest news on the team, scores and video here!</p></li>
        <li><a href="/category/210007/oklahoma-ctiy-thunder"><img src="http://ftpcontent.worldnow.com/kotv/custom/sports/promoboxes/thunder114x64.jpg" />OKC Thunder</a><p>Thunder Up! Get the latest sports news, game highlights, videos and updates on the team.</p></li>   
    </ul>
</div></div><script>Worldnow.Helpers.debug('UB Promo Box: TU Golden Hurricane Col 4B(199936)', 'UB_199936');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports</span><a class="wnContent more" href="/category/112043/sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature SportHighSchoolFootball story priority-1 odd displaySizeId-20 odd-20"><meta content="Sport - High School-Football"><meta content="2017-08-30 03:30:58"><h4 class="wnContent headline"><a href="/story/36247371/athlete-of-the-week-will-kuehne"><span class="text">Athlete Of The Week: Owasso's Will Kuehne</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36247371/athlete-of-the-week-will-kuehne"><span class="text">Athlete Of The Week: Owasso's Will Kuehne</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36247371/athlete-of-the-week-will-kuehne"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14783807_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36247371/athlete-of-the-week-will-kuehne"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14783807_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The News On 6 Bob Hurley Athlete of the Week is Owasso's Will Kuehne.</p> </span><a class="more" href="/story/36247371/athlete-of-the-week-will-kuehne"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The News On 6 Bob Hurley Athlete of the Week is Owasso's Will Kuehne.</p></span><a class="more" href="/story/36247371/athlete-of-the-week-will-kuehne"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station33 story priority-2 even displaySizeId-20 even-20"><meta content="Station 33"><meta content="2017-08-29 19:44:48"><h4 class="wnContent headline"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">Game Notes: TU Set For Midweek Matchup Against OSU</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">Game Notes: TU Set For Midweek Matchup Against OSU</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14779428_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14779428_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Tulsa-OSU game will be the 72nd meeting in the series, tying Arkansas for Tulsa's longest football series.</p></span><a class="more" href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Tulsa-OSU game will be the 72nd meeting in the series, tying Arkansas for Tulsa's longest football series.</p></span><a class="more" href="/story/36244307/game-notes-tu-set-for-midweek-matchup-against-osu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-20 odd-20"><meta content="Sport"><meta content="2017-08-27 13:58:32"><h4 class="wnContent headline"><a href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><span class="text">Mayweather Breaks Historic Record, Retires 50-0</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><span class="text">Mayweather Breaks Historic Record, Retires 50-0</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14760113_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14760113_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Undefeated boxer Floyd Mayweather defeated UFC champion Conor McGregor in 10 rounds in their much-anticipated fight Saturday night.&nbsp;</p> </span><a class="more" href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Undefeated boxer Floyd Mayweather defeated UFC champion Conor McGregor in 10 rounds in their much-anticipated fight Saturday night.&nbsp;</p></span><a class="more" href="/story/36226088/mayweather-breaks-historic-record-retires-50-0"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-08-27 05:11:44"><h4 class="wnContent headline"><a href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><span class="text">Floyd Mayweather Defeats Conor McGregor In 10 Rounds</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><span class="text">Floyd Mayweather Defeats Conor McGregor In 10 Rounds</span></a></h4><div class="wnContent summaryImage left width250"><a href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><img border="0" width="250" data-path="http://KOTV.images.worldnow.com/images/14759477_G.jpg" title="Conor McGregor, right, fights Floyd Mayweather Jr. in a super welterweight boxing match Saturday, Aug. 26, 2017, in Las Vegas. (AP Photo/Eric Jamison)" alt="Conor McGregor, right, fights Floyd Mayweather Jr. in a super welterweight boxing match Saturday, Aug. 26, 2017, in Las Vegas. (AP Photo/Eric Jamison)"></a><span class="caption left width250"><span class="text">Conor McGregor, right, fights Floyd Mayweather Jr. in a super welterweight boxing match Saturday, Aug. 26, 2017, in Las Vegas. (AP Photo/Eric Jamison)</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><img border="0" width="115" data-path="http://KOTV.images.worldnow.com/images/14759477_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Undefeated boxer Floyd Mayweather defeated UFC champion Conor McGregor in 10 rounds in their much-anticipated fight Saturday night.&nbsp;</p></span><a class="more" href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Undefeated boxer Floyd Mayweather defeated UFC champion Conor McGregor in 10 rounds in their much-anticipated fight Saturday night.&nbsp;</p></span><a class="more" href="/story/36225579/floyd-mayweather-defeats-conor-mcgregor-in-10-rounds"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Related Stories (34601173) -- DO NOT MODIFY --(504466)', 'UB_504466');</script><div class="wnDVUtilityBlock"><script type="text/javascript">if (GNM.hasOwnProperty('relatedStories')) { GNM.relatedStories([ { "title":"TU Drops To UCF In Orlando ", "id":34506412, "url":"tu-drops-to-ucf-in-orlando", "image":"http://KOTV.images.worldnow.com/images/13135907_G.jpg" },{ "title":"TU Ends Losing Streak With Win Over USF", "id":34591236, "url":"tu-ends-losing-streak-with-win-over-usf", "image":"http://KOTV.images.worldnow.com/images/13208470_G.jpg" },{ "title":"TU Aims To End Losing Streak Thursday Night Against USF", "id":34588819, "url":"tu-aims-to-end-losing-streak-thursday-night-against-usf", "image":"http://KOTV.images.worldnow.com/images/13205560_G.jpg" } ]); }</script></div><script>Worldnow.Helpers.debug('UB Related Stories (34601173) -- DO NOT MODIFY --(504466)', 'UB_504466');</script><script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(183108)', 'UB_183108');</script><div class="wnDVUtilityBlock"><style type="text/css">
    .gnmCalendar { width:325px !important; background:#f5f5f5; margin-bottom:15px; }
	#WNCol4 .gnmCalendar { width:300px !important; }
    .gnmCalendar .calendar { width:100%; }
    .gnmCalendar .calendar th { background:#666; color:#fff; font:bold 14px sans-serif !important; }
    .gnmCalendar h3 { padding:10px 0; background:#fff; border-top:1px solid #ccc; border-bottom:1px solid #ccc; }
    .gnmCalendar .controls { position:relative; font:bold 14px sans-serif !important; padding:3px 0; }
    .gnmCalendar .controls a { display:block; width:16px; height:0; padding:16px 0 0; overflow:hidden; position:absolute; top:3px; background:url("http://ftpcontent.worldnow.com/kotv/custom/calendar/cal_arrows.png") no-repeat; }
    .gnmCalendar .controls span { text-align:center; display:block; }
    .gnmCalendar .controls .prev { left:3px; }
    .gnmCalendar .controls .next { right:3px; background-position:-16px 0; }
    .gnmCalendar .calendar .day { width:14%; height:27px; text-align:center; background:#ccc; font:12px sans-serif !important; overflow:hidden; }
    .gnmCalendar .calendar a { color:#000; text-decoration:none; font-weight:bold; display:block; width:100%; height:16px; padding:2px 0 0; }
    .gnmCalendar .calendar .future { color:#eee; height:26px; }
    .gnmCalendar .calendar .today { background:#f9cf6c; font-weight:bold; }
    .gnmCalendar .calendar .past:hover, .gnmCalendar .calendar .today:hover { background:#be0000 !important; cursor:pointer; }
    .gnmCalendar .calendar .past:hover a, .gnmCalendar .calendar .today:hover a { color:#fff !important; }
    .gnmCalendar .calSearch { width:300px; padding:5px; }
    .gnmCalendar .calSearch input { width:200px; margin-right:10px; }
    .gnmCalendar .calSearch button { width:80px; }
</style>
<div id="calendar" class="shoved"></div>
<script type="text/javascript">
    $(function() { GNM.archiveCalendar('#calendar'); });
</script></div><script>Worldnow.Helpers.debug('UB Archive Calendar - Shove(183108)', 'UB_183108');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KOTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><style>
#sitemap .smCol .desc a { font-weight:bold !important; color:#fff !important; text-decoration:none 

!important; } 
#sitemap .smCol .desc a:hover { color:#f9cf6c !important; }
#sitemap .smCopyright {
    background: url('http://kotv.images.worldnow.com/images/9686790_G.png') !important;
    background-repeat: no-repeat !important;
}
</style>

<div id='sitemap'>
	<div class='smCol info'>
		<div class='address'>
			News On 6<br />
			303 N. Boston Ave.<br/>
			Tulsa, OK 74103<br/>
		</div>
		<div class='desc'>
			Newson6.com is proud to provide Oklahomans with timely and relevant news and 

information, sharing the stories, pictures and loves of Oklahomans across our great state.</div>
<div class="desc">
    <a href="https://stations.fcc.gov/station-profile/kotv-dt" title="Read News On 6's 

FCC Profile and Inspection Files" target="_blank" >Station Profile &amp; Public 

Inspection Files</a>
</div>

	</div>
	<div class='smCol'>
		<div class='smTitle'><a 

href='http://www.newson6.com/category/112042/news'>NEWS</a></div>
		<ul>
			<li><a href='http://www.newson6.com/category/175087/6-

investigates'>6 Investigates</a></li>

			<li><a 

href='http://www.newson6.com/category/161867/crime'>Crime</a></li>
			<li><a 

href='http://www.newson6.com/category/194983/education'>Education</a></li>
			<li><a href='http://www.newson6.com/category/120892/special-

coverage'>Special Coverage</a></li>
			<li><a 

href='http://www.newson6.com/category/116602/politics'>Politics</a></li>
			<li><a href='http://www.newson6.com/category/120897/the-news-on-

6-featured-links'>Links</a></li>
			<li><a href='http://www.newson6.com/category/118553/six-in-the-

morning-main'>6 In The Morning</a></li>
				</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'><a 

href='http://www.newson6.com/category/112040/weather'>WEATHER</a></div>
		<ul>
			<li><a href='http://www.newson6.com/category/158741/warn-

interactive-live-radar'>WARN Interactive</a></li>
			<li><a href='http://www.newson6.com/category/121189/weather-

radar'>Street Level Radar</a></li>
			<li><a href='http://www.newson6.com/category/198135/u-control-

weather-center'>Current Temps</a></li>
			<li><a href='http://www.newson6.com/category/313897/weather-101'>Weather 

101</a></li>
			<li><a href='http://www.newson6.com/category/198133/weather-

community'>Weather Community</a></li>
			<li><a href='http://www.newson6.com/category/167026/weather-

storm-tracker'>Storm Tracker</a></li>
			<li><a href='http://www.newson6.com/category/236312/weather-in-

depth'>Weather In-Depth</a></li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>FEATURED</div>
		<ul>
			<li><a href='http://www.newson6.com/category/121535/video-

page'>Video</a></li>
			<li><a href='http://pics.newson6.com/'>Share</a></li>
			<li><a 

href='http://www.newson6.com/category/116530/recipes'>Recipes</a></li>
			<li><a href='http://www.newson6.com/category/122738/newson6com-

classifieds'>Classifieds</a></li>
			<li><a 

href='http://www.newson6.com/category/122577/contests'>Contests</a></li>
			<li><a 

href='http://www.newson6.com/category/197945/community'>Community</a></li>
			<li><a href='http://www.newson6.com/category/156589/about-

us'>Contact Us</a></li>
			<li><a href='http://www.newson6.com/category/120924/employment-

opportunities'>Employment</a>

</li>
		</ul>
	</div>
	<div class='smCol'>
		<div class='smTitle'>DIGITAL NETWORK</div>
		<ul>
			<li><a href='http://NewsOn6.com' 

target='_blank'>NewsOn6.com</a></li>
			<li><a href='http://News9.com' target='_blank'>News9.com</a> 

</li>
			<li><a href='http://TulsaCW.com' 

target='_blank'>TulsaCW.com</a></li>
			<li><a href='http://RadioOklahoma.net' 

target='_blank'>RadioOklahoma.net</a></li>
			<li><a href='http://OklahomaFarmReport.com' 

target='_blank'>OklahomaFarmReport.com</a></li>
		</ul>
	</div>
	<div class='wnClear' style='clear: both'></div>
	<div class='smCopyright'>
		All content &copy; Copyright 2000 - 2017 KOTV. <a href="http://www.newson6.com/category/326672/the-oklahoma-traveler" target="_blank">Oklahoma Traveler&trade;</a> is a registered trademark of Griffin Communications. All Rights 

Reserved. <br />For more information on this site, please read our <a href='/global/story.asp?

s=18990'>Privacy Policy</a>, and <a href='/global/story.asp?s=18991'>Terms of Service</a>, and <a 

class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	</div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-572554-5");pageTracker._trackPageview();} catch(err) {}</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>