
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="Seven people are recovering after two cars collided in Rogers County on Friday night."><meta name="keywords" content=""><link rel="canonical" href="http://www.newson6.com/story/39369182/seven-injured-in-rogers-county-crash" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="Seven Injured In Rogers County Crash"><meta property="og:url" content="http://www.newson6.com/story/39369182/seven-injured-in-rogers-county-crash"><meta property="og:description" content="Seven people are recovering after two cars collided in Rogers County on Friday night."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Seven Injured In Rogers County Crash"><meta name="twitter:description" content="Seven people are recovering after two cars collided in Rogers County on Friday night."><meta property="og:image" content="https://KOTV.images.worldnow.com/images/17782811_G.jpg?lastEditedDate=1540632400000"><meta name="twitter:image" content="https://KOTV.images.worldnow.com/images/17782811_G.jpg?lastEditedDate=1540632400000"><meta content="154284544613869" property="fb:app_id">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/kotv/test/don/build/img/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8644/app-6a049cdd00db75958665.css rel="stylesheet" type="text/css">
        <link href=https://fonts.googleapis.com/css?family=Roboto:400,400i,500,700 rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/griffin/NEXGEN/css/gnm-production-bundle.css rel="stylesheet" type="text/css">
<link href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-27",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"kotv",
          "framework_name":"ResponsiveWeb",
          "headline":"Seven Injured In Rogers County Crash",
          "author":"NewsOn6.com",
          "permalink":"/story/39369182/seven-injured-in-rogers-county-crash",
          "group":"Griffin New Media",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 691,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "60",
          "feature_id": "39369182",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 691,
          "station_name": "kotv",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Seven Injured In Rogers County Crash - News On 6</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://kotv.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'http://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NXTXTZN');</script> <!-- End Google Tag Manager -->
        <script src="https://modules-prod.franklyinc.com/cml.js?affiliate=kotv" type="text/javascript"></script></script><script src="https://ftpcontent.worldnow.com/griffin/NEXGEN_HEAD_SCRIPTS/index.js" type="text/javascript"></script>

<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    console.log("*** Loading GPT");
    window.GPT_SCRIPT_LOADING_DONE = true;
</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) --> <noscript><iframe src="http://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-180662875"><div id="page" class="Page affiliate--kotv is-inIframe" data-reactid="2"><div data-reactid="3">

<style>
.gnm-layout-one-by-five, .gnm-layout-two-by-three, .gnm-layout-two-by-four { margin-top:0; margin-bottom:32px !important; border:none; }
.gnm-layout-full-bleed, .gnm-layout-one-two-list { padding:32px 0; }
    .gnm-layout-full-bleed .gnm-carousel { padding-top:56px !important; }
.gnm-layout-one-two-three h2, .gnm-layout-two-by-three h2, .gnm-layout-two-by-four h2 { margin-top:0; margin-bottom:16px !important; border:none;  }
.gnm-tile.portrait a:not(.gradient) h3 { padding:0; }
.gnm-layout-one-two-list h3 { margin-bottom:13px !important; }


</style > 
</div><div id="header" class="PageGrid PageHeader" data-reactid="4"><div class="row" data-reactid="5"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="6"><div class="frankly-core-ComponentContainer" data-reactid="7"><div class="gnm-header" data-reactid="8"><div class="gnm-banner " id="gnm-banner" data-reactid="9"><div class="wrapper" style="height:70px;" data-reactid="10"><div class="container " data-reactid="11"><button class="show-all" style="display:block;" data-reactid="12"><span class="glyphicon glyphicon-plus collapsed" data-reactid="13"></span></button><div class="alert-container" data-reactid="14"><div class="item " style="z-index:2;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,0%,0);" role="option" data-reactid="15"><div class="alert alert-red active" role="alert" data-reactid="16"><div class="line-clamp " data-reactid="17"><a class="badge-link" data-reactid="18"><span class="badge" data-reactid="19">2</span></a><a href="/videolivestream?feedUrl=http://kotv-lh.akamaihd.net/i/KOTV_1180@97915/master.m3u8" data-reactid="20"><span data-reactid="21"><!-- react-text: 22 -->Watch Live Now<!-- /react-text --><!-- react-text: 23 -->:<!-- /react-text --></span><span data-reactid="24"> 6 In The Morning Saturday</span></a></div></div></div><div class="item " style="z-index:1;transition:z-index 3600ms linear,  transform 600ms ease-in-out;transform:translate3d(0,100%,0);" role="option" data-reactid="25"><div class="alert alert-red" role="alert" data-reactid="26"><div class="line-clamp " data-reactid="27"><a href="/high-school-football-schedule-scoreboard" data-reactid="28"><span data-reactid="29"><!-- react-text: 30 -->HS Football<!-- /react-text --><!-- react-text: 31 -->:<!-- /react-text --></span><span data-reactid="32"> Get The Latest High School Football Scores</span></a></div></div></div></div></div></div><div class="gnm-utility-belt " data-reactid="33"><div class="container" data-reactid="34"><span class="next-live pull-left" style="display:none;" data-reactid="35"><span class="fa fa-clock-o" data-reactid="36"></span></span><span class="next-live pull-left" style="display:block;" data-reactid="37"><span class="animated-television" data-reactid="38"></span><a href="/videolivestream?feedUrl=http://kotv-lh.akamaihd.net/i/KOTV_1180@97915/master.m3u8" class="live-message" data-reactid="39"><span style="display:inline;" data-reactid="40">WATCH</span><span data-reactid="41"> LIVE</span><span class="hidden-xs" data-reactid="42"><!-- react-text: 43 --> <!-- /react-text --><!-- react-text: 44 -->6 In The Morning Saturday<!-- /react-text --></span></a></span><span class="closings pull-left" style="display:none;border-left:2px solid  #222222;padding-left:10px;" data-reactid="45"><a href="/closings" data-reactid="46"><!-- react-text: 47 -->School Closings <!-- /react-text --><i data-reactid="48"><span class="unecessary" data-reactid="49">Sponsored by Osage River Spirit Casino and Resort</span></i></a></span><span class="utilities pull-right" data-reactid="50"><a href="https://www.facebook.com/NewsOn6/" data-reactid="51"><span class="fa fa-facebook" data-reactid="52"></span></a><a href="https://twitter.com/NewsOn6" data-reactid="53"><span class="fa fa-twitter" data-reactid="54"></span></a><a href="https://www.instagram.com/newson6kotv/" data-reactid="55"><span class="fa fa-instagram" data-reactid="56"></span></a><a href="https://www.youtube.com/user/TheNewsOn6" data-reactid="57"><span class="fa fa-youtube" data-reactid="58"></span></a></span></div></div></div><div id="gnm-header-without-banner" data-reactid="59"><div class="container" data-reactid="60"><div class="pull-left" data-reactid="61"><button class="dark-icon-bar-container " data-reactid="62"><div class="dark-icon-bar" data-reactid="63"></div><div class="dark-icon-bar" data-reactid="64"></div><div class="dark-icon-bar" data-reactid="65"></div><span data-reactid="66">MENU</span></button></div><div class="pull-left " data-reactid="67"><a href="/" data-reactid="68"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="big-ots img-responsive" data-reactid="69"/></a></div><div class="pull-left visible-lg-block visible-md-block " style="width:80px;" data-reactid="70"><a href="/" data-reactid="71"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6-stacked-logo.svg" class="logo-stacked " data-reactid="72"/></a></div><div class="pull-left visible-xs-block visible-sm-block" data-reactid="73"><a href="/" data-reactid="74"><img width="auto" height="auto" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/n6logo.svg" class="logo-ots img-responsive" data-reactid="75"/></a></div><div class="pull-left visible-lg-block" data-reactid="76"><div class="ad728" id="header-ad-container-lg" data-reactid="77"></div></div><div class="pull-left visible-md-block" data-reactid="78"><a href="/advertise" data-reactid="79"><img width="auto" height="auto" class="ad640" src="https://ftpcontent.worldnow.com/kotv/test/don/build/img/ad-md-640x100.jpg" data-reactid="80"/></a></div><div class="pull-left visible-sm-block" data-reactid="81"><div class="ad320" id="header-ad-container-sm" data-reactid="82"></div></div><div class="pull-right" data-reactid="83"><div class="gnm-current-conditions" data-reactid="84"><span class="gnm-zip-input-container" data-reactid="85"><a href="#current-conditions-zip-code-picker" class=" hidden-xs hidden-sm hidden-md map-link" data-reactid="86"><!-- react-text: 87 -->Tulsa<!-- /react-text --><!-- react-text: 88 -->, <!-- /react-text --><!-- react-text: 89 -->OK<!-- /react-text --><span class="glyphicon glyphicon-map-marker" data-reactid="90"></span></a></span><a href="/weather" data-reactid="91"><img class="pull-left condition-icon" src="https://ftpcontent.worldnow.com/griffin/gnm/testing/svg/day/sunny.svg" data-reactid="92"/><span class="pull-left temperature" data-reactid="93"><!-- react-text: 94 -->51<!-- /react-text --><!-- react-text: 95 -->°<!-- /react-text --></span></a><a href="/warn-interactive-live-radar" class="hidden-xs hidden-sm hidden-md  radar-img pull-left" data-reactid="96"><img src="https://radar.kotv.com/kotv/ssite/200x150/statewide_anim.gif" aria-label="radar image" data-reactid="97"/></a><span class="feels-like hidden-xs hidden-sm" data-reactid="98"><!-- react-text: 99 --> Feels like <!-- /react-text --><!-- react-text: 100 -->51<!-- /react-text --><!-- react-text: 101 -->°<!-- /react-text --></span></div></div></div></div><div class=" gnm-mobile-mega-nav " data-reactid="102"><div class="container" data-reactid="103"><div class="out-of-menu row " data-reactid="104"><div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column" data-reactid="105"><div class="row lift" data-reactid="106"><div class="col-xs-12 search-container" data-reactid="107"><div class="input-group" data-reactid="108"><input type="text" class="form-control" placeholder="Search" data-reactid="109"/><span class="input-group-btn" data-reactid="110"><button class="btn btn-default" type="button" data-reactid="111"><span class="glyphicon glyphicon-search" data-reactid="112"></span></button></span></div></div></div><div data-reactid="113"><div class=" row lift" data-reactid="114"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="115"><a href="/category/112042/news" class="main-nav-link" data-reactid="116">News</a><span class=" glyphicon  glyphicon-plus" data-reactid="117"></span></div></div></div><div data-reactid="118"><div class=" row lift" data-reactid="119"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="120"><a href="/weather" class="main-nav-link" data-reactid="121">Weather</a><span class=" glyphicon  glyphicon-plus" data-reactid="122"></span></div></div></div><div data-reactid="123"><div class=" row lift" data-reactid="124"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="125"><a href="/sports" class="main-nav-link" data-reactid="126">Sports</a><span class=" glyphicon  glyphicon-plus" data-reactid="127"></span></div></div></div><div data-reactid="128"><div class=" row lift" data-reactid="129"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="130"><a href="/video-page" class="main-nav-link" data-reactid="131">Video</a><span class=" glyphicon  glyphicon-plus" data-reactid="132"></span></div></div></div><div data-reactid="133"><div class=" row lift" data-reactid="134"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="135"><a href="/lifestyles" class="main-nav-link" data-reactid="136">Lifestyle</a><span class=" glyphicon  glyphicon-plus" data-reactid="137"></span></div></div></div><div data-reactid="138"><div class=" row lift" data-reactid="139"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="140"><a href="/community" class="main-nav-link" data-reactid="141">Community</a><span class=" glyphicon  glyphicon-plus" data-reactid="142"></span></div></div></div><div data-reactid="143"><div class=" row lift" data-reactid="144"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="145"><a href="/contests" class="main-nav-link" data-reactid="146">Contests</a><span class=" glyphicon  glyphicon-plus" data-reactid="147"></span></div></div></div><div data-reactid="148"><div class=" row lift" data-reactid="149"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="150"><a href="/recipes" class="main-nav-link" data-reactid="151">Recipes</a><span class=" glyphicon  glyphicon-plus" data-reactid="152"></span></div></div></div><div data-reactid="153"><div class=" row lift" data-reactid="154"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="155"><a href="/about-us" class="main-nav-link" data-reactid="156">About Us</a><span class=" glyphicon  glyphicon-plus" data-reactid="157"></span></div></div></div><div data-reactid="158"><div class=" row lift" data-reactid="159"><div class="main-nav-item exclusive-hover category col-xs-12 hover-color " data-reactid="160"><a class="main-nav-link" data-reactid="161">Careers</a><span class=" glyphicon  glyphicon-plus" data-reactid="162"></span></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="163"><div class="col-xs-12 inner-border" data-reactid="164"><div class="row hover-color  category subcategory top-level-route" data-reactid="165"><a href="/category/112042/news" data-reactid="166"><div class="col-xs-12 tiny-padding-top " data-reactid="167"><span data-reactid="168">News Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="169"><a href="/category/175087/6-investigates" data-reactid="170"><div class="col-xs-12 tiny-padding-top" data-reactid="171"><span data-reactid="172">6 Investigates</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="173"><a href="/category/161867/crime" data-reactid="174"><div class="col-xs-12 tiny-padding-top" data-reactid="175"><span data-reactid="176">Crime</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="177"><a href="/gathering-place" data-reactid="178"><div class="col-xs-12 tiny-padding-top" data-reactid="179"><span data-reactid="180">Gathering Place</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="181"><a href="/educate-oklahoma" data-reactid="182"><div class="col-xs-12 tiny-padding-top" data-reactid="183"><span data-reactid="184">Educate Oklahoma</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="185"><a href="/unfiltered" data-reactid="186"><div class="col-xs-12 tiny-padding-top" data-reactid="187"><span data-reactid="188">[Unfiltered]</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="189"><a href="/strange-news" data-reactid="190"><div class="col-xs-12 tiny-padding-top" data-reactid="191"><span data-reactid="192">Strange News</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="193"><a href="/category/38921/health" data-reactid="194"><div class="col-xs-12 tiny-padding-top" data-reactid="195"><span data-reactid="196">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="197"><a href="/category/312367/politics" data-reactid="198"><div class="col-xs-12 tiny-padding-top" data-reactid="199"><span data-reactid="200">Politics</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="201"><a href="/category/322316/covering-the-capitol" data-reactid="202"><div class="col-xs-12 tiny-padding-top" data-reactid="203"><span data-reactid="204">Covering the Capitol</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="205"><a href="/special-coverage" data-reactid="206"><div class="col-xs-12 tiny-padding-top" data-reactid="207"><span data-reactid="208">Special Coverage</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="209"><a href="/earthquake" data-reactid="210"><div class="col-xs-12 tiny-padding-top" data-reactid="211"><span data-reactid="212">Oklahoma Earthquakes</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="213"><div class="col-xs-12 inner-border" data-reactid="214"><div class="row hover-color  category subcategory top-level-route" data-reactid="215"><a href="/weather" data-reactid="216"><div class="col-xs-12 tiny-padding-top " data-reactid="217"><span data-reactid="218">Weather Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="219"><a href="/warn-interactive-live-radar" data-reactid="220"><div class="col-xs-12 tiny-padding-top" data-reactid="221"><span data-reactid="222">WARN Interactive Radar</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="223"><a href="/u-control-weather-center" data-reactid="224"><div class="col-xs-12 tiny-padding-top" data-reactid="225"><span data-reactid="226">U Control: Street Level</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="227"><a href="/watches-and-warnings" data-reactid="228"><div class="col-xs-12 tiny-padding-top" data-reactid="229"><span data-reactid="230">Watches &amp; Warnings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="231"><a href="/skycam-network/all" data-reactid="232"><div class="col-xs-12 tiny-padding-top" data-reactid="233"><span data-reactid="234">Osage SKYCAMS</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="235"><a href="/skynews-6-hd" data-reactid="236"><div class="col-xs-12 tiny-padding-top" data-reactid="237"><span data-reactid="238">SkyNews 6 HD</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="239"><a href="/weather-safety" data-reactid="240"><div class="col-xs-12 tiny-padding-top" data-reactid="241"><span data-reactid="242">Weather Safety</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="243"><a href="/alans-bus-stop-forecast" data-reactid="244"><div class="col-xs-12 tiny-padding-top" data-reactid="245"><span data-reactid="246">Alan&#x27;s Bus Stop Forecast</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="247"><a href="/story/7724324/oklahoma-lake-levels" data-reactid="248"><div class="col-xs-12 tiny-padding-top" data-reactid="249"><span data-reactid="250">Lake Levels</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="251"><a href="/traffic" data-reactid="252"><div class="col-xs-12 tiny-padding-top" data-reactid="253"><span data-reactid="254">Traffic</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="255"><div class="col-xs-12 inner-border" data-reactid="256"><div class="row hover-color  category subcategory top-level-route" data-reactid="257"><a href="/sports" data-reactid="258"><div class="col-xs-12 tiny-padding-top " data-reactid="259"><span data-reactid="260">Sports Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="261"><a href="/category/210006/oklahoma-sooners" data-reactid="262"><div class="col-xs-12 tiny-padding-top" data-reactid="263"><span data-reactid="264">OU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="265"><a href="/category/210005/oklahoma-state-cowboys" data-reactid="266"><div class="col-xs-12 tiny-padding-top" data-reactid="267"><span data-reactid="268">OSU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="269"><a href="/category/210002/tulsa-golden-hurricane" data-reactid="270"><div class="col-xs-12 tiny-padding-top" data-reactid="271"><span data-reactid="272">TU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="273"><a href="/category/210003/oral-roberts-golden-eagles" data-reactid="274"><div class="col-xs-12 tiny-padding-top" data-reactid="275"><span data-reactid="276">ORU</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="277"><a href="/category/305555/oklahoma-city-thunder" data-reactid="278"><div class="col-xs-12 tiny-padding-top" data-reactid="279"><span data-reactid="280">Thunder</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="281"><a href="/oklahoma-ford-sports-blitz" data-reactid="282"><div class="col-xs-12 tiny-padding-top" data-reactid="283"><span data-reactid="284">Ford Sports Blitz</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="285"><a href="/our-heisman" data-reactid="286"><div class="col-xs-12 tiny-padding-top" data-reactid="287"><span data-reactid="288">Our State, Our Heisman</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="289"><a href="/category/211942/high-school-football" data-reactid="290"><div class="col-xs-12 tiny-padding-top" data-reactid="291"><span data-reactid="292">High School Football</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="293"><a href="/high-school-football-schedule-scoreboard" data-reactid="294"><div class="col-xs-12 tiny-padding-top" data-reactid="295"><span data-reactid="296">Scores &amp; Schedules</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="297"><a href="/athlete-of-the-week" data-reactid="298"><div class="col-xs-12 tiny-padding-top" data-reactid="299"><span data-reactid="300">Athlete of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="301"><a href="/play-of-the-week" data-reactid="302"><div class="col-xs-12 tiny-padding-top" data-reactid="303"><span data-reactid="304">Play of the Week</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="305"><a href="/spirit-stick" data-reactid="306"><div class="col-xs-12 tiny-padding-top" data-reactid="307"><span data-reactid="308">Spirit Stick</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="309"><div class="col-xs-12 inner-border" data-reactid="310"><div class="row hover-color  category subcategory top-level-route" data-reactid="311"><a href="/video-page" data-reactid="312"><div class="col-xs-12 tiny-padding-top " data-reactid="313"><span data-reactid="314">Video Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="315"><a href="/cbs" data-reactid="316"><div class="col-xs-12 tiny-padding-top" data-reactid="317"><span data-reactid="318">Watch CBS Shows</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="319"><a href="/video-requests" data-reactid="320"><div class="col-xs-12 tiny-padding-top" data-reactid="321"><span data-reactid="322">Video Requests</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="323"><div class="col-xs-12 inner-border" data-reactid="324"><div class="row hover-color  category subcategory top-level-route" data-reactid="325"><a href="/lifestyles" data-reactid="326"><div class="col-xs-12 tiny-padding-top " data-reactid="327"><span data-reactid="328">Lifestyle Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="329"><a href="https://reviews.newson6.com/" data-reactid="330"><div class="col-xs-12 tiny-padding-top" data-reactid="331"><span data-reactid="332">Buying Guides</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="333"><a href="/category/73801/entertainment" data-reactid="334"><div class="col-xs-12 tiny-padding-top" data-reactid="335"><span data-reactid="336">Entertainment</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="337"><a href="/category/120652/money" data-reactid="338"><div class="col-xs-12 tiny-padding-top" data-reactid="339"><span data-reactid="340">Money</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="341"><a href="/category/120651/home-family" data-reactid="342"><div class="col-xs-12 tiny-padding-top" data-reactid="343"><span data-reactid="344">Home &amp; Family</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="345"><a href="/category/38921/health" data-reactid="346"><div class="col-xs-12 tiny-padding-top" data-reactid="347"><span data-reactid="348">Health</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="349"><a href="/category/39546/food" data-reactid="350"><div class="col-xs-12 tiny-padding-top" data-reactid="351"><span data-reactid="352">Food</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="353"><a href="/category/29878/pets" data-reactid="354"><div class="col-xs-12 tiny-padding-top" data-reactid="355"><span data-reactid="356">Pets</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="357"><a href="/category/58532/technology" data-reactid="358"><div class="col-xs-12 tiny-padding-top" data-reactid="359"><span data-reactid="360">Technology</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="361"><a href="/category/23748/travel" data-reactid="362"><div class="col-xs-12 tiny-padding-top" data-reactid="363"><span data-reactid="364">Travel</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="365"><a href="/category/76708/beauty-style" data-reactid="366"><div class="col-xs-12 tiny-padding-top" data-reactid="367"><span data-reactid="368">Beauty &amp; Style</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="369"><a href="/category/41934/auto" data-reactid="370"><div class="col-xs-12 tiny-padding-top" data-reactid="371"><span data-reactid="372">Auto</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="373"><div class="col-xs-12 inner-border" data-reactid="374"><div class="row hover-color  category subcategory top-level-route" data-reactid="375"><a href="/community" data-reactid="376"><div class="col-xs-12 tiny-padding-top " data-reactid="377"><span data-reactid="378">Community Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="379"><a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller" data-reactid="380"><div class="col-xs-12 tiny-padding-top" data-reactid="381"><span data-reactid="382">Weather Teller</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="383"><a href="/food-for-kids" data-reactid="384"><div class="col-xs-12 tiny-padding-top" data-reactid="385"><span data-reactid="386">Food For Kids</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="387"><a href="/story/11777977/tv-programming-schedule" data-reactid="388"><div class="col-xs-12 tiny-padding-top" data-reactid="389"><span data-reactid="390">TV Schedule</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="391"><a href="/news-on-6-now" data-reactid="392"><div class="col-xs-12 tiny-padding-top" data-reactid="393"><span data-reactid="394">NOW Cable Listings</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="395"><a href="/kqcw-channel-listings" data-reactid="396"><div class="col-xs-12 tiny-padding-top" data-reactid="397"><span data-reactid="398">Tulsa CW Cable Listings</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="399"><div class="col-xs-12 inner-border" data-reactid="400"><div class="row hover-color  category subcategory top-level-route" data-reactid="401"><a href="/contests" data-reactid="402"><div class="col-xs-12 tiny-padding-top " data-reactid="403"><span data-reactid="404">Contests Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="405"><a href="/text-win" data-reactid="406"><div class="col-xs-12 tiny-padding-top" data-reactid="407"><span data-reactid="408">Text &amp; Win</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="409"><a href="/story/18813691/winners-circle" data-reactid="410"><div class="col-xs-12 tiny-padding-top" data-reactid="411"><span data-reactid="412">Winner&#x27;s Circle</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="413"><div class="col-xs-12 inner-border" data-reactid="414"><div class="row hover-color  category subcategory top-level-route" data-reactid="415"><a href="/recipes" data-reactid="416"><div class="col-xs-12 tiny-padding-top " data-reactid="417"><span data-reactid="418">Recipes Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="419"><a href="/recipes-by-type" data-reactid="420"><div class="col-xs-12 tiny-padding-top" data-reactid="421"><span data-reactid="422">By Type</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="423"><div class="col-xs-12 inner-border" data-reactid="424"><div class="row hover-color  category subcategory top-level-route" data-reactid="425"><a href="/about-us" data-reactid="426"><div class="col-xs-12 tiny-padding-top " data-reactid="427"><span data-reactid="428">About Us Home</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="429"><a href="/products" data-reactid="430"><div class="col-xs-12 tiny-padding-top" data-reactid="431"><span data-reactid="432">Products</span></div></a></div><div class="row hover-color  category subcategory" data-reactid="433"><a href="/sales-bios" data-reactid="434"><div class="col-xs-12 tiny-padding-top" data-reactid="435"><span data-reactid="436">Advertise with Us</span></div></a></div></div></div><div class=" dark-background subcategory-page inactive" data-reactid="437"><div class="col-xs-12 inner-border" data-reactid="438"><div class="row hover-color  category subcategory" data-reactid="439"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" data-reactid="440"><div class="col-xs-12 tiny-padding-top" data-reactid="441"><span data-reactid="442">Job Listings</span></div></a></div></div></div><div class="subcategory-page dark-background " data-reactid="443"></div></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="444"><div class="row" data-reactid="445"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="446"><div class="frankly-core-ComponentContainer" data-reactid="447"><div class="gnm-responsive-ad-container" data-reactid="448"><div id="gnm-responsive-ad-container-31898" class="ad" data-reactid="449"></div></div></div></div></div><div class="row" data-reactid="450"><div class="col-xs-12" data-reactid="451"><div class="frankly-core-ComponentContainer" data-reactid="452"><!-- react-empty: 453 --></div></div></div><div class="row--hasStickyChild row" data-reactid="454"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12" data-reactid="455"><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin-top:16px;" data-reactid="456"><div class="Article" data-reactid="457"><div class="Article-contents" data-reactid="458"><div class="Article-boundingContainer" data-reactid="459"><div class="Article-pill" style="background-color:#ffF;" data-reactid="460">News</div><h1 class="Article-title" data-reactid="461">Seven Injured In Rogers County Crash</h1><div class="Timestamp BylineSocialNetwork" data-reactid="462"><div class="Timestamp-text" data-reactid="463"><span class="Timestamp-time" data-reactid="464">Saturday, October 27th 2018, 8:27 AM CDT</span><!-- react-text: 465 --><!-- /react-text --><div class="Timestamp-author--separated" data-reactid="466"><span data-reactid="467"><!-- react-text: 468 -->By<!-- /react-text --><!-- react-text: 469 --> <!-- /react-text --><b data-reactid="470">NewsOn6.com</b></span><div class="Timestamp-author--socialConnect" data-reactid="471"></div></div></div></div></div><div class="Hero" data-reactid="472"><div class="Hero-image Hero-image-ratio" data-reactid="473"><div class="imageContainer" data-reactid="474"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://KOTV.images.worldnow.com/images/17782811_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1540632400000" alt="Image" style="object-fit:contain;" height="560" data-reactid="475"/></div></div></div><div class="Article-boundingContainer" data-reactid="476"><div class="ArticleBody" data-reactid="477"><div data-reactid="478"><div class="Article-paragraph" data-reactid="479"><p>
      <b>ROGERS COUNTY, Oklahoma - </b>
    Seven people are recovering after two cars collided in Rogers County on Friday night.</p></div></div><div data-reactid="480"><div class="Article-paragraph" data-reactid="481"><p>The Oklahoma Highway Patrol says the crash happened at around 9:30 p.m. on Highway 20 east of Claremore.</p></div></div><div data-reactid="482"><div class="Article-paragraph" data-reactid="483"><p>Troopers say a car traveling eastbound was turning left onto a county road when it was collided with a westbound SUV.</p></div></div><div data-reactid="484"><div class="Article-paragraph" data-reactid="485"><p>They say four people were in the car and three in the SUV.&#xA0; All seven were injured, according to troopers, and two were flown to hospitals in Tulsa.</p></div></div></div></div><style data-reactid="486">.Article blockquote{color: #ffffff;} .Article a{color: #ffffff;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="487"><!-- react-empty: 488 --></div><div class="frankly-core-ComponentContainer" data-reactid="489"><div class="PageTitle" id="PageTitle6408727" style="background-color:;color:#000;" data-reactid="490"><h2 class="PageTitle-text" data-reactid="491"><div style="background-color:;color:#000;" data-reactid="492"><span class="PageTitle-mainText" data-reactid="493">Sponsored Content</span><!-- react-text: 494 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="495"></span></div></h2><style data-reactid="496">#PageTitle6408727 a:link{color: ;text-decoration: ;} #PageTitle6408727 a:visited{color: ;text-decoration: ;} #PageTitle6408727 a:hover{color: ;text-decoration: ;} #PageTitle6408727 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="497"><!-- react-empty: 498 --></div><div class="frankly-core-ComponentContainer" style="background-color:#FFFFFF;margin:0 0 30px 0;padding:0px 15px 0px 15px;" data-reactid="499"><!-- react-empty: 500 --></div></div><div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12" data-reactid="501"><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="502"><!-- react-empty: 503 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="504"><!-- react-empty: 505 --></div><div class="frankly-core-ComponentContainer hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;" data-reactid="506"><!-- react-empty: 507 --></div><div class="frankly-core-ComponentContainer hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;" data-reactid="508"><!-- react-empty: 509 --></div><div class="frankly-core-ComponentContainer" data-reactid="510"><!-- react-empty: 511 --></div></div></div><div class="row" data-reactid="512"><div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12" data-reactid="513"><div class="frankly-core-ComponentContainer" data-reactid="514"><!-- react-empty: 515 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="516"><div class="row" data-reactid="517"><div class="frn-u-grid-gutter-lg col-xl-12" data-reactid="518"><div class="frankly-core-ComponentContainer" data-reactid="519"><div class="gnm-footer" data-reactid="520"><div class="container" data-reactid="521"><div class="row" data-reactid="522"><div class="col-sm-4 col-md-3 major-column" data-reactid="523"><div class="row social-icon-row" data-reactid="524"><div class="col-xs-2" data-reactid="525"></div><div class="col-xs-2" data-reactid="526"><a href="https://www.facebook.com/NewsOn6/" target="_blank" class="social-icons centered" data-reactid="527"><i class="fa fa-facebook" data-reactid="528"></i></a></div><div class="col-xs-2" data-reactid="529"><a href="https://twitter.com/NewsOn6" target="_blank" class="social-icons centered" data-reactid="530"><i class="fa fa-twitter" data-reactid="531"></i></a></div><div class="col-xs-2" data-reactid="532"><a href="https://www.instagram.com/newson6kotv/" target="_blank" class="social-icons centered" data-reactid="533"><i class="fa fa-instagram" data-reactid="534"></i></a></div><div class="col-xs-2" data-reactid="535"><a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class="social-icons centered" data-reactid="536"><i class="fa fa-youtube" data-reactid="537"></i></a></div><div class="col-xs-2" data-reactid="538"></div></div><div class="row" data-reactid="539"><div class="col-xs-12 descriptive-text centered" data-reactid="540"><span class="" data-reactid="541">Keep up-to-date with everything that happens in your world.</span></div><div class="col-xs-12" data-reactid="542"><div class="input-group" data-reactid="543"><input type="text" class="form-control" placeholder="Your Email Address" aria-label="Enter your email here to sign up for notifications" data-reactid="544"/><span class="input-group-addon sign-up-button" data-reactid="545">Sign-Up</span></div></div><div class="col-xs-12 centered" data-reactid="546"><span data-reactid="547"><span data-reactid="548">We promise to never spam you. You can opt-out at any time. Please refer to our </span><a href="/story/18990/privacy" data-reactid="549">Privacy Policy</a><span data-reactid="550"> for additional information. </span></span></div></div><div class="row social-icon-row no-gutter" data-reactid="551"><div class="col-xs-3 col-sm-6" data-reactid="552"><a href="/products" class="primary-link centered" data-reactid="553">Products</a></div><div class="col-xs-3 col-sm-6" data-reactid="554"><a href="/about-us" class="primary-link centered " data-reactid="555">Feedback</a></div><div class="col-xs-3 col-sm-6" data-reactid="556"><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class="primary-link centered" data-reactid="557">Careers</a></div><div class="col-xs-3 col-sm-6" data-reactid="558"><a href="/news-tips" class="primary-link centered" data-reactid="559">News Tips</a></div></div></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="560"><a class="map" style="background-image:url(https://ftpcontent.worldnow.com/griffin/NEXGEN_Images/kotv_map.png);" href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-reactid="561"></a></div><div class="col-xs-6 col-sm-4 col-md-3 major-column " data-reactid="562"><div class="row text-center" data-reactid="563"><div class="col-xs-12 col-sm-12  " data-reactid="564"><a href="/about-us" class="primary-link " data-reactid="565">News On 6</a><div class="emphasis-text" data-reactid="566">303 N Boston Ave</div><div class="emphasis-text" data-reactid="567"><!-- react-text: 568 -->Tulsa<!-- /react-text --><!-- react-text: 569 -->, <!-- /react-text --><!-- react-text: 570 -->OK<!-- /react-text --><!-- react-text: 571 --> <!-- /react-text --><!-- react-text: 572 -->74103<!-- /react-text --></div><div class="emphasis-text" data-reactid="573">918-732-6000</div><br data-reactid="574"/></div><div class="col-xs-12 col-sm-12" data-reactid="575"><div data-reactid="576">Our Lobby Hours</div><div class="row small-emphasis-text " data-reactid="577"><div class="col-xs-6 hidden-xs" data-reactid="578">Monday-Friday</div><div class="col-xs-6 visible-xs-block" data-reactid="579">Mon-Fri</div><div class="col-xs-6" data-reactid="580">8:30-5:30</div></div><div class="row small-emphasis-text " data-reactid="581"><div class="col-xs-6 hidden-xs" data-reactid="582">Saturday-Sunday</div><div class="col-xs-6 visible-xs-block" data-reactid="583">Sat-Sun</div><div class="col-xs-6 " data-reactid="584">CLOSED</div></div><div class="row small-emphasis-text " data-reactid="585"><div class="col-xs-6" data-reactid="586">Holidays</div><div class="col-xs-6" data-reactid="587">Call First</div></div></div></div></div><div class="col-xs-12 col-sm-12  col-md-3 major-column griffin-details " data-reactid="588"><i class="fa fa-copyright" aria-hidden="true" data-reactid="589"></i><!-- react-text: 590 -->2018<!-- /react-text --><!-- react-text: 591 --> <!-- /react-text --><a href="http://griffincommunications.net/" data-reactid="592">Griffin Communications.</a><span data-reactid="593"><!-- react-text: 594 -->Newson6.com<!-- /react-text --><!-- react-text: 595 --> is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. <!-- /react-text --></span><a href="/story/18990/privacy" data-reactid="596">Privacy Policy</a><!-- react-text: 597 -->, <!-- /react-text --><a href="/story/18991/terms" data-reactid="598">Terms of Service</a><!-- react-text: 599 -->, <!-- /react-text --><a href="/legal-notices" data-reactid="600">Legal Notices</a><!-- react-text: 601 -->, <!-- /react-text --><a href="http://optout.aboutads.info/#!/" target="_blank" data-reactid="602">Ad Choices</a><!-- react-text: 603 -->, <!-- /react-text --><a href="/story/19178550/public-information-file" data-reactid="604">Public Inspection File Contact</a><!-- react-text: 605 -->, <!-- /react-text --><a href="https://publicfiles.fcc.gov/tv-profile/kotv-dt" target="_blank" data-reactid="606">Public Inspection File</a><!-- react-text: 607 -->, <!-- /react-text --><a href="/story/12162676/closed-captioning-assistance" data-reactid="608">Closed Captioning Assistance</a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8644/app-69161b1a6a8f85b57c9c.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script><script type="text/javascript">_qacct="p-7e_abFg340Skg";quantserve();</script><noscript><a href="http://www.quantcast.com/p-7e_abFg340Skg" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-7e_abFg340Skg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
      </body>
    </html>
  