

<!DOCTYPE html>
<html lang="en">
  <head>
      
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
" />
<meta name="keywords" content="Willis Smith, Jerry Smith, Keystone Lake, Cowskin Bay, Sapulpa, Oklahoma Highway Patrol" />
<meta property="og:url"           content="https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake" />
<meta property="vf:url"           content="https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Troopers Identity Men Who Drowned On Keystone Lake" />
<meta property="og:description"   content="Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
" />
<meta property="og:image"         content="https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg" />
<meta property="vf:image"         content="https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg" />
<meta name="vf:image:alt" content="Troopers Identity Men Who Drowned On Keystone Lake" />
<meta property="og:updated_time"         content="1651027442189" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Troopers Identity Men Who Drowned On Keystone Lake" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Troopers Identity Men Who Drowned On Keystone Lake</title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1650935046899" as="script">
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1650935046899" as="style">

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1650935046899" >


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

      <title>News On 6 </title>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5d728249d5fcc334a3e57b64">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kotv/kotv1/playlist.m3u8" class='banner-link' >
          <span class="title" data-id="5d728249d5fcc334a3e57b64" >Watch Live: News On 6 At 4</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="6269b3804eef380727468772">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/6269320b7d266b072caf5e81/david-ware-trial:-2-jurors-ask-for-removal-from-jury" class='banner-link' >
          <span class="title" data-id="6269b3804eef380727468772" >Breaking News: David Ware Trial: 2 Jurors Ask For Removal From Jury</span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js !-->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@6PM</div>
          </a>
          <a href="https://www.newson6.com/videolivestream?livestreamUrl=https://live.field59.com/kotv/kotv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>72&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 69&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="N5pHen7aaFX0P+jQ5CMnuZeqGkW4MZ/yJwDxo=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Troopers Identity Men Who Drowned On Keystone Lake</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Tuesday, April 26th 2022, 9:44 pm</div>

  <div>
  
      <span>By: </span>
      
          <span>News On 6</span>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg" >
    <a href="https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg">
      <img src="https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg" alt="drowning" style="width:100%">
      <span>drowning</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>PAWNEE COUNTY, Oklahoma - </b>
  <span class="viking-story-body"><p>Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.</p><p>Deputies believe the men were fishing near the Cowskin Bay recreation area when the incident happened.</p><p>Oklahoma Highway Patrol says one of the men was wearing a life vest.</p><p>87-year-old Willis Smith and 74-year-old Jerry Smith, both from Sapulpa, were pronounced dead on the scene.</p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    
      "author" : [
      {"@type": "Person",
                "name": "News On 6"}
      ],
    
    
      "image": [ "https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg"],
    
    "datePublished": "2022-04-27T02:44:02.189Z",
    "headline" : "Troopers Identity Men Who Drowned On Keystone Lake",
    "publisher": {
      "@type": "Organization",
      "name": "News On 6",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.newson6.com/favicon.ico"
      }
    },
    "dateModified": "2022-04-27T17:05:42.420Z" ,
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
      }
    }
  </script>
  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "62671df895559e0aeec317da";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"},{"_id":"5e3347d51290151d521415c6","urlName":"news-video","title":"News Video","abstract":"News Video","contentClass":"news","link":"/category/5e3347d51290151d521415c6/news-video","id":"5e3347d51290151d521415c6"},{"_id":"5e35b39f4fead1680ea4c70c","urlName":"news-videos","title":"News Videos","abstract":"News Videos","contentClass":"news","link":"/category/5e35b39f4fead1680ea4c70c/news-videos","id":"5e35b39f4fead1680ea4c70c"},{"_id":"5e370b6273ed4c0f33ed95b3","urlName":"news","title":"News","abstract":"News","contentClass":"about","link":"/category/5e370b6273ed4c0f33ed95b3/news","id":"5e370b6273ed4c0f33ed95b3"}],"byLines":[{"_id":"5e2734f3589f9c4554ec7085","email":"newson6@griffin.news","lastName":"6","firstName":"News On"}],"entities":[{"_id":"6268a4d7e0590a39f53c331a","text":"Willis Smith","type":"PERSON","__v":0},{"_id":"624377366880e45323aad089","text":"Jerry Smith","type":"PERSON","__v":0},{"_id":"623baedd6880e45323a43564","text":"Keystone Lake","type":"LOCATION","__v":0},{"_id":"62675b95e0590a39f54a3ce7","text":"Cowskin Bay","type":"LOCATION","__v":0},{"_id":"62421afa6880e45323a3503b","text":"Sapulpa","type":"LOCATION","__v":0},{"_id":"623911076880e45323ebbbbf","text":"Oklahoma Highway Patrol","type":"ORGANIZATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[],"videos":[{"hasPreroll":true,"_id":"6268adafcf56a1072b719612","affiliate":"5c784a0c4961cb23ad330098","url":"https://redirect.field59.com/video/e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d","title":"drowning","poster":"https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg","cc":"https://cdn.field59.com/KOTV/1651027209-e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d_cc.vtt","field59id":"e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d","createdAt":"2022-04-27T02:42:55.180Z","updatedAt":"2022-04-27T02:42:55.180Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"62671df895559e0aeec317da","publisher":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"published":"2022-04-27T02:44:02.189Z","updated":"2022-04-27T17:05:42.104Z","lastUpdatedBy":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"affiliate":{"_id":"5c784a0c4961cb23ad330098","callSign":"kotv","origin":"https://www.newson6.com"},"title":"Troopers Identity Men Who Drowned On Keystone Lake","body":"<p>Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.</p><p>Deputies believe the men were fishing near the Cowskin Bay recreation area when the incident happened.</p><p>Oklahoma Highway Patrol says one of the men was wearing a life vest.</p><p>87-year-old Willis Smith and 74-year-old Jerry Smith, both from Sapulpa, were pronounced dead on the scene.</p>","contentClass":"news","summary":"Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.\r\n","location":"PAWNEE COUNTY, Oklahoma","linkTo":"","goLive":"2022-04-25T22:11:00.000Z","expire":"2022-04-25T22:11:00.000Z","oldByLines":[],"createdAt":"2022-04-25T22:17:28.827Z","updatedAt":"2022-04-27T17:05:42.420Z","urlName":"troopers-identity-men-who-drowned-on-keystone-lake","__v":31,"show":true,"link":"/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake","hasSchedule":false,"id":"62671df895559e0aeec317da"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62671df895559e0aeec317da" data-tb-region-item>
      <a href="/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
"
        data-src="https://redirect.field59.com/video/thumb/e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d/w320/h180"
        style="min-height:100px;"
        alt="Troopers Identity Men Who Drowned On Keystone Lake"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Troopers Identity Men Who Drowned On Keystone Lake",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:44:02.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T17:05:42.420Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62671df895559e0aeec317da" data-tb-region-item>
      <a href="/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
"
        data-src="https://redirect.field59.com/video/thumb/e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d/w320/h180"
        style="min-height:100px;"
        alt="Troopers Identity Men Who Drowned On Keystone Lake"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Troopers Identity Men Who Drowned On Keystone Lake",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:44:02.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T17:05:42.420Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6269458392dea6070f046c3b" data-tb-region-item>
      <a href="/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Russia Releases US Marine Vet As Part Of Prisoner Exchange"
        />

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Russia Releases US Marine Vet As Part Of Prisoner Exchange",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.newson6.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg"],
        
        "datePublished": "2022-04-27T18:01:52.074Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T18:01:52.869Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6269458392dea6070f046c3b" data-tb-region-item>
      <a href="/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Russia Releases US Marine Vet As Part Of Prisoner Exchange"
        />

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Russia Releases US Marine Vet As Part Of Prisoner Exchange",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.newson6.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg"],
        
        "datePublished": "2022-04-27T18:01:52.074Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T18:01:52.869Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6268aa6a2c8728072136008f" data-tb-region-item>
      <a href="/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A Bartlesville man&#39;s dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they&#39;ve raised $30,000 to help first responders save lives."
        data-src="https://redirect.field59.com/video/thumb/e19308451cbbcf4b7d7a411ef273606d1427c266/w320/h180"
        style="min-height:100px;"
        alt="Project Tribute Foundation In Bartlesville Helps First Responders Save Lives"
        />

        <span class='byline' >Kristen Weaver</span>
        <span class='hidden-xs abstract'> A Bartlesville man's dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they've raised $30,000 to help first responders save lives.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Project Tribute Foundation In Bartlesville Helps First Responders Save Lives",
        
          {"@type": "Person", "name": Kristen Weaver", "url": https://www.newson6.com/talent/5e22b56de047da68b1f8817a/Kristen-Weaver},
        
        
          "image": [ "https://cdn.field59.com/KOTV/da997fde07e6acbb9e3bcb372a5038ef33b73a05_Project_tribute_foundation_update_KW_new_26_frame_247_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:22:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T02:28:58.499Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6268aa6a2c8728072136008f" data-tb-region-item>
      <a href="/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="A Bartlesville man&#39;s dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they&#39;ve raised $30,000 to help first responders save lives."
        data-src="https://redirect.field59.com/video/thumb/e19308451cbbcf4b7d7a411ef273606d1427c266/w320/h180"
        style="min-height:100px;"
        alt="Project Tribute Foundation In Bartlesville Helps First Responders Save Lives"
        />

        <span class='byline' >Kristen Weaver</span>
        <span class='hidden-xs abstract'> A Bartlesville man's dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they've raised $30,000 to help first responders save lives.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Project Tribute Foundation In Bartlesville Helps First Responders Save Lives",
        
          {"@type": "Person", "name": Kristen Weaver", "url": https://www.newson6.com/talent/5e22b56de047da68b1f8817a/Kristen-Weaver},
        
        
          "image": [ "https://cdn.field59.com/KOTV/da997fde07e6acbb9e3bcb372a5038ef33b73a05_Project_tribute_foundation_update_KW_new_26_frame_247_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:22:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T02:28:58.499Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6268316e108eae072c1c5b27" data-tb-region-item>
      <a href="/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Oklahoma&#39;s pre-kindergarten program is getting national recognition.
"
        data-src="https://redirect.field59.com/video/thumb/c95f7c86e1325791a1b0bdd3d470b3f64cf568f1/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma&#39;s Pre-K Program Gains National Recognition"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma's pre-kindergarten program is getting national recognition.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma&#39;s Pre-K Program Gains National Recognition",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/094be7cff35842f1187c0682280ed847882cf891.jpg"],
        
        "datePublished": "2022-04-26T17:49:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-26T17:52:46.847Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6268316e108eae072c1c5b27" data-tb-region-item>
      <a href="/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Oklahoma&#39;s pre-kindergarten program is getting national recognition.
"
        data-src="https://redirect.field59.com/video/thumb/c95f7c86e1325791a1b0bdd3d470b3f64cf568f1/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma&#39;s Pre-K Program Gains National Recognition"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma's pre-kindergarten program is getting national recognition.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma&#39;s Pre-K Program Gains National Recognition",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/094be7cff35842f1187c0682280ed847882cf891.jpg"],
        
        "datePublished": "2022-04-26T17:49:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-26T17:52:46.847Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62671df895559e0aeec317da" data-tb-region-item>
      <a href="/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
"
        data-src="https://redirect.field59.com/video/thumb/e3c6b548fb3e0f6ccf2dde627517ecfc6b7c524d/w320/h180"
        style="min-height:100px;"
        alt="Troopers Identity Men Who Drowned On Keystone Lake"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pawnee County deputies say rescuers recovered the bodies of two men who drowned Monday evening on Keystone Lake after their boat capsized.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Troopers Identity Men Who Drowned On Keystone Lake",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/d2512ad84021b9b4142f9372aeee574233014e14_9p_vo_Keystone_Drowning_Victims_Identified_transfer_frame_639_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:44:02.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T17:05:42.420Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/62671df895559e0aeec317da/troopers-identity-men-who-drowned-on-keystone-lake"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6269458392dea6070f046c3b" data-tb-region-item>
      <a href="/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Russia Releases US Marine Vet As Part Of Prisoner Exchange"
        />

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Russia and the United States have carried out a dramatic prisoner exchange, trading a Marine veteran jailed in Moscow for a convicted Russian drug trafficker serving a long prison sentence in America, both countries announced Wednesday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Russia Releases US Marine Vet As Part Of Prisoner Exchange",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.newson6.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/russia-and-the-united-states-have-carried-out-a-dramatic-priso.1651066240106.jpeg"],
        
        "datePublished": "2022-04-27T18:01:52.074Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T18:01:52.869Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6269458392dea6070f046c3b/russia-releases-us-marine-vet-as-part-of-prisoner-exchange"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6268aa6a2c8728072136008f" data-tb-region-item>
      <a href="/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="A Bartlesville man&#39;s dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they&#39;ve raised $30,000 to help first responders save lives."
        data-src="https://redirect.field59.com/video/thumb/e19308451cbbcf4b7d7a411ef273606d1427c266/w320/h180"
        style="min-height:100px;"
        alt="Project Tribute Foundation In Bartlesville Helps First Responders Save Lives"
        />

        <span class='byline' >Kristen Weaver</span>
        <span class='hidden-xs abstract'> A Bartlesville man's dream of getting life-saving equipment to first responders in Oklahoma is coming true. He created the Project Tribute Foundation last year and since then, they've raised $30,000 to help first responders save lives.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Project Tribute Foundation In Bartlesville Helps First Responders Save Lives",
        
          {"@type": "Person", "name": Kristen Weaver", "url": https://www.newson6.com/talent/5e22b56de047da68b1f8817a/Kristen-Weaver},
        
        
          "image": [ "https://cdn.field59.com/KOTV/da997fde07e6acbb9e3bcb372a5038ef33b73a05_Project_tribute_foundation_update_KW_new_26_frame_247_custom.jpeg"],
        
        "datePublished": "2022-04-27T02:22:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T02:28:58.499Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268aa6a2c8728072136008f/project-tribute-foundation-in-bartlesville-helps-first-responders-save-lives"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6268316e108eae072c1c5b27" data-tb-region-item>
      <a href="/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Oklahoma&#39;s pre-kindergarten program is getting national recognition.
"
        data-src="https://redirect.field59.com/video/thumb/c95f7c86e1325791a1b0bdd3d470b3f64cf568f1/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma&#39;s Pre-K Program Gains National Recognition"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma's pre-kindergarten program is getting national recognition.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Oklahoma&#39;s Pre-K Program Gains National Recognition",
        
          {"@type": "Person", "name": News On 6", "url": https://www.newson6.com/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/094be7cff35842f1187c0682280ed847882cf891.jpg"],
        
        "datePublished": "2022-04-26T17:49:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-26T17:52:46.847Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6268316e108eae072c1c5b27/oklahomas-prek-program-gains-national-recognition"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6267e8aefe783301cf51ada8" data-tb-region-item>
      <a href="/story/6267e8aefe783301cf51ada8/police-release-videos-in-probe-of-baldwin-filmset-shooting"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Law enforcement officials released a trove of video evidence Monday in the ongoing investigation of a fatal October shooting of a cinematographer by actor and producer Alec Baldwin on the set of a Western movie.
"
        data-src="https://redirect.field59.com/video/thumb/d363204a285fd8e4197af0d8cd83a947c269ae3d/w320/h180"
        style="min-height:100px;"
        alt="Police Release Videos In Probe Of Baldwin Film-Set Shooting"
        />

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Law enforcement officials released a trove of video evidence Monday in the ongoing investigation of a fatal October shooting of a cinematographer by actor and producer Alec Baldwin on the set of a Western movie.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Police Release Videos In Probe Of Baldwin Film-Set Shooting",
        
          {"@type": "Person", "name": Associated Press", "url": https://www.newson6.com/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://cdn.field59.com/KWTV/0bb6df2a35ee47ea5620459ef35bdff07cf90995.jpg"],
        
        "datePublished": "2022-04-26T17:30:18.812Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-26T17:30:19.418Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/6267e8aefe783301cf51ada8/police-release-videos-in-probe-of-baldwin-filmset-shooting"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62682d0f3c2708070ad3b729" data-tb-region-item>
      <a href="/story/62682d0f3c2708070ad3b729/russia-says-ukraine-war-could-go-nuclear-if-west-keeps-sending-weapons"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Russia&#39;s Foreign Minister said Tuesday that if the U.S. and Ukraine&#39;s other Western allies continue to arm the country as it battles Moscow&#39;s invading forces, the risk of the war escalating into a nuclear conflict &#34;should not be underestimated.&#34; In an interview with Russian TV, Sergey Lavrov said that by providing weapons, NATO nations were &#34;pouring oil on the fire&#34; and risking &#34;World War III.&#34;
"
        data-src="https://images.newson6.com/kotv/production/2022/April/26/-----------.1650994341728.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Russia Says Ukraine War Could Go Nuclear If West Keeps Sending Weapons"
        />

        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Russia's Foreign Minister said Tuesday that if the U.S. and Ukraine's other Western allies continue to arm the country as it battles Moscow's invading forces, the risk of the war escalating into a nuclear conflict "should not be underestimated." In an interview with Russian TV, Sergey Lavrov said that by providing weapons, NATO nations were "pouring oil on the fire" and risking "World War III."
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Russia Says Ukraine War Could Go Nuclear If West Keeps Sending Weapons",
        
          {"@type": "Person", "name": CBS News", "url": https://www.newson6.com/talent/5e5ef5c1330c110bfe5fcfd7/CBS-News},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/26/-----------.1650994341728.jpeg"],
        
        "datePublished": "2022-04-26T17:28:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-26T17:34:08.065Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.newson6.com/story/62682d0f3c2708070ad3b729/russia-says-ukraine-war-could-go-nuclear-if-west-keeps-sending-weapons"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6269320b7d266b072caf5e81" data-tb-region-item>
      <a href="/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="On Tuesday, jurors could decide David Ware&#39;s punishment for the murder of Tulsa Police Sergeant Craig Johnson.
"
        data-src="https://redirect.field59.com/video/thumb/87e07d4fe2c30d9b23f40fde2dad596de5d7e33e/w320/h180"
        style="min-height:100px;"
        alt="David Ware Trial: Jury Deliberations Begin"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> On Tuesday, jurors could decide David Ware's punishment for the murder of Tulsa Police Sergeant Craig Johnson.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "David Ware Trial: Jury Deliberations Begin",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ec64fd3e4ef4966c57a059be1699a272fb201593_4P_vo_David_Ware_Trial_Day_5_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-27T21:16:33.425Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:16:33.569Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6269320b7d266b072caf5e81" data-tb-region-item>
      <a href="/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="On Tuesday, jurors could decide David Ware&#39;s punishment for the murder of Tulsa Police Sergeant Craig Johnson.
"
        data-src="https://redirect.field59.com/video/thumb/87e07d4fe2c30d9b23f40fde2dad596de5d7e33e/w320/h180"
        style="min-height:100px;"
        alt="David Ware Trial: Jury Deliberations Begin"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> On Tuesday, jurors could decide David Ware's punishment for the murder of Tulsa Police Sergeant Craig Johnson.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "David Ware Trial: Jury Deliberations Begin",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ec64fd3e4ef4966c57a059be1699a272fb201593_4P_vo_David_Ware_Trial_Day_5_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-27T21:16:33.425Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:16:33.569Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626986651bafcc072cbf6c74" data-tb-region-item>
      <a href="/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council&#39;s monthly tours across different districts in town. "
        data-src="https://redirect.field59.com/video/thumb/5790f69dca2cdac2bb1fe57147638b961652f4e8/w320/h180"
        style="min-height:100px;"
        alt="Tulsa City Council Tours New District 7 Fire Station In SE Tulsa"
        />

        <span class='byline' >Mallory Thomas</span>
        <span class='hidden-xs abstract'> Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council's monthly tours across different districts in town. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa City Council Tours New District 7 Fire Station In SE Tulsa",
        
          {"@type": "Person", "name": Mallory Thomas", "url": undefined/talent/5e26280ee047da68b1f8817f/Mallory-Thomas},
        
        
          "image": [ "https://cdn.field59.com/KOTV/5253178f451d9c77cc57d1e442a1d3ff85190cc0.jpg"],
        
        "datePublished": "2022-04-27T21:15:36.495Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:15:36.783Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626986651bafcc072cbf6c74" data-tb-region-item>
      <a href="/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council&#39;s monthly tours across different districts in town. "
        data-src="https://redirect.field59.com/video/thumb/5790f69dca2cdac2bb1fe57147638b961652f4e8/w320/h180"
        style="min-height:100px;"
        alt="Tulsa City Council Tours New District 7 Fire Station In SE Tulsa"
        />

        <span class='byline' >Mallory Thomas</span>
        <span class='hidden-xs abstract'> Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council's monthly tours across different districts in town. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa City Council Tours New District 7 Fire Station In SE Tulsa",
        
          {"@type": "Person", "name": Mallory Thomas", "url": undefined/talent/5e26280ee047da68b1f8817f/Mallory-Thomas},
        
        
          "image": [ "https://cdn.field59.com/KOTV/5253178f451d9c77cc57d1e442a1d3ff85190cc0.jpg"],
        
        "datePublished": "2022-04-27T21:15:36.495Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:15:36.783Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6269a81676808401e138871e" data-tb-region-item>
      <a href="/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting"
        />

        <span class='byline' >Emory Bryan</span>
        <span class='hidden-xs abstract'> The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting",
        
          {"@type": "Person", "name": Emory Bryan", "url": undefined/talent/5e223496e047da68b1f88175/Emory-Bryan},{"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg"],
        
        "datePublished": "2022-04-27T20:13:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:31:18.754Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6269a81676808401e138871e" data-tb-region-item>
      <a href="/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting"
        />

        <span class='byline' >Emory Bryan</span>
        <span class='hidden-xs abstract'> The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting",
        
          {"@type": "Person", "name": Emory Bryan", "url": undefined/talent/5e223496e047da68b1f88175/Emory-Bryan},{"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg"],
        
        "datePublished": "2022-04-27T20:13:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:31:18.754Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="626959c192dea6070f06e64c" data-tb-region-item>
      <a href="/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="If you&#39;re looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
"
        data-src="https://redirect.field59.com/video/thumb/557ac95e303a5b6e449cd85732219741df1161cd/w320/h180"
        style="min-height:100px;"
        alt="Watch: &#39;Vintage Market Days Coming&#39; To Green Country "
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> If you're looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Watch: &#39;Vintage Market Days Coming&#39; To Green Country ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/30ee9b26ba9ef009f1e38200257630c5444d7673.jpg"],
        
        "datePublished": "2022-04-27T20:03:13.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:03:13.517Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
          }
        }
      </script>
    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="626959c192dea6070f06e64c" data-tb-region-item>
      <a href="/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
         class=""
         target="" >

      <img class='lazy-load img-responsive image-left '

        aria-label="If you&#39;re looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
"
        data-src="https://redirect.field59.com/video/thumb/557ac95e303a5b6e449cd85732219741df1161cd/w320/h180"
        style="min-height:100px;"
        alt="Watch: &#39;Vintage Market Days Coming&#39; To Green Country "
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> If you're looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Watch: &#39;Vintage Market Days Coming&#39; To Green Country ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/30ee9b26ba9ef009f1e38200257630c5444d7673.jpg"],
        
        "datePublished": "2022-04-27T20:03:13.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:03:13.517Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
          }
        }
      </script>
    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6269320b7d266b072caf5e81" data-tb-region-item>
      <a href="/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="On Tuesday, jurors could decide David Ware&#39;s punishment for the murder of Tulsa Police Sergeant Craig Johnson.
"
        data-src="https://redirect.field59.com/video/thumb/87e07d4fe2c30d9b23f40fde2dad596de5d7e33e/w320/h180"
        style="min-height:100px;"
        alt="David Ware Trial: Jury Deliberations Begin"
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> On Tuesday, jurors could decide David Ware's punishment for the murder of Tulsa Police Sergeant Craig Johnson.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "David Ware Trial: Jury Deliberations Begin",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/ec64fd3e4ef4966c57a059be1699a272fb201593_4P_vo_David_Ware_Trial_Day_5_transfer_frame_0_custom.jpeg"],
        
        "datePublished": "2022-04-27T21:16:33.425Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:16:33.569Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269320b7d266b072caf5e81/david-ware-trial:-jury-deliberations-begin"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626986651bafcc072cbf6c74" data-tb-region-item>
      <a href="/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council&#39;s monthly tours across different districts in town. "
        data-src="https://redirect.field59.com/video/thumb/5790f69dca2cdac2bb1fe57147638b961652f4e8/w320/h180"
        style="min-height:100px;"
        alt="Tulsa City Council Tours New District 7 Fire Station In SE Tulsa"
        />

        <span class='byline' >Mallory Thomas</span>
        <span class='hidden-xs abstract'> Tulsa City Council members are touring some businesses and city amenities in district 7 on Wednesday. 
This is part of the council's monthly tours across different districts in town. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Tulsa City Council Tours New District 7 Fire Station In SE Tulsa",
        
          {"@type": "Person", "name": Mallory Thomas", "url": undefined/talent/5e26280ee047da68b1f8817f/Mallory-Thomas},
        
        
          "image": [ "https://cdn.field59.com/KOTV/5253178f451d9c77cc57d1e442a1d3ff85190cc0.jpg"],
        
        "datePublished": "2022-04-27T21:15:36.495Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T21:15:36.783Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626986651bafcc072cbf6c74/tulsa-city-council-tours-new-district-7-fire-station-in-se-tulsa"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6269a81676808401e138871e" data-tb-region-item>
      <a href="/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
"
        data-src="https://images.newson6.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting"
        />

        <span class='byline' >Emory Bryan</span>
        <span class='hidden-xs abstract'> The Fairfax Community Hospital celebrated the opening of an expansion Wednesday, only a couple of years after it was on the verge of closing down.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Fairfax Hospital Celebrates Expansion Opening With Ribbon Cutting",
        
          {"@type": "Person", "name": Emory Bryan", "url": undefined/talent/5e223496e047da68b1f88175/Emory-Bryan},{"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/April/27/--------------ribbon-cutting.1651090567394.jpeg"],
        
        "datePublished": "2022-04-27T20:13:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:31:18.754Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269a81676808401e138871e/fairfax-hospital-celebrates-expansion-opening-with-ribbon-cutting"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="626959c192dea6070f06e64c" data-tb-region-item>
      <a href="/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="If you&#39;re looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
"
        data-src="https://redirect.field59.com/video/thumb/557ac95e303a5b6e449cd85732219741df1161cd/w320/h180"
        style="min-height:100px;"
        alt="Watch: &#39;Vintage Market Days Coming&#39; To Green Country "
        />

        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> If you're looking to shop this weekend, Vintage Market Days kicks off in Creek County on Friday.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Watch: &#39;Vintage Market Days Coming&#39; To Green Country ",
        
          {"@type": "Person", "name": News On 6", "url": undefined/talent/5e2734f3589f9c4554ec7085/News On-6},
        
        
          "image": [ "https://cdn.field59.com/KOTV/30ee9b26ba9ef009f1e38200257630c5444d7673.jpg"],
        
        "datePublished": "2022-04-27T20:03:13.189Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:03:13.517Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/626959c192dea6070f06e64c/watch:-vintage-market-days-coming-to-green-country-"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6269a1dc2434b007110a4008" data-tb-region-item>
      <a href="/story/6269a1dc2434b007110a4008/fbi:-cherokee-nation-man-shoots-kills-2-people-in-muskogee-county"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="The FBI said it is investigating a double homicide after agents said Kyle Owens shot and killed two men in Oktaha Friday night. According to Owens’ arrest affidavit, he is a member of the Cherokee Nation and the shootings happened within the boundaries of the Muscogee Nation, so the case is being investigated federally."
        data-src="https://images.newson6.com/kotv/production/2009/May/9/fbi-starts-initiative-on-highway-killings.1241886340000-0.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="FBI: Cherokee Nation Man Shoots, Kills 2 People In Muskogee County"
        />

        <span class='byline' >Amy Slanchik</span>
        <span class='hidden-xs abstract'> The FBI said it is investigating a double homicide after agents said Kyle Owens shot and killed two men in Oktaha Friday night. According to Owens’ arrest affidavit, he is a member of the Cherokee Nation and the shootings happened within the boundaries of the Muscogee Nation, so the case is being investigated federally.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "FBI: Cherokee Nation Man Shoots, Kills 2 People In Muskogee County",
        
          {"@type": "Person", "name": Amy Slanchik", "url": undefined/talent/5e222d02e047da68b1f88170/Amy-Slanchik},
        
        
          "image": [ "https://hot-town-images.s3.us-east-1.amazonaws.com/kotv/production/2009/May/9/fbi-starts-initiative-on-highway-killings.1241886340000-0.jpeg"],
        
        "datePublished": "2022-04-27T19:55:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T20:08:04.828Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269a1dc2434b007110a4008/fbi:-cherokee-nation-man-shoots-kills-2-people-in-muskogee-county"
          }
        }
      </script>
    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6269989d04147507314b531b" data-tb-region-item>
      <a href="/story/6269989d04147507314b531b/onefifth-of-reptiles-worldwide-face-risk-of-extinction"
         class="gradient"
         target="" >

      <img class='lazy-load img-responsive  '

        aria-label="Even the king cobra is “vulnerable.” More than 1 in 5 species of reptiles worldwide are threatened with extinction, according to a comprehensive new assessment of thousands of species published Wednesday in the journal Nature.
"
        data-src="https://images.newson6.com/kwtv/production/2022/April/27/onefifth-of-reptiles-worldwide-face-risk-of-extinction.1651087511473.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="One-Fifth Of Reptiles Worldwide Face Risk Of Extinction"
        />

        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> Even the king cobra is “vulnerable.” More than 1 in 5 species of reptiles worldwide are threatened with extinction, according to a comprehensive new assessment of thousands of species published Wednesday in the journal Nature.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "One-Fifth Of Reptiles Worldwide Face Risk Of Extinction",
        
          {"@type": "Person", "name": Associated Press", "url": undefined/talent/5e5ef514330c110bfe5fcfd3/Associated-Press},
        
        
          "image": [ "https://hot-town-images.s3.amazonaws.com/kwtv/production/2022/April/27/onefifth-of-reptiles-worldwide-face-risk-of-extinction.1651087511473.jpeg"],
        
        "datePublished": "2022-04-27T19:22:00.000Z",
        "publisher": {
          "@type": "Organization",
          "name": "News On 6",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.newson6.com/favicon.ico"
          }
        },
        "dateModified": "2022-04-27T19:25:18.598Z" ,
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "/story/6269989d04147507314b531b/onefifth-of-reptiles-worldwide-face-risk-of-extinction"
          }
        }
      </script>
    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (document, window, $, jQuery) {})(document, window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1650935046899" rel="stylesheet" type="text/css" defer>

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1650935046899"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

