

<!DOCTYPE html>
<html lang="en">
  <head>
      
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
" />
  <meta name="keywords" content="Isaac Harvey, Serenity McAdoo, Tulsa, Boston, Tulsa, Tulsa Police, Tulsa Crime Stoppers" />
  <meta property="og:url"           content="https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-" />
  <meta property="vf:url"           content="https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark " />
  <meta property="og:description"   content="Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
" />
  <meta property="og:image"         content="https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg" />
  <meta property="vf:image"         content="https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg" />
  <meta name="vf:image:alt" content="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark " />
  <meta property="og:updated_time"         content="1662129889322" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark " />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark </title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1661800073404" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1661800073404" as="style" />

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1661800073404" />


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment.
  If you do so, DO NOT use the same 'gnm-header' namespace, use any other name, but NOT that one -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5d7282dad5fcc334a3e57b68">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kotv/kotv1/playlist.m3u8" class='banner-link' >
          <span class="title" data-id="5d7282dad5fcc334a3e57b68" >Watch Live: News On 6 In The Morning</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="630ed3761dd3040720468cf5">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/football" class='banner-link' >
          <span class="title" data-id="630ed3761dd3040720468cf5" >Watch Our Special: 1st &amp; Football</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5df91dcf40af9941da5f952b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title" data-id="5df91dcf40af9941da5f952b" >Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="6315d457d395517dabeefc4f">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/631497da0efa5e070d474e9f/endangered-missing-advisory-issued-for-missing-22yearold-man" class='banner-link' >
          <span class="title" data-id="6315d457d395517dabeefc4f" >Breaking News: Endangered Missing Advisory Issued For Missing 22-Year-Old Man</span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js -->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@12PM</div>
          </a>
          <a href="https://www.newson6.com/videolivestream?livestreamUrl=https://live.field59.com/kotv/kotv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>68&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 76&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="00wEaZDAm9srdHZfz3gUKNit1lh46Y04lS7NU=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://www.paycomonline.net/v4/ats/web.php/jobs?clientkey=1AA1DF477FCA3329008D91C281B69764"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>


<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark </h1>
  <!-- <div style="width:216px;height;36px">
    <div data-content-classification="crime" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div> -->
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Friday, September 2nd 2022, 9:44 am</div>

  <div>
  
      <span>By: </span>
      
          <span>News On 6</span>
        
       
  
  </div>
  
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="451601c01bdf948c93e195215cc9d75199986fa0" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg" >
    <a href="https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg">
      <img src="https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg" alt="18-Year-Old Woman Dies After Downtown Tulsa Shooting" style="width:100%">
      <span>18-Year-Old Woman Dies After Downtown Tulsa Shooting</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>TULSA, Oklahoma - </b>
  <span class="viking-story-body"><p><strong>Breaking News Update 9:40 a.m. 9/2/2022</strong></p><p>Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.</p><p>According to Tulsa police, detectives arrested 15-year-old Ronnell Overstreet for 1st Degree Murder on Tuesday, august 30. </p><p>Tulsa Police say detectives also arrested 18-year-old Isaac Harvey on Thursday, September 1. According to police, Harvey was charged with 1st Degree Murder and Possession of a Firearm after Juvenile Adjudication.</p><p><br /></p><p><strong><em>This is a breaking news update, the original story can be found below. </em></strong></p><p><strong><em>---</em></strong></p><p>Tulsa Police said an 18-year-old woman died Sunday morning after being shot during a fight near the "Center of the Universe."</p><p>TPD identified the victim as Serenity McAdoo on Monday. Officers said someone called police just before 3 a.m. about hearing gunshots and seeing kids running.</p><p>Tulsa investigators said they learned several young adults were at the Downtown Tulsa attraction that night. Police believe one group of people shot at another group as they were leaving in a car. The One Williams Center building at 1st Street and Boston was hit by bullets.</p><p>Police said McAdoo was shot in the car and died at a hospital later in the morning.</p><p>Police are asking anyone with any information to call Tulsa Crime Stoppers at 918-596-COPS.</p><p><img src="/img/social.png" data-src="PGRpdiBjbGFzcz0iaWZyYW1lbHktZW1iZWQiIHN0eWxlPSJtYXgtd2lkdGg6IDY0MHB4OyI+PGRpdiBjbGFzcz0iaWZyYW1lbHktcmVzcG9uc2l2ZSIgc3R5bGU9InBhZGRpbmctYm90dG9tOiA1Ni4yNSU7Ij48YSBocmVmPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHVsc2Fwb2xpY2UvcG9zdHMvNDA2OTAxMjQ4MTM5NTA2LyIgZGF0YS1pZnJhbWVseS11cmw9Imh0dHBzOi8vY2RuLmlmcmFtZS5seS9hcGkvaWZyYW1lP3VybD1odHRwcyUzQSUyRiUyRnd3dy5mYWNlYm9vay5jb20lMkZ0dWxzYXBvbGljZSUyRnBvc3RzJTJGcGZiaWQwMzd4Y3hLOGlGRnBlMmR2aUFiVFJFRVNSdVNhVHVqd3JvekhIUkt6ZUZtNFh6bWdjY05GUHBFUFFLU2RhNjVtY2dsJmtleT1kYjk3YTMxMmU0ZWUwNjM3ODZjYmM5ODllMGI5OTRjYiI+PC9hPjwvZGl2PjwvZGl2PjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL2Nkbi5pZnJhbWUubHkvZW1iZWQuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3NjcmlwdD4=" class="gnm-iframely" /></p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-",
  "headline": "Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg"],
  
  "datePublished": "2022-09-02T14:44:49.322Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T15:53:00.327Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
    }
  }
</script>

  <script type="text/javascript">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</script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62d409db86bb3901f6f7067b" data-tb-region-item>
      <a href="/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
"
        data-src="https://redirect.field59.com/video/thumb/451601c01bdf948c93e195215cc9d75199986fa0/w320/h180"
        style="min-height:100px;"
        alt="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark "
        />
        <h3 class="play-button h6" >Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-",
  "headline": "Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg"],
  
  "datePublished": "2022-09-02T14:44:49.322Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T15:53:00.327Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62d409db86bb3901f6f7067b" data-tb-region-item>
      <a href="/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
"
        data-src="https://redirect.field59.com/video/thumb/451601c01bdf948c93e195215cc9d75199986fa0/w320/h180"
        style="min-height:100px;"
        alt="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark "
        />
        <h3 class="play-button h6" >Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-",
  "headline": "Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg"],
  
  "datePublished": "2022-09-02T14:44:49.322Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T15:53:00.327Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6314d8875122ba07274b4274" data-tb-region-item>
      <a href="/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
"
        data-src="https://redirect.field59.com/video/thumb/65bc17bed08e25cfefe84037bba1088a7ef86b68/w320/h180"
        style="min-height:100px;"
        alt="Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies "
        />
        <h3 class="play-button h6" >Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-",
  "headline": "Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/d7bd858d2b14cda33778507b08cd5e676d370499_7am_Sunday_Aircheck_frame_10575_custom.jpeg"],
  
  "datePublished": "2022-09-04T16:52:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T17:49:21.559Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6314d8875122ba07274b4274" data-tb-region-item>
      <a href="/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
"
        data-src="https://redirect.field59.com/video/thumb/65bc17bed08e25cfefe84037bba1088a7ef86b68/w320/h180"
        style="min-height:100px;"
        alt="Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies "
        />
        <h3 class="play-button h6" >Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-",
  "headline": "Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/d7bd858d2b14cda33778507b08cd5e676d370499_7am_Sunday_Aircheck_frame_10575_custom.jpeg"],
  
  "datePublished": "2022-09-04T16:52:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T17:49:21.559Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6314d5ff083a890726cee759" data-tb-region-item>
      <a href="/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


"
        data-src="https://redirect.field59.com/video/thumb/855dd7aa51c568e551a2d4f81cb5d57646c76a81/w320/h180"
        style="min-height:100px;"
        alt="1 In Custody After Leading Tulsa Police On Chase On ATV"
        />
        <h3 class="play-button h6" >1 In Custody After Leading Tulsa Police On Chase On ATV</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv",
  "headline": "1 In Custody After Leading Tulsa Police On Chase On ATV",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/855dd7aa51c568e551a2d4f81cb5d57646c76a81_fl9-720p_75.jpg"],
  
  "datePublished": "2022-09-04T16:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T18:10:18.443Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6314d5ff083a890726cee759" data-tb-region-item>
      <a href="/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


"
        data-src="https://redirect.field59.com/video/thumb/855dd7aa51c568e551a2d4f81cb5d57646c76a81/w320/h180"
        style="min-height:100px;"
        alt="1 In Custody After Leading Tulsa Police On Chase On ATV"
        />
        <h3 class="play-button h6" >1 In Custody After Leading Tulsa Police On Chase On ATV</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv",
  "headline": "1 In Custody After Leading Tulsa Police On Chase On ATV",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/855dd7aa51c568e551a2d4f81cb5d57646c76a81_fl9-720p_75.jpg"],
  
  "datePublished": "2022-09-04T16:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T18:10:18.443Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63149b2262294d072769da8f" data-tb-region-item>
      <a href="/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
"
        data-src="https://redirect.field59.com/video/thumb/cf014e6dc93725a1f8d71cc06e04ead5cc345396/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar "
        />
        <h3 class="play-button h6" >Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-",
  "headline": "Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f00cc4e7b94fbf12d15aa6eb1ede68c10ee1e910_tulsa_police_1660170688238_custom.jpeg"],
  
  "datePublished": "2022-09-04T12:30:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T23:32:01.646Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63149b2262294d072769da8f" data-tb-region-item>
      <a href="/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
"
        data-src="https://redirect.field59.com/video/thumb/cf014e6dc93725a1f8d71cc06e04ead5cc345396/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar "
        />
        <h3 class="play-button h6" >Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-",
  "headline": "Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f00cc4e7b94fbf12d15aa6eb1ede68c10ee1e910_tulsa_police_1660170688238_custom.jpeg"],
  
  "datePublished": "2022-09-04T12:30:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T23:32:01.646Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d409db86bb3901f6f7067b" data-tb-region-item>
      <a href="/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
"
        data-src="https://redirect.field59.com/video/thumb/451601c01bdf948c93e195215cc9d75199986fa0/w320/h180"
        style="min-height:100px;"
        alt="Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark "
        />
        <h3 class="play-button h6" >Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police say two arrests have been made in connection to the shooting death of a teen near a landmark in downtown Tulsa.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-",
  "headline": "Police Arrest 2 In Connection To Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f4d08be3e4a839a9a57a9302cf1c894bebdf2e9f.jpg"],
  
  "datePublished": "2022-09-02T14:44:49.322Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T15:53:00.327Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62d409db86bb3901f6f7067b/police-arrest-2-in-connection-to-shooting-death-of-18yearold-near-downtown-tulsa-landmark-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6314d8875122ba07274b4274" data-tb-region-item>
      <a href="/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
"
        data-src="https://redirect.field59.com/video/thumb/65bc17bed08e25cfefe84037bba1088a7ef86b68/w320/h180"
        style="min-height:100px;"
        alt="Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies "
        />
        <h3 class="play-button h6" >Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Deputies in Rogers County have arrested a man accused of sexually assaulting a 10-year-old girl. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-",
  "headline": "Man Accused Of Sexually Assaulting 10-Year-Old Girl Arrested By Rogers County Deputies ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/d7bd858d2b14cda33778507b08cd5e676d370499_7am_Sunday_Aircheck_frame_10575_custom.jpeg"],
  
  "datePublished": "2022-09-04T16:52:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T17:49:21.559Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d8875122ba07274b4274/man-accused-of-sexually-assaulting-10yearold-girl-arrested-by-rogers-county-deputies-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6314d5ff083a890726cee759" data-tb-region-item>
      <a href="/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


"
        data-src="https://redirect.field59.com/video/thumb/855dd7aa51c568e551a2d4f81cb5d57646c76a81/w320/h180"
        style="min-height:100px;"
        alt="1 In Custody After Leading Tulsa Police On Chase On ATV"
        />
        <h3 class="play-button h6" >1 In Custody After Leading Tulsa Police On Chase On ATV</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa Police engaged in a chase with two people who were riding on ATVs near East Admiral Place and North Mingo Road on Saturday night. 


</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv",
  "headline": "1 In Custody After Leading Tulsa Police On Chase On ATV",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/855dd7aa51c568e551a2d4f81cb5d57646c76a81_fl9-720p_75.jpg"],
  
  "datePublished": "2022-09-04T16:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T18:10:18.443Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6314d5ff083a890726cee759/1-in-custody-after-leading-tulsa-police-on-chase-on-atv"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63149b2262294d072769da8f" data-tb-region-item>
      <a href="/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
"
        data-src="https://redirect.field59.com/video/thumb/cf014e6dc93725a1f8d71cc06e04ead5cc345396/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar "
        />
        <h3 class="play-button h6" >Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> An investigation is underway in Tulsa on Sunday morning after a man shot and killed an alleged burglar, according to Tulsa police. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-",
  "headline": "Tulsa Police Investigate After Man Fatally Shoots Alleged Burglar ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f00cc4e7b94fbf12d15aa6eb1ede68c10ee1e910_tulsa_police_1660170688238_custom.jpeg"],
  
  "datePublished": "2022-09-04T12:30:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-04T23:32:01.646Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/63149b2262294d072769da8f/tulsa-police-investigate-after-man-fatally-shoots-alleged-burglar-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6312331dfae9910726672041" data-tb-region-item>
      <a href="/story/6312331dfae9910726672041/2-arrested-for-shooting-death-of-18yearold-near-downtown-tulsa-landmark"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Two teens have been arrested in connection to the shooting death of 18-year-old Serenity McAdoo near the &#34;Center of the Universe&#34; landmark in Tulsa on July 17."
        data-src="https://images.newson6.com/kotv/production/2022/September/2/harvey-and-overstreet.1662138379955.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Arrested For Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark"
        />
        <h3 class="play-button h6" >2 Arrested For Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark</h3>
        <span class='byline' >David Prock</span>
        <span class='hidden-xs abstract'> Two teens have been arrested in connection to the shooting death of 18-year-old Serenity McAdoo near the "Center of the Universe" landmark in Tulsa on July 17.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6312331dfae9910726672041/2-arrested-for-shooting-death-of-18yearold-near-downtown-tulsa-landmark",
  "headline": "2 Arrested For Shooting Death Of 18-Year-Old Near Downtown Tulsa Landmark",
  
    "author" : [
    {"@type": "Person",
              "name": "David Prock"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/September/2/harvey-and-overstreet.1662138379955.jpeg","https://hot-town-images.s3.amazonaws.com/kotv/production/2022/September/2/dusty-stevens.1662138391475.jpeg"],
  
  "datePublished": "2022-09-02T17:13:09.990Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T17:17:22.185Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6312331dfae9910726672041/2-arrested-for-shooting-death-of-18yearold-near-downtown-tulsa-landmark"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63120884e2b4620725771d06" data-tb-region-item>
      <a href="/story/63120884e2b4620725771d06/owasso-police-investigating-reports-of-car-thefts-breakins"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Owasso Police are reminding everyone to keep their car doors locked and valuables out of sight after a string of thefts and break-ins. 

"
        data-src="https://redirect.field59.com/video/thumb/d78e30cc3df61eafad2cff1d9156d63132e8fd89/w320/h180"
        style="min-height:100px;"
        alt="Owasso Police Investigating Reports Of Car Thefts, Break-Ins"
        />
        <h3 class="play-button h6" >Owasso Police Investigating Reports Of Car Thefts, Break-Ins</h3>
        <span class='byline' >Cal Day</span>
        <span class='hidden-xs abstract'> Owasso Police are reminding everyone to keep their car doors locked and valuables out of sight after a string of thefts and break-ins. 

</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/63120884e2b4620725771d06/owasso-police-investigating-reports-of-car-thefts-breakins",
  "headline": "Owasso Police Investigating Reports Of Car Thefts, Break-Ins",
  
    "author" : [
    {"@type": "Person",
                 "name": "Cal Day",
                 "url": "https://www.newson6.com/talent/5eb2da2f9510d30c1fd3219a/Cal-Day"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/9e8097bc5b9db5bd429345fc0712d79e3f46bca0_SITM_Aircheck__Part_1_frame_176265_custom.jpeg"],
  
  "datePublished": "2022-09-02T13:41:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-09-02T13:50:55.281Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/63120884e2b4620725771d06/owasso-police-investigating-reports-of-car-thefts-breakins"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63157c14c48db521a628135e" data-tb-region-item>
      <a href="/story/63157c14c48db521a628135e/tu-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb recap the Golden Hurricane&#39;s first game and loss of the season against Wyoming."
        data-src="https://redirect.field59.com/video/thumb/bde5c20fb2b7aa64b355c71d667e4fd71954ebdf/w320/h180"
        style="min-height:100px;"
        alt="TU Week 1 Recap"
        />
        <h3 class="play-button h6" >TU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb recap the Golden Hurricane's first game and loss of the season against Wyoming.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157c14c48db521a628135e/tu-week-1-recap",
  "headline": "TU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/92c975ad37c62b9161d1814f38bcc6f0cc7b5853.jpg"],
  
  "datePublished": "2022-09-05T04:31:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:33:24.662Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157c14c48db521a628135e/tu-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63157c14c48db521a628135e" data-tb-region-item>
      <a href="/story/63157c14c48db521a628135e/tu-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb recap the Golden Hurricane&#39;s first game and loss of the season against Wyoming."
        data-src="https://redirect.field59.com/video/thumb/bde5c20fb2b7aa64b355c71d667e4fd71954ebdf/w320/h180"
        style="min-height:100px;"
        alt="TU Week 1 Recap"
        />
        <h3 class="play-button h6" >TU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb recap the Golden Hurricane's first game and loss of the season against Wyoming.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157c14c48db521a628135e/tu-week-1-recap",
  "headline": "TU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/92c975ad37c62b9161d1814f38bcc6f0cc7b5853.jpg"],
  
  "datePublished": "2022-09-05T04:31:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:33:24.662Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157c14c48db521a628135e/tu-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63157b7d94bf750227ade229" data-tb-region-item>
      <a href="/story/63157b7d94bf750227ade229/viewer-question"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb answer this week&#39;s Viewer Question related to concerns about Oklahoma State’s defense."
        data-src="https://redirect.field59.com/video/thumb/683e6d5d363f2423159bef6ad47b825684c8bbd8/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question"
        />
        <h3 class="play-button h6" >Viewer Question</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this week's Viewer Question related to concerns about Oklahoma State’s defense.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157b7d94bf750227ade229/viewer-question",
  "headline": "Viewer Question",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/8fe9cd68389fb3392d807ae399986109b38d4313.jpg"],
  
  "datePublished": "2022-09-05T04:29:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:30:53.666Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157b7d94bf750227ade229/viewer-question"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63157b7d94bf750227ade229" data-tb-region-item>
      <a href="/story/63157b7d94bf750227ade229/viewer-question"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb answer this week&#39;s Viewer Question related to concerns about Oklahoma State’s defense."
        data-src="https://redirect.field59.com/video/thumb/683e6d5d363f2423159bef6ad47b825684c8bbd8/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question"
        />
        <h3 class="play-button h6" >Viewer Question</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this week's Viewer Question related to concerns about Oklahoma State’s defense.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157b7d94bf750227ade229/viewer-question",
  "headline": "Viewer Question",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/8fe9cd68389fb3392d807ae399986109b38d4313.jpg"],
  
  "datePublished": "2022-09-05T04:29:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:30:53.666Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157b7d94bf750227ade229/viewer-question"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="63157a4294bf750227adc1ee" data-tb-region-item>
      <a href="/story/63157a4294bf750227adc1ee/osu-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan."
        data-src="https://redirect.field59.com/video/thumb/d3144427e0386a4f8179f038396bf666be64d804/w320/h180"
        style="min-height:100px;"
        alt="OSU Week 1 Recap"
        />
        <h3 class="play-button h6" >OSU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157a4294bf750227adc1ee/osu-week-1-recap",
  "headline": "OSU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/e94080c7ac66020059177a1f746caee08aa848cf.jpg"],
  
  "datePublished": "2022-09-05T04:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:38.337Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157a4294bf750227adc1ee/osu-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="63157a4294bf750227adc1ee" data-tb-region-item>
      <a href="/story/63157a4294bf750227adc1ee/osu-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan."
        data-src="https://redirect.field59.com/video/thumb/d3144427e0386a4f8179f038396bf666be64d804/w320/h180"
        style="min-height:100px;"
        alt="OSU Week 1 Recap"
        />
        <h3 class="play-button h6" >OSU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157a4294bf750227adc1ee/osu-week-1-recap",
  "headline": "OSU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/e94080c7ac66020059177a1f746caee08aa848cf.jpg"],
  
  "datePublished": "2022-09-05T04:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:38.337Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157a4294bf750227adc1ee/osu-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="631579f194bf750227adb8c2" data-tb-region-item>
      <a href="/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP."
        data-src="https://redirect.field59.com/video/thumb/9b663f57e6b2c2259ddc0e19b6c76847291f7f2e/w320/h180"
        style="min-height:100px;"
        alt="OU Football Week 1 Recap"
        />
        <h3 class="play-button h6" >OU Football Week 1 Recap</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap",
  "headline": "OU Football Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/f8fe6b450f8023821dbb517b7d0ef657263c3a91.jpg"],
  
  "datePublished": "2022-09-05T04:23:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:52.807Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="631579f194bf750227adb8c2" data-tb-region-item>
      <a href="/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP."
        data-src="https://redirect.field59.com/video/thumb/9b663f57e6b2c2259ddc0e19b6c76847291f7f2e/w320/h180"
        style="min-height:100px;"
        alt="OU Football Week 1 Recap"
        />
        <h3 class="play-button h6" >OU Football Week 1 Recap</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap",
  "headline": "OU Football Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/f8fe6b450f8023821dbb517b7d0ef657263c3a91.jpg"],
  
  "datePublished": "2022-09-05T04:23:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:52.807Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63157c14c48db521a628135e" data-tb-region-item>
      <a href="/story/63157c14c48db521a628135e/tu-week-1-recap"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Dean Blevins and John Holcomb recap the Golden Hurricane&#39;s first game and loss of the season against Wyoming."
        data-src="https://redirect.field59.com/video/thumb/bde5c20fb2b7aa64b355c71d667e4fd71954ebdf/w320/h180"
        style="min-height:100px;"
        alt="TU Week 1 Recap"
        />
        <h3 class="play-button h6" >TU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb recap the Golden Hurricane's first game and loss of the season against Wyoming.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157c14c48db521a628135e/tu-week-1-recap",
  "headline": "TU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/92c975ad37c62b9161d1814f38bcc6f0cc7b5853.jpg"],
  
  "datePublished": "2022-09-05T04:31:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:33:24.662Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157c14c48db521a628135e/tu-week-1-recap"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63157b7d94bf750227ade229" data-tb-region-item>
      <a href="/story/63157b7d94bf750227ade229/viewer-question"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Dean Blevins and John Holcomb answer this week&#39;s Viewer Question related to concerns about Oklahoma State’s defense."
        data-src="https://redirect.field59.com/video/thumb/683e6d5d363f2423159bef6ad47b825684c8bbd8/w320/h180"
        style="min-height:100px;"
        alt="Viewer Question"
        />
        <h3 class="play-button h6" >Viewer Question</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb answer this week's Viewer Question related to concerns about Oklahoma State’s defense.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157b7d94bf750227ade229/viewer-question",
  "headline": "Viewer Question",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/8fe9cd68389fb3392d807ae399986109b38d4313.jpg"],
  
  "datePublished": "2022-09-05T04:29:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:30:53.666Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157b7d94bf750227ade229/viewer-question"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63157a4294bf750227adc1ee" data-tb-region-item>
      <a href="/story/63157a4294bf750227adc1ee/osu-week-1-recap"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan."
        data-src="https://redirect.field59.com/video/thumb/d3144427e0386a4f8179f038396bf666be64d804/w320/h180"
        style="min-height:100px;"
        alt="OSU Week 1 Recap"
        />
        <h3 class="play-button h6" >OSU Week 1 Recap</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap Oklahoma State’s first win of the season against Central Michigan.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157a4294bf750227adc1ee/osu-week-1-recap",
  "headline": "OSU Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News 9"},{"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/e94080c7ac66020059177a1f746caee08aa848cf.jpg"],
  
  "datePublished": "2022-09-05T04:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:38.337Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157a4294bf750227adc1ee/osu-week-1-recap"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="631579f194bf750227adb8c2" data-tb-region-item>
      <a href="/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP."
        data-src="https://redirect.field59.com/video/thumb/9b663f57e6b2c2259ddc0e19b6c76847291f7f2e/w320/h180"
        style="min-height:100px;"
        alt="OU Football Week 1 Recap"
        />
        <h3 class="play-button h6" >OU Football Week 1 Recap</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Dean Blevins and John Holcomb are joined by Steve McGehee and Dusty Dvoracek to recap the Sooner’s first win of the season against UTEP.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap",
  "headline": "OU Football Week 1 Recap",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/f8fe6b450f8023821dbb517b7d0ef657263c3a91.jpg"],
  
  "datePublished": "2022-09-05T04:23:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:25:52.807Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/631579f194bf750227adb8c2/ou-football-week-1-recap"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63157983c48db521a627c7dd" data-tb-region-item>
      <a href="/story/63157983c48db521a627c7dd/week-1-big-12-moments-catching-peoples-eye"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb recount key moments from week one of the college football season that are catching people’s eyes."
        data-src="https://redirect.field59.com/video/thumb/9cd70d24fc9e6b70389666790c7fee0ecb7ff410/w320/h180"
        style="min-height:100px;"
        alt="Week 1 Big 12 Moments Catching People&#39;s Eye"
        />
        <h3 class="play-button h6" >Week 1 Big 12 Moments Catching People&#39;s Eye</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb recount key moments from week one of the college football season that are catching people’s eyes.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157983c48db521a627c7dd/week-1-big-12-moments-catching-peoples-eye",
  "headline": "Week 1 Big 12 Moments Catching People&#39;s Eye",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/56b2e32ed9b42dea0ee44320a6b074f52c70757d.jpg"],
  
  "datePublished": "2022-09-05T04:19:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:38:00.794Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157983c48db521a627c7dd/week-1-big-12-moments-catching-peoples-eye"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="63157cf8b3570207291b7654" data-tb-region-item>
      <a href="/story/63157cf8b3570207291b7654/oklahoma-ford-sports-blitz:-september-4"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. "
        data-src="https://redirect.field59.com/video/thumb/8a997a211b65e4e7a47de5f7f6b598d03a47e46d/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Ford Sports Blitz: September 4"
        />
        <h3 class="play-button h6" >Oklahoma Ford Sports Blitz: September 4</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Join News 9 Sports Director Dean Blevins and News On 6 Sports Director John Holcomb for the Oklahoma Ford Sports Blitz. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/63157cf8b3570207291b7654/oklahoma-ford-sports-blitz:-september-4",
  "headline": "Oklahoma Ford Sports Blitz: September 4",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/40f73d49410fd2dbe89850f0727ef3a45212e20b.jpg"],
  
  "datePublished": "2022-09-05T03:59:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-09-05T04:45:48.430Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/63157cf8b3570207291b7654/oklahoma-ford-sports-blitz:-september-4"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://www.griffin.news/' target="_blank">Griffin Media.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1661800073404" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1661800073404"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

