

<!DOCTYPE html>
<html lang="en">
  <head>
      
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Meteorologist Travis Meyer is live from Southern Hills for your evening forecast." />
<meta name="keywords" content="Travis Meyer, Southern Hills" />
<meta property="og:url"           content="https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer" />
<meta property="vf:url"           content="https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Thursday Evening Forecast With Travis Meyer" />
<meta property="og:description"   content="Meteorologist Travis Meyer is live from Southern Hills for your evening forecast." />
<meta property="og:image"         content="https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg" />
<meta property="vf:image"         content="https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg" />
<meta name="vf:image:alt" content="Thursday Evening Forecast With Travis Meyer" />
<meta property="og:updated_time"         content="1653003300000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Thursday Evening Forecast With Travis Meyer" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>News On 6 </title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1652916460683" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1652916460683" as="style" />

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1652916460683" />


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="6282d092479e9a071ff7c15e">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/pga" class='banner-link' >
          <span class="title" data-id="6282d092479e9a071ff7c15e" >Special Feature: Our PGA Championship Coverage</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="627c6909a729917f5e400d8d">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/627c680c0a33f0071c04b121/watch-our-pga-special-southern-hills:-the-pga-returns" class='banner-link' >
          <span class="title" data-id="627c6909a729917f5e400d8d" >Watch Our Special: Southern Hills, The PGA Returns</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5df91dcf40af9941da5f952b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title" data-id="5df91dcf40af9941da5f952b" >Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js -->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@4:30AM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/partlycloudy.svg" />
      <span class='pull-left temperature'>82&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 87&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="qXVI3gxTtzBnX/SzFkpzDzQq+dnUUGEgZqjCE=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Thursday Evening Forecast With Travis Meyer</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="weather" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Thursday, May 19th 2022, 6:35 pm</div>

  <div>
  
      <span>By: </span>
      
          <a href="/talent/5e2b803c5f71c0519b021f03/Travis-Meyer">Travis Meyer</a>
        
       
  
  </div>
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="4f8f449139faa2f8a73485cf4274fed666aedd49" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg" >
    <a href="https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg">
      <img src="https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg" alt="Thursday Evening Forecast With Travis Meyer" style="width:100%">
      <span>Thursday Evening Forecast With Travis Meyer</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b></b>
  <span class="viking-story-body"><p>Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.</p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Evening Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg"],
  
  "datePublished": "2022-05-19T23:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T23:35:53.607Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
    }
  }
</script>

  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "weather";
    window.griffin.uniqueId = "6286d459bb91a3073bcdc7b9";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e6fc446f86011d4820c3003","urlName":"weather-videos","title":"Weather Videos","abstract":"Weather Videos","contentClass":"weather","link":"/category/5e6fc446f86011d4820c3003/weather-videos","id":"5e6fc446f86011d4820c3003"},{"_id":"5e6fcd9af86011d4820c44af","urlName":"dont-miss","title":"Don't Miss","abstract":"Don't Miss","contentClass":"about","link":"/category/5e6fcd9af86011d4820c44af/dont-miss","id":"5e6fcd9af86011d4820c44af"}],"byLines":[{"_id":"5e2b803c5f71c0519b021f03","email":"travis.meyer@griffin.news","lastName":"Meyer","firstName":"Travis","bio":"5e368e182f69d76f620a5e88"}],"entities":[{"_id":"62390f836880e45323ea82ff","text":"Travis Meyer","type":"PERSON","__v":0},{"_id":"623d4df56880e45323ac4f8c","text":"Southern Hills","type":"LOCATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[],"videos":[{"hasPreroll":true,"_id":"6286d42e111fce07217c32c9","affiliate":"5c784a0c4961cb23ad330098","url":"https://redirect.field59.com/video/4f8f449139faa2f8a73485cf4274fed666aedd49","title":"Thursday Evening Forecast With Travis Meyer","poster":"https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg","duration":10,"cc":"https://cdn.field59.com/KOTV/1653003128-4f8f449139faa2f8a73485cf4274fed666aedd49_cc.vtt","field59id":"4f8f449139faa2f8a73485cf4274fed666aedd49","createdAt":"2022-05-19T23:35:10.332Z","updatedAt":"2022-05-19T23:35:10.332Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"6286d459bb91a3073bcdc7b9","publisher":{"_id":"61ccd59adcb7b60bdab9d433","email":"carleyfayecrabtree@gmail.com","lastName":"Crabtree","firstName":"Carley"},"published":"2022-05-19T23:35:00.000Z","updated":"2022-05-19T23:35:53.496Z","lastUpdatedBy":{"_id":"61ccd59adcb7b60bdab9d433","email":"carleyfayecrabtree@gmail.com","lastName":"Crabtree","firstName":"Carley"},"affiliate":{"_id":"5c784a0c4961cb23ad330098","callSign":"kotv","origin":"https://www.newson6.com"},"title":"Thursday Evening Forecast With Travis Meyer","body":"<p>Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.</p>","contentClass":"weather","summary":"Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.","location":"","linkTo":"","goLive":"2022-05-19T23:35:00.000Z","expire":"2022-05-19T23:35:00.000Z","oldByLines":[],"createdAt":"2022-05-19T23:35:53.498Z","updatedAt":"2022-05-19T23:35:53.607Z","urlName":"thursday-evening-forecast-with-travis-meyer","__v":1,"show":true,"link":"/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer","hasSchedule":false,"id":"6286d459bb91a3073bcdc7b9"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6286d459bb91a3073bcdc7b9" data-tb-region-item>
      <a href="/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Travis Meyer is live from Southern Hills for your evening forecast."
        data-src="https://redirect.field59.com/video/thumb/4f8f449139faa2f8a73485cf4274fed666aedd49/w320/h180"
        style="min-height:100px;"
        alt="Thursday Evening Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Evening Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Evening Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg"],
  
  "datePublished": "2022-05-19T23:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T23:35:53.607Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6286d459bb91a3073bcdc7b9" data-tb-region-item>
      <a href="/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Travis Meyer is live from Southern Hills for your evening forecast."
        data-src="https://redirect.field59.com/video/thumb/4f8f449139faa2f8a73485cf4274fed666aedd49/w320/h180"
        style="min-height:100px;"
        alt="Thursday Evening Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Evening Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Evening Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg"],
  
  "datePublished": "2022-05-19T23:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T23:35:53.607Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="628651a6ca59d9072b41e56e" data-tb-region-item>
      <a href="/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead."
        data-src="https://redirect.field59.com/video/thumb/9d37e3ef7f09ee469055bf65bb98fb0afb7a3f74/w320/h180"
        style="min-height:100px;"
        alt="Thursday Mid-Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Mid-Morning Forecast With Alan Crone</h3>
        <span class='byline' >Alan Crone</span>
        <span class='hidden-xs abstract'> Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Mid-Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alan Crone",
                 "url": "https://www.newson6.com/talent/5e2edd965f71c0519b021f0f/Alan-Crone"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4a36c160168941bb6d87fa443df00ece163ad6b3_ALAN_CRONe_AM_custom.jpg"],
  
  "datePublished": "2022-05-19T14:16:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T14:18:14.280Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="628651a6ca59d9072b41e56e" data-tb-region-item>
      <a href="/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead."
        data-src="https://redirect.field59.com/video/thumb/9d37e3ef7f09ee469055bf65bb98fb0afb7a3f74/w320/h180"
        style="min-height:100px;"
        alt="Thursday Mid-Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Mid-Morning Forecast With Alan Crone</h3>
        <span class='byline' >Alan Crone</span>
        <span class='hidden-xs abstract'> Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Mid-Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alan Crone",
                 "url": "https://www.newson6.com/talent/5e2edd965f71c0519b021f0f/Alan-Crone"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4a36c160168941bb6d87fa443df00ece163ad6b3_ALAN_CRONe_AM_custom.jpg"],
  
  "datePublished": "2022-05-19T14:16:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T14:18:14.280Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="628614bd14a7a6072816b9c5" data-tb-region-item>
      <a href="/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center."
        data-src="https://redirect.field59.com/video/thumb/ba35ba3fe6e7cd7cc9915c9b9d94a12a582e5bdd/w320/h180"
        style="min-height:100px;"
        alt="Thursday Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Morning Forecast With Alan Crone</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/515363bbcd54face2131d3fa2dd6c0fa53ab48da_Alan_Crone_Met_custom.jpg"],
  
  "datePublished": "2022-05-19T09:57:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T11:09:21.786Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="628614bd14a7a6072816b9c5" data-tb-region-item>
      <a href="/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center."
        data-src="https://redirect.field59.com/video/thumb/ba35ba3fe6e7cd7cc9915c9b9d94a12a582e5bdd/w320/h180"
        style="min-height:100px;"
        alt="Thursday Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Morning Forecast With Alan Crone</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/515363bbcd54face2131d3fa2dd6c0fa53ab48da_Alan_Crone_Met_custom.jpg"],
  
  "datePublished": "2022-05-19T09:57:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T11:09:21.786Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6285bb9cb96ee90a8487bb85" data-tb-region-item>
      <a href="/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast."
        data-src="https://redirect.field59.com/video/thumb/b3b16113b72658e28da9aaf93e7a30c185d4691a/w320/h180"
        style="min-height:100px;"
        alt="Thursday Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/65b142e84459fa4072ca1b84393a63125e50b928_Travis_Overnight_custom.jpg"],
  
  "datePublished": "2022-05-19T03:19:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T03:38:05.013Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6285bb9cb96ee90a8487bb85" data-tb-region-item>
      <a href="/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast."
        data-src="https://redirect.field59.com/video/thumb/b3b16113b72658e28da9aaf93e7a30c185d4691a/w320/h180"
        style="min-height:100px;"
        alt="Thursday Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/65b142e84459fa4072ca1b84393a63125e50b928_Travis_Overnight_custom.jpg"],
  
  "datePublished": "2022-05-19T03:19:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T03:38:05.013Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6286d459bb91a3073bcdc7b9" data-tb-region-item>
      <a href="/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Meteorologist Travis Meyer is live from Southern Hills for your evening forecast."
        data-src="https://redirect.field59.com/video/thumb/4f8f449139faa2f8a73485cf4274fed666aedd49/w320/h180"
        style="min-height:100px;"
        alt="Thursday Evening Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Evening Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is live from Southern Hills for your evening forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Evening Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4dd04aa735ed9782173794233418d8857706a6f1_Travis_Evening_custom.jpg"],
  
  "datePublished": "2022-05-19T23:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T23:35:53.607Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6286d459bb91a3073bcdc7b9/thursday-evening-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628651a6ca59d9072b41e56e" data-tb-region-item>
      <a href="/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead."
        data-src="https://redirect.field59.com/video/thumb/9d37e3ef7f09ee469055bf65bb98fb0afb7a3f74/w320/h180"
        style="min-height:100px;"
        alt="Thursday Mid-Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Mid-Morning Forecast With Alan Crone</h3>
        <span class='byline' >Alan Crone</span>
        <span class='hidden-xs abstract'> Alan Crone is in the Bob Mills Weather Center with a forecast for Thursday and a look at the weekend ahead.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Mid-Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alan Crone",
                 "url": "https://www.newson6.com/talent/5e2edd965f71c0519b021f0f/Alan-Crone"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4a36c160168941bb6d87fa443df00ece163ad6b3_ALAN_CRONe_AM_custom.jpg"],
  
  "datePublished": "2022-05-19T14:16:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T14:18:14.280Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628651a6ca59d9072b41e56e/thursday-midmorning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628614bd14a7a6072816b9c5" data-tb-region-item>
      <a href="/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center."
        data-src="https://redirect.field59.com/video/thumb/ba35ba3fe6e7cd7cc9915c9b9d94a12a582e5bdd/w320/h180"
        style="min-height:100px;"
        alt="Thursday Morning Forecast With Alan Crone"
        />
        <h3 class="play-button h6" >Thursday Morning Forecast With Alan Crone</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Meteorologist Alan Crone has your Thursday morning forecast from the Bob Mills Weather Center.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Morning Forecast With Alan Crone",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/515363bbcd54face2131d3fa2dd6c0fa53ab48da_Alan_Crone_Met_custom.jpg"],
  
  "datePublished": "2022-05-19T09:57:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T11:09:21.786Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628614bd14a7a6072816b9c5/thursday-morning-forecast-with-alan-crone"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6285bb9cb96ee90a8487bb85" data-tb-region-item>
      <a href="/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast."
        data-src="https://redirect.field59.com/video/thumb/b3b16113b72658e28da9aaf93e7a30c185d4691a/w320/h180"
        style="min-height:100px;"
        alt="Thursday Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Thursday Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Meteorologist Travis Meyer is in the Bob Mills Weather Center with your overnight forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Thursday Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/65b142e84459fa4072ca1b84393a63125e50b928_Travis_Overnight_custom.jpg"],
  
  "datePublished": "2022-05-19T03:19:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-19T03:38:05.013Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6285bb9cb96ee90a8487bb85/thursday-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62858208ce01a50701b04928" data-tb-region-item>
      <a href="/story/62858208ce01a50701b04928/wednesday-evening-forecast-with-travis-meyer"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Chief Meteorologist Travis Meyer was live at Southern Hills for your evening forecast."
        data-src="https://redirect.field59.com/video/thumb/9afb0a600f660bcbbbc405ebe40f27397c5c448f/w320/h180"
        style="min-height:100px;"
        alt="Wednesday Evening Forecast With Travis Meyer"
        />
        <h3 class="play-button h6" >Wednesday Evening Forecast With Travis Meyer</h3>
        <span class='byline' >Travis Meyer</span>
        <span class='hidden-xs abstract'> Chief Meteorologist Travis Meyer was live at Southern Hills for your evening forecast.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wednesday Evening Forecast With Travis Meyer",

  
    "author" : [
    {"@type": "Person",
                 "name": "Travis Meyer",
                 "url": "https://www.newson6.com/talent/5e2b803c5f71c0519b021f03/Travis-Meyer"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/13089fcc517236bc2036e2318c284cbb2190cfeb_Travis_Evening_custom.jpg"],
  
  "datePublished": "2022-05-18T23:26:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-18T23:32:24.525Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62858208ce01a50701b04928/wednesday-evening-forecast-with-travis-meyer"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628531c64122ed07227b721c" data-tb-region-item>
      <a href="/story/628531c64122ed07227b721c/wednesday-afternoon-forecast-with-stephen-nehrenz"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Meteorologist Stephen Nehrenz with the Wednesday afternoon forecast from the Bob Mills Weather Center. "
        data-src="https://redirect.field59.com/video/thumb/407db0eb4a20c10bb74ec84ee3ab9dc9040f322f/w320/h180"
        style="min-height:100px;"
        alt="Wednesday Afternoon Forecast With Stephen Nehrenz"
        />
        <h3 class="play-button h6" >Wednesday Afternoon Forecast With Stephen Nehrenz</h3>
        <span class='byline' >Stephen Nehrenz</span>
        <span class='hidden-xs abstract'> Meteorologist Stephen Nehrenz with the Wednesday afternoon forecast from the Bob Mills Weather Center. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wednesday Afternoon Forecast With Stephen Nehrenz",

  
    "author" : [
    {"@type": "Person",
                 "name": "Stephen Nehrenz",
                 "url": "https://www.newson6.com/talent/5e2da92a5f71c0519b021f09/Stephen-Nehrenz"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/83649fc5d7e7a9ca5afc817835c987b60ada832d_stephen_nehrenz_afternoon_forecast_1588011337422_custom.jpeg"],
  
  "datePublished": "2022-05-18T17:48:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-18T17:49:58.770Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/628531c64122ed07227b721c/wednesday-afternoon-forecast-with-stephen-nehrenz"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6286b692d2259c0722d77ae8" data-tb-region-item>
      <a href="/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex."
        data-src="https://redirect.field59.com/video/thumb/9aad882d186bf96879510476dea5075e981b59f9/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma House Passes Controversial Transgender Bathroom Bill"
        />
        <h3 class="play-button h6" >Oklahoma House Passes Controversial Transgender Bathroom Bill</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma House Passes Controversial Transgender Bathroom Bill",

  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/4fd7addd8828540d700c8b8726478733357a282c.jpg"],
  
  "datePublished": "2022-05-20T03:24:33.959Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:24:34.370Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6286b692d2259c0722d77ae8" data-tb-region-item>
      <a href="/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex."
        data-src="https://redirect.field59.com/video/thumb/9aad882d186bf96879510476dea5075e981b59f9/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma House Passes Controversial Transgender Bathroom Bill"
        />
        <h3 class="play-button h6" >Oklahoma House Passes Controversial Transgender Bathroom Bill</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma House Passes Controversial Transgender Bathroom Bill",

  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/4fd7addd8828540d700c8b8726478733357a282c.jpg"],
  
  "datePublished": "2022-05-20T03:24:33.959Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:24:34.370Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="628688bcfff13a0e9cc92a2f" data-tb-region-item>
      <a href="/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of &#34;too little, too late&#34; from Republicans.
"
        data-src="https://redirect.field59.com/video/thumb/d3bc229724c3f759f4a0a86489f29ad15ee6c4c0/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage "
        />
        <h3 class="play-button h6" >Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage </h3>
        <span class='byline' >Alex Cameron</span>
        <span class='hidden-xs abstract'> The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of "too little, too late" from Republicans.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage ",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alex Cameron",
                 "url": "undefined/talent/5e2b6d765f71c0519b021eee/Alex-Cameron"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/b9fc534dfc097fb02c287e5f519e2fd0e9945870.jpg"],
  
  "datePublished": "2022-05-20T03:22:25.461Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:22:25.863Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="628688bcfff13a0e9cc92a2f" data-tb-region-item>
      <a href="/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of &#34;too little, too late&#34; from Republicans.
"
        data-src="https://redirect.field59.com/video/thumb/d3bc229724c3f759f4a0a86489f29ad15ee6c4c0/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage "
        />
        <h3 class="play-button h6" >Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage </h3>
        <span class='byline' >Alex Cameron</span>
        <span class='hidden-xs abstract'> The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of "too little, too late" from Republicans.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage ",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alex Cameron",
                 "url": "undefined/talent/5e2b6d765f71c0519b021eee/Alex-Cameron"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/b9fc534dfc097fb02c287e5f519e2fd0e9945870.jpg"],
  
  "datePublished": "2022-05-20T03:22:25.461Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:22:25.863Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="628702d82d10b10725041a9f" data-tb-region-item>
      <a href="/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="People in Claremore are showing their support for a large alligator."
        data-src="https://redirect.field59.com/video/thumb/40de3e07a8dd32011c3008517ab198420dbd8ec4/w320/h180"
        style="min-height:100px;"
        alt="Vigil Held To Remember Alligator Euthanized At Claremore Lake"
        />
        <h3 class="play-button h6" >Vigil Held To Remember Alligator Euthanized At Claremore Lake</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> People in Claremore are showing their support for a large alligator.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vigil Held To Remember Alligator Euthanized At Claremore Lake",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/a92715281c78a232d1ec8ed7c3d94eb913a1855b_10_pkg_Claremore_Lake_Alligator_Vigil_transfer_frame_1451_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:49:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T02:54:16.496Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="628702d82d10b10725041a9f" data-tb-region-item>
      <a href="/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="People in Claremore are showing their support for a large alligator."
        data-src="https://redirect.field59.com/video/thumb/40de3e07a8dd32011c3008517ab198420dbd8ec4/w320/h180"
        style="min-height:100px;"
        alt="Vigil Held To Remember Alligator Euthanized At Claremore Lake"
        />
        <h3 class="play-button h6" >Vigil Held To Remember Alligator Euthanized At Claremore Lake</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> People in Claremore are showing their support for a large alligator.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vigil Held To Remember Alligator Euthanized At Claremore Lake",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/a92715281c78a232d1ec8ed7c3d94eb913a1855b_10_pkg_Claremore_Lake_Alligator_Vigil_transfer_frame_1451_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:49:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T02:54:16.496Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="628701628f451d0730a40f07" data-tb-region-item>
      <a href="/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Golf isn&#39;t the only thing people are enjoying at Southern Hills. News On 6&#39;s Ashlyn Brothers showed us some unique entertainment at the country club that doesn&#39;t involve a golf club."
        data-src="https://redirect.field59.com/video/thumb/1a490a2ca72791e4d366786e31cb32deceb058d3/w320/h180"
        style="min-height:100px;"
        alt="PGA Shop At Southern Hills Features DJ Performances"
        />
        <h3 class="play-button h6" >PGA Shop At Southern Hills Features DJ Performances</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Golf isn't the only thing people are enjoying at Southern Hills. News On 6's Ashlyn Brothers showed us some unique entertainment at the country club that doesn't involve a golf club.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PGA Shop At Southern Hills Features DJ Performances",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/9bd17d050664a5dcef33e4e63e3f4151a65a5e39_10_pkg_PGA_Store_DJ_new_30_frame_47_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:44:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:08:12.329Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="628701628f451d0730a40f07" data-tb-region-item>
      <a href="/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Golf isn&#39;t the only thing people are enjoying at Southern Hills. News On 6&#39;s Ashlyn Brothers showed us some unique entertainment at the country club that doesn&#39;t involve a golf club."
        data-src="https://redirect.field59.com/video/thumb/1a490a2ca72791e4d366786e31cb32deceb058d3/w320/h180"
        style="min-height:100px;"
        alt="PGA Shop At Southern Hills Features DJ Performances"
        />
        <h3 class="play-button h6" >PGA Shop At Southern Hills Features DJ Performances</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Golf isn't the only thing people are enjoying at Southern Hills. News On 6's Ashlyn Brothers showed us some unique entertainment at the country club that doesn't involve a golf club.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PGA Shop At Southern Hills Features DJ Performances",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/9bd17d050664a5dcef33e4e63e3f4151a65a5e39_10_pkg_PGA_Store_DJ_new_30_frame_47_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:44:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:08:12.329Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6286b692d2259c0722d77ae8" data-tb-region-item>
      <a href="/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex."
        data-src="https://redirect.field59.com/video/thumb/9aad882d186bf96879510476dea5075e981b59f9/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma House Passes Controversial Transgender Bathroom Bill"
        />
        <h3 class="play-button h6" >Oklahoma House Passes Controversial Transgender Bathroom Bill</h3>
        <span class='byline' >News 9</span>
        <span class='hidden-xs abstract'> The bill bans transgender students from using bathrooms that align with their gender identity versus their biological sex.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma House Passes Controversial Transgender Bathroom Bill",

  
    "author" : [
    {"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/4fd7addd8828540d700c8b8726478733357a282c.jpg"],
  
  "datePublished": "2022-05-20T03:24:33.959Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:24:34.370Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6286b692d2259c0722d77ae8/oklahoma-house-passes-controversial-transgender-bathroom-bill"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628688bcfff13a0e9cc92a2f" data-tb-region-item>
      <a href="/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of &#34;too little, too late&#34; from Republicans.
"
        data-src="https://redirect.field59.com/video/thumb/d3bc229724c3f759f4a0a86489f29ad15ee6c4c0/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage "
        />
        <h3 class="play-button h6" >Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage </h3>
        <span class='byline' >Alex Cameron</span>
        <span class='hidden-xs abstract'> The national shortage of baby formula has become the latest partisan issue to ripple through the nation’s capital, prompting a flurry of actions by the Biden Administration, Democrats and charges of "too little, too late" from Republicans.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Oklahoma Delegation Reacts To Nationwide Baby Formula Shortage ",

  
    "author" : [
    {"@type": "Person",
                 "name": "Alex Cameron",
                 "url": "undefined/talent/5e2b6d765f71c0519b021eee/Alex-Cameron"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/b9fc534dfc097fb02c287e5f519e2fd0e9945870.jpg"],
  
  "datePublished": "2022-05-20T03:22:25.461Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:22:25.863Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628688bcfff13a0e9cc92a2f/oklahoma-delegation-reacts-to-nationwide-baby-formula-shortage-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628702d82d10b10725041a9f" data-tb-region-item>
      <a href="/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="People in Claremore are showing their support for a large alligator."
        data-src="https://redirect.field59.com/video/thumb/40de3e07a8dd32011c3008517ab198420dbd8ec4/w320/h180"
        style="min-height:100px;"
        alt="Vigil Held To Remember Alligator Euthanized At Claremore Lake"
        />
        <h3 class="play-button h6" >Vigil Held To Remember Alligator Euthanized At Claremore Lake</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> People in Claremore are showing their support for a large alligator.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vigil Held To Remember Alligator Euthanized At Claremore Lake",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/a92715281c78a232d1ec8ed7c3d94eb913a1855b_10_pkg_Claremore_Lake_Alligator_Vigil_transfer_frame_1451_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:49:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T02:54:16.496Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628702d82d10b10725041a9f/vigil-held-to-remember-alligator-euthanized-at-claremore-lake"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="628701628f451d0730a40f07" data-tb-region-item>
      <a href="/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Golf isn&#39;t the only thing people are enjoying at Southern Hills. News On 6&#39;s Ashlyn Brothers showed us some unique entertainment at the country club that doesn&#39;t involve a golf club."
        data-src="https://redirect.field59.com/video/thumb/1a490a2ca72791e4d366786e31cb32deceb058d3/w320/h180"
        style="min-height:100px;"
        alt="PGA Shop At Southern Hills Features DJ Performances"
        />
        <h3 class="play-button h6" >PGA Shop At Southern Hills Features DJ Performances</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Golf isn't the only thing people are enjoying at Southern Hills. News On 6's Ashlyn Brothers showed us some unique entertainment at the country club that doesn't involve a golf club.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "PGA Shop At Southern Hills Features DJ Performances",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/9bd17d050664a5dcef33e4e63e3f4151a65a5e39_10_pkg_PGA_Store_DJ_new_30_frame_47_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:44:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T03:08:12.329Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/628701628f451d0730a40f07/pga-shop-at-southern-hills-features-dj-performances"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6286fb99553a840726947a8f" data-tb-region-item>
      <a href="/story/6286fb99553a840726947a8f/tulsa-golf-courses-see-spike-of-interest-during-pga-championship"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="While the golf world is focused on Southern Hills Country Club, other courses in Tulsa are also reaping the benefits of the PGA Championship."
        data-src="https://redirect.field59.com/video/thumb/5139ef12bcbc6fc82533ec0a673f7185c961ca5e/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Golf Courses See Spike Of Interest During PGA Championship"
        />
        <h3 class="play-button h6" >Tulsa Golf Courses See Spike Of Interest During PGA Championship</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> While the golf world is focused on Southern Hills Country Club, other courses in Tulsa are also reaping the benefits of the PGA Championship.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tulsa Golf Courses See Spike Of Interest During PGA Championship",

  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/4cffedeb9745eef7bc6000fcd7fd1d42f23ec86e_10_pkg_Golf_Courses_Tee_Times_Booked_frame_905_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:19:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T02:23:21.549Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6286fb99553a840726947a8f/tulsa-golf-courses-see-spike-of-interest-during-pga-championship"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6286f9f8553a840726943e69" data-tb-region-item>
      <a href="/story/6286f9f8553a840726943e69/muscogee-nation-holds-job-fair-for-council-oak-comprehensive-health-facility"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The Muscogee Nation is hiring dozens of people to work at its Council Oak Comprehensive Health facility near 81st and Mingo."
        data-src="https://redirect.field59.com/video/thumb/a85f87cbce1e1d789a99bd18a4fb39efae0f750e/w320/h180"
        style="min-height:100px;"
        alt="Muscogee Nation Holds Job Fair For Council Oak Comprehensive Health Facility"
        />
        <h3 class="play-button h6" >Muscogee Nation Holds Job Fair For Council Oak Comprehensive Health Facility</h3>
        <span class='byline' >Chinh Doan</span>
        <span class='hidden-xs abstract'> The Muscogee Nation is hiring dozens of people to work at its Council Oak Comprehensive Health facility near 81st and Mingo.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Muscogee Nation Holds Job Fair For Council Oak Comprehensive Health Facility",

  
    "author" : [
    {"@type": "Person",
                 "name": "Chinh Doan",
                 "url": "undefined/talent/5e9f0281a07c747b493dfdcd/Chinh-Doan"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/65eb8d01f5c1381c0d4fba6c87b2eeb12e566621_9P_lklv_Council_Oak_Hiring_Fair_frame_790_custom.jpeg"],
  
  "datePublished": "2022-05-20T02:13:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-20T02:16:24.614Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/6286f9f8553a840726943e69/muscogee-nation-holds-job-fair-for-council-oak-comprehensive-health-facility"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
         </div>
         <style>
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1652916460683" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1652916460683"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

