

<!DOCTYPE html>
<html lang="en">
  <head>
      
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="theme-color" content="#4DA5F4">
<meta name="author" content="David Griffin">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="robots" content="max-image-preview:large">
<meta name="twitter:card" content="summary" />
<meta property="description"      content="Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
" />
<meta name="keywords" content="Tyler Sanders, Pedro Tapia, Los Angeles, Fox, Los Angeles County&#39;s Medical Examiner-Coroner&#39;s Office, ET, ABC, NBC" />
<meta property="og:url"           content="https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18" />
<meta property="vf:url"           content="https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18" />
<meta property="og:type"          content="website" />
<meta property="og:title"         content="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18" />
<meta property="og:description"   content="Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
" />
<meta property="og:image"         content="https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg" />
<meta property="vf:image"         content="https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg" />
<meta name="vf:image:alt" content="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18" />
<meta property="og:updated_time"         content="1655716440000" />
<meta name="og:image:width" content="320" />
<meta name="og:image:height" content="180" />
<meta name="og:image:alt" content="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18" />
<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<title>Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18 </title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1655348619433" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1655348619433" as="style" />

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1655348619433" />


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment.
  If you do so, DO NOT use the same 'gnm-header' namespace, use any other name, but NOT that one -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5df91dcf40af9941da5f952b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title" data-id="5df91dcf40af9941da5f952b" >Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="62b09bcd54f6377369239380">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/62af183c0bee94070a74591e/victim-shoots-kills-alleged-carjacking-suspect-tulsa-police-say-" class='banner-link' >
          <span class="title" data-id="62b09bcd54f6377369239380" >Breaking News: Victim Shoots, Kills Alleged Carjacking Suspect, Tulsa Police Say </span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js -->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@12PM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>81&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 83&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="lGqXNZOxlqdYAxQLUIOXn/w2a/8rDZoHXbb2k=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18</h1>
  <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div>
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Monday, June 20th 2022, 4:14 am</div>

  <div>
  
      <span>By: </span>
      
          <span>Entertainment Tonight</span>
        
       
  
  </div>
  
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
        
            <div class="item active">
                <img class="img-responsive" src="https://images.newson6.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg?w=1050&amp;h=590.617&amp;fit=crop" class="img-responsive" alt="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18"/>
                
            </div>
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b></b>
  <span class="viking-story-body"><p>Tyler Sanders, best known for his role on the Fox hit show <a href="https://www.etonline.com/tv/9-1-1-lone-star"><em>9-1-1: Lone Star</em></a>, has died. He was 18.</p><p>According to multiple reports, the young actor died Thursday in his Los Angeles home. The Los Angeles County's Medical Examiner-Coroner's Office lists the actor's cause of death as "<a href="https://mec.lacounty.gov/case-detail/?caseNumber=2022-06315">deferred</a>." There's a "pending additional investigation" into what led to his death.</p><p>Sanders' agent, Pedro Tapia, told <a href="https://deadline.com/2022/06/tyler-sanders-dead-just-like-magic-mystery-city-star-who-guested-on-9-1-1-lone-star-fear-the-walking-dead-1235047902/"><em>Deadline</em></a>, "Tyler was a talented actor with a bright future. He comes from a wonderful family, and we ask that you respect their privacy at this time." ET has reached out to Sanders' rep for comment.</p><p>Sanders had just recently celebrated turning 18. He took to Instagram back in February to commemorate the milestone birthday, posting a photo of himself eating pancakes. His caption said, "18! I’m an adult! 🎉."</p><p>He appeared in season 3 of the <a href="https://www.etonline.com/people/rob-lowe">Rob Lowe</a>-led show that aired back in April. He also appeared in ABC's <em>The Rookie</em>, NBC's <em>What About Barb?</em> and the 2019 film <em>The Reliant</em>.</p><p>Sanders, who reportedly started acting at 10, also played the role of Leo in the Prime Video kids series <em>Just Add Magic</em>.</p><p><br /></p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18",

  
    "author" : [
    {"@type": "Person",
              "name": "Entertainment Tonight"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg"],
  
  "datePublished": "2022-06-20T09:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T09:16:55.455Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
    }
  }
</script>

  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "62b03b070fc85b072d272765";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347bf1290151d52141553","urlName":"news","title":"News","abstract":"News","contentClass":"news","link":"/category/5e3347bf1290151d52141553/news","id":"5e3347bf1290151d52141553"},{"_id":"5e370b6273ed4c0f33ed95b3","urlName":"news","title":"News","abstract":"News","contentClass":"about","link":"/category/5e370b6273ed4c0f33ed95b3/news","id":"5e370b6273ed4c0f33ed95b3"}],"byLines":[{"_id":"5e5ef60c330c110bfe5fcfd9","email":"noreply5@griffin.news","lastName":"Tonight","firstName":"Entertainment"}],"entities":[{"_id":"62b03b079c108f0ccb9b2f1c","text":"Tyler Sanders","type":"PERSON","__v":0},{"_id":"62b03b079c108f0ccb9b2f1e","text":"Pedro Tapia","type":"PERSON","__v":0},{"_id":"623b75b06880e4532377c8ac","text":"Los Angeles","type":"LOCATION","__v":0},{"_id":"62421a486880e45323a1ee85","text":"Fox","type":"ORGANIZATION","__v":0},{"_id":"62b03b079c108f0ccb9b2f23","text":"Los Angeles County's Medical Examiner-Coroner's Office","type":"ORGANIZATION","__v":0},{"_id":"6244ba0d6880e45323a232e3","text":"ET","type":"ORGANIZATION","__v":0},{"_id":"623a006a6880e453237de37a","text":"ABC","type":"ORGANIZATION","__v":0},{"_id":"623e20546880e453232a5166","text":"NBC","type":"ORGANIZATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[{"_id":"62b03afc0fc85b072d272644","affiliate":"5c784a0c4961cb23ad330098","title":"Tyler Sanders, '9-1-1: Lone Star' Actor, Dead At 18","credit":"Entertainment Tonight ","s3id":"kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg","bucketLocation":"https://hot-town-images.s3.amazonaws.com","cdnLocation":"https://griffin-local.imgix.net","createdAt":"2022-06-20T09:16:44.045Z","updatedAt":"2022-06-20T09:16:44.045Z","__v":0,"src":"https://griffin-local.imgix.net/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg?w=1050&h=590.617&fit=crop"}],"videos":[],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"62b03b070fc85b072d272765","publisher":{"_id":"5f579f6cc6863a09d77b13b0","email":"gabe.castillo@griffin.news","lastName":"Castillo","firstName":"Gabe"},"published":"2022-06-20T09:14:00.000Z","updated":"2022-06-20T09:16:55.338Z","lastUpdatedBy":{"_id":"5f579f6cc6863a09d77b13b0","email":"gabe.castillo@griffin.news","lastName":"Castillo","firstName":"Gabe"},"affiliate":{"_id":"5c784a0c4961cb23ad330098","callSign":"kotv","origin":"https://www.newson6.com"},"title":"Tyler Sanders, '9-1-1: Lone Star' Actor, Dead At 18","body":"<p>Tyler Sanders, best known for his role on the Fox hit show <a href=\"https://www.etonline.com/tv/9-1-1-lone-star\"><em>9-1-1: Lone Star</em></a>, has died. He was 18.</p><p>According to multiple reports, the young actor died Thursday in his Los Angeles home. The Los Angeles County's Medical Examiner-Coroner's Office lists the actor's cause of death as \"<a href=\"https://mec.lacounty.gov/case-detail/?caseNumber=2022-06315\">deferred</a>.\" There's a \"pending additional investigation\" into what led to his death.</p><p>Sanders' agent, Pedro Tapia, told <a href=\"https://deadline.com/2022/06/tyler-sanders-dead-just-like-magic-mystery-city-star-who-guested-on-9-1-1-lone-star-fear-the-walking-dead-1235047902/\"><em>Deadline</em></a>, \"Tyler was a talented actor with a bright future. He comes from a wonderful family, and we ask that you respect their privacy at this time.\" ET has reached out to Sanders' rep for comment.</p><p>Sanders had just recently celebrated turning 18. He took to Instagram back in February to commemorate the milestone birthday, posting a photo of himself eating pancakes. His caption said, \"18! I’m an adult! 🎉.\"</p><p>He appeared in season 3 of the <a href=\"https://www.etonline.com/people/rob-lowe\">Rob Lowe</a>-led show that aired back in April. He also appeared in ABC's <em>The Rookie</em>, NBC's <em>What About Barb?</em> and the 2019 film <em>The Reliant</em>.</p><p>Sanders, who reportedly started acting at 10, also played the role of Leo in the Prime Video kids series <em>Just Add Magic</em>.</p><p><br /></p>","contentClass":"news","summary":"Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.\r\n","location":"","linkTo":"","goLive":"2022-06-20T09:14:00.000Z","expire":"2022-06-20T09:14:00.000Z","hasSponsoredContent":false,"oldByLines":[],"createdAt":"2022-06-20T09:16:55.342Z","updatedAt":"2022-06-20T09:16:55.455Z","urlName":"tyler-sanders-911:-lone-star-actor-dead-at-18","__v":1,"show":true,"link":"/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18","hasSchedule":false,"id":"62b03b070fc85b072d272765"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62b03b070fc85b072d272765" data-tb-region-item>
      <a href="/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18"
        />
        <h3 class="h6" >Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18</h3>
        <span class='byline' >Entertainment Tonight</span>
        <span class='hidden-xs abstract'> Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18",

  
    "author" : [
    {"@type": "Person",
              "name": "Entertainment Tonight"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg"],
  
  "datePublished": "2022-06-20T09:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T09:16:55.455Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62b03b070fc85b072d272765" data-tb-region-item>
      <a href="/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18"
        />
        <h3 class="h6" >Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18</h3>
        <span class='byline' >Entertainment Tonight</span>
        <span class='hidden-xs abstract'> Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18",

  
    "author" : [
    {"@type": "Person",
              "name": "Entertainment Tonight"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg"],
  
  "datePublished": "2022-06-20T09:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T09:16:55.455Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62a9abd867879a070d11073f" data-tb-region-item>
      <a href="/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
"
        data-src="https://redirect.field59.com/video/thumb/43c002ccae838726b8d2f5e34c82a25f4cb6bcd2/w320/h180"
        style="min-height:100px;"
        alt="Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag "
        />
        <h3 class="play-button h6" >Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag ",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c3eae5cc73ad1d84ac799f038bbee1611dbeab54_SITM_Aircheck__Part_1_frame_19160_custom.jpeg"],
  
  "datePublished": "2022-06-15T09:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-15T14:28:38.052Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62a9abd867879a070d11073f" data-tb-region-item>
      <a href="/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
"
        data-src="https://redirect.field59.com/video/thumb/43c002ccae838726b8d2f5e34c82a25f4cb6bcd2/w320/h180"
        style="min-height:100px;"
        alt="Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag "
        />
        <h3 class="play-button h6" >Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag ",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c3eae5cc73ad1d84ac799f038bbee1611dbeab54_SITM_Aircheck__Part_1_frame_19160_custom.jpeg"],
  
  "datePublished": "2022-06-15T09:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-15T14:28:38.052Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62a0837b0992a8072426fde1" data-tb-region-item>
      <a href="/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
"
        data-src="https://redirect.field59.com/video/thumb/1bd5249e6e47d73a647f46220126696b74322b7f/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash"
        />
        <h3 class="play-button h6" >Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/ec51e8d8557257613d63f92da9d693fe035a06c6_SITM_Aircheck__Part_1_frame_71919_custom.jpeg"],
  
  "datePublished": "2022-06-08T11:04:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-08T11:39:53.992Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62a0837b0992a8072426fde1" data-tb-region-item>
      <a href="/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
"
        data-src="https://redirect.field59.com/video/thumb/1bd5249e6e47d73a647f46220126696b74322b7f/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash"
        />
        <h3 class="play-button h6" >Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/ec51e8d8557257613d63f92da9d693fe035a06c6_SITM_Aircheck__Part_1_frame_71919_custom.jpeg"],
  
  "datePublished": "2022-06-08T11:04:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-08T11:39:53.992Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="629e4251fc319507289ca07a" data-tb-region-item>
      <a href="/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
"
        data-src="https://redirect.field59.com/video/thumb/ca5f14b10fe1513ee33c9e1f8d48b79fa35c0873/w320/h180"
        style="min-height:100px;"
        alt="Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa"
        />
        <h3 class="play-button h6" >Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/fff754a208c7ec7877f5ebac4f034dc4a25698c5_5p_lklv_SG_Disabled_Veteran_Gets_Van_transfer_frame_1058_custom.jpeg","https://cdn.field59.com/KOTV/88be294c9918d5c01a710091c0ad4312326fbb6a.jpg"],
  
  "datePublished": "2022-06-06T22:33:16.861Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-06T22:33:17.281Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="629e4251fc319507289ca07a" data-tb-region-item>
      <a href="/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
"
        data-src="https://redirect.field59.com/video/thumb/ca5f14b10fe1513ee33c9e1f8d48b79fa35c0873/w320/h180"
        style="min-height:100px;"
        alt="Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa"
        />
        <h3 class="play-button h6" >Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/fff754a208c7ec7877f5ebac4f034dc4a25698c5_5p_lklv_SG_Disabled_Veteran_Gets_Van_transfer_frame_1058_custom.jpeg","https://cdn.field59.com/KOTV/88be294c9918d5c01a710091c0ad4312326fbb6a.jpg"],
  
  "datePublished": "2022-06-06T22:33:16.861Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-06T22:33:17.281Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b03b070fc85b072d272765" data-tb-region-item>
      <a href="/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18"
        />
        <h3 class="h6" >Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18</h3>
        <span class='byline' >Entertainment Tonight</span>
        <span class='hidden-xs abstract'> Tyler Sanders, best known for his role on the Fox hit show 9-1-1: Lone Star, has died. He was 18.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tyler Sanders, &#39;9-1-1: Lone Star&#39; Actor, Dead At 18",

  
    "author" : [
    {"@type": "Person",
              "name": "Entertainment Tonight"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/tyler-sanders-911-lone-star-actor-dead-at-18.1655716603786.jpeg"],
  
  "datePublished": "2022-06-20T09:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T09:16:55.455Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62b03b070fc85b072d272765/tyler-sanders-911:-lone-star-actor-dead-at-18"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62a9abd867879a070d11073f" data-tb-region-item>
      <a href="/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
"
        data-src="https://redirect.field59.com/video/thumb/43c002ccae838726b8d2f5e34c82a25f4cb6bcd2/w320/h180"
        style="min-height:100px;"
        alt="Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag "
        />
        <h3 class="play-button h6" >Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Cherokee Nation Principal Chief Chuck Hoskin Jr. has reversed his decision on flying the Oklahoma flag on tribal property.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Cherokee Nation Principal Chief Chuck Hoskin Jr. Reverses Decision On State Flag ",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c3eae5cc73ad1d84ac799f038bbee1611dbeab54_SITM_Aircheck__Part_1_frame_19160_custom.jpeg"],
  
  "datePublished": "2022-06-15T09:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-15T14:28:38.052Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a9abd867879a070d11073f/cherokee-nation-principal-chief-chuck-hoskin-jr-reverses-decision-on-state-flag-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62a0837b0992a8072426fde1" data-tb-region-item>
      <a href="/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
"
        data-src="https://redirect.field59.com/video/thumb/1bd5249e6e47d73a647f46220126696b74322b7f/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash"
        />
        <h3 class="play-button h6" >Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A Tulsa man has pleaded guilty to hitting and killing a 911 dispatcher in a hit-and-run crash in late 2021. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tulsa Man Pleads Guilty To Killing 911 Dispatcher In Hit-And-Run Crash",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/ec51e8d8557257613d63f92da9d693fe035a06c6_SITM_Aircheck__Part_1_frame_71919_custom.jpeg"],
  
  "datePublished": "2022-06-08T11:04:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-08T11:39:53.992Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62a0837b0992a8072426fde1/tulsa-man-pleads-guilty-to-killing-911-dispatcher-in-hitandrun-crash"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="629e4251fc319507289ca07a" data-tb-region-item>
      <a href="/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
"
        data-src="https://redirect.field59.com/video/thumb/ca5f14b10fe1513ee33c9e1f8d48b79fa35c0873/w320/h180"
        style="min-height:100px;"
        alt="Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa"
        />
        <h3 class="play-button h6" >Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A veteran and his family have a new van to help them get around after their RV broke down during a cross country trip, leaving them stranded in Tulsa. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Veteran, His Family Receive Free Truck From Group After Being Stranded In Tulsa",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/fff754a208c7ec7877f5ebac4f034dc4a25698c5_5p_lklv_SG_Disabled_Veteran_Gets_Van_transfer_frame_1058_custom.jpeg","https://cdn.field59.com/KOTV/88be294c9918d5c01a710091c0ad4312326fbb6a.jpg"],
  
  "datePublished": "2022-06-06T22:33:16.861Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-06T22:33:17.281Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/629e4251fc319507289ca07a/veteran-his-family-receive-free-truck-from-group-after-being-stranded-in-tulsa"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="629a300d1e67ad0189e96ab2" data-tb-region-item>
      <a href="/story/629a300d1e67ad0189e96ab2/fugitive-killer-dies-in-shootout-after-slaying-family-of-5"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A convicted murderer on the run since escaping a prison bus after stabbing its driver last month was fatally shot by law enforcement after he killed a family of five and stole a truck from a rural weekend cabin, a Texas prison system spokesman said. The slain family members included four minors, officials said.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/3/fugitive-killer-dies-in-shootout-after-slaying-family-of-5.1654271738083.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Fugitive Killer Dies In Shootout After Slaying Family Of 5"
        />
        <h3 class="play-button h6" >Fugitive Killer Dies In Shootout After Slaying Family Of 5</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A convicted murderer on the run since escaping a prison bus after stabbing its driver last month was fatally shot by law enforcement after he killed a family of five and stole a truck from a rural weekend cabin, a Texas prison system spokesman said. The slain family members included four minors, officials said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Fugitive Killer Dies In Shootout After Slaying Family Of 5",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/3/fugitive-killer-dies-in-shootout-after-slaying-family-of-5.1654271738083.jpeg"],
  
  "datePublished": "2022-06-03T17:30:39.634Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-03T17:30:41.925Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/629a300d1e67ad0189e96ab2/fugitive-killer-dies-in-shootout-after-slaying-family-of-5"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="629a0d5071c50f0734608141" data-tb-region-item>
      <a href="/story/629a0d5071c50f0734608141/211-offers-mental-health-resources-for-the-tulsa-community"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Following the deadly mass shooting on the Saint Francis campus, 211 is putting together a list of resources available for anyone in need of help.
"
        data-src="https://redirect.field59.com/video/thumb/a82511771a305624a144ec8e5998dd5c9afbe61e/w320/h180"
        style="min-height:100px;"
        alt="211 Offers Mental Health Resources For The Tulsa Community"
        />
        <h3 class="play-button h6" >211 Offers Mental Health Resources For The Tulsa Community</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Following the deadly mass shooting on the Saint Francis campus, 211 is putting together a list of resources available for anyone in need of help.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "211 Offers Mental Health Resources For The Tulsa Community",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/e4ac3c1f1452bba07ea935c1370b86b92ff9346e_SITM_Aircheck__Part_1_frame_124788_custom.jpeg"],
  
  "datePublished": "2022-06-03T13:25:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-03T13:32:02.004Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/629a0d5071c50f0734608141/211-offers-mental-health-resources-for-the-tulsa-community"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62b0994854f6377369234c76" data-tb-region-item>
      <a href="/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="At 95 years old, Opal Lee is showing no sign of stopping. Her life&#39;s story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name &#34;Grandmother of Juneteenth.&#34;
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday"
        />
        <h3 class="h6" >&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> At 95 years old, Opal Lee is showing no sign of stopping. Her life's story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name "Grandmother of Juneteenth."
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg"],
  
  "datePublished": "2022-06-20T15:54:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:59:04.247Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62b0994854f6377369234c76" data-tb-region-item>
      <a href="/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="At 95 years old, Opal Lee is showing no sign of stopping. Her life&#39;s story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name &#34;Grandmother of Juneteenth.&#34;
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday"
        />
        <h3 class="h6" >&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> At 95 years old, Opal Lee is showing no sign of stopping. Her life's story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name "Grandmother of Juneteenth."
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg"],
  
  "datePublished": "2022-06-20T15:54:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:59:04.247Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62b097cfa97ee90724ccf292" data-tb-region-item>
      <a href="/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff&#39;s deputy told The New York Times.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says"
        />
        <h3 class="h6" >2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff's deputy told The New York Times.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg"],
  
  "datePublished": "2022-06-20T15:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:52:47.157Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62b097cfa97ee90724ccf292" data-tb-region-item>
      <a href="/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff&#39;s deputy told The New York Times.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says"
        />
        <h3 class="h6" >2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff's deputy told The New York Times.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg"],
  
  "datePublished": "2022-06-20T15:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:52:47.157Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62b0964aa97ee90724ccba2a" data-tb-region-item>
      <a href="/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event"
        />
        <h3 class="h6" >15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg"],
  
  "datePublished": "2022-06-20T15:43:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:46:18.912Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62b0964aa97ee90724ccba2a" data-tb-region-item>
      <a href="/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event"
        />
        <h3 class="h6" >15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg"],
  
  "datePublished": "2022-06-20T15:43:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:46:18.912Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62b093e4a97ee90724cc6a01" data-tb-region-item>
      <a href="/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read."
        data-src="https://redirect.field59.com/video/thumb/78e19f55ca92a6959574ca321d72fb526bde148b/w320/h180"
        style="min-height:100px;"
        alt="Watch: Summer Reading Suggestions From Magic City Books"
        />
        <h3 class="play-button h6" >Watch: Summer Reading Suggestions From Magic City Books</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Watch: Summer Reading Suggestions From Magic City Books",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/78e19f55ca92a6959574ca321d72fb526bde148b_fl9-720p_75.jpg"],
  
  "datePublished": "2022-06-20T15:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:36:04.884Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62b093e4a97ee90724cc6a01" data-tb-region-item>
      <a href="/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read."
        data-src="https://redirect.field59.com/video/thumb/78e19f55ca92a6959574ca321d72fb526bde148b/w320/h180"
        style="min-height:100px;"
        alt="Watch: Summer Reading Suggestions From Magic City Books"
        />
        <h3 class="play-button h6" >Watch: Summer Reading Suggestions From Magic City Books</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Watch: Summer Reading Suggestions From Magic City Books",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/78e19f55ca92a6959574ca321d72fb526bde148b_fl9-720p_75.jpg"],
  
  "datePublished": "2022-06-20T15:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:36:04.884Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b0994854f6377369234c76" data-tb-region-item>
      <a href="/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="At 95 years old, Opal Lee is showing no sign of stopping. Her life&#39;s story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name &#34;Grandmother of Juneteenth.&#34;
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday"
        />
        <h3 class="h6" >&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> At 95 years old, Opal Lee is showing no sign of stopping. Her life's story — including her famous trek from Fort Worth, Texas, to Washington, D.C., to call on lawmakers to make Juneteenth a national holiday — has since become legendary, earning her the name "Grandmother of Juneteenth."
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#39;Grandmother Of Juneteenth&#39; Opal Lee Reflects On Her Journey To Secure A National Holiday",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-t.1655740576617.jpeg"],
  
  "datePublished": "2022-06-20T15:54:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:59:04.247Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0994854f6377369234c76/grandmother-of-juneteenth-opal-lee-reflects-on-her-journey-to-secure-a-national-holiday"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b097cfa97ee90724ccf292" data-tb-region-item>
      <a href="/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff&#39;s deputy told The New York Times.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says"
        />
        <h3 class="h6" >2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Two Uvalde city police officers passed up a fleeting chance to shoot a gunman outside Robb Elementary School before he went on to kill 21 people inside the school, a senior sheriff's deputy told The New York Times.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "2 Officers Passed Up Chance To Shoot Texas School Gunman For Fear Of Hitting Children, Deputy Says",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-f.1655740292779.jpeg"],
  
  "datePublished": "2022-06-20T15:50:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:52:47.157Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b097cfa97ee90724ccf292/2-officers-passed-up-chance-to-shoot-texas-school-gunman-for-fear-of-hitting-children-deputy-says"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b0964aa97ee90724ccba2a" data-tb-region-item>
      <a href="/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
"
        data-src="https://images.newson6.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event"
        />
        <h3 class="h6" >15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A 15-year-old boy was shot to death and three adults, including a police officer, were wounded after a musical event lacking a permit erupted into chaos on a District of Columbia street Sunday night, police said.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "15-Year-Old Boy Killed, Officer And 2 Adults Shot Near D.C. Music Event",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/June/20/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-mu.1655739967781.jpeg"],
  
  "datePublished": "2022-06-20T15:43:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:46:18.912Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0964aa97ee90724ccba2a/15yearold-boy-killed-officer-and-2-adults-shot-near-dc-music-event"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b093e4a97ee90724cc6a01" data-tb-region-item>
      <a href="/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read."
        data-src="https://redirect.field59.com/video/thumb/78e19f55ca92a6959574ca321d72fb526bde148b/w320/h180"
        style="min-height:100px;"
        alt="Watch: Summer Reading Suggestions From Magic City Books"
        />
        <h3 class="play-button h6" >Watch: Summer Reading Suggestions From Magic City Books</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Pat Cawiezell from Magic City Books joined the 6 in the morning team on Monday with some suggestions for that next good summer read.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Watch: Summer Reading Suggestions From Magic City Books",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/78e19f55ca92a6959574ca321d72fb526bde148b_fl9-720p_75.jpg"],
  
  "datePublished": "2022-06-20T15:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:36:04.884Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b093e4a97ee90724cc6a01/watch:-summer-reading-suggestions-from-magic-city-books"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b0932054f637736922857d" data-tb-region-item>
      <a href="/story/62b0932054f637736922857d/music-mondays:-checking-in-with-tige--daniel-from-985-the-bull"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="It&#39;s another Music Monday and we&#39;re headed back to talk with the guys from the Bull and see what&#39;s up with Tige and Daniel."
        data-src="https://redirect.field59.com/video/thumb/37c2cf0e5bb4bcda42296b3865c39389be50ee80/w320/h180"
        style="min-height:100px;"
        alt="Music Mondays: Checking In With Tige &amp; Daniel From 98.5 The Bull"
        />
        <h3 class="play-button h6" >Music Mondays: Checking In With Tige &amp; Daniel From 98.5 The Bull</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> It's another Music Monday and we're headed back to talk with the guys from the Bull and see what's up with Tige and Daniel.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Music Mondays: Checking In With Tige &amp; Daniel From 98.5 The Bull",

  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/37c2cf0e5bb4bcda42296b3865c39389be50ee80_fl9-720p_25.jpg"],
  
  "datePublished": "2022-06-20T15:31:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T15:32:48.172Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b0932054f637736922857d/music-mondays:-checking-in-with-tige--daniel-from-985-the-bull"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62b03dd79e15107f8fb461c3" data-tb-region-item>
      <a href="/story/62b03dd79e15107f8fb461c3/parts-of-yellowstone-national-park-to-reopen-after-historic-flooding"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Portions of Yellowstone National Park will reopen beginning next week, the National Park Service announced Saturday. The news comes several days after historic flooding destroyed houses, water systems and roads in the area and forced the park to close.
"
        data-src="https://redirect.field59.com/video/thumb/6fb1b691217051d6fd4a4b2d81d8dcd1ca812c10/w320/h180"
        style="min-height:100px;"
        alt="Parts Of Yellowstone National Park To Reopen After Historic Flooding"
        />
        <h3 class="play-button h6" >Parts Of Yellowstone National Park To Reopen After Historic Flooding</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Portions of Yellowstone National Park will reopen beginning next week, the National Park Service announced Saturday. The news comes several days after historic flooding destroyed houses, water systems and roads in the area and forced the park to close.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Parts Of Yellowstone National Park To Reopen After Historic Flooding",

  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/87d2eae6e756e8facc90cb13b982611aafb80f5e_Yellowstone_custom.jpeg"],
  
  "datePublished": "2022-06-20T14:21:29.068Z",
  "publisher": {
    "@type": "Organization",
    "name": "News On 6",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-20T14:21:29.229Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62b03dd79e15107f8fb461c3/parts-of-yellowstone-national-park-to-reopen-after-historic-flooding"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1655348619433" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1655348619433"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

