

<!DOCTYPE html>
<html lang="en">
  <head>
      
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope." />
  <meta name="keywords" content="Charles Beichman, NASA" />
  <meta property="og:url"           content="https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope" />
  <meta property="vf:url"           content="https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope" />
  <meta property="og:description"   content="Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope." />
  <meta property="og:image"         content="https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg" />
  <meta property="vf:image"         content="https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg" />
  <meta name="vf:image:alt" content="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope" />
  <meta property="og:updated_time"         content="1657726560000" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope" />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope</title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1656355980183" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1656355980183" as="style" />

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1656355980183" />


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment.
  If you do so, DO NOT use the same 'gnm-header' namespace, use any other name, but NOT that one -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5d727bfed5fcc334a3e57b56">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="/videolivestream?liveStream=https://live.field59.com/kotv/kotv1/playlist.m3u8" class='banner-link' >
          <span class="title" data-id="5d727bfed5fcc334a3e57b56" >Watch Live: News On 6 At 9</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5df91dcf40af9941da5f952b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title" data-id="5df91dcf40af9941da5f952b" >Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="62d0c984725542072fd0211e">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/62d0468f0b6a6b0bfcaefee3/osdh:-10309-more-covid19-cases-reported-statewide-since-july-7" class='banner-link' >
          <span class="title" data-id="62d0c984725542072fd0211e" >Breaking News: OSDH: 10,309 More COVID-19 Cases Reported Statewide Since July 7</span>
        </a>
      </div>
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/weather-alerts" class='banner-link' >
          <span class="title" data-id="" >Weather Alerts: Click to See Watches and Warnings</span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js -->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live hide'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@9PM</div>
          </a>
          <a href="https://www.newson6.com/videolivestream?livestreamUrl=https://live.field59.com/kotv/kotv1/playlist.m3u8"  class='white  live-now show'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>98&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 102&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="62UExVAkEQ/yHJOKXPJR+I6kzoC3Y0IPsd+GY=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>

<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope</h1>
  <!-- <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div> -->
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Wednesday, July 13th 2022, 10:36 am</div>

  <div>
  
      <span>By: </span>
      
          <span>News On 6</span>
        
       
  
  </div>
  
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="f9b980edfecbd846b7fe61ae6521d0b5514ee4ba" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg" >
    <a href="https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg">
      <img src="https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg" alt="James Webb Telescope (949)" style="width:100%">
      <span>James Webb Telescope (949)</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>Tulsa, Oklahoma - </b>
  <span class="viking-story-body"><p>Charles Beichman of NASA joins LeAnne on News On 6 at 9 to talk about the James Webb Space Telescope.</p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope",
  "headline": "Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg"],
  
  "datePublished": "2022-07-13T15:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-07-13T16:12:52.745Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
    }
  }
</script>

  <script type="text/javascript">
    window.griffin = window.griffin || {};
    window.griffin.page = window.griffin.page || {};
    window.griffin.page.contentClass = "news";
    window.griffin.uniqueId = "62cee9370400bd072317c4fa";
    window.griffin.story = {};
    window.griffin.story.hasLiveChat = true;
    window.griffin.story = {"categories":[{"_id":"5e3347d51290151d521415c6","urlName":"news-video","title":"News Video","abstract":"News Video","contentClass":"news","link":"/category/5e3347d51290151d521415c6/news-video","id":"5e3347d51290151d521415c6"},{"_id":"5e35b39f4fead1680ea4c70c","urlName":"news-videos","title":"News Videos","abstract":"News Videos","contentClass":"news","link":"/category/5e35b39f4fead1680ea4c70c/news-videos","id":"5e35b39f4fead1680ea4c70c"}],"byLines":[{"_id":"5e2734f3589f9c4554ec7085","email":"newson6@griffin.news","lastName":"6","firstName":"News On"}],"entities":[{"_id":"62cee9370b65e86412853bbf","text":"Charles Beichman","type":"PERSON","__v":0},{"_id":"62421a066880e45323a18feb","text":"NASA","type":"ORGANIZATION","__v":0}],"hasBeenCheckedForEntities":true,"images":[],"videos":[{"hasPreroll":true,"_id":"62cee7cbd70a6e071c1d77c8","affiliate":"5c784a0c4961cb23ad330098","url":"https://redirect.field59.com/video/f9b980edfecbd846b7fe61ae6521d0b5514ee4ba","title":"James Webb Telescope (949)","poster":"https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg","duration":339.533,"cc":"https://cdn.field59.com/KOTV/1657726207-f9b980edfecbd846b7fe61ae6521d0b5514ee4ba_cc.vtt","field59id":"f9b980edfecbd846b7fe61ae6521d0b5514ee4ba","createdAt":"2022-07-13T15:42:03.257Z","updatedAt":"2022-07-13T15:42:03.257Z","__v":0}],"public":true,"breakingNews":[],"openInNewWindow":false,"_id":"62cee9370400bd072317c4fa","publisher":{"_id":"62bcb07c8ce3657514f3b832","email":"matthew.lollar@griffin.news","lastName":"Lollar","firstName":"Matthew"},"published":"2022-07-13T15:36:00.000Z","updated":"2022-07-13T16:12:52.633Z","lastUpdatedBy":{"_id":"60f05dfe297fbc0c23acd4b1","email":"drake.johnson@griffin.news","lastName":"Johnson","firstName":"Drake"},"affiliate":{"_id":"5c784a0c4961cb23ad330098","callSign":"kotv","origin":"https://www.newson6.com"},"title":"Watch: NASA's Charles Beichman Discusses James Webb Telescope","body":"<p>Charles Beichman of NASA joins LeAnne on News On 6 at 9 to talk about the James Webb Space Telescope.</p>","contentClass":"news","summary":"Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope.","location":"Tulsa, Oklahoma","linkTo":"","goLive":"2022-07-13T15:36:00.000Z","expire":"2022-07-13T15:36:00.000Z","hasSponsoredContent":false,"oldByLines":[],"createdAt":"2022-07-13T15:48:07.775Z","updatedAt":"2022-07-13T16:12:52.745Z","urlName":"watch:-nasas-charles-beichman-discusses-james-webb-telescope","__v":3,"show":true,"link":"/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope","hasSchedule":false,"id":"62cee9370400bd072317c4fa"};
  </script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62cee9370400bd072317c4fa" data-tb-region-item>
      <a href="/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope."
        data-src="https://redirect.field59.com/video/thumb/f9b980edfecbd846b7fe61ae6521d0b5514ee4ba/w320/h180"
        style="min-height:100px;"
        alt="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope"
        />
        <h3 class="play-button h6" >Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope",
  "headline": "Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg"],
  
  "datePublished": "2022-07-13T15:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-07-13T16:12:52.745Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62cee9370400bd072317c4fa" data-tb-region-item>
      <a href="/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope."
        data-src="https://redirect.field59.com/video/thumb/f9b980edfecbd846b7fe61ae6521d0b5514ee4ba/w320/h180"
        style="min-height:100px;"
        alt="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope"
        />
        <h3 class="play-button h6" >Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope",
  "headline": "Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg"],
  
  "datePublished": "2022-07-13T15:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-07-13T16:12:52.745Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62bb74754f9b5807da76e1b4" data-tb-region-item>
      <a href="/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
"
        data-src="https://redirect.field59.com/video/thumb/d60c408e3755afdc0b26f316aadabed635487097/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma State Superintendent Seat Up For Grabs "
        />
        <h3 class="play-button h6" >Oklahoma State Superintendent Seat Up For Grabs </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-",
  "headline": "Oklahoma State Superintendent Seat Up For Grabs ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/92402bbadfff3de8cb159476f90b36aac70394da.jpg"],
  
  "datePublished": "2022-06-28T20:59:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-28T21:36:53.246Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62bb74754f9b5807da76e1b4" data-tb-region-item>
      <a href="/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
"
        data-src="https://redirect.field59.com/video/thumb/d60c408e3755afdc0b26f316aadabed635487097/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma State Superintendent Seat Up For Grabs "
        />
        <h3 class="play-button h6" >Oklahoma State Superintendent Seat Up For Grabs </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-",
  "headline": "Oklahoma State Superintendent Seat Up For Grabs ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/92402bbadfff3de8cb159476f90b36aac70394da.jpg"],
  
  "datePublished": "2022-06-28T20:59:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-28T21:36:53.246Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="6297cf72318a1e0727439087" data-tb-region-item>
      <a href="/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="One of Taco Bell&#39;s most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. "
        data-src="https://redirect.field59.com/video/thumb/5a909dc86f77681476d88dd00cb01b3dc48ad86e/w320/h180"
        style="min-height:100px;"
        alt="Taco Bell Struggling To Keep Up With Demand For Mexican Pizza"
        />
        <h3 class="play-button h6" >Taco Bell Struggling To Keep Up With Demand For Mexican Pizza</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> One of Taco Bell's most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza",
  "headline": "Taco Bell Struggling To Keep Up With Demand For Mexican Pizza",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d36ba68688a7b0ddaea0fdac635dffec5e92801.jpg"],
  
  "datePublished": "2022-06-01T20:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-01T20:43:30.853Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="6297cf72318a1e0727439087" data-tb-region-item>
      <a href="/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="One of Taco Bell&#39;s most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. "
        data-src="https://redirect.field59.com/video/thumb/5a909dc86f77681476d88dd00cb01b3dc48ad86e/w320/h180"
        style="min-height:100px;"
        alt="Taco Bell Struggling To Keep Up With Demand For Mexican Pizza"
        />
        <h3 class="play-button h6" >Taco Bell Struggling To Keep Up With Demand For Mexican Pizza</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> One of Taco Bell's most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza",
  "headline": "Taco Bell Struggling To Keep Up With Demand For Mexican Pizza",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d36ba68688a7b0ddaea0fdac635dffec5e92801.jpg"],
  
  "datePublished": "2022-06-01T20:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-01T20:43:30.853Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="627bfecc3a6934072de1e2f0" data-tb-region-item>
      <a href="/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Whether at home, school or in the workplace, research shows having a dog around can improve people&#39;s wellbeing. 
A new study most pet owners don&#39;t spot the signs of depression and anxiety in their four-legged friends. "
        data-src="https://redirect.field59.com/video/thumb/4edfeb1915eb1186e00bd6873f6fab90d585bc3f/w320/h180"
        style="min-height:100px;"
        alt="Identifying Stress &amp; Anxiety In Dogs"
        />
        <h3 class="play-button h6" >Identifying Stress &amp; Anxiety In Dogs</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Whether at home, school or in the workplace, research shows having a dog around can improve people's wellbeing. 
A new study most pet owners don't spot the signs of depression and anxiety in their four-legged friends. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs",
  "headline": "Identifying Stress &amp; Anxiety In Dogs",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/bb38024699288398700b974e4acc424e75aaab84.jpg"],
  
  "datePublished": "2022-05-11T18:20:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-11T18:22:04.711Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="627bfecc3a6934072de1e2f0" data-tb-region-item>
      <a href="/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Whether at home, school or in the workplace, research shows having a dog around can improve people&#39;s wellbeing. 
A new study most pet owners don&#39;t spot the signs of depression and anxiety in their four-legged friends. "
        data-src="https://redirect.field59.com/video/thumb/4edfeb1915eb1186e00bd6873f6fab90d585bc3f/w320/h180"
        style="min-height:100px;"
        alt="Identifying Stress &amp; Anxiety In Dogs"
        />
        <h3 class="play-button h6" >Identifying Stress &amp; Anxiety In Dogs</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Whether at home, school or in the workplace, research shows having a dog around can improve people's wellbeing. 
A new study most pet owners don't spot the signs of depression and anxiety in their four-legged friends. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs",
  "headline": "Identifying Stress &amp; Anxiety In Dogs",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/bb38024699288398700b974e4acc424e75aaab84.jpg"],
  
  "datePublished": "2022-05-11T18:20:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-11T18:22:04.711Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62cee9370400bd072317c4fa" data-tb-region-item>
      <a href="/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope."
        data-src="https://redirect.field59.com/video/thumb/f9b980edfecbd846b7fe61ae6521d0b5514ee4ba/w320/h180"
        style="min-height:100px;"
        alt="Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope"
        />
        <h3 class="play-button h6" >Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Charles Beichman of NASA joins LeAnne on News on 6 at 9 to talk about the James Webb Space Telescope.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope",
  "headline": "Watch: NASA&#39;s Charles Beichman Discusses James Webb Telescope",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/c9348ef632654766f105dc927de966899bf36fb6.jpg"],
  
  "datePublished": "2022-07-13T15:36:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-07-13T16:12:52.745Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62cee9370400bd072317c4fa/watch:-nasas-charles-beichman-discusses-james-webb-telescope"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62bb74754f9b5807da76e1b4" data-tb-region-item>
      <a href="/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
"
        data-src="https://redirect.field59.com/video/thumb/d60c408e3755afdc0b26f316aadabed635487097/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma State Superintendent Seat Up For Grabs "
        />
        <h3 class="play-button h6" >Oklahoma State Superintendent Seat Up For Grabs </h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Four Republicans are competing to be the next Oklahoma Superintendent of Public Education, the position vacated by Joy Hofmeister who is running for Governor.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-",
  "headline": "Oklahoma State Superintendent Seat Up For Grabs ",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/92402bbadfff3de8cb159476f90b36aac70394da.jpg"],
  
  "datePublished": "2022-06-28T20:59:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-28T21:36:53.246Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62bb74754f9b5807da76e1b4/oklahoma-state-superintendent-seat-up-for-grabs-"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="6297cf72318a1e0727439087" data-tb-region-item>
      <a href="/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="One of Taco Bell&#39;s most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. "
        data-src="https://redirect.field59.com/video/thumb/5a909dc86f77681476d88dd00cb01b3dc48ad86e/w320/h180"
        style="min-height:100px;"
        alt="Taco Bell Struggling To Keep Up With Demand For Mexican Pizza"
        />
        <h3 class="play-button h6" >Taco Bell Struggling To Keep Up With Demand For Mexican Pizza</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> One of Taco Bell's most popular items is in short supply. 
The Mexican pizza, which the chain just brought back last month, is already sold out in many restaurants. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza",
  "headline": "Taco Bell Struggling To Keep Up With Demand For Mexican Pizza",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d36ba68688a7b0ddaea0fdac635dffec5e92801.jpg"],
  
  "datePublished": "2022-06-01T20:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-06-01T20:43:30.853Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/6297cf72318a1e0727439087/taco-bell-struggling-to-keep-up-with-demand-for-mexican-pizza"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="627bfecc3a6934072de1e2f0" data-tb-region-item>
      <a href="/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Whether at home, school or in the workplace, research shows having a dog around can improve people&#39;s wellbeing. 
A new study most pet owners don&#39;t spot the signs of depression and anxiety in their four-legged friends. "
        data-src="https://redirect.field59.com/video/thumb/4edfeb1915eb1186e00bd6873f6fab90d585bc3f/w320/h180"
        style="min-height:100px;"
        alt="Identifying Stress &amp; Anxiety In Dogs"
        />
        <h3 class="play-button h6" >Identifying Stress &amp; Anxiety In Dogs</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Whether at home, school or in the workplace, research shows having a dog around can improve people's wellbeing. 
A new study most pet owners don't spot the signs of depression and anxiety in their four-legged friends. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs",
  "headline": "Identifying Stress &amp; Anxiety In Dogs",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/bb38024699288398700b974e4acc424e75aaab84.jpg"],
  
  "datePublished": "2022-05-11T18:20:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-05-11T18:22:04.711Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/627bfecc3a6934072de1e2f0/identifying-stress--anxiety-in-dogs"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61f6e3059d529d0726153c5a" data-tb-region-item>
      <a href="/story/61f6e3059d529d0726153c5a/twins-dress-up-as-bigfoot-for-cincinnati-bengals-games"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Many fans dress up in their favorite team&#39;s colors for football games, but one set of twins put their own unique twist to that tradition. 
"
        data-src="https://redirect.field59.com/video/thumb/3ffa486131301bfa57022750f620b6ed6aa0c814/w320/h180"
        style="min-height:100px;"
        alt="Twins Dress Up As Bigfoot For Cincinnati Bengals Games"
        />
        <h3 class="play-button h6" >Twins Dress Up As Bigfoot For Cincinnati Bengals Games</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Many fans dress up in their favorite team's colors for football games, but one set of twins put their own unique twist to that tradition. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/61f6e3059d529d0726153c5a/twins-dress-up-as-bigfoot-for-cincinnati-bengals-games",
  "headline": "Twins Dress Up As Bigfoot For Cincinnati Bengals Games",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f4b503786fa871671e90a681f8f523bd36f3d92e_bigfoot_jan_30_2022_custom.jpg"],
  
  "datePublished": "2022-01-30T19:22:12.691Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-03-29T22:08:55.122Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/61f6e3059d529d0726153c5a/twins-dress-up-as-bigfoot-for-cincinnati-bengals-games"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="61e5c0db5b90400bf7ed47ed" data-tb-region-item>
      <a href="/story/61e5c0db5b90400bf7ed47ed/some-schools-move-outdoors-to-keep-kids-learning-during-covid19"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The pandemic has many parents and school districts still struggling with remote versus in-person learning. 
But some schools are finding a compromise - in the great outdoors."
        data-src="https://redirect.field59.com/video/thumb/dc2e24e5bb78d9f8bd85a8f1dab710ab6c96c21e/w320/h180"
        style="min-height:100px;"
        alt="Some Schools Move Outdoors To Keep Kids Learning During COVID-19"
        />
        <h3 class="play-button h6" >Some Schools Move Outdoors To Keep Kids Learning During COVID-19</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The pandemic has many parents and school districts still struggling with remote versus in-person learning. 
But some schools are finding a compromise - in the great outdoors.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/61e5c0db5b90400bf7ed47ed/some-schools-move-outdoors-to-keep-kids-learning-during-covid19",
  "headline": "Some Schools Move Outdoors To Keep Kids Learning During COVID-19",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/9285e9e127bbda9e99c73f8dc288ed84f15226ab.jpg"],
  
  "datePublished": "2022-01-17T19:16:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-03-29T22:08:28.945Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/61e5c0db5b90400bf7ed47ed/some-schools-move-outdoors-to-keep-kids-learning-during-covid19"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62d0c32db72fb00720731719" data-tb-region-item>
      <a href="/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9&#39;s Nate Kotisso talks to the pair at the Big 12 Media Days at AT&amp;T Stadium in Arlington, Texas."
        data-src="https://redirect.field59.com/video/thumb/c41ae382b31a89a14c88e20b757ae5eb443ac9ef/w320/h180"
        style="min-height:100px;"
        alt="Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond"
        />
        <h3 class="play-button h6" >Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9's Nate Kotisso talks to the pair at the Big 12 Media Days at AT&T Stadium in Arlington, Texas.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond",
  "headline": "Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/c41ae382b31a89a14c88e20b757ae5eb443ac9ef_fl9-720p_50.jpg"],
  
  "datePublished": "2022-07-15T01:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-15T01:41:01.787Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62d0c32db72fb00720731719" data-tb-region-item>
      <a href="/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9&#39;s Nate Kotisso talks to the pair at the Big 12 Media Days at AT&amp;T Stadium in Arlington, Texas."
        data-src="https://redirect.field59.com/video/thumb/c41ae382b31a89a14c88e20b757ae5eb443ac9ef/w320/h180"
        style="min-height:100px;"
        alt="Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond"
        />
        <h3 class="play-button h6" >Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9's Nate Kotisso talks to the pair at the Big 12 Media Days at AT&T Stadium in Arlington, Texas.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond",
  "headline": "Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/c41ae382b31a89a14c88e20b757ae5eb443ac9ef_fl9-720p_50.jpg"],
  
  "datePublished": "2022-07-15T01:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-15T01:41:01.787Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62d0a7032ca872072421b45f" data-tb-region-item>
      <a href="/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma Task Force 1 completed its helicopter rescue training on Thursday."
        data-src="https://redirect.field59.com/video/thumb/47d4bb82b4d052683903e81256f5d0d68b1cde94/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Task Force 1 Completes Helicopter Rescue Training"
        />
        <h3 class="play-button h6" >Oklahoma Task Force 1 Completes Helicopter Rescue Training</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> Oklahoma Task Force 1 completed its helicopter rescue training on Thursday.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training",
  "headline": "Oklahoma Task Force 1 Completes Helicopter Rescue Training",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f6c6d52d0eab3e0cb1e008cbee0a3be6d575472f.jpg"],
  
  "datePublished": "2022-07-14T23:25:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:30:12.007Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62d0a7032ca872072421b45f" data-tb-region-item>
      <a href="/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Oklahoma Task Force 1 completed its helicopter rescue training on Thursday."
        data-src="https://redirect.field59.com/video/thumb/47d4bb82b4d052683903e81256f5d0d68b1cde94/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Task Force 1 Completes Helicopter Rescue Training"
        />
        <h3 class="play-button h6" >Oklahoma Task Force 1 Completes Helicopter Rescue Training</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> Oklahoma Task Force 1 completed its helicopter rescue training on Thursday.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training",
  "headline": "Oklahoma Task Force 1 Completes Helicopter Rescue Training",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f6c6d52d0eab3e0cb1e008cbee0a3be6d575472f.jpg"],
  
  "datePublished": "2022-07-14T23:25:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:30:12.007Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62d0a5a92ca8720724218673" data-tb-region-item>
      <a href="/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again."
        data-src="https://redirect.field59.com/video/thumb/00d756426d1ec903307f44f08763af9685ee5c92/w320/h180"
        style="min-height:100px;"
        alt="Tensions Rise As TPS Board Members Hold Meeting, Vote On Items"
        />
        <h3 class="play-button h6" >Tensions Rise As TPS Board Members Hold Meeting, Vote On Items</h3>
        <span class='byline' >Jonathan Cooper</span>
        <span class='hidden-xs abstract'> Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items",
  "headline": "Tensions Rise As TPS Board Members Hold Meeting, Vote On Items",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jonathan Cooper",
                 "url": "undefined/talent/5e222c9de047da68b1f8816f/Jonathan-Cooper"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d1d77e856871033daa97b17321b3fbc3575d2e2.jpg"],
  
  "datePublished": "2022-07-14T23:05:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:24:25.422Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62d0a5a92ca8720724218673" data-tb-region-item>
      <a href="/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again."
        data-src="https://redirect.field59.com/video/thumb/00d756426d1ec903307f44f08763af9685ee5c92/w320/h180"
        style="min-height:100px;"
        alt="Tensions Rise As TPS Board Members Hold Meeting, Vote On Items"
        />
        <h3 class="play-button h6" >Tensions Rise As TPS Board Members Hold Meeting, Vote On Items</h3>
        <span class='byline' >Jonathan Cooper</span>
        <span class='hidden-xs abstract'> Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items",
  "headline": "Tensions Rise As TPS Board Members Hold Meeting, Vote On Items",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jonathan Cooper",
                 "url": "undefined/talent/5e222c9de047da68b1f8816f/Jonathan-Cooper"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d1d77e856871033daa97b17321b3fbc3575d2e2.jpg"],
  
  "datePublished": "2022-07-14T23:05:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:24:25.422Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62d09d5ad32cb67dd59fe27d" data-tb-region-item>
      <a href="/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A run-down gas station in Sperry that was featured in &#39;The Outsiders&#39; movie is getting a little TLC. "
        data-src="https://redirect.field59.com/video/thumb/111434cbe95c3a8c9944b7448518acb1ab34eda0/w320/h180"
        style="min-height:100px;"
        alt="Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;"
        />
        <h3 class="play-button h6" >Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A run-down gas station in Sperry that was featured in 'The Outsiders' movie is getting a little TLC. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders",
  "headline": "Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/cb6ef2833583ff87fea25f845c01113dc0d2304c.jpg"],
  
  "datePublished": "2022-07-14T22:45:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T22:48:58.522Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62d09d5ad32cb67dd59fe27d" data-tb-region-item>
      <a href="/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A run-down gas station in Sperry that was featured in &#39;The Outsiders&#39; movie is getting a little TLC. "
        data-src="https://redirect.field59.com/video/thumb/111434cbe95c3a8c9944b7448518acb1ab34eda0/w320/h180"
        style="min-height:100px;"
        alt="Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;"
        />
        <h3 class="play-button h6" >Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A run-down gas station in Sperry that was featured in 'The Outsiders' movie is getting a little TLC. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders",
  "headline": "Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/cb6ef2833583ff87fea25f845c01113dc0d2304c.jpg"],
  
  "datePublished": "2022-07-14T22:45:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T22:48:58.522Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d0c32db72fb00720731719" data-tb-region-item>
      <a href="/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9&#39;s Nate Kotisso talks to the pair at the Big 12 Media Days at AT&amp;T Stadium in Arlington, Texas."
        data-src="https://redirect.field59.com/video/thumb/c41ae382b31a89a14c88e20b757ae5eb443ac9ef/w320/h180"
        style="min-height:100px;"
        alt="Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond"
        />
        <h3 class="play-button h6" >Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Oklahoma quarterback Dillon Gabriel and wide receiver Marvin Mims have forged a strong bond this offseason. News 9's Nate Kotisso talks to the pair at the Big 12 Media Days at AT&T Stadium in Arlington, Texas.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond",
  "headline": "Big 12 Media Days: Sooners Gabriel, Mims Forge Strong Bond",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"},{"@type": "Person",
              "name": "News 9"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/c41ae382b31a89a14c88e20b757ae5eb443ac9ef_fl9-720p_50.jpg"],
  
  "datePublished": "2022-07-15T01:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-15T01:41:01.787Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0c32db72fb00720731719/big-12-media-days:-sooners-gabriel-mims-forge-strong-bond"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d0a7032ca872072421b45f" data-tb-region-item>
      <a href="/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Oklahoma Task Force 1 completed its helicopter rescue training on Thursday."
        data-src="https://redirect.field59.com/video/thumb/47d4bb82b4d052683903e81256f5d0d68b1cde94/w320/h180"
        style="min-height:100px;"
        alt="Oklahoma Task Force 1 Completes Helicopter Rescue Training"
        />
        <h3 class="play-button h6" >Oklahoma Task Force 1 Completes Helicopter Rescue Training</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> Oklahoma Task Force 1 completed its helicopter rescue training on Thursday.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training",
  "headline": "Oklahoma Task Force 1 Completes Helicopter Rescue Training",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "undefined/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f6c6d52d0eab3e0cb1e008cbee0a3be6d575472f.jpg"],
  
  "datePublished": "2022-07-14T23:25:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:30:12.007Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a7032ca872072421b45f/oklahoma-task-force-1-completes-helicopter-rescue-training"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d0a5a92ca8720724218673" data-tb-region-item>
      <a href="/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again."
        data-src="https://redirect.field59.com/video/thumb/00d756426d1ec903307f44f08763af9685ee5c92/w320/h180"
        style="min-height:100px;"
        alt="Tensions Rise As TPS Board Members Hold Meeting, Vote On Items"
        />
        <h3 class="play-button h6" >Tensions Rise As TPS Board Members Hold Meeting, Vote On Items</h3>
        <span class='byline' >Jonathan Cooper</span>
        <span class='hidden-xs abstract'> Three days after three board members walked out of a Tulsa Public School Board meeting, tensions continued to rise as the board met again.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items",
  "headline": "Tensions Rise As TPS Board Members Hold Meeting, Vote On Items",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jonathan Cooper",
                 "url": "undefined/talent/5e222c9de047da68b1f8816f/Jonathan-Cooper"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/6d1d77e856871033daa97b17321b3fbc3575d2e2.jpg"],
  
  "datePublished": "2022-07-14T23:05:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T23:24:25.422Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d0a5a92ca8720724218673/tensions-rise-as-tps-board-members-hold-meeting-vote-on-items"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d09d5ad32cb67dd59fe27d" data-tb-region-item>
      <a href="/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A run-down gas station in Sperry that was featured in &#39;The Outsiders&#39; movie is getting a little TLC. "
        data-src="https://redirect.field59.com/video/thumb/111434cbe95c3a8c9944b7448518acb1ab34eda0/w320/h180"
        style="min-height:100px;"
        alt="Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;"
        />
        <h3 class="play-button h6" >Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> A run-down gas station in Sperry that was featured in 'The Outsiders' movie is getting a little TLC. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders",
  "headline": "Restoration Efforts Underway For Gas Station Featured In &#39;The Outsiders&#39;",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/cb6ef2833583ff87fea25f845c01113dc0d2304c.jpg"],
  
  "datePublished": "2022-07-14T22:45:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T22:48:58.522Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d09d5ad32cb67dd59fe27d/restoration-efforts-underway-for-gas-station-featured-in-the-outsiders"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d09a09d32cb67dd59f6f05" data-tb-region-item>
      <a href="/story/62d09a09d32cb67dd59f6f05/friends-mourn-broken-arrow-sailor-who-died-on-aircraft-carrier"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Friends of a Broken Arrow sailor who was killed this week said he was talented, kind, and outgoing."
        data-src="https://redirect.field59.com/video/thumb/5cf4ac70a6453f1c0f3bf1f88ccda2dc7b65c6b3/w320/h180"
        style="min-height:100px;"
        alt="Friends Mourn Broken Arrow Sailor Who Died On Aircraft Carrier"
        />
        <h3 class="play-button h6" >Friends Mourn Broken Arrow Sailor Who Died On Aircraft Carrier</h3>
        <span class='byline' >Kristen Weaver</span>
        <span class='hidden-xs abstract'> Friends of a Broken Arrow sailor who was killed this week said he was talented, kind, and outgoing.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d09a09d32cb67dd59f6f05/friends-mourn-broken-arrow-sailor-who-died-on-aircraft-carrier",
  "headline": "Friends Mourn Broken Arrow Sailor Who Died On Aircraft Carrier",
  
    "author" : [
    {"@type": "Person",
                 "name": "Kristen Weaver",
                 "url": "undefined/talent/5e22b56de047da68b1f8817a/Kristen-Weaver"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/785e644509cba9a2ae79151816aae92b925f8938.jpg"],
  
  "datePublished": "2022-07-14T22:31:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T22:42:00.068Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d09a09d32cb67dd59f6f05/friends-mourn-broken-arrow-sailor-who-died-on-aircraft-carrier"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62d05f648f5fb9072d2d8269" data-tb-region-item>
      <a href="/story/62d05f648f5fb9072d2d8269/us-house-working-to-pass-merge-similar-defense-authorization-bill-to-sen-inhofes"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The U.S. House is working to pass its version of a potentially record-setting defense authorization bill, one that will ultimately be merged with the Senate version named for retiring Oklahoma Senator Jim Inhofe.
"
        data-src="https://redirect.field59.com/video/thumb/12216d239d1e34489f1a149ebfd7997ceac94863/w320/h180"
        style="min-height:100px;"
        alt="US House Working To Pass, Merge Similar Defense Authorization Bill To Sen. Inhofe’s"
        />
        <h3 class="play-button h6" >US House Working To Pass, Merge Similar Defense Authorization Bill To Sen. Inhofe’s</h3>
        <span class='byline' >Alex Cameron</span>
        <span class='hidden-xs abstract'> The U.S. House is working to pass its version of a potentially record-setting defense authorization bill, one that will ultimately be merged with the Senate version named for retiring Oklahoma Senator Jim Inhofe.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62d05f648f5fb9072d2d8269/us-house-working-to-pass-merge-similar-defense-authorization-bill-to-sen-inhofes",
  "headline": "US House Working To Pass, Merge Similar Defense Authorization Bill To Sen. Inhofe’s",
  
    "author" : [
    {"@type": "Person",
                 "name": "Alex Cameron",
                 "url": "undefined/talent/5e2b6d765f71c0519b021eee/Alex-Cameron"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KWTV/e44514d4a6fb1c73c7ee90c9fdab46b62ce91fc1.jpg"],
  
  "datePublished": "2022-07-14T22:25:56.456Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-07-14T22:25:56.611Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62d05f648f5fb9072d2d8269/us-house-working-to-pass-merge-similar-defense-authorization-bill-to-sen-inhofes"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://griffincommunications.net/' target="_blank">Griffin Communications.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1656355980183" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1656355980183"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

