

<!DOCTYPE html>
<html lang="en">
  <head>
      
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta name="theme-color" content="#4DA5F4">
  <meta name="author" content="David Griffin">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="robots" content="max-image-preview:large">
  <meta name="twitter:card" content="summary" />
  <meta property="description"      content="A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. " />
  <meta name="keywords" content="Kelly Watson, Claremore" />
  <meta property="og:url"           content="https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank" />
  <meta property="vf:url"           content="https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank" />
  <meta property="og:description"   content="A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. " />
  <meta property="og:image"         content="https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg" />
  <meta property="vf:image"         content="https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg" />
  <meta name="vf:image:alt" content="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank" />
  <meta property="og:updated_time"         content="1660255560000" />
  <meta name="og:image:width" content="320" />
  <meta name="og:image:height" content="180" />
  <meta name="og:image:alt" content="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank" />
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />
  
  <title>Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</title>


      
<link rel="preload" href="/js/bundle-kotv-production.js?v=1659485720167" as="script" />
<link rel="preload" href="/css/below-the-fold-bundle-kotv.css?v=1659485720167" as="style" />

      
  <style>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</style>
  <link rel="preload" as="style" href="/css/above-the-fold-bundle-kotv.css?v=1659485720167" />


      <meta name="google-site-verification" content="pwSQAFdYrVgK4UtjdkIMD1YHKzC30lhdbXzALn2Wy9I" />
      <meta property="fb:app_id" content="439645502886902" />
      <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
      <script class="gnm-script" name="griffin-namespace">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</script>

      <!-- <script> !(function () { window.googletag = window.googletag || {}; window.vmpbjs =
window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.cmd = vpb.cmd || []; vpb.st=Date.now();
vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var
cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready =
false; function exec(cb) { return cb.call(googletag); } var overriden = false;
googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if
(ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k <
cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return
exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) {
cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) {
ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); });
} else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),
vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_532954_13595.js', pbSrc =
vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c =
document.head || document.body || document.documentElement; function loadScript(src, cb) {
var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload
= cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); };
return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })() </script>
 -->
      
  <!-- NEWSROOM SCRIPT -->
<script>
    window._newsroom = window._newsroom || [];

    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/griffin-newson6/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->


      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "8ecab6d8-22aa-4675-af6d-17a7c9248f02",
    });
  });
</script>

  </head>
  <body >
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXTXTZN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
      <nav class='gnm-header  navbar navbar-inverse'><!-- Griffin designers: you can replace this element with your new header HTML and still be in the same CSS environment.
  If you do so, DO NOT use the same 'gnm-header' namespace, use any other name, but NOT that one -->
  <!-- The target _blank is required here because sites with Tune Genie are contained in an iframe, this is the only way to escape it -->


  
  <div class="gnm-banner container">
    
      <div  class="alert alert-banner show fade in alert-dismissible" data-id="5df91dcf40af9941da5f952b">
        <a href="#" class="close pull-right" data-dismiss="alert" aria-label="close">&times;</a>
        <a href="https://www.newson6.com/story/5e367cbd2f69d76f6208fbb6/oklahoma-lake-levels" class='banner-link' >
          <span class="title" data-id="5df91dcf40af9941da5f952b" >Need to Know: Oklahoma Lake Levels</span>
        </a>
      </div>
    

  </div>


  <div id='gnm-header-without-banner'>
      <!-- Javascript warning: this element has a 'schools-closed' class added in schoolClosingsIndicator.js -->
    <div class="gnm-closings " >
      <div class='container'>
        <span class='closings pull-left'>
          <a href="/closings">Closings <i ><span class="sponsorship"></span></i></a>
        </span>
      </div>
    </div>
    <div class='container'>
      <div class="pull-left menu-container">
        <button class="dark-icon-bar-container dropdown-toggle"  data-toggle='dropdown' id="gnm-mobile-mega-nav-button">
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <div class='dark-icon-bar'></div>
          <span>MENU</span>
        </button>
      </div>
      <div class='pull-left  '>
        <a href="/">
          <img src="/img/n6logo.svg" class='primary-logo img-responsive hidden-xl ' style="max-width:50px;"/>
          <img src="/img/n6logoLarge.svg" class='primary-logo wide img-responsive visible-xl-block ' style="max-width:148px;"/>
        </a>
      </div>
      <div class='watch-live pull-left '>
        
          <a href="/story/37339678/news-on-6-live-streams" class='white live show'  >
            <img src="/img/notStreaming.svg"  class=''/>
            <div class="upper" >LIVE</div>
            <div class=" lower">@4:30AM</div>
          </a>
          <a href=""  class='white  live-now hide'>
            <img src="/img/streaming.svg" class=''/>
            <div class="upper">LIVE</div>
            <div class=" lower">NOW</div>
          </a>
        
      </div>
      <div class='pull-left visible-lg-block'>
        <div class="ad728" id='header-ad-container-lg'>

        </div>

      </div>
      <div class='pull-left visible-sm-block'>
        <div class='ad320' id='header-ad-container-sm'></div>
      </div>
      <div class='pull-right'>
        

  <div class='gnm-current-conditions'>
    <span class='gnm-zip-input-container' ></span>

    <a href="/weather" >
      <img class='pull-left condition-icon' src="https://griffin-communications.akamaized.net/baronIcons/day/clear.svg" />
      <span class='pull-left temperature'>76&deg;</span>
    </a>
    <span class="feels-like hidden-xs hidden-sm"> Feels like 79&deg;</span>
  </div>



      </div>
    </div>
  </div>
  
<div class="gnm-mobile-mega-nav" id='gnm-mobile-mega-nav'>
  <div class="container">
    <div class="out-of-menu row">
      <div class="col-lg-3 col-md-4 col-sm-4 col-xs-6 dark-background first-column">
        <div class="row lift">
          <div class="col-xs-12 search-container">
            <form class="" method="POST" action='/story/search'>
              <div class="input-group">
                <input type="text" name="titleSearch" class="form-control" placeholder="Search">
                <span class="input-group-btn">
                  <input type='text' hidden name ="_csrf" value="nxHQEWDOFuhvgvAPX3b9or9MHo+wjTwnPJsLQ=" />
                  <button class="btn btn-default" type="submit" >
                    <span class="glyphicon glyphicon-search"></span>
                  </button>
                </span>
              </div>
            </form>
          </div>
        </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/category/5e370b6273ed4c0f33ed95b3/news" class="main-nav-link">News</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/weather" class="main-nav-link">Weather</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Sports" class="main-nav-link">Sports</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/ooo" class="main-nav-link">Oklahoma&#39;s Own Originals</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Video" class="main-nav-link">Video</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Contests" class="main-nav-link">Contests</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/Recipes" class="main-nav-link">Recipes</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/about-us" class="main-nav-link">About Us</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/seenon" class="main-nav-link">Seen On</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="#" class="main-nav-link">Careers</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
          <div>
            <div class="row lift">
              <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
                <a href="/brandfocus" class="main-nav-link">Brand Focus</a>
                <span class=" glyphicon  glyphicon-minus"></span>
              </div>
            </div>
          </div>
        
        
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/signup" class="main-nav-link">Signup</a>
          </div>
        </div>
        <div class="row lift">
          <div class="main-nav-item exclusive-hover category col-xs-12 hover-color ">
            <a href="/login" class="main-nav-link">Login</a>
          </div>
        </div>
        
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/112042/news"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tulsa1921"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/somethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/media-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Media Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/dc"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>AC Covers DC</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/161867/crime"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/gathering-place"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/educate-oklahoma"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Educate Oklahoma</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/unfiltered"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>[Unfiltered]</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/coronavirus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Coronavirus</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/312367/politics"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Politics</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/322316/covering-the-capitol"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Covering the Capitol</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/special-coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Special Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/earthquake"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Earthquakes</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/events"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Events</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/40423942/news-on-6-debuts-bob-mills-weather-center"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Bob Mills Weather Center</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/warn-interactive-live-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>WARN Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/national-radar"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>National Radar</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/watches-and-warnings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Watches &amp; Warnings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skycam-network"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SKYCAMS</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-wild-weather-camp"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Wild Weather Camp</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/alans-bus-stop-forecast"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Alan&#39;s Bus Stop Forecast</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-app"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather App</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/storm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of The Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weather-101"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather 101</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/travs-storm-map"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trav&#39;s Storm Map</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/eagle"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Live Bald Eagle Cam</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/35036323/news-on-6-goes-old-school-with-nostalgic-weather-teller"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Teller</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/story/7724324/oklahoma-lake-levels"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Lake Levels</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/traffic"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Traffic</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sports"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Sports Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/pga"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>PGA 2022</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210006/oklahoma-sooners"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210005/oklahoma-state-cowboys"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>OSU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210002/tulsa-golden-hurricane"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/210003/oral-roberts-golden-eagles"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>ORU</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/305555/oklahoma-city-thunder"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Thunder</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oklahoma-ford-sports-blitz"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ford Sports Blitz</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/our-heisman"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Our State, Our Heisman</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/category/211942/high-school-football"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>High School Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/high-school-football-schedule-scoreboard"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Scores &amp; Schedules</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/athlete-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Athlete of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/play-of-the-week"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Play of the Week</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/spirit-stick"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Spirit Stick</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooo"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/thevault"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Weather Vault</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm100years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 100 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/oktogether"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooosomethinggood"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Something Good</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tripsonatankful"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Trips On A Tankful</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/aheadofthestorm"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Ahead of the Storm</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missingnotforgotten"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/weremember25years"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>We Remember: 25 Years Later</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/holiday"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Holiday Adventures Week: 2020</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/statefairstories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>State Fair Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/trm2021coverage"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Race Massacre: 2021 Coverage</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/firstandfootball"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>First and Football</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/summerstaycations"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Summer Staycations</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tsrs"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa Special Reports</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/loricrimestories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Crime Stories with Lori Fullbright</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/ooogatheringplace"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>The Gathering Place</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/craigdaystories"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Craig Day Stories</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/toptencarchases"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Top Ten Car Chases</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-page"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/video-requests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Video Requests</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/contests"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Contests Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/text-win"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Text &amp; Win</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/recipes"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Recipes Home</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/about-us"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>About Us Home</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-team"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Meet the News Team</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://reviews.newson6.com/"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Buying Guides</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/products"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Products</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/sales-bios"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Advertise with Us</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/food-for-kids"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Food for Kids</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/skynews-6-hd"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Osage SkyNews 6 HD</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/request"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>News On 6 Requests</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/tv"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>TV Schedule</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/news-on-6-now"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>NOW Cable Listings</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/kqcw-channel-listings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Tulsa&#39;s CW</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/seenon"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Seen On</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/links"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Links Mentioned</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/women"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Women&#39;s History Month</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/missing"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Missing Not Forgotten</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Pledge"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Daily Pledge</span></div>
                  </a>
                </div>
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/Together"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Oklahoma Together</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Job Listings</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
          <div class=" dark-background subcategory-page in">
            <div class="col-xs-12 inner-border">
              
                <div class="row hover-color  category subcategory top-level-route">
                  <a href="/brandfocus"  target="">
                    <div class="col-xs-12 tiny-padding-top "><span>Brand Focus</span></div>
                  </a>
                </div>
              
            </div>
          </div>
        
        <div class="subcategory-page dark-background "></div>
      </div>
    </div>
  </div>
</div>


</nav>

    

    <div id='page' class="container gnm-hp" >
      

<div class="flash-messages">
  
  
  
  
</div>

      
      
        
         <div class="gnm-page-template" >
           <!-- Developers: This is the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <div style="max-width:320px; width:100%; display:block; margin:0 auto 32px;" id='header-overflow-ad'></div>


<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-7 col-xs-12 ">
		<div class="" style="background-color:#FFFFFF;margin-top:16px;">
			

  <div class='gnm-article'>
  <div class='gnm-add-this'></div>
  <h1 class="h3" >Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</h1>
  <!-- <div style="width:216px;height;36px">
    <div data-content-classification="news" data-size="[[216,36]]" class='ad-tag gnm-ad-unit' data-pos='a'></div>
    <style media="screen">
      #ad-container-0 { display:inline-block; width:225px; height:36px; margin-bottom:32px; }
    </style>
  </div> -->
  <div class='clearfix'></div>
  <br/>
  <div class="viafoura-comment-count-container" style="visibility:hidden;float:right;display:inline;">
    <a href="#viafoura-conversation">Join the conversation (<span class="viafoura-comment-count" ></span>)</a>
  </div>
  <div>Thursday, August 11th 2022, 5:06 pm</div>

  <div>
  
      <span>By: </span>
      
          <a href="/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell">Jordan Tidwell</a>
        
       
  
  </div>
  
  <br>
  <div class="carousel slide gnm-multimedia-carousel" id="multimedia-carousel" style="visibility:hidden;">
      <div class="carousel-inner">
        
        
                  <div class="item active">
                      <div class="embed-responsive embed-responsive-16by9">
                        
  <div class="gnm-field59-video-player" data-field59id="5e36cb8153287f587b867eb4d512a9e87988c210" style="width:100%" data-has-preroll="true" data-poster="https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg" >
    <a href="https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg">
      <img src="https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg" alt="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank" style="width:100%">
      <span>Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</span>
    </a>

  </div>
  

                      </div>
                  </div>
        
        

      </div>
      <!-- Indicators -->
      <ol class="carousel-indicators " >
        
      </ol>
  </div>
  <br>
  <b>CLAREMORE, Okla. - </b>
  <span class="viking-story-body"><p>A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs.</p><p>She says the gas station is trying to help her if they can but if they can't, she could be out nearly $1,000.</p><p>Kelly Watson says she got gas at Murphy USA in Claremore on August 6, like she always does when it's time to fill up her jeep.</p><p>But when she pulled away from the gas station to head home, she knew something wasn't right.</p><p>"Noticed after driving my car just a little ways it started bogging down, my jeep was bogging down, not having power, kind of spurting, things like that," Watson said.</p><p>She says at first, she just thought it was a bad batch of gas, so she put some gas treatment in her car, but it didn't get any better.</p><p>She says she started talking to others, and found out other people were having problems too.</p><p>"I know mistakes and accidents happen, but that's a big mistake, if they pumped diesel in all those pumps, that's dangerous," she said.</p><p>A local auto shop says they have had several people come in recently dealing with the same issues as Watson.</p><p>She says she had to take her car to the dealership, and it could cost a lot of money to fix it.</p><p>"He's talking 900 dollars, who has that type of money, I mean out of pocket, I mean right now with these days and time with inflation, interest, nobody has that type of money," Watson said.</p><p>She says she didn't print a receipt, but she's hoping her rewards card can prove she got gas there on August 6.</p><p>She's hopeful they will pay for the expenses, but she says she's just upset with everything that has happened.</p><p>"It's just aggravating, nobody has that type of money, you go get gas, you trust it to be gas," she said.</p><p>We did talk to the employees at Murphy USA, as well as email the company, and they say they are not able to comment.</p></span>
  <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank",
  "headline": "Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "https://www.newson6.com/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg"],
  
  "datePublished": "2022-08-11T22:06:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-11T22:13:00.390Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
    }
  }
</script>

  <script type="text/javascript">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</script>
  </div>




		</div>
		<div class="gnm-nativo"></div>
		<!-- Frankly Component Not Yet Replaced by Don: components-shared-PageTitle Will Go Here-->
		
<div class="hey-kamal-just-an-extra-container">
  <div class="gnm-taboola" data-mode="thumbs-2r" data-data-placement="below-main-feed" data-target-type="mix">

  </div>
</div>

		<!-- Frankly Component Not Yet Replaced by Don: components-social-FacebookComments Will Go Here-->
	</div>
	<div class="col-xl-3 col-lg-3 col-md-4 col-sm-5 col-xs-12 ">
		<div class="" style="margin-top:24px;">
			<div class="field-59-companion-ad">
				<!-- this is where the field59 flowplayer will put its companion ad -->
			</div>

			<div style="display:block; margin:0 auto 32px; width:300px;">
				<!-- Previous Configuration JSON in frankly: {"application":"banner","id":43,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[992,0],[300,250]],[[768,0],[300,250]],[[0,0],[300,250]]],"type":"dom","wncc":""} -->
				
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="a"
       data-size="[[300,250],[300,600]]"
       data-lazy-load="true" >
  </div>
</div>


			</div>
		</div>
		<div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">

			<a href="https://www.newson6.com/category/188832/mostpopularvideo" style="color:black;">
				<h4>More Like This</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="unnamed gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f57eeca42503070e05299f" data-tb-region-item>
      <a href="/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. "
        data-src="https://redirect.field59.com/video/thumb/5e36cb8153287f587b867eb4d512a9e87988c210/w320/h180"
        style="min-height:100px;"
        alt="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank"
        />
        <h3 class="play-button h6" >Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank",
  "headline": "Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "https://www.newson6.com/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg"],
  
  "datePublished": "2022-08-11T22:06:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-11T22:13:00.390Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f57eeca42503070e05299f" data-tb-region-item>
      <a href="/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. "
        data-src="https://redirect.field59.com/video/thumb/5e36cb8153287f587b867eb4d512a9e87988c210/w320/h180"
        style="min-height:100px;"
        alt="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank"
        />
        <h3 class="play-button h6" >Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank",
  "headline": "Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "https://www.newson6.com/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg"],
  
  "datePublished": "2022-08-11T22:06:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-11T22:13:00.390Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f5cd588c2af407263979d5" data-tb-region-item>
      <a href="/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week."
        data-src="https://redirect.field59.com/video/thumb/af4acd72faebea2eaf0ebdb65b3d0d03c5bfb2ed/w320/h180"
        style="min-height:100px;"
        alt="Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant"
        />
        <h3 class="play-button h6" >Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant",
  "headline": "Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f2a9e926990722eec9a0cbdfd34846bc2287dcd5_9P_pkg_Blue_Star_Moms_Jar_Stolen_transfer_frame_865_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:47:36.686Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f5cd588c2af407263979d5" data-tb-region-item>
      <a href="/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week."
        data-src="https://redirect.field59.com/video/thumb/af4acd72faebea2eaf0ebdb65b3d0d03c5bfb2ed/w320/h180"
        style="min-height:100px;"
        alt="Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant"
        />
        <h3 class="play-button h6" >Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant",
  "headline": "Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f2a9e926990722eec9a0cbdfd34846bc2287dcd5_9P_pkg_Blue_Star_Moms_Jar_Stolen_transfer_frame_865_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:47:36.686Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f5c8908c2af4072638e2bb" data-tb-region-item>
      <a href="/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa has received $16 million to build out trails along the Arkansas River."
        data-src="https://redirect.field59.com/video/thumb/7890906a39456d5762739bed8e1c632274f41513/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Plans To Use Grant To Build Trails Along Arkansas River"
        />
        <h3 class="play-button h6" >Tulsa Plans To Use Grant To Build Trails Along Arkansas River</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa has received $16 million to build out trails along the Arkansas River.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river",
  "headline": "Tulsa Plans To Use Grant To Build Trails Along Arkansas River",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/2e9ac1d8454df752d1ff4c5cfb91ea9c651de88c_6P_pkg_Tulsa_Area_DOT_Grants_Announced_transfer_frame_196_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:27:12.558Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f5c8908c2af4072638e2bb" data-tb-region-item>
      <a href="/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="Tulsa has received $16 million to build out trails along the Arkansas River."
        data-src="https://redirect.field59.com/video/thumb/7890906a39456d5762739bed8e1c632274f41513/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Plans To Use Grant To Build Trails Along Arkansas River"
        />
        <h3 class="play-button h6" >Tulsa Plans To Use Grant To Build Trails Along Arkansas River</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa has received $16 million to build out trails along the Arkansas River.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river",
  "headline": "Tulsa Plans To Use Grant To Build Trails Along Arkansas River",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/2e9ac1d8454df752d1ff4c5cfb91ea9c651de88c_6P_pkg_Tulsa_Area_DOT_Grants_Announced_transfer_frame_196_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:27:12.558Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f5c6a17844ec072be8e85d" data-tb-region-item>
      <a href="/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season."
        data-src="https://redirect.field59.com/video/thumb/6d173e1c868d3f66627400eb4a0a15f3853daee5/w320/h180"
        style="min-height:100px;"
        alt="Braggs School District Asks For Donations Ahead Of Fall Sports Season"
        />
        <h3 class="play-button h6" >Braggs School District Asks For Donations Ahead Of Fall Sports Season</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season",
  "headline": "Braggs School District Asks For Donations Ahead Of Fall Sports Season",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "https://www.newson6.com/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/02e409b1798523648b78a715aea08aabcb6d6d57_9P_quadvo_BRAGGS_SCHOOL_BASEBALL_GOFUNDME_transfer_frame_1183_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:18:57.506Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f5c6a17844ec072be8e85d" data-tb-region-item>
      <a href="/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season."
        data-src="https://redirect.field59.com/video/thumb/6d173e1c868d3f66627400eb4a0a15f3853daee5/w320/h180"
        style="min-height:100px;"
        alt="Braggs School District Asks For Donations Ahead Of Fall Sports Season"
        />
        <h3 class="play-button h6" >Braggs School District Asks For Donations Ahead Of Fall Sports Season</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season",
  "headline": "Braggs School District Asks For Donations Ahead Of Fall Sports Season",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "https://www.newson6.com/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/02e409b1798523648b78a715aea08aabcb6d6d57_9P_quadvo_BRAGGS_SCHOOL_BASEBALL_GOFUNDME_transfer_frame_1183_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:18:57.506Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>


		</div>
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="unnamed gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">More Like This</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f57eeca42503070e05299f" data-tb-region-item>
      <a href="/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. "
        data-src="https://redirect.field59.com/video/thumb/5e36cb8153287f587b867eb4d512a9e87988c210/w320/h180"
        style="min-height:100px;"
        alt="Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank"
        />
        <h3 class="play-button h6" >Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank</h3>
        <span class='byline' >Jordan Tidwell</span>
        <span class='hidden-xs abstract'> A Claremore woman is upset after she says a gas station accidentally put diesel in the unleaded tank and now her jeep needs repairs. </span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank",
  "headline": "Driver Frustrated After She Says Gas Station Put Diesel In Unleaded Tank",
  
    "author" : [
    {"@type": "Person",
                 "name": "Jordan Tidwell",
                 "url": "https://www.newson6.com/talent/5f49753e3fcc2369d89f547b/Jordan-Tidwell"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/0c882177ef8b733903ab5300df465c3f1232915e_6P_sotvo_Gas_Station_Diesel_Not_Unleaded_transfer_frame_543_custom.jpeg"],
  
  "datePublished": "2022-08-11T22:06:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-11T22:13:00.390Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f57eeca42503070e05299f/driver-frustrated-after-she-says-gas-station-put-diesel-in-unleaded-tank"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f5cd588c2af407263979d5" data-tb-region-item>
      <a href="/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week."
        data-src="https://redirect.field59.com/video/thumb/af4acd72faebea2eaf0ebdb65b3d0d03c5bfb2ed/w320/h180"
        style="min-height:100px;"
        alt="Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant"
        />
        <h3 class="play-button h6" >Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Police were called to J. Farley’s in Claremore after a woman walked out on her bill earlier this week.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant",
  "headline": "Hundreds Of Dollars Stolen From Blue Star Mothers Donation Jar At Claremore Restaurant",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/f2a9e926990722eec9a0cbdfd34846bc2287dcd5_9P_pkg_Blue_Star_Moms_Jar_Stolen_transfer_frame_865_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:42:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:47:36.686Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5cd588c2af407263979d5/hundreds-of-dollars-stolen-from-blue-star-mothers-donation-jar-at-claremore-restaurant"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f5c8908c2af4072638e2bb" data-tb-region-item>
      <a href="/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Tulsa has received $16 million to build out trails along the Arkansas River."
        data-src="https://redirect.field59.com/video/thumb/7890906a39456d5762739bed8e1c632274f41513/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Plans To Use Grant To Build Trails Along Arkansas River"
        />
        <h3 class="play-button h6" >Tulsa Plans To Use Grant To Build Trails Along Arkansas River</h3>
        <span class='byline' >News On 6</span>
        <span class='hidden-xs abstract'> Tulsa has received $16 million to build out trails along the Arkansas River.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river",
  "headline": "Tulsa Plans To Use Grant To Build Trails Along Arkansas River",
  
    "author" : [
    {"@type": "Person",
              "name": "News On 6"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/2e9ac1d8454df752d1ff4c5cfb91ea9c651de88c_6P_pkg_Tulsa_Area_DOT_Grants_Announced_transfer_frame_196_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:24:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:27:12.558Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c8908c2af4072638e2bb/tulsa-plans-to-use-grant-to-build-trails-along-arkansas-river"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f5c6a17844ec072be8e85d" data-tb-region-item>
      <a href="/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season."
        data-src="https://redirect.field59.com/video/thumb/6d173e1c868d3f66627400eb4a0a15f3853daee5/w320/h180"
        style="min-height:100px;"
        alt="Braggs School District Asks For Donations Ahead Of Fall Sports Season"
        />
        <h3 class="play-button h6" >Braggs School District Asks For Donations Ahead Of Fall Sports Season</h3>
        <span class='byline' >Ashlyn Brothers</span>
        <span class='hidden-xs abstract'> A small school district is asking for your help to buy much needed athletic gear and facility upgrades for its students ahead of the fall sports season.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season",
  "headline": "Braggs School District Asks For Donations Ahead Of Fall Sports Season",
  
    "author" : [
    {"@type": "Person",
                 "name": "Ashlyn Brothers",
                 "url": "https://www.newson6.com/talent/5eb96135cf3c05117ec2600b/Ashlyn-Brothers"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/02e409b1798523648b78a715aea08aabcb6d6d57_9P_quadvo_BRAGGS_SCHOOL_BASEBALL_GOFUNDME_transfer_frame_1183_custom.jpeg"],
  
  "datePublished": "2022-08-12T03:14:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T03:18:57.506Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5c6a17844ec072be8e85d/braggs-school-district-asks-for-donations-ahead-of-fall-sports-season"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f5b9427844ec072be73ded" data-tb-region-item>
      <a href="/story/62f5b9427844ec072be73ded/att-phone-outage-left-many-without-working-land-line-service"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Phone service is restored for a hospital, courthouse and even 911 dispatch after an AT&amp;T outage left them without working land lines for hours."
        data-src="https://redirect.field59.com/video/thumb/c7579ed79d81814ac796d02ab2f17177482926b4/w320/h180"
        style="min-height:100px;"
        alt="AT&amp;T Phone Outage Left Many Without Working Land Line Service"
        />
        <h3 class="play-button h6" >AT&amp;T Phone Outage Left Many Without Working Land Line Service</h3>
        <span class='byline' >Chinh Doan</span>
        <span class='hidden-xs abstract'> Phone service is restored for a hospital, courthouse and even 911 dispatch after an AT&T outage left them without working land lines for hours.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f5b9427844ec072be73ded/att-phone-outage-left-many-without-working-land-line-service",
  "headline": "AT&amp;T Phone Outage Left Many Without Working Land Line Service",
  
    "author" : [
    {"@type": "Person",
                 "name": "Chinh Doan",
                 "url": "https://www.newson6.com/talent/5e9f0281a07c747b493dfdcd/Chinh-Doan"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/29288a23a03045584933f09866847f9e971ae9c7_9P_pkg_ATT_Phone_Outage_frame_101_custom.jpeg"],
  
  "datePublished": "2022-08-12T02:17:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T02:21:54.265Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f5b9427844ec072be73ded/att-phone-outage-left-many-without-working-land-line-service"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f58de8a42503070e069c67" data-tb-region-item>
      <a href="/story/62f58de8a42503070e069c67/tulsa-receives-26-million-in-federal-grants-to-improve-roads-trails"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Tulsa received $26 million in federal grants, for roads and trails in South and West Tulsa."
        data-src="https://redirect.field59.com/video/thumb/ff0885b709e3ff0199670c7e5bf2d23927498853/w320/h180"
        style="min-height:100px;"
        alt="Tulsa Receives $26 Million In Federal Grants To Improve Roads, Trails"
        />
        <h3 class="play-button h6" >Tulsa Receives $26 Million In Federal Grants To Improve Roads, Trails</h3>
        <span class='byline' >Emory Bryan</span>
        <span class='hidden-xs abstract'> Tulsa received $26 million in federal grants, for roads and trails in South and West Tulsa.</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "https://www.newson6.com/story/62f58de8a42503070e069c67/tulsa-receives-26-million-in-federal-grants-to-improve-roads-trails",
  "headline": "Tulsa Receives $26 Million In Federal Grants To Improve Roads, Trails",
  
    "author" : [
    {"@type": "Person",
                 "name": "Emory Bryan",
                 "url": "https://www.newson6.com/talent/5e223496e047da68b1f88175/Emory-Bryan"}
    ],
  
  
    "image": [ "https://cdn.field59.com/KOTV/89ef274973523b74ccc6a6ef5957904dce17c7cc_6P_pkg_Tulsa_Area_DOT_Grants_Announced_transfer_frame_109_custom.jpeg"],
  
  "datePublished": "2022-08-12T00:48:20.424Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newson6.com/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T00:48:20.549Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newson6.com/story/62f58de8a42503070e069c67/tulsa-receives-26-million-in-federal-grants-to-improve-roads-trails"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category//top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>

		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"52","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="b"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>



		<!-- <div class=" hidden-xs hidden-sm" style="background-color:#ffffff;margin:0 0 32px 0;padding:0 10px 0 10px;">
			<a href="https://www.newson6.com/category/112042/news" style="color:black;">
				<h4>Top Headlines</h4>
			</a>
			

<div class='gnm-layout-landscape-list' data-tb-region="news gnm-layout-landscape-list">
  <div class="row">
    <h2 class="col-xs-12 h4 white-at-small"></h2>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f612a0b96417072ac5ed08" data-tb-region-item>
      <a href="/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA"
        />
        <h3 class="h6" >Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba",
  "headline": "Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg"],
  
  "datePublished": "2022-08-12T08:41:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:43:12.342Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f612a0b96417072ac5ed08" data-tb-region-item>
      <a href="/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA"
        />
        <h3 class="h6" >Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba",
  "headline": "Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg"],
  
  "datePublished": "2022-08-12T08:41:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:43:12.342Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f61222b96417072ac5d21f" data-tb-region-item>
      <a href="/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="YouTube and TikTok&#39;s popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok"
        />
        <h3 class="h6" >YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> YouTube and TikTok's popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok",
  "headline": "YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg"],
  
  "datePublished": "2022-08-12T08:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:41:06.315Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f61222b96417072ac5d21f" data-tb-region-item>
      <a href="/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="YouTube and TikTok&#39;s popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok"
        />
        <h3 class="h6" >YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> YouTube and TikTok's popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok",
  "headline": "YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg"],
  
  "datePublished": "2022-08-12T08:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:41:06.315Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f61187b96417072ac5bea8" data-tb-region-item>
      <a href="/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
"
        data-src="https://images.newson6.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October"
        />
        <h3 class="h6" >USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october",
  "headline": "USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg"],
  
  "datePublished": "2022-08-12T08:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:38:32.138Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f61187b96417072ac5bea8" data-tb-region-item>
      <a href="/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
"
        data-src="https://images.newson6.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October"
        />
        <h3 class="h6" >USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october",
  "headline": "USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg"],
  
  "datePublished": "2022-08-12T08:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:38:32.138Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
        <div >
          <div class="col-xs-12 hidden-xs hidden-sm">
            
    <div class="gnm-tile landscape" data-story-id="62f610c49b04d9017de5dd6c" data-tb-region-item>
      <a href="/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco&#39;s opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules"
        />
        <h3 class="h6" >Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco's opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules",
  "headline": "Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg"],
  
  "datePublished": "2022-08-12T08:32:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:35:16.405Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
    }
  }
</script>

    </div>

   

          </div>
          <div class="col-xs-12 visible-xs-block visible-sm-block" >
            
    <div class="gnm-tile portrait" data-story-id="62f610c49b04d9017de5dd6c" data-tb-region-item>
      <a href="/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
         class=""
         target="" >
      <img class='lazy-load img-responsive image-left '
        aria-label="A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco&#39;s opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules"
        />
        <h3 class="h6" >Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco's opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules",
  "headline": "Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg"],
  
  "datePublished": "2022-08-12T08:32:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:35:16.405Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
    }
  }
</script>

    </div>

   

          </div>
        </div>
    
  </div>
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div> -->
		<div class=" hidden-xl hidden-lg hidden-md" style="margin-bottom:32px;">
			

<div class='gnm-layout-three-by-n' data-tb-region="news gnm-layout-three-by-n">
  <h2 class="h4 white-at-small">Top Headlines</h2>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f612a0b96417072ac5ed08" data-tb-region-item>
      <a href="/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA"
        />
        <h3 class="h6" >Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The National Basketball Association announced plans Thursday to retire the jersey number of late Boston Celtics legend Bill Russell. Russell, an 11-time NBA champion and activist, passed away on July 31 at the age of 88. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba",
  "headline": "Bill Russell&#39;s No. 6 Jersey First Ever To Be Retired Across Entire NBA",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/bill-russells-no-6-jersey-first-ever-to-be-retired-across-en.1660293790095.jpeg"],
  
  "datePublished": "2022-08-12T08:41:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:43:12.342Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f612a0b96417072ac5ed08/bill-russells-no-6-jersey-first-ever-to-be-retired-across-entire-nba"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f61222b96417072ac5d21f" data-tb-region-item>
      <a href="/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="YouTube and TikTok&#39;s popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok"
        />
        <h3 class="h6" >YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> YouTube and TikTok's popularity among teens has skyrocketed in recent years, while other social media platforms, like Facebook, have seen a decrease in teen using their service. A whopping 95% of kids ages 13 to 17 say they use YouTube, according to the Pew Research Center. And 19% say they use YouTube almost constantly,
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok",
  "headline": "YouTube Is The Most Popular Social Media Among Teens, Followed By TikTok",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/youtube-is-the-most-popular-social-media-among-teens-followed.1660293613981.jpeg"],
  
  "datePublished": "2022-08-12T08:39:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:41:06.315Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61222b96417072ac5d21f/youtube-is-the-most-popular-social-media-among-teens-followed-by-tiktok"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f61187b96417072ac5bea8" data-tb-region-item>
      <a href="/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
"
        data-src="https://images.newson6.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October"
        />
        <h3 class="h6" >USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> The U.S. Postal Service has an early holiday message for people planning to send gifts to friends and family later this year: Be prepared to pay more. 
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october",
  "headline": "USPS Says It&#39;s Hiking Prices For Holiday Shipping — Starting In October",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/July/20/us-postal-service-to-boost-purchases-of-electric-vehicles.1658332921954.jpeg"],
  
  "datePublished": "2022-08-12T08:35:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:38:32.138Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f61187b96417072ac5bea8/usps-says-its-hiking-prices-for-holiday-shipping--starting-in-october"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
    <div class="row" >
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f610c49b04d9017de5dd6c" data-tb-region-item>
      <a href="/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco&#39;s opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules"
        />
        <h3 class="h6" >Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> A federal judge ruled Wednesday that Walgreens can be held responsible for contributing to San Francisco's opioid crisis for over-dispensing highly addictive drugs for years without proper oversight and failing to identify and report suspicious orders as required by law.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules",
  "headline": "Walgreens Contributed To San Francisco Opioid Crisis, Judge Rules",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/walgreens-contributed-to-san-francisco-opioid-crisis-judge-ru.1660293314246.jpeg"],
  
  "datePublished": "2022-08-12T08:32:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:35:16.405Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f610c49b04d9017de5dd6c/walgreens-contributed-to-san-francisco-opioid-crisis-judge-rules"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f60fee9b04d9017de5bd1c" data-tb-region-item>
      <a href="/story/62f60fee9b04d9017de5bd1c/trump-team-weighs-releasing-maralago-search-warrant-inventory-video--photos"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="Former President Donald Trump&#39;s legal team is weighing whether to release the search warrant and inventory of material seized at Mar-a-Lago before a federal judge rules on the matter, according to a Florida-based attorney for Trump, Lindsey Halligan.
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/trump-team-weighs-releasing-maralago-search-warrant-invento.1660293099935.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Trump Team Weighs Releasing Mar-a-lago Search Warrant, Inventory, Video &amp; Photos"
        />
        <h3 class="h6" >Trump Team Weighs Releasing Mar-a-lago Search Warrant, Inventory, Video &amp; Photos</h3>
        <span class='byline' >CBS News</span>
        <span class='hidden-xs abstract'> Former President Donald Trump's legal team is weighing whether to release the search warrant and inventory of material seized at Mar-a-Lago before a federal judge rules on the matter, according to a Florida-based attorney for Trump, Lindsey Halligan.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f60fee9b04d9017de5bd1c/trump-team-weighs-releasing-maralago-search-warrant-inventory-video--photos",
  "headline": "Trump Team Weighs Releasing Mar-a-lago Search Warrant, Inventory, Video &amp; Photos",
  
    "author" : [
    {"@type": "Person",
              "name": "CBS News"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/trump-team-weighs-releasing-maralago-search-warrant-invento.1660293099935.jpeg"],
  
  "datePublished": "2022-08-12T08:30:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:31:42.555Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f60fee9b04d9017de5bd1c/trump-team-weighs-releasing-maralago-search-warrant-inventory-video--photos"
    }
  }
</script>

    </div>

   

        </div>
      
        <div class="col-sm-4" >
          
    <div class="gnm-tile portrait" data-story-id="62f60f7ab96417072ac5781e" data-tb-region-item>
      <a href="/story/62f60f7ab96417072ac5781e/over-2b-announced-for-roads-bridges-bike-lanes-across-us"
         class="gradient"
         target="" >
      <img class='lazy-load img-responsive  '
        aria-label="U.S. transportation officials announced $2.2 billion for local infrastructure projects on Thursday, paving the way for new bridges, roads, bike lanes, railways and ports in scores of communities across the country.
"
        data-src="https://images.newson6.com/kotv/production/2022/August/12/over-2b-announced-for-roads-bridges-bike-lanes-across-us.1660292984174.jpeg?width=320&amp;height=180&amp;fit=crop"
        style="min-height:100px;"
        alt="Over $2B Announced For Roads, Bridges, Bike Lanes Across Us"
        />
        <h3 class="h6" >Over $2B Announced For Roads, Bridges, Bike Lanes Across Us</h3>
        <span class='byline' >Associated Press</span>
        <span class='hidden-xs abstract'> U.S. transportation officials announced $2.2 billion for local infrastructure projects on Thursday, paving the way for new bridges, roads, bike lanes, railways and ports in scores of communities across the country.
</span>
      </a>
      <script type="application/ld+json" class="gnm-script" name="griffin-article-structured-data">
  {
  "@context" : "http://schema.org",
  "@type": "NewsArticle",
  "url": "/story/62f60f7ab96417072ac5781e/over-2b-announced-for-roads-bridges-bike-lanes-across-us",
  "headline": "Over $2B Announced For Roads, Bridges, Bike Lanes Across Us",
  
    "author" : [
    {"@type": "Person",
              "name": "Associated Press"}
    ],
  
  
    "image": [ "https://hot-town-images.s3.amazonaws.com/kotv/production/2022/August/12/over-2b-announced-for-roads-bridges-bike-lanes-across-us.1660292984174.jpeg"],
  
  "datePublished": "2022-08-12T08:27:00.000Z",
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": "/favicon.ico"
    }
  },
  "dateModified": "2022-08-12T08:29:46.506Z" ,
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "/story/62f60f7ab96417072ac5781e/over-2b-announced-for-roads-bridges-bike-lanes-across-us"
    }
  }
</script>

    </div>

   

        </div>
      
    </div>
  
  <div class="col-xs-12 hidden-md hidden-lg hidden-xl text-center">
    <a class="btn btn-default" href="/category/5e370b6273ed4c0f33ed95b3/top-stories" role="button">View More Stories</a>
  </div>
</div>

		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":"47","oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="c"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
		<div style="display:block; margin:0 auto 32px; width:300px;">
			<!-- Previous Configuration JSON in frankly: {"application":"banner","id":55,"oop":false,"ownerinfo":{"loc":{"share":1}},"screensizes":[[[0,0],[300,250]]],"type":"dom","wncc":""} -->
			
<div style="min-width:300px;min-height:250px;">
  <div class="gnm-ad-unit"
       data-content-class=""
       data-pos="d"
       data-size="[[300,250]]"
       data-lazy-load="true" >
  </div>
</div>


		</div>
	</div>
</div>
<div class="row">
	<div class="col-xl-9 col-lg-9 col-md-8 col-sm-12 col-xs-12 ">
		<!-- Frankly Component Not Yet Replaced by Don: components-ads-Zedo Will Go Here-->
	</div>
</div>
           <!-- Developers: Ending the part of the HTML that can be copy/pasted back into Viking CMS if you  make changes -->
           <!-- DO NOT use external stylesheets, unless you are contributing a layout element to us -->
         </div>
         <style>
            /* Developers: please note how all the rules are prepended with .gnm-page-template */
            /* This is called "namespacing" and prevents the "page-level" CSS from "escaping" and having an effect outside of .gnm-page-template */
            /* If you want to contribut a layout element to Viking, please use the same technique */
           .gnm-page-template .gnm-layout-one-by-five,
.gnm-page-template .gnm-layout-two-by-three,
.gnm-page-template .gnm-layout-two-by-four {
  margin-top: 0;
  margin-bottom: 32px !important;
  border: none;
}
.gnm-page-template .gnm-layout-full-bleed,
.gnm-page-template .gnm-layout-one-two-list {
  padding: 32px 0;
}
.gnm-page-template .gnm-layout-full-bleed .gnm-carousel {
  padding-top: 56px !important;
}
.gnm-page-template .gnm-layout-one-two-three h2,
.gnm-page-template .gnm-layout-two-by-three h2,
.gnm-page-template .gnm-layout-two-by-four h2 {
  margin-top: 0;
  margin-bottom: 16px !important;
  border: none;
}
.gnm-page-template .gnm-tile.portrait a:not(.gradient) h3 {
  padding: 0;
}
.gnm-page-template .gnm-layout-one-two-list h3 {
  margin-bottom: 13px !important;
}
         </style>
         <script class="gnm-script">
         function pageLevelJavascript() {
           // the literal pagelevel JS from the CMS
           const $ = window.$ = window.jQuery || {};
           const jQuery = $;
            (function (window, $, jQuery) {})(window, $, jQuery)
          }

          if (document.readyState === 'loading') {  // Loading hasn't finished yet
            document.addEventListener('DOMContentLoaded', pageLevelJavascript);
          } else {  // DOMContentLoaded has already fired
            pageLevelJavascript();
          }
         </script>
         <script class="gnm-script">
          window.griffin.page = {
            title: "News On 6",
            contentClass: ""
          };
         </script>
      
    </div>
    
      

<footer class='gnm-footer'><!-- Griffin designers: you can replace this element with your new footer HTML and still be in the same CSS environment -->
  <div class='container'>
    <div class='row'>
      <div class='col-sm-4 col-md-3 major-column'>
        <div class='row social-icon-row'>
          <div class='col-xs-2' ></div>
          <div class='col-xs-2'>
            <a href="https://www.facebook.com/NewsOn6/" target="_blank" class='social-icons centered'>
              <i class='fa fa-facebook' ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://twitter.com/NewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-twitter'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.instagram.com/newson6kotv/" target="_blank" class='social-icons centered'>
              <i class='fa fa-instagram'  ></i>
            </a>
          </div>
          <div class='col-xs-2'>
            <a href="https://www.youtube.com/user/TheNewsOn6" target="_blank" class='social-icons centered'>
              <i class='fa fa-youtube'  ></i>
            </a>
          </div>
          <div class='col-xs-2' ></div>
        </div>
        <div class='row'>
          <div class='col-xs-12 descriptive-text centered'>
            <span class=''>Keep up-to-date with everything that happens in your world.</span>
          </div>
          <div class='col-xs-12'>
            <div class='input-group'>
              <input type='text' class='form-control' placeholder='Your Email Address' aria-label='Enter your email here to sign up for notifications' />
              <span class='input-group-addon sign-up-button'>Sign-Up</span>
            </div>
          </div>
          <div class='col-xs-12 centered'>
            <span>
              <span>We promise to never spam you. You can opt-out at any time. Please refer to our </span>
              <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>
              <span> for additional information. </span>
            </span>
          </div>
        </div>
        <div class='row social-icon-row no-gutter'>
          <div class='col-xs-3 col-sm-6'>
            <a href="/products" class='primary-link centered'>Products</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/contact" class='primary-link centered '>Feedback</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=54733210-d9a2-4046-a182-316ad78bb00a&amp;lang=en_US&amp;selectedMenuKey=CurrentOpenings" target="_blank" class='primary-link centered'>Careers</a>
          </div>
          <div class='col-xs-3 col-sm-6'>
            <a href="/news-tips" class='primary-link centered'>News Tips</a>
          </div>
        </div>
      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <a class='map lazy-load'  href="https://www.google.com/maps/place/News+On+6+KOTV/@36.160321,-95.9947127,17z/data=!3m1!4b1!4m5!3m4!1s0x87b6eb7fa4d01791:0xd95893ab6017140b!8m2!3d36.160321!4d-95.992524" data-bg="url('https://griffin-communications.akamaized.net/NEXGEN_Images/kotv_map.png')"></a>

      </div>
      <div class='col-xs-6 col-sm-4 col-md-3 major-column '>
        <div class='row text-center'>
          <div class='col-xs-12 col-sm-12  '>
            <a href="/about-us" class='primary-link '>News On 6</a>
            <div class='emphasis-text'>303 N Boston Ave</div>
            <div class='emphasis-text'>Tulsa, OK 74103</div>
            <div class='emphasis-text'>918-732-6000</div>
            <br />
          </div>
          <div class='col-xs-12 col-sm-12'>
            <h6 class="lobby-hours">Our Lobby Hours</h6>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Monday-Friday</div>
              <div class='col-xs-6 visible-xs-block'>Mon-Fri</div>
              <div class='col-xs-6'>8:30-5:30</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6 hidden-xs'>Saturday-Sunday</div>
              <div class='col-xs-6 visible-xs-block'>Sat-Sun</div>
              <div class='col-xs-6 '>CLOSED</div>
            </div>
            <div class='row small-emphasis-text '>
              <div class='col-xs-6'>Holidays</div>
              <div class='col-xs-6'>Call First
              </div>
            </div>
          </div>
        </div>
      </div>
      <div class='col-xs-12 col-sm-12  col-md-3 major-column griffin-details '>
        <i class='far fa-copyright' aria-hidden='true'  style="margin-right:3px;"></i>2022&nbsp;
        <a href='http://www.griffin.news/' target="_blank">Griffin Media.</a>
        <span>Newson6.com is proud to provide Oklahomans with timely and relevant news and information, sharing the stories, pictures and loves of Oklahomans across our great state. </span>
        <a href="/story/5e35d2912f69d76f620178fc/privacy-policy">Privacy Policy</a>,&nbsp;
        <a href="/story/5e35d2942f69d76f6201790c/terms-of-service">Terms of Service</a>,&nbsp;
        <a href="/legal-notices">Legal Notices</a>,&nbsp;
        <a href="https://griffin-communications.akamaized.net/legal/ko-kq-eeo.pdf">EEO Report</a>,&nbsp;
        <a href='https://optout.aboutads.info/#!/' target="_blank">Ad Choices</a>,&nbsp;
        <a href="/story/19178550/public-information-file">Public Inspection File Contact</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/KOTV-DT" target='_blank'>KOTV Public Inspection File</a>,&nbsp;
        <a href="https://publicfiles.fcc.gov/tv-profile/kqcw-dt" target='_blank'>KQCW Public Inspection File</a>,&nbsp;
        <a href="/story/12162676/closed-captioning-assistance">Closed Captioning Assistance</a>,&nbsp;
        <a href="https://www.news9.com/story/5f9af35232b26d4683a616e5/griffin-communications-fcc-license-application-posting">FCC Applications</a>
        <!-- <a id="ccpaOptOut">Do Not Sell My Personal Information</a>

        <script>
        	window.addEventListener('DOMContentLoaded', (event) => {
            document.querySelector('#ccpaOptOut').onclick = function() {
        			if (window.admiral) {
        				window.admiral('show', 'ccpa.main');
        			}
        		}
        	});
        </script> -->

      </div>
    </div>
  </div>
</footer>

    
  </body>
  <link href="/css/below-the-fold-bundle-kotv.css?v=1659485720167" rel="stylesheet" type="text/css" />

  

<script type="text/javascript" src="/js/bundle-kotv-production.js?v=1659485720167"  defer></script>

  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://voraciousgrip.com/v2uooEiQet-SjRwPJ13nqmcy9XSOVPH9Tx2TdXHXO-IAv-IneTQNHRx2DiAol4Jvr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://voraciousgrip.com/v2ejxluzlvspnGx9UWSNyosXUH1-gGos0iNxQUGUyJXHBHZXubDW4XMPjrNN8sAP9BfMc0rfQw9qu7TPhyQ",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>

  <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>
  <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
  <script src="/js/jquery.min.js" defer></script>
  <script src="/js/bootstrap.min.js" defer></script>

  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NXTXTZN');</script>
  <!-- End Google Tag Manager -->

    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newson6.com",
        "logo": "https://www.newson6.com/favicon.ico",
        "contactPoint": [{
          "@type": "ContactPoint",
          "telephone": "+1-918-555-5555",
          "contactType": "customer service"
        }],
        "founder" :"David Griffin",
        "areaServed": "OK",
        "address" :"",
        "description" : "News on 6 Oklahoma's Own",
        "name" :"News on 6"
      }
  </script>
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://www.newson6.com",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://www.newson6.com/story/search?q={search_term_string}",
      "query-input": "required name=search_term_string"
    }
  }
  </script>

</html>

